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Welcome to Pages

 

Pages is a streamlined, yet powerful word-
processing application that gives everyone the 
ability to easily create great-looking documents, 
from a simple letter or invitation to a monthly 
newsletter or three-panel brochure. This preface 
provides an overview of the features of Pages and a 
list of resources for learning to use it.

 

Pages makes it easy to compose and design a variety of documents on your 
computer, from a simple memo, to a neatly structured school report, to a highly 
designed, elegant brochure. With the Pages tools, you can easily change the layout 
and look of any document as you work. Present your data using any of the tables or 
charts built right into Pages. Incorporate a multitude of text and graphics types—you 
can even include movies, hyperlinks, and audio if you intend to publish your 
document online. Use the templates that come with Pages to create smart, 
consistently styled documents. Or create your own to suit your specific needs. With 
Pages, anything you write is a pleasure to read.

Your Pages document can be exported to several different file types, including HTML 
for online viewing, PDF, and Microsoft Word.
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Pages Features at a Glance

 

Easy to Use

 

Using the templates that come with Pages, it’s easy to create professional-looking 
documents. Text and image placeholders let you customize document designs with 
drag-and-drop ease. Import documents from Microsoft Word and AppleWorks. Or 
create your own templates and share them with your colleagues.

Insert text callouts, tables, 
and other formatted 
elements on the fly.

Add graphics with 
drag-and-drop ease.

Insert multiple-column 
layouts.

Use the toolbar buttons 
to format pages and text 
as you type.
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Page Templates

 

Each template includes Pages building blocks that help you build a full document 
from a selection of professionally designed layouts.
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Styles Done Right

 

Just type into the templates and the styles are automatically applied to paragraphs, 
characters, and numbered or bulleted lists. You can also select different styles, or 
create your own. Use the Inspector window to format your document’s layout, text, 
and graphics as you work.

Use the Styles menu to 
apply consistent text 
formatting across your 
documents.

Bring in photos from 
iPhoto using the iLife 
Media Browser.
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Powerful Word Processing

 

Pages provides multiple-column layouts that flow from page to page as you type, and 
preformatted document designs that allow you to create stunning documents. It’s 
also simple to set up a table of contents, footnotes, headers, footers, and page 
numbers for professional and academic reports.

Create a table of contents 
that’s updated as you 
add content.

Style the TOC the way 
you want to.

Create bulleted and 
numbered text.
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Resources for Learning More

 

To get the most from Pages, consult these resources:

 

User’s Guide

 

This guide (what you’re reading now) describes the features of Pages and shows you 
how to use it. To see a full-color PDF file of this guide, choose Help > Pages User 
Guide.

Chapter 1 of this guide describes the tools that are available in Pages, and Chapter 2 
shows you a step-by-step workflow for creating a document. For more detailed 
information about each step, refer to Chapters 3 through 10. If you want to learn how 
to create your own templates, read Chapter 11.

 

Onscreen Help

 

To see the help, choose Help > Pages Help. You can browse through the table of 
contents to find a specific topic, or enter a question in the search field to find an 
answer about how to accomplish a task.

You can add the Help button to the Pages toolbar to make Pages Help available in a 
single click. To learn about customizing the toolbar, see “The Toolbar” on page 22.

 

Note:  

 

To do many of the tasks in this book (and in Pages Help), you use menu 
commands. The instructions look like this: 

m

 

Choose View > Zoom > Actual Size.

The first term after Choose is the menu you click; the next term is the item you choose 
from that menu, as shown below.



 

Preface    

 

Welcome to Pages

 

13

 

 

 

Help tags are also available for many onscreen items. To see a help tag, let the pointer 
rest over an item for a few seconds.

 

Pages Tour

 

For an onscreen demonstration of what you can do with Pages, view the tour.

 

To see the onscreen tour:
m

 

Choose Help > iWork Tour, and then follow the onscreen instructions.

 

Pages Templates

 

Pages comes with templates that illustrate the different layouts and styles you can 
create. Type directly into the templates to create your own documents. You can also 
use the designs and elements in these templates to enhance your own document by 
copying and pasting bullets, chart styles, and background images, or by using the 
same layouts and styles.

For more information, see “Step 1:  Select a Document Type” on page 30.

 

Pages Quick Reference

 

The quick reference card lists keyboard shortcuts for Pages. You can also find keyboard 
shortcuts by choosing Help > Pages Keyboard Shortcuts or searching for “keyboard 
shortcuts” in the onscreen help.

 

Web Resources

 

Go to www.apple.com/pages to get the latest software updates and information. You 
can also purchase Pages products on the web.

 

To find out about Pages products and get up-to-date information:
m

 

Choose Help > Pages on the Web.

To display a help tag, rest 
the pointer over an item.
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Technical Support

 

A variety of support options are available to Pages users. For more information, see 
the AppleCare Software Service and Support Guide that comes with your Pages 
documentation or visit www.apple.com/support on the web.
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Overview of Pages

 

This chapter introduces you to the windows and 
tools you’ll use in Pages.

 

When you create a Pages document, you must first select a template to start from. 
Pick the one that best fits your purpose and design goals. If you want to start from a 
plain document, without a lot of pre-formatting, use the Blank template.

You can drag or place objects on a page, including imported graphics, movies, and 
sound, or text boxes, charts, tables, and shapes that you create within Pages. New 
pages are added automatically as you type into your document. You can also add pre-
formatted pages, before or after existing pages, by selecting from those available in 
each template. For more information about this, see “Expanding the Template by 
Adding Pages” on page 31.

In Pages templates, pages contain text and image 

 

placeholders

 

, which demonstrate 
the look of the finished document. You can replace the placeholder text with your 
own text by just typing. You can replace placeholder images by dragging an image to 
the placeholder. For more information about working with placeholder text and 
images, see “Step 2:  Add Text” on page 32, and “Step 5:  Save and Share Your 
Document” on page 45.

 

The Pages Window

 

When you first open the Pages application, the Template Chooser presents a variety of 
document types from which to choose. If you don’t want to use one of the templates, 
you can create a Blank document. To begin working in a Blank document, select it and 
just begin typing.
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The Pages window displays the document you are working in. You can drag graphics 
files, movie files, and sound files to the window to add them to your document.

As you work on your document, you may want to zoom in or out to get a better view 
of what you are doing.

Customize the toolbar to 
include the tools you use 
most often.

Placeholder text indicates 
where you should enter 
text.

Image placeholders 
indicate the size and 
placement of graphics in a 
document template.

Text boxes contain text 
that “floats” outside, over, 
or under the main text 
area.

The Page View control lets 
you zoom in or out so you 
can see your document 
larger or smaller on the 
screen.
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To zoom in or out of the document, do one of the following:
Â

 

Choose View > Zoom > [zoom level].

Â

 

Click the Page View control in the bottom left corner of the window, and choose a 
magnification level from the pop-up menu.

Â

 

One Up

 

 presents the pages in a linear flow.

Â

 

Two Up

 

 presents two pages side-by-side on the screen.

Â

 

Fit Width

 

 changes the document to the width of the window. You can stretch the 
Pages window to fill your screen, or make it short or narrow.

Â

 

Fit Page

 

 fits a full, single document page to fill the window on your screen.

 

Layout View

 

In layout view you can see the outlines of the different text areas of your document, 
including headers, footers, fixed text boxes, column widths, and the document 

 

body

 

—
the main area of text in the document. With layout view turned on, document rulers 
and 

 

alignment guides

 

 become visible.

 

To see layout view:
m

 

Choose View > Show Layout.

When you type in the document body, the text automatically flows onto the next 
page. Other text areas, such as headers, footers, and text boxes, do not expand onto 
subsequent pages; they remain a fixed size and width.
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In the following example, you can see the page layout includes two columns at the 
top, two layout breaks, and then three columns, an inline image, and the footer area.

 

Placeholder Text

 

Placeholder text indicates where text goes and how it’s formatted in a template. A 
new template will contain placeholder text, placeholder images, background images, 
or other items that represent elements of the finished document. If you click the 
placeholder text, the entire text area is selected. When you begin typing, the 
placeholder text disappears and is replaced by what you type.

 

Image Placeholders

 

Similar to placeholder text, image placeholders are intended to indicate the size and 
placement of graphics in a template. If you click one, selection handles appear. Drag 
your own image to the placeholder to replace it.

 

Master Objects

 

Some objects appear on every page of a document as the document grows. These 
objects are called “master objects.” If you cannot select an object in a template, it’s 
probably a master object. To learn more, see “Adding a Repeated Background Image” 
on page 101.

Footer

Two text columns

An inline image

Three text columns

Two layout breaks



 

Chapter 1    

 

Overview of Pages

 

19

 

 

 

Formatting Characters (Invisibles)

 

As you work in a Pages document, you may want to see the marks that indicate 
character spaces, paragraph breaks, section breaks, or other types of invisible 
elements so you can check the formatting of your document. In Pages, these 
formatting marks are called 

 

invisibles

 

.

 

To see invisibles:
m Choose View > Show Invisibles.

The table below shows what each formatting character represents.

To change the color of formatting characters:
m Choose Pages > Preferences, click the Invisibles color box, and then select a color.

Invisible characters

  
Space

Non-breaking space (Option-Space Bar)

Tab

Line break (Shift-Return)

Paragraph break (Return)

Page break

Column break

Layout break

Section break

Anchor point (for inline objects with text wrapping)
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Rulers and Alignment Guides
Each time you move an image, shape, or text box on the page, alignment guides 
automatically appear to help you position the object precisely where you want it. You 
can also use the document rulers or create static alignment guides that remain on the 
page to mark the positions of different objects as you rearrange the elements on the 
page. To learn how to customize the behavior of alignment guides, see “Alignment 
Guides” on page 37.

You can also use rulers to help place objects precisely on a page, and you can use the 
horizontal ruler to set tab stops, page margins, and column widths. For more 
information about tab stops, page margins, and columns, see “Setting Tab Stops to 
Align Text” on page 58, “Setting Page Margins” on page 92, and “Creating Columns” 
on page 92. You can change units of measure that appear on the rulers to inches, 
centimeters, points, or picas in Pages Preferences.

You can also turn on rulers without the other layout elements.

To make rulers visible without other layout elements:
m Choose View > Show Rulers, or press Command-R.

To change the ruler values:
m Choose Pages > Preferences, and choose a unit of measure from the Ruler Units pop-

up menu.
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The Styles Drawer
As you create a document, you may want to use a certain text style for every chapter 
title, section heading, bulleted list, and body text paragraph. Each template comes 
with a library of preset styles that you can choose from. The Styles drawer lists and 
provides a preview of all the text styles in the template you are using, so you can 
create, customize, and manage them in a snap.

To open the Styles drawer:
m Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer).

Rulers help you set 
margins and tabs where 
you want them. 

Alignment guides help 
you precisely position 
objects on the page. (Here 
the alignment guides are 
blue.)

Blue icons on the top ruler 
indicate text indents and 
tab settings. Drag them to 
reset the position of text.

Gray rectangles below 
the rulers indicate 
column margins. Drag 
them to change the 
column gutter widths.
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Pages Tools

The Toolbar
The Pages toolbar gives you one-click access to many of the actions you’ll use when 
creating documents in Pages. As you work in Pages and get to know which 
commands you use most often, you can add, remove, and rearrange toolbar buttons 
to suit your working style.

The default set of toolbar buttons is shown below.

Select a paragraph style 
to apply it to selected 
paragraphs.

Select a character style to 
apply it to selected text.

Select a list style to apply 
it to selected paragraph 
text.

Click to show and hide 
list and character styles 
in the drawer.

Press and choose an option 
to create a new style.
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To customize the toolbar:
1 Choose View > Customize Toolbar.

2 To add an item to the toolbar, drag its icon to the toolbar at the top.

3 To remove an item from the toolbar, drag it out of the toolbar.

4 To rearrange items in the toolbar, drag them.

5 To make the toolbar icons smaller, select Use Small Size.

6 To display only icons or only text, choose an option from the Show pop-up menu.

If you frequently reconfigure the toolbar, you can add the Customize button to it.

Note:  You can restore the default set of toolbar buttons by dragging the default set to 
the toolbar. To learn what a button in the Customize dialog does, drag it to the toolbar 
and then place the pointer over it until a help tag appears.

The Inspector Window
The Inspector window puts formatting tools at your fingertips as you work. You can 
format most elements of your document using the ten panes of the Inspector 
window, including document layout, text appearance, size and positioning of 
graphics, and much more.

Add text boxes, shapes, 
tables, and charts.

Open the Inspector 
window, Media Browser, 
Colors window, and Font 
panel.Create column layouts 

on the fly.

Apply styles to text 
and lists.

Change how text flows 
around objects.

Add pre-formatted pages 
to your document.
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To open an Inspector window:
m Choose View > Show Inspector (or click Inspector in the toolbar).

Click one of the buttons at the top to display its inspector pane. Clicking the fourth 
button from the left, for example, displays the Text Inspector. You can have several 
Inspector windows open at the same time.

To open another Inspector window:
m Choose View > New Inspector (or press the Option key while clicking Inspector in the 

toolbar).

The Font Panel
Pages uses the Mac OS X Font panel, so you can use any of the fonts on your 
computer in your documents.

To open the Font panel:
m Choose Format > Font > Show Fonts (or click Fonts in the toolbar).

Use the Font panel to select fonts, font sizes, and other font formatting features, 
including text shadows and strikethrough. For more detailed information about using 
the Font panel and changing the look of text, see Chapter 3, “Formatting Text and 
Paragraphs.”

The buttons at the top of the 
Inspector window open the 
ten inspectors:  Document, 
Layout, Wrap, Text, Graphic, 
Metrics, Table, Chart, Link, and 
QuickTime.
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The Colors Window
You use the Mac OS X Colors window to choose colors for text, drawn objects, or 
shadows.

To open the Colors window:
m Choose View > Show Colors (or click Colors in the toolbar).

For more information about using the Colors window to set the color of lines, text, 
and shapes, see Chapter 7, “Changing Object Properties.”

Shortcuts
You can use the keyboard to perform many of the Pages menu commands and tasks. 
A comprehensive list of keyboard shortcuts is available in onscreen help.

To see the list of keyboard shortcuts:
m In Pages, choose Help > Pages Keyboard Shortcuts.

Many commands are also available in shortcut menus that you can access directly 
from the object you are working with.

To open a shortcut menu:
m Press the Control key while you click an object.

Shortcut menus are especially useful for working with tables and charts.

The Pages Document
If you are creating a long document, or if visual design will be an important 
consideration, it may help to think about the overall document design before you 
begin work. Here are some things to keep in mind as you create your document.

Document Layout and Style
Think about how you want the document to appear as a whole, including how it’s laid 
out and how it uses space. Most of these concerns are addressed in Chapter 5, 
“Formatting a Document’s Layout and Table of Contents.”

Â What type of document are you creating and which template most closely matches 
the layout you need?
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Â Does the document need a landscape or portrait page orientation? Be sure to set 
this option in the Page Setup dialog before you begin. See “Setting Page Orientation 
and Size” on page 91.

Â If you are designing a unique page layout, are the document margins set the way 
you need? See “Setting Page Margins” on page 92.

Â Will the document be bound? If so, be aware of how the page numbers, margins, 
and section breaks will fall on the right- and left-facing pages of your document. See 
“Creating a Document with Left- and Right-Facing Pages” on page 96.

Â Will the document be divided into sections with different layouts, page numbering, 
headers and footers, or design elements? Consider where you might use layout and 
section breaks. See “Adding Headers and Footers, Page Numbers, and Footnotes” on 
page 96.

Â Does the document layout require columns? See “Creating Columns” on page 92.

Â Will the document be long enough to require a table of contents? If so, be sure to 
use consistent heading styles throughout the document. See “Generating a Table of 
Contents” on page 102.

The Appearance of Text
Consider at a very high level how you want to use text in your document—how it will 
be used to emphasize the organization of content and to create a compelling design. 
Most of these concerns are addressed in Chapter 3, “Formatting Text and Paragraphs.”

Â Which fonts will you use in the document?

Â Are there heading styles or fonts that you would like to use consistently throughout 
the document? See Chapter 4, “Working With Styles.”

Â What shape or image would you like to use for bullets? What number styles for 
outlines? See “Creating Bulleted or Numbered Lists and Outlines” on page 62.

Â Will you make use of callouts, sidebars, or other highlighted text in your document? 
See “Creating Callouts, Sidebars, and Highlighted Text” on page 65.
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The Use of Graphics and Other Media
Think about how you will use graphical elements in your document, where they will 
appear in the document flow, and what kinds of graphics you might use. Pages 
provides tools you can use to create tables and charts to organize and display 
information. Learn about designing tables and charts in Chapter 8, “Creating Tables,” 
and Chapter 9, “Creating Charts.” Learn about other uses of graphics in Chapter 6, 
“Working With Graphics and Other Media.”

Â How will images be used in your document?

Â Can you use tables to clearly present information? See Chapter 8, “Creating Tables.”

Â Can you use charts to effectively display data? See Chapter 9, “Creating Charts.”

Â What will be the final format for your document (printed page, HTML, and so on)? 
See “Exporting to Other Document Formats” on page 175.

Â Will you make use of sound or movies in your document? See “Including Sound and 
Movies” on page 122.
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2 Creating a Document Using 
the Pages Templates

This chapter provides basic information to get you 
started working with Pages. It also explains how 
you can use the Pages templates to easily create 
your own professional-looking, creatively designed 
documents.
Before you begin creating a new Pages document, consider how it will be used. If your 
document will be printed, what size of paper will you need? Which page orientation 
(portrait or landscape)? And how will it be folded? It also helps to consider whether it 
will be a long document, requiring a table of contents and page numbering. Knowing 
these document requirements will help you choose the right template and set it up 
correctly before you begin.

Importing a Microsoft Word or AppleWorks Document
If you already have a document that you created in Microsoft Word or AppleWorks, 
you can import it into Pages and continue to work on it. Simply drag the Microsoft 
Word or AppleWorks document icon onto the Pages application icon.

You can also export Pages documents back to MS Word, PDF, Rich Text Format 
(RTF), or simple HTML. For more information about importing and exporting 
Microsoft Word documents, see “Exporting to Other Document Formats” on 
page 175.
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Step 1:  Select a Document Type
To start a new Pages document, double-click the Pages icon. In the Template Chooser, 
select a template that best suits the type of document you want to create. If you want 
to begin in a document without any text or image placeholders, select Blank.

By using a template with text or image placeholders, you can easily create a 
professional-looking document, such as a school report, business letter, newsletter, or 
brochure, without having to do all the design work. Each template includes preset 
styles for titles, headings, tables, footnotes, bullets, and other formatting features. 

If you don’t see the Template Chooser when you first open Pages, you can make it 
appear by setting a preference in Pages Preferences. You can also set Pages to 
automatically open a Blank document or the document template of your choice every 
time you open it.

To make the Template Chooser appear, or set the default template for new 
documents:

m Choose Pages > Preferences, and then select one of the following:

Â To make the Template Chooser always appear when you open Pages, select “For 
New Documents:  Show Template Chooser dialog.”
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Â To make Pages always open the same type of document when you open it, select 
“For New Documents:  Use template:  [template name],” and then click Choose. 
Select a template name, and then click Choose.

When you have selected a template, a document opens on your screen.

Expanding the Template by Adding Pages
Each page of a Pages template has a unique design (except for the Blank template). 
You can choose to use the page designs that are previewed when the document first 
opens. Or, if the page designs don’t meet your needs, you can choose from additional 
designs that fit the template.

To add an additional template page following the current page:
m Choose Insert > Pages > [template page] (or click Pages in the toolbar and choose a 

template page).

The new page is added immediately after the page where you placed the insertion 
point.

Additional 
pages:  Choose a page 
from the Pages pop-up 
menu.
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Step 2:  Add Text
If you start with a Blank document, you can just start typing. As you type, the text fills 
the page. As each page is filled, the text automatically flows to the next page.

If you are working with a template that includes text or image placeholders, you can 
add text and graphics to the placeholder areas, as described below.

Adding Text to Placeholder Text Areas
Templates contain placeholder text, which shows you what text will look like and 
where it will be placed in the finished document. Placeholder text is either a label (for 
example, “Addressee Name”) or Latin text in the document body, text boxes, headers, 
and elsewhere.

Main Text Areas
When you click placeholder text in a document template, the entire text area is 
highlighted.

When you type, the placeholder text disappears and is replaced by whatever text you 
are typing. The text you type behaves like regular text.

Text Boxes
Some placeholder text is contained in text boxes or table cells to preserve formatting. 
When you click placeholder text that’s in a text box, a rectangular, gray border 
appears around it.

Placeholder text:  The entire 
text area is selected when you 
click.

Gray text box 
border:  The border 
appears when you select 
the text box.
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To select the placeholder text inside a text box:
m Click once to select the text box, and then double-click to select the text inside the 

box.

Usually, text box borders are only visible when the text box or the text inside is 
selected, or when you have layout view turned on. To learn how to change the look of 
text boxes, see “Creating Callouts, Sidebars, and Highlighted Text” on page 65.

Tables
Some tables contain placeholder text. When you select text that’s inside a table cell, a 
yellow rectangle appears around it.

To select the placeholder text inside a table:
1 Click once to select the table, and then click once to select an individual cell.

The text inside the cell is selected for editing when you select the individual cell. You 
can tell it’s placeholder text if it gets a blue highlight; otherwise, it’s regular text.

2 Press Tab to move to the next cell, or Shift-Tab to move to the previous cell.

To learn more about working with tables or changing their look, see Chapter 8, 
“Creating Tables.”

Important:  Text boxes and tables that contain placeholder text are part of the 
template’s default design. To preserve the design, be careful not to press Delete after 
you select the text box or table. Pressing Delete will remove the selected object from 
the page. If you accidentally delete a text box or table, you can immediately recover it 
by choosing Edit > Undo Delete (or pressing Command-Z). In general, if you make a 
mistake or change your mind about something you’ve done, you can immediately 
undo your last action by using the Undo command.

Columns
Occasionally, templates may contain placeholder text formatted in columns. It may be 
easier to work with text columns if the document layout is visible, but you can also 
hide the layout to see how the finished document will appear.

Individual table cell 
selected for editing
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To show or hide the document layout:
m Choose View > Show Layout or Hide Layout.

It may also help to see other formatting characters (invisibles) as you work, such as 
tabs and paragraph breaks.

To show or hide invisibles:
m Choose View > Show Invisibles or Hide Invisibles.

Step 3:  Add Graphics and Other Media
You can use a variety of media types in a Pages document, including still images, 
movies, sound, drawn shapes, charts, and tables. Movies and sound can be useful if 
you intend your final document to be viewed onscreen in HTML format or as a Pages 
file. For a more complete list of the file types that Pages can accept, see Chapter 6, 
“Working With Graphics and Other Media.”

Placing Images in Image Placeholders
The images you see in Pages templates are image placeholders. They represent the 
size and placement for images that you will add to your document. You can recognize 
an image placeholder by letting your cursor rest over it; a help tag appears instructing 
you to drag your own image into its place.

To replace an image in an image placeholder:
m Drag the image from the Media Browser or Finder to the image placeholder.

Adding Images, Movies, and Sound Files Elsewhere in Your 
Document
You can add images, movies, or sound files to your Pages document by simply 
dragging them from the Finder into the document window, or by dragging them from 
the Media Browser. The Media Browser displays images that are stored in your iPhoto 
library, sound files that are stored in your iTunes library, and movies that are located in 
the Movies folder in your home folder.

To open the Media Browser:
m Choose View > Show Media Browser (or click Media in the toolbar), then select iPhoto, 

iTunes, or Movies to display the kind of files you want to use.
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When you add an object to your document, you can either place it in a fixed position 
on the page (called a fixed object), so that the text flows around it as you type; or 
anchor it to the text (called an inline object), so that it moves with the text around it. If 
you create a fixed object, you can adjust how tightly you want the text to flow around 
it by adjusting the text wrap. To learn more about fixed versus inline objects, see 
“Fixed Objects Versus Inline Objects” on page 105. For more information about text 
wrapping, see “Wrapping Text Around an Object” on page 118.

To add an image in line with the text:
m Place the insertion point where you want the image to appear, and then choose Insert 

> Choose. Select the graphic file and click Insert.

m Drag an image from the iPhoto pane of the Media Browser to the position you want it 
to appear in the text flow. As you drag the image over the text, the insertion point 
indicates where the image will appear if you drop it.

m Drag an image from the Finder to the position you want it to appear in the text flow. 
As you drag the image over the text, the insertion point indicates where the image 
will appear if you drop it.

To add a fixed image:
m Click outside the text areas in the document so that no insertion point is visible, 

choose Insert > Choose, and then select the graphic file and click Insert.

m Drag an image from the iPhoto pane of the Media Browser to an area in your 
document that doesn’t contain text.

m Drag an image from the Finder to an area in your document that doesn’t contain text.

Images can be cropped, resized, and rotated. They can also be grouped, which makes 
it easy to reposition several graphics that you want to keep together. You can also 
layer graphics, adjust their opacity, and add shadows to create interesting visual 
effects. Fixed images can also be masked (cropped) so that only part of the image is 
visible on the page. For more information about working with images, see Chapter 6, 
“Working With Graphics and Other Media.” To learn about adjusting shadows and 
opacity, see Chapter 7, “Changing Object Properties.”

To learn about adding simple shapes, tables, and charts, see “Adding Simple Shapes, 
Tables, and Charts” on page 108.
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Adding Web and Email Addresses
You can create active hyperlinks to web addresses (URLs) and email addresses. When 
you click a web link, it opens a web browser and displays the webpage you specify. 
When you click an email address, it opens an email program and creates a new email 
message. You can also create bookmarks that let you jump to a specific word or phrase 
in your document. For specific instructions about creating hyperlinks and bookmarks, 
see “Adding Hyperlinks and Bookmarks” on page 124.

Positioning Text and Graphics
Pages provides several tools to help you position text, images, and other objects on 
the page, so you can achieve the design you want. Alignment guides appear in some 
templates—or you can create your own—to align fixed objects anywhere on a page. 
Rulers display page measurements in inches, centimeters, points, or picas, so you can 
easily tell where you are placing an object.

Pages also displays position tags that indicate the X and Y coordinates of an object’s 
top-left corner as you move the object around the page, or the object’s angle as you 
rotate it. When you resize an object, size tags appear, displaying the object’s height 
and width.

Rulers
You can show rulers to help you position objects on the page. Rulers indicate how far 
an object is from the top of the page and the left edge of the page.

To show rulers:
m Choose View > Show Rulers.

To change the units of measure in the rulers:
1 Choose Pages > Preferences.

2 Choose an item from the Ruler Units pop-up menu. To display measurements as a 
percentage of the distance across the page, select “Display ruler units as percentage.”

To place the ruler’s horizontal origin point at the center of the page:
m In Pages Preferences, select “Place origin at center of ruler.”

When you change ruler settings in Pages Preferences, the new settings apply to all 
documents viewed in Pages, until you change the settings again.
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Alignment Guides
As you move fixed text boxes and graphics around in the document, blue alignment 
guides appear to help you center and align objects on the page. They appear 
whenever the center or edge of an object aligns with the center or edge of another 
object, or with the center of the page, depending upon your preferences. You can 
create your own alignment guides to help you align objects precisely on a page. 
Alignment guides (even those you create) don’t appear when you print your 
document; they are visible only when you are editing a document.

To place alignment guides on a page:
1 Choose View > Show Rulers to make the rulers appear at the top and left side of the 

page.

2 Click outside any areas of the page so that the insertion point is not visible.

3 Place the pointer over a ruler and drag onto the page. A blue alignment guide 
appears.

4 Drag the guide wherever you want it on the page.

To remove alignment guides that you have placed on a page:
m Drag the alignment guide off the edge of the page.

If alignment guides are getting in the way as you work, you can temporarily hide 
them.

To temporarily hide alignment guides:
m Hold down the Command key while dragging an object.

You can turn alignment guides and size and position tags on or off in Pages 
Preferences. You can also make alignment guides appear only when object edges are 
aligned, or only when object centers are aligned.

When you change alignment guide and tag settings in Pages Preferences, the new 
settings apply to all documents viewed in Pages, until you change the settings again.

To change the behavior of alignment guides and tags displayed when you move 
objects:

1 Choose Pages > Preferences.

2 To turn off size and position tags, deselect “Editing:  Show size and position when 
moving objects.”
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3 To turn off the guides that appear when an object’s center aligns with another object 
or the center of the page, deselect “Alignment Guides:  Show guides at object center.”

4 To turn on the alignment guides that appear when an object’s edges align with 
another object or the center of the page, select “Alignment Guides:  Show guides at 
object edges.”

To change the color of alignment guides:
m In Pages Preferences, click the Alignment Guides color well and select a color in the 

Colors window.

Locking Objects to the Page
After you’ve placed graphics exactly where you want them on the page, you can lock 
them to that position to prevent them from being moved accidentally as you work.

To lock an object to its position on the page:
m Select the object and choose Arrange > Lock.

You cannot modify an object that has been locked to its position on the page. To 
unlock an object, choose Arrange > Unlock.
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Step 4:  Edit Your Document
Once you’ve typed some text in your document, you may want to delete or rearrange 
(copy and paste) parts of it, check your spelling, or find and replace specific words or 
phrases with new text.

Deleting, Copying, and Pasting Text
If you want to copy or move a chunk of text from one part of the document to 
another, the easiest way to do this is to copy it (or cut it) from its original location, and 
then paste it in the new location. If you copy text, you will not delete it from its 
original location; if you cut text, it will be deleted from its original location.

To copy (or cut) and paste text:
1 Select the text you want to copy or move.

2 Choose Edit > Cut or Copy.

3 Place the text cursor in the location where you want to move the text, then do one of 
the following:

Â Choose Edit > Paste to maintain the original formatting of the pasted text.

Â Choose Edit > Paste and Match Style to change the formatting of the pasted text to 
match the formatting of the text around it.

To completely delete selected text:
m Choose Edit > Delete.

Finding and Replacing Text
You can find every instance of a word or phrase in your document. If you want to 
change all instances of a word or phrase in your document to something else—for 
example, if you are writing a letter and you need to change every instance of the 
name “Rodriguez” to “Mr. Rodriguez”—you can do so by using the find and replace 
feature.

Note:  You can’t find and replace placeholder text. To find and replace text used in a 
placeholder, you must first undefine it as placeholder text. Click the placeholder text 
to select it, and then deselect “Define as Placeholder Text” in the Format > Advanced 
submenu.
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To find or find and replace a word in your document:
1 Choose Edit > Find > Find Panel.

2 Type the word in the Find field.

3 If you want to replace the word with another, type the new word in the Replace field.

4 Depending on how cautious you want to be, do one of the following:

Â Click Next or Previous to highlight the next or previous instance of the word. 
Continue clicking Next or Previous until you locate the instance you are looking for.

Â Click Replace to replace the highlighted instance of the word with the new word, 
and then click Next or Previous to find the next instance.

Â Click Replace & Find to replace the highlighted instance of the word and find the 
next one.

Â Click Replace All to replace all the instances of the word with the new one.

5 To close the Find & Replace window when you are finished, click the Close button in 
the upper-left corner.

If you want to find or replace an entire phrase or other specific cases of a word, you 
can use the Advanced pane of the Find & Replace window.
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To replace a word or phrase using the advanced search features:
1 Choose Edit > Find > Find Panel, and then click Advanced.

2 Type the text or phrase in the Find field.

3 If you only want to find the text where it appears in a particular paragraph style (for 
example, Heading 1 style) choose the style from the Style pop-up menu. (For 
information about styles, see Chapter 4, “Working With Styles.”)

4 Choose Entire Document from the In pop-up menu if you want to search the whole 
document, including headers, footers, and text boxes; choose Main Text Body if you 
only want to search the main body text area of the document.

Select to make the 
search case-specific.
Select to find whole 
words only.

Type the text you are 
searching for.

Select to search the 
document to the end 
and then start from the 
beginning.

Replace text one 
instance at a time, 
or all at once.

Search backward or 
forward through the 
document.

Choose the paragraph 
style where the text 
appears.

Choose the paragraph 
style the new text should 
have.

Choose to search the 
entire document or only 
the main body text.
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5 Select “Match case” if you only want to find instances of the text with the same 
capitalization that you specified in the Find field; otherwise, the search will not take 
capitalization into account.

6 Select “Whole words” if you only want to find instances where the text appears as a 
separate word; otherwise, results will include instances of this text that appear within 
words.

7 If you want to replace the text with a new word or phrase, type it in the Replace field.

8 If you want to change the paragraph style of the new word or phrase, choose a style 
from the Style pop-up menu.

9 Depending on how cautious you want to be, do one of the following:

Â Click Next or Previous to highlight the next or previous instance of the text. 
Continue clicking Next or Previous until you locate the instance you are looking for.

Â Click Replace to replace the highlighted instance of the text with the new text, and 
then click Next or Previous to find the next instance.

Â Click Replace & Find to replace the highlighted instance of the text and find the next 
one.

Â Click Replace All to replace all instances of the text with the new word or phrase.

10 To close the Find & Replace window when you are finished, click the Close button in 
the upper-left corner.

If you frequently use the Find & Replace window, you can add the Find button to the 
Pages toolbar to make it available with a single click. To learn about customizing the 
toolbar, see “The Toolbar” on page 22.

Checking Spelling as You Work
Pages uses the Mac OS X spell-checker to catch spelling errors in your document. You 
can set the spell-checker to flag spelling errors as you type, or you can check your 
entire document or selected text at any time.

To flag misspelled words as you type:
m Choose Edit > Spelling > Check Spelling as You Type.

As you type, misspelled words appear with a red dashed line beneath them. If you’re 
not sure how to spell the word, you can see a list of possible spellings.
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To get a list of spelling suggestions:
1 Hold down the Control key and click the misspelled word. A list of optional spellings 

appears (a word may generate no optional spellings if it cannot be recognized at all).

2 Choose the correct spelling if you see it in the list.

If you know you have spelled the word correctly, and you want to add it to the 
spelling dictionary used for all documents, choose Learn Spelling from the pop-up list.

If you don’t want this word to be flagged as misspelled, but you don’t want to add it 
to the spelling dictionary used for all documents, choose Ignore Spelling from the 
pop-up list.

Once you correct the misspelled word, the red line disappears.

To check spelling in your document one word at a time:
m Place the cursor in a word you want to check, or anywhere in the document, and then 

do one of the following:

Â Choose Edit > Spelling > Check Spelling.

The spell-checker begins checking the spelling of each word in your document, 
beginning wherever you placed your cursor. The first misspelled word found is 
highlighted. You can correct it or choose the same menu command again, to 
continue checking the document. To go through the document more quickly, press 
Command-semicolon (;) to continue checking the document.

Â Choose Edit > Spelling > Spelling.

The Spelling window opens with a list of suggested spellings. If you don’t see any 
that look correct, you can retype the word and click Guess to see a new list of 
suggestions. Select one and click Correct to apply it to the misspelled word. Click 
Find Next to go to the next misspelled word.

Use the Dictionary pop-up menu in the Spelling window to use a different language 
dictionary for a selected word. Changing the dictionary in the Spelling window does 
not change the dictionary for the entire document, but only for individual words.
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If you frequently use the Spelling window, you can add the Spelling button to the 
Pages toolbar to make it available with a single click. To learn about customizing the 
toolbar, see “The Toolbar” on page 22.

To turn the spell-checker off:
m Choose Edit > Spelling > Check Spelling as You Type to deselect it (make sure the 

checkmark is not visible next to the menu command).

The misspelled word from the 
document appears here. You can 
retype it here to look for more 
suggested spellings.

Select from the list of 
suggested spellings.

You can correct or ignore 
the mispelled word and 
then find the next 
misspelling, or retype the 
word and click Guess for 
a new list of suggestions.

Add or delete the 
selected word from the 
dictionary.

Choose Entire Document 
if you want to spell-
check headers, footers, 
and callouts, too.

Choose a different 
language dictionary for a 
selected word, if you 
need to.
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Step 5:  Save and Share Your Document
When you work in Pages, you create a Pages document. All of the graphics and any 
chart data are contained within this one document, which can be moved from one 
computer to another. However, fonts are not included as part of the document, so if 
you transfer a Pages document to another computer, be sure the fonts used in the 
document have been installed in the Fonts folder of the other computer.

If you add movies or audio to your document, you can save them as part of your 
Pages document so that you don’t have to transfer those files separately.

It’s a good idea to save your document often as you work.

To save your document:
1 Choose File > Save, or press Command-S.

2 Type a name for the document.

3 Click the disclosure triangle to the right of the Save As field.

4 Choose where you want to save the document.

5 If you plan to share the document between computers or with other users, do one or 
more of the following:

Â Select the “Copy audio and movies into document” checkbox if your document 
contains movie or audio files.

If you don’t select this checkbox, then any audio or video files that you have 
included in your document will not be carried along with it if you transfer your 
document to another computer or send it to someone else. Documents that contain 
media may have large file sizes.

Â Select the “Copy template images into document” checkbox if you created your 
document from a Pages template that contains an image.

If you don’t select this checkbox, then any image files that are part of the template 
will not be carried along with your document if you transfer it to another computer 
or send it to someone else. Documents that contain media may have large file sizes.

6 Click Save.

To learn about exporting your document in other file formats (including Microsoft 
Word, HTML, rich text format, plain text, and PDF), see “Exporting to Other Document 
Formats” on page 175.
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As you work on your document, you can save it frequently by pressing Command-S. 
You can also save a backup copy of the last saved version of your document. This way, 
if you change your mind about edits that you have made, you can go back to the 
previous version of the document that you have saved.

To save a backup copy of your document:
m Choose Pages > Preferences, and select the checkbox labeled “Back up previous 

version when saving.”

When you save the document, the previous version is saved in the same location as 
the document with the words “Backup of” preceding the filename. Only one version—
the last saved version—is backed up.

To save a version of your document with a different name or in a different location:
1 Choose File > Save As.

2 Type a name for your document.

3 Select a location to save the document. If you cannot navigate to your desired 
location, click the arrow button next to the Save As field, and then find the location 
you want.

4 Click Save.

You can print all or part of your document. You can also see a preview of what your 
document will look like before you print it. This is a good way of double-checking that 
all the text and graphics fall within the printed area of the page.

To see a print preview:
m Choose File > Print, and then click the Preview button in the Print dialog.

To print your document:
1 Choose File > Print.

2 Enter the number of copies you want, if you want multiple copies of the document; or 
select From and enter a page range to print only part of the document.

3 Click Print.

If you print frequently, you can add the Print button to the Pages toolbar. To learn 
about customizing the toolbar, see “The Toolbar” on page 22.

For more information about printing, see “Printing Your Document” on page 169.
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3 Formatting Text and 
Paragraphs

This chapter describes in detail how to modify the 
appearance of text characters and paragraphs, 
including creating lists and highlighting sections of 
text.

Formatting Text Size and Appearance
You can do all text formatting using the Pages menus and the Inspector window, or 
the Font panel. You can do basic text formatting using the commands in the Pages 
menus. The items in the Font submenu of the Format menu allow you to make text:
Â Bold or italic

Â Underlined or outlined

Â Bigger or smaller

Â More tightly or loosely spaced

Â Superscript or subscript

To make selected text bold, italic, underlined, outlined, bigger, or smaller:
m Choose Format > Font > [Bold, Italics, Underline, Outline, Bigger, or Smaller].

To make selected text a superscript or subscript:
m Choose Format > Font > Baseline > [Use Default, Superscript, Subscript].

To make selected text all uppercase:
m Choose Format > Font > Capitalization > [None, All Caps, Small Caps].

You can also do several of these tasks with a single click using toolbar buttons. You 
can add the following buttons to the Pages toolbar:

Â Superscript:  Click to make selected text superscript.

Â Subscript:  Click to make selected text subscript.
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Â Smaller:  Click repeatedly to make selected text smaller.

Â Bigger:  Click repeatedly to make selected text larger.

To learn about customizing the toolbar, see “The Toolbar” on page 22.

If you want to change to a different font, or if you frequently change text formatting, it 
may be easier to use the Font panel and Text Inspector to format text. These tools are 
described in the following sections.

You can also create engaging visual effects with text by changing its shadow color, 
opacity, and orientation on the page. To learn more about these options, see 
Chapter 7, “Changing Object Properties.”

Using the Font Panel to Format Text
The Mac OS X Font panel gives you access to all the fonts installed on your computer. 
It provides a preview of the available typefaces (such as bold and italic) and sizes for 
each font. The buttons in the Font panel let you add underlines, strikethrough lines, 
color, and shadow to text. You can even change the background page color in the 
Font panel.

To open the Font panel:
m Choose Format > Font > Show Fonts (or click Fonts in the toolbar).
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You can change the appearance of any text in your document by selecting it and then 
selecting options in the Font panel. When you make formatting changes in the Font 
panel, the selected text changes right away, so you can try different formatting 
options and quickly see what looks best.

To change the look and size of text:
1 In the Font panel, select a font style in the Family column and then select the typeface 

in the Typeface column.

If you don't see all the font families you know are installed on your computer, select 
All Fonts in the Collections column or type the name of the font you are looking for in 
the search field at the bottom of the Font panel.

A preview of the selected font appears in the preview pane at the top of the Font 
panel. If you don't see a preview pane, choose Show Preview from the Action pop-up 
menu in the lower-left corner of the Font panel.

Create interesting text 
effects using these 
buttons.

Preview the selected 
typeface.

Find fonts by typing a
font name in the

search field.

Select a typeface in the 
list to apply it to selected 
text in your document.

Select a font size to apply 
it to selected text in your 
document.

The Action pop-up 
menu
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Note:  If you have too many fonts to wade through to find the few you use often, you 
can organize them into font collections by clicking the Add (+) button to create a font 
collection, and then dragging a typeface into the new collection. Also, if you need to 
switch fonts often, you can leave the Font panel open. If it takes up too much space 
on your screen, you can shrink it by dragging its resize control (the bottom-right 
corner of the panel), so that only the font families and typefaces in your selected font 
collection are visible. To close it, choose Format > Font > Hide Fonts, or click the Fonts 
button again.

2 Adjust the font size using the size slider or pop-up menu.

3 Adjust the typography settings of the selected font by choosing Typography from the 
Action pop-up menu. In the Typography window, click the disclosure triangles to see 
and select the different typography effects that are available for the selected font. 
Different fonts have different typography effects available.

To modify underlining of selected text:
1 Click the Text Underline button in the Font panel (the first button on the left), and 

choose None, Single, or Double from the pop-up menu.

2 To change the underline color, choose Color from the Text Underline pop-up menu, 
and then select a color in the Colors window.

To modify strikethrough lines of selected text:
1 Click the Text Strikethrough button in the Font panel (the second button from the 

left), and choose None, Single, or Double from the pop-up menu.

2 To change the strikethrough color, choose Color from the Text Strikethrough pop-up 
menu, and then select a color in the Colors window.

To modify the color of selected text:
m Click the Text Color pop-up menu in the Font panel (the third button from the left), 

and then select a color in the Colors window.

Note:  You can also modify text color in the Text Inspector, as described in “Setting Text 
Color in the Text Inspector” on page 57.
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To modify the background color of a selected paragraph:
m Click the Document Color button in the Font panel (the fourth button from the left), 

and then select a color in the Colors window.

Note:  You can also modify paragraph background color in the Text Inspector, as 
described in “Setting Paragraph Fill Colors” on page 67.

To create shadows on selected text:
1 Click the Text Shadow button in the Font panel (the fifth button from the left).

2 Drag the Shadow Opacity slider (the first slider on the left) to the right to make the 
shadow darker.

3 Drag the Shadow Blur slider (the middle slider) to the right to make the shadow more 
diffuse.

4 Drag the Shadow Offset slider (the third slider) to the right to separate the shadow 
from the text.

5 Rotate the Shadow Angle wheel to set the direction of the shadow.

Note:  You can also set text shadows in the Graphic Inspector, as described in “Adding 
Shadows” on page 133.

Accents and Special Characters
If you need to type characters with accent marks (such as ü), mathematical symbols, 
arrows, or other special characters, you can use the International preferences pane or 
the Character Palette. You can also see where characters are located on keyboards 
used for other languages by using the Keyboard Viewer (for example, you can see 
how the keys on an Italian keyboard are laid out). All of these are built-in tools of 
Mac OS X.

To add accent marks to characters:
1 Choose Apple > System Preferences and click International.

2 Click Input Menu, then select the checkbox next to Keyboard Viewer.

3 Choose Show Keyboard Viewer from the Input menu on the right side of the menu 
bar (the one that looks like a flag or alphabetical symbol).

The Keyboard Viewer shows the characters for your keyboard. (If you've selected a 
different keyboard layout or input method in the Input menu, it shows the characters 
for the selected keyboard layout). For example, if U.S. is chosen in the Input menu, you 
see the characters that appear on a U.S. keyboard in the Keyboard Viewer.
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4 To see the different accent marks that you can type highlighted in the Keyboard 
Viewer, press Option, or the Option and Shift keys.

The accent mark keys appear with white outlines. Depending on your keyboard, you 
may not need to press any of the modifier keys to see the accent keys.

5 Place the insertion point in your document where you want to type.

6 Press the modifier key you pressed in step 4 (Shift, Option, Option-Shift, or none) and 
press the key on your keyboard that is in the same place as the accent you see in the 
Keyboard Viewer. Then release the modifier key and press the key for the character 
you want to accent.

The accent key modifies the key you type next. For example, on a U.S. keyboard, to 
make the é appear, press Option and E (the accent key), then press E (the key on 
which you want that accent to appear).

To see keyboard layouts for other languages:
1 Choose Apple > System Preferences and click International.

2 Click Input Menu, then select the checkbox next to Keyboard Viewer.

3 To see the character layout on keyboards used in different countries, select the On 
checkbox next to the country's keyboard layout or input method.

Note:  You must have fonts installed for the language you want to see in the Keyboard 
Viewer.

4 Choose Show Keyboard Viewer from the Input menu on the right side of the menu 
bar (the one that looks like a flag or alphabetical character).

The Keyboard Viewer shows the characters for the keyboard layout or input method 
selected in the Input menu. For example, if U.S. is chosen in the input menu, you see 
the characters that appear on a U.S. keyboard in the Keyboard Viewer.

5 To see the keyboard layout for a different country, choose its keyboard layout from the 
Input menu.

To type special characters and symbols:
1 Place the insertion point where you want the special character or symbol to appear.

2 Choose Edit > Special Characters to open the Character Palette (or choose Characters 
from the Action pop-up menu in the lower-left corner of the Font panel).

3 Choose the type of characters you want to see from the View pop-up menu at the top 
of the Character Palette.
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If you don't see the View menu, click the button in the upper-right corner of the 
window to show the top portion of the window. Click this button again to hide the 
top portion of the window.

4 Click an item in the list on the left to see the characters that are available in each 
category.

5 Double-click the character or symbol on the right that you want to insert into your 
document, or select the character and click Insert. If the character or symbol has 
variations, they appear at the bottom of the window; double-click one to insert it in 
your document.

You can also turn on smart quotes in your document, so that beginning and end 
quotes are not identical.

To use smart quotes:
m Choose Pages > Preferences, and select the checkbox labeled “Use smart quotes.”

Select a character 
category.

Choose the type of 
character you want to see.

Select a symbol.

Double-click a symbol
to insert it in your 
document.
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Advanced Typography Features
Some fonts, such as Zapfino and Hoefler, have advanced typography features, which 
let you create different effects. If you are using a font that has different typography 
effects available, you can change many of them in the Font submenu of the Format 
menu. For example, you may be able to adjust the following:

Â Tracking:  Place characters closer together or farther apart

Â Ligature:  Use or leave out stylish flourishes between letters or at the end or 
beginning of lines

Â Baseline:  Move text higher or lower than the text around it

Â Capitalization:  Convert all characters to capital or small capital letters

More advanced typography features are available in the Typography window.

To open the Typography window:
m In the Font panel, choose Typography from the Action pop-up menu (in the lower-left 

corner).

Setting Text Alignment and Spacing
To adjust horizontal text alignment in the main document body, use the Text 
submenu of the Format menu. These menu commands align text in the following 
ways:
Â Align Left:  Begins each line of text against the left margin of a page or column, or 

the left edge of an object

Â Center:  Sets the center of each line of text at the center of a page, column, or 
object

Â Align Right:  Sets each line of text against the right margin of a page or column, or 
the right edge of an object

Â Justify:  Spaces characters in each line so that the lines reach both the left and right 
margins of a page or column, or edges of an object

To align body text left, center, right, or justified:
m Choose Format > Text > [Align Left, Center, Align Right, Justify].

Note:  If you want to indent the first line of text in a paragraph, or learn how to undo 
paragraph indenting, see “Setting Paragraph Indents” on page 61.
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Adjusting Text Alignment in Text Boxes, Table Cells, or Shapes
If you want to adjust the spacing between individual characters or lines, or if you want 
to align text vertically within a text box, shape, or table cell, you must use the Text 
Inspector, described below. The Text Inspector is also useful if you must frequently 
change text alignment and spacing because you can keep it open on your screen as 
you work.

Using the Text Inspector
In the Text pane of the Text Inspector, you can change the text color and alignment. 
You can also adjust the spacing between individual text characters and lines.

Drag to adjust the amount of 
space between text and the 
inside borders of text boxes, 
table cells, and shapes.

Click to change the color of 
selected text.

The Text Inspector button.

Horizontal alignment 
buttons:  Click to align 
selected text left, right, center, 
or to the left and right.

Vertical alignment 
buttons:  Click to align text to 
the top, center, or bottom of a 
fixed text box, shape, or table 
cell.

Character and line 
spacing:  Drag to adjust 
character, line, and paragraph 
spacing for selected text.
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To open the Text pane of the Text Inspector:
1 Choose View > Show Inspector (or click Inspector in the toolbar).

2 Click the Text Inspector button, and then click Text.

To align text left, center, right, or justified:
1 Place the cursor in the paragraph you want to change, or select several paragraphs.

2 Click the horizontal alignment buttons at the top of the Text Inspector.

You can align text in a fixed text box to the left, right, center, or justified (aligned to 
both the right and left edges). Text in a fixed text box, table cell, or shape can also 
“grow” from the top, center, or bottom of the text area. 

To grow text from the top, center, or bottom of a text box, table cell, or shape:
1 Select the text box, table cell, or shape you want to change.

2 Click the vertical alignment buttons at the top of the Text Inspector.

To adjust the spacing between lines of text in a paragraph:
1 Place the cursor in the paragraph you want to change, or select several paragraphs.

2 In the Text Inspector, drag the Line slider to adjust the line spacing. 

Dragging the slider to the left brings the selected lines closer together; dragging it to 
the right moves them farther apart. You can also choose Single, Double, or Multiple 
from the Line Spacing pop-up menu. Choosing Multiple lets you set line spacing 
values between single and double, or greater than double.

To set precise point values for spacing between the lines of text in a paragraph:
1 Place the cursor in the paragraph you want to change, or select multiple paragraphs.

2 In the Text Inspector, choose a standard line spacing (Single, Double, Multiple), or At 
Least or Between from the Line Spacing pop-up menu (beneath the Line field).

Click the text beneath the Line 
Spacing field and choose a line 
spacing option.
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Â Standard line spacing:  The space between lines is proportional to font size. Use this 
when the relative distance between ascenders (parts of letters that extend to the 
top of the line) and descenders (parts of letters that extend below the line) should 
remain fixed.

Â At Least:  The distance from one line to the next will never be less than the value 
you set, but it may be larger for larger fonts in order to prevent overlapping text 
lines. Use this when the distance between lines should remain fixed, but overlap is 
not desired if the text should get large.

Â Between:  The value you set is added to (or subtracted from) the font size. As font 
size changes, the distance between lines changes, too. Use this to set a specific 
distance between ascenders and descenders, regardless of font size.

3 Type a point value in the Line field, or click the up or down arrows next to the field.

To adjust the amount of space before or after a paragraph:
1 Place the cursor in the paragraph you want to change, or select several paragraphs.

2 In the Text Inspector, drag the Before Paragraph or After Paragraph slider. You can also 
type a specific amount (5 points, for example) in the text box.

Note:  Spacing before a paragraph does not appear if the paragraph is the first one 
following a layout break, or if it’s the first paragraph in a text box, shape, or table cell. 
Spacing after a paragraph does not appear if it’s the last paragraph before a layout 
break. To set spacing around text in boxes, shapes, and table cells, use the Inset 
Margin control, described in “Formatting a Text Box or Shape” on page 69.

To adjust the amount of space between characters:
1 Place the cursor in the word you want to change, or select a block of text.

2 In the Text Inspector, drag the Character slider. 

Dragging the slider to the left brings the letters closer together; dragging it to the 
right moves them farther apart.

Setting Text Color in the Text Inspector
You can also use the Text pane of the Text Inspector to change text color. Changes 
made to text color in the Text Inspector will override text color changes made in the 
Font panel, and vice versa. (To read about the Font panel, see “Using the Font Panel to 
Format Text” on page 48.)
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To change text color:
1 Select the word or words you want to change.

2 In the Text Inspector, click the color well.

3 In the Colors window, select a color.

To read about using the Colors window, see “Using Color and Image Fills” on page 127

Setting Tab Stops to Align Text
If you want to add, delete, or change tab stops in the document body, or inside a fixed 
text box, table cell, or shape, you can do this by using the Tabs pane of the Text 
Inspector, or by manipulating the tab icons directly on the rulers. It may be quicker to 
format a few tab stops by using the rulers, but if you want to create many precisely 
placed tabs, the Text Inspector makes it easy. Both of these methods are described 
below.

Note:  Don’t use these instructions to set tab stops in an ordered list (outline). To learn 
how you can modify the indentation levels for lists, see “Creating Bulleted or 
Numbered Lists and Outlines” on page 62.

Setting Tab Stops Using the Rulers
Some text styles have default tabs already set. You can see the tab icons on the 
horizontal ruler when you choose View > Show Rulers and select some text on a page.

You can place tab stops where you want them in the document body or in text boxes.

To set a new tab stop:
m Click the horizontal ruler where you want to set the tab stop.

To change the tabs:
1 Select the text you want to adjust.

2 On the horizontal ruler, drag the blue tab icons to change the location of the tab 
stops.

Blue tab icons appear on 
the horizontal ruler when 
you select tabbed text 
on a page.
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To change a tab to a different type:
m Control-click the tab icon and choose an option from the shortcut menu. Or double-

click the tab icon in the ruler repeatedly until the type of tab you want appears.

Here is a description of what each tab type does:

Â Left Tab:  Aligns the left side of text with the tab stop

Â Center Tab:  Places the center of text at the tab stop

Â Right Tab:  Aligns the right side of text with the tab stop

Â Decimal Tab:  For numbers, aligns the decimal point with the tab stop (You can set 
a different text character to serve as the decimal tab character; see “Setting Tab 
Stops Using the Text Inspector” below.)

To delete a tab from the ruler:
m Drag it off the ruler.

Setting Tab Stops Using the Text Inspector
Every document has built-in tab stops, usually spaced half an inch apart across the 
page. In the Tabs pane of the Text Inspector, you can change the default tab spacing 
or the decimal tab character for the entire document. You can also set additional tab 
stops in any paragraph, or add a leader line, so that when you press the Tab key, a 
dashed or dotted line extends across the tabbed distance. This is useful, for example, 
for inserting dashed lines between a chapter title and its page number in a table of 
contents.

To open the Tabs pane of the Text Inspector:
1 Choose View > Show Inspector (or click Inspector in the toolbar).

2 Click the Text Inspector button, and then click Tabs.

Choose from among 
these tab types.
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To change how far apart tabs are by default:
m In the Tabs pane of the Text Inspector, type a value in the Default Tabs field.

To create new tab stops:
1 Place the insertion point in the paragraph (or on the first line) where you want to set 

the tab stops.

2 Click the Add (+) button in the bottom-left corner of the Tabs pane of the Text 
Inspector. A tab stop setting appears in the Tab Stops column.

3 To change tab spacing, double-click the tab stop in the column and type a new value.

4 With the tab stop selected, select how you want text to align at the tab stop (Left, 
Center, Right, or Decimal Alignment).

Set how far you want the 
first line of each 
paragraph to indent.

If you want to indent a 
paragraph relative to the 
page margins, specify how 
far to indent it.

Add or remove tab stops 
from the column.

Choose a leader line for 
any tab stop selected in 
the Tab Stops paragraph.

For a tab stop selected in 
the Tab Stops column, 
select how you want the 
text to align.

Type a new character to 
change the decimal tab 
character.

Set the default distance 
between tabs.
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5 If you want to add a dashed or dotted line to the tab, choose a line style (or choose 
None) from the Leader pop-up menu.

To use a different decimal tab character for the document:
m Type a new character in the Decimal Tab Character field.

To delete a tab stop:
m Select it in the Tab Stops column, and click the Delete (-) button.

Setting Paragraph Indents
Paragraphs can be formatted so that the first line is indented (or overhangs) as far as 
you want. You can do this in the Tabs pane of the Text Inspector.

To set the first line indent (or overhang) for a paragraph:
1 Select the paragraph or paragraphs you want to change.

2 In the Tabs pane of the Text Inspector, type a value in the First Line field under 
Paragraph Indents. If you want the first line to be indented relative to the second line 
of text, the First Line value should be higher than the value in the Left field. If you 
want the first line to overhang the left side of the paragraph margin, the value in the 
First Line field should be lower than the value in the Left field.

You can set off a paragraph by assigning it different indents than the rest of the 
document. This is useful, for instance, when including a long quote in your text. You 
can do this by setting paragraph indents in the Tabs pane of the Text Inspector, or by 
dragging the margin icons in the document ruler.

To set paragraph indents using the Tabs pane of the Text Inspector:
1 Select the paragraph or paragraphs you want to change.

2 Enter a value in the Left field under Paragraph Indents. 

3 Enter a value in the Right field under Paragraph Indents.

To change paragraph indents using the rulers:
1 Choose View > Show Rulers.

2 To change the right indent, drag the right indent icon (downward blue triangle on the 
right side of the horizontal ruler) to the position where you want the right edge of the 
body text to end.
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3 To change the left margin, drag the left indent icon (downward blue triangle on the 
left side of the ruler) to where you want the left edge of the body text to begin. To 
change the left margin independently from the paragraph indent, hold down the 
Option key as you drag.

4 To change the first line indent, drag the first line indent (blue rectangle) to where you 
want the first line to start. If you want the first line to remain flush with the left 
margin, make sure the rectangle aligns with the left indent icon. If you want to create 
a hanging indent, drag the rectangle to the left of the left indent icon.

Creating Bulleted or Numbered Lists and Outlines
Pages provides pre-formatted bullet and numbering styles for creating simple or 
ordered lists (outlines).

Creating Bulleted or Numbered Lists
Bulleted and numbered lists are simple lists without nested hierarchies of information 
like you would see in an outline.

To create a bulleted or numbered list:
1 Place the cursor in the first line where you want to begin typing list text.

2 Click List in the toolbar, and then choose the list style that you want to use.

First line indent Right indent

Left indent

Click to make list styles 
appear in the Styles 
drawer.

Select a list style to apply 
it to selected text.
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You can also choose a list style in the Styles drawer. Choose View > Show Styles 
Drawer, then select the list style you want. (If you don’t see list styles in the Styles 
drawer, click the button in the lower-right corner of the drawer to make them appear.)

Each template may have different list styles. Most templates provide at least the 
following list styles for simple bulleted or numbered lists:

Â Bullet:  Provides basic, round bullets

Â Numbered List:  Uses Arabic numerals

3 Type your text, pressing Return wherever you want to begin a new bulleted (or 
numbered) line.

4 To include subtext under a bulleted or numbered point, press Shift-Return (called a 
line break) to start the next line without bulleting or numbering it. Press Return again 
at the end of the line to return to a new bulleted or numbered line.

5 When you are finished typing your list, click List in the toolbar and choose None, or 
click None in the Styles drawer.

You can create your own list styles using other text or image bullets provided by 
Pages, or using your own image as a bullet. Numbered lists can also have varied 
numbering styles, or use letters instead. To learn about modifying or creating your 
own list style, see “Modifying and Creating New List Styles” on page 83.

Creating Ordered Lists (Outlines)
Some list styles are formatted to create ordered lists (or outlines). For example, the 
Harvard list style provides different numbering styles for each indent level in your list, 
allowing you to create a hierarchy of information.

To create ordered lists (outlines), use the Harvard or Legal list styles.

To create an outline:
1 Place the cursor in the first line where you want to begin typing list text.

2 Click List in the toolbar, and then choose Harvard or Legal. You can also choose View > 
Show Styles Drawer and select a style. (If you don’t see list styles in the Styles drawer, 
click the button in the bottom-right corner of the Styles drawer. For more information, 
see “Modifying and Creating New List Styles” on page 83.)

3 To indent text to the next list indentation level, choose Format > Text > Increase List 
Indent Level (or click the right Indent Level arrow button in the List tab of the Text 
Inspector).
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4 To return to the previous list indent level, choose Format > Text > Decrease List Indent 
Level (or click the left Indent Level arrow in the List tab of the Text Inspector).

Note:  To quickly indent selected text to a higher or lower indent level, you can use 
keyboard shortcuts:

Â Command-right bracket (]):  Increases the indent level of selected text

Â Command-left bracket ([):  Decreases the indent level of selected text

You can also add the following buttons to the Pages toolbar:

Â Increase:  Increases the indent level of selected text

Â Decrease:  Decreases the indent level of selected text

To learn about customizing the toolbar, see “The Toolbar” on page 22.

5 To include subtext under an outline point, press Shift-Return to start the next line 
without numbering it. Press Return again at the end of the line to start a new 
numbered line.

Note:  If you type regular body text paragraphs between outline points, or add or 
delete text between outline points, and the numbering gets lost, select the text with 
incorrect numbering, and then select “Continue from previous” in the Tabs pane of the 
Text Inspector to make the numbering flow continuously. If you need discontinuous 
numbering, select “Start at” and type the number where you want the numbering to 
begin, and then press Return. For more information, see “Modifying and Creating New 
List Styles” on page 83.

6 To return to regular paragraph text at the end of your list, click List in the toolbar and 
choose None, or select None in the Styles drawer. If the text insertion point is 
indented, press Command-left bracket ([) to return to indent level 1, where you can 
begin typing the regular paragraph text.
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Creating Callouts, Sidebars, and Highlighted Text
Callouts and sidebars are used to make text stand out from the main body of text in a 
document. Pages offers at least three simple ways to create highlighted text:

Â Adding text to text boxes

Â Adding a background (or fill color) to paragraphs

Â Typing text in shapes

You can also use table cells to hold callouts. To read about working with tables, see 
Chapter 8, “Creating Tables.”

Adding Text Boxes
You can add text boxes to create rectangular blocks of text anywhere on your page. 
You can format text inside a text box as you would any other text—changing colors, 
adding shadows, applying styles, and so on.

Text boxes are created as “fixed” text boxes, which means they are anchored to a 
position on the page. Body text on the page will flow around them.

To add a fixed text box:
1 Click anywhere outside the text areas of your document so that the insertion point is 

not visible.

2 Choose Insert > Text (or click Objects in the toolbar, and then select Text). A text box 
appears on the page.

3 Press Command-Return to select the text box, and then drag it to position it where 
you want on the page.

4 Click inside the text box to place the insertion point and type to enter text. The text 
box does not grow automatically if you enter too much text.

5 Drag the selection handles to resize the text box and reveal any hidden text. (Or you 
can create linked text boxes so that the overflow text flows continuously into another 
text box. To read about linked text boxes, see “Linked Text Boxes” next.)

Note:  To lock the text box to the page so it doesn’t accidentally get moved as you 
work, choose Arrange > Lock.

To learn about changing the spacing between the text and the inside of the text box, 
see “Formatting a Text Box or Shape” on page 69. To learn about changing the look of 
a text box, see “Formatting a Text Box or Shape” on page 69.
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If you have copied some text from your document that you want to place inside a text 
box, you can create one on the fly.

To create a text box with text copied from your document:
1 Select the text you want, and then choose Edit > Copy.

2 Click anywhere outside the text areas of the document, and then choose Edit > Paste. 
A text box is created, which you can format the way you want.

Linked Text Boxes
If the text you type doesn’t fit in a fixed text box, you can create a linked text box so 
that the text flows from one text box to another. Whenever you edit or format the text 
in the first text box, the linked text box is also affected. Linked text boxes can be 
positioned separate from each other in the document.

To make a linked text box:
1 Create a fixed text box as described above (see “To add a fixed text box:” on page 65).

2 Position and resize the text box as you want, and then type text in it.

When the text box is too full, press Command-Return to select it. A clipping indicator 
appears at the bottom of the text box, indicating that the text extends beyond the 
bottom of the box.

3 Click the blue square on the right side of the box to create a linked text box.

An open blue square on the 
left indicates there are no 
text boxes linked before this 
one.

A clipping indicator 
shows the text extends 
beyond the text box.

An open blue square on 
the right indicates there 
are no text boxes linked 
after this one. Click it to 
create a linked text box.
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The new text box has a solid blue square on its left side. This indicates that this text 
box is linked to a previous one.

4 Drag the text boxes to reposition them. The flow of the text inside the boxes always 
follows the order in which the boxes were created, regardless of where you position 
them in the document.

To move linked text boxes:
1 Select all of them, then choose Edit > Copy.

2 Select the destination point and choose Edit > Paste.

Note:  If you copy and paste a single linked box, you will create a single unlinked text 
box, identical to the one you copied.

To select only the text in all the linked text boxes:
m Select text in the first box, and then press Command-A.

Setting Paragraph Fill Colors
For some designs, it may be easier to highlight text by placing a paragraph fill color 
behind the text. When you place a paragraph fill color behind text, the color extends 
between the layout margins and moves with the text.

A filled blue square on 
the right indicates this 
text box is linked before 
another one.

An open blue square 
indicates this text box is 
the last in this series.

A filled blue square on 
the left indicates this text 
box is linked to a 
previous one.
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To place a paragraph fill color behind text:
1 Select the paragraph or paragraphs to which you want to add the fill color.

2 Choose View > Show Inspector (or click Inspector in the toolbar), click the Text 
Inspector button, and then click More.

3 In the More pane of the Text Inspector, select the Paragraph Fill checkbox to place a 
fill color behind the text.

4 Click the Fill color well and select a color in the Colors window (for information about 
the Colors window, see “Using Color and Image Fills” on page 127).

Putting Text Inside a Shape
If you want to create callouts or sidebars that are not rectangular, you can place text 
inside one of the drawn shapes provided by Pages. All shapes, except lines, can 
contain text.

To add text to a shape:
1 Place a shape where you want it on the page. (To learn about adding shapes, see 

“Adding Simple Shapes, Tables, and Charts” on page 108.)

2 Double-click the shape and type the text you want. If the text extends beyond the 
border of the shape, a clipping indicator appears.

3 To resize the shape, select it and drag the selection handles. (If the insertion point is 
inside the shape, press Command-Return to get out of text editing mode and select 
the shape.)

You can format the text within a shape, but you cannot link shapes.

Select to place a fill color 
behind text.

Select a fill color.

The clipping indicator 
shows the text extends 
beyond the borders of a 
shape.
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Formatting a Text Box or Shape
Use the Graphic Inspector to format borders, shadows, and opacity for text boxes or 
shapes. For more information about setting object properties, see Chapter 7, 
“Changing Object Properties.”

Use the Wrap Inspector to set how you want the text on the page to wrap around a 
text box or shape. For more information about setting text wrapping around an 
object, see “Wrapping Text Around an Object” on page 118.

You can format text boxes or rectangles in columns by selecting the text box or 
rectangle and choosing the number of columns you want, just as you would format 
columns in the document body. For more information about creating and formatting 
columns, see “Creating Columns” on page 92. You can also place shapes, images, and 
charts inside text boxes and shapes, and you can add tables inside text boxes. Objects 
added inside text boxes and shapes can only be added as inline objects. To read 
about adding in line objects, see “Working With Graphics” on page 105.

You can change the amount of space between text and the inside border of the text 
box, shape, or table cell. This measurement is called the inset margin. The amount of 
space you specify is applied equally around the text on all sides.

To set the spacing between text and the inside of a text box, shape, or table cell:
1 Select the text box, shape, or table cell. (If the insertion point is inside the object, 

Command-Return to get out of text editing mode and select the object.)

2 Choose View > Show Inspector (or click Inspector in the toolbar), click the Text 
Inspector button, and then click Text.

3 In the Text pane of the Text Inspector, drag the Inset Margin slider to the right to 
increase the space between text and the inside border of the object, or type a 
number in the Inset Margin box and press Return.

Specify how much space 
there is around text 
inside a text box, shape, 
or table cell.
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4 Working With Styles

This chapter explains how to apply paragraph, 
character, and list styles to quickly and consistently 
change the appearance of text. It also describes 
how to modify existing styles, or create your own.
As you write and format your document, you may want to create different looks for 
different types of text and paragraphs and use them consistently throughout your 
document. For example, you may want to have all top-level headings use the same 
font, color, and line spacing, or you may want all callout text or photo captions to 
have the same look. Applying consistent styles is also important if you’re creating a 
table of contents (to learn more about creating a table of contents, see “Generating a 
Table of Contents” on page 102).

The simplest way to make sure that text styles are consistently used is to create styles, 
which you can then apply to any text as you work. Templates include a variety of 
styles that are suited to the type of document you are working in. The style names, 
such as “Heading,” “Body,” or “Caption,” suggest where the style should be used. If you 
are using a template, you can apply the preset styles where you need them.
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When you import a document from Microsoft Word, any styles it contains are 
imported into the Pages document and can then be used like any other styles created 
within Pages.

About Paragraph, Character, and List Styles
Pages provides three different kinds of preformatted styles that you can apply to 
text for different purposes.

Â Paragraph styles:  These styles can be applied only to entire paragraphs (chunks 
of text that end with a carriage return), not to individual words within 
paragraphs. These include styles for headings, body text, callouts, captions, 
headers, and footers. Paragraph styles can include specifications for font, size, 
text color, character and line spacing, text shadow, background color, 
indentation and margins, tab settings, and more. If you want to create a table of 
contents for your document, you need to use paragraph styles when creating 
headings in your document. Most documents will use a greater variety of 
paragraph styles than character or list styles.

Â Character styles:  You can apply a character style to any group of characters, 
including individual words or groups of words, or letters within a paragraph. 
Common examples of character styles are different colors or font sizes used to 
emphasize individual words or phrases. Character styles can be applied to text 
within a paragraph without changing its paragraph style.

Â List styles:  When you want to create simple lists or an outline, you can apply list 
styles to your text. List styles automatically format your text with bullets or 
numbering, depending on which kind of list style you choose. You can also 
indent paragraphs as a block by changing their list indent level (see “Creating 
Bulleted or Numbered Lists and Outlines” on page 62). Some list styles are very 
basic, for simple lists; others, such as Harvard and Legal, allow you to create 
outlines.

All three of these style types can be seen in the Styles drawer. For more 
information about the Styles drawer, see “The Styles Drawer” on page 21.
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Applying Styles
The easiest way to apply paragraph and list styles is to use the Style and List buttons 
in the Pages toolbar. To apply character styles, use the Styles drawer.

You can add the Character button to the toolbar to make it possible to add or change 
character styles from the Pages toolbar. To learn about customizing the toolbar, see 
“The Toolbar” on page 22.

To apply a style to a paragraph:
m Select the paragraph or paragraphs you want to change, or select an entire text box 

or shape that contains text. Then do one of the following:

Â Click the Style button in the toolbar and choose the style you want to apply.

Â Choose View > Show Styles Drawer to open the Styles drawer (or click Style in the 
toolbar and choose Show Styles Drawer). In the Styles drawer, select the style you 
want to apply.

To apply a character style:
1 Select the word or words you want to change.

2 Choose View > Show Styles Drawer to open the Styles drawer (or click Style in the 
toolbar and choose Show Styles Drawer).

3 In the Styles drawer, select the character style you want to apply. If you don’t see 
character styles, click the button in the bottom-right corner.

In the Styles drawer, 
select the style you want 
to apply.
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You can add the Character button to the toolbar and use it to quickly change 
character styles. To learn about customizing the toolbar, see “The Toolbar” on page 22.

To apply a list style:
1 Place the cursor wherever you want to begin typing your list, and then do one of the 

following:

Â Click the List button in the toolbar and choose the style you want to apply.

Â Choose View > Show Styles Drawer to open the Styles drawer (or click Style in the 
toolbar and choose Show Styles Drawer). In the Styles drawer, select the list style 
you want to apply. If you don’t see the list styles, click the button in the bottom-
right corner.

2 Type your list, pressing Return to begin each new bulleted or numbered point.

Importing Styles From Another Pages Document
You can import styles that have already been defined in another Pages document 
without importing the document’s content.

To import styles:
1 Choose Format > Import Styles.

2 Select the document that contains the styles you want to import, and click Open.

3 Select the styles you want to import in the dialog. Hold down the Command key as 
you click the style names to select multiple styles, or click Select All.

4 To replace styles in your document that have the same name as the styles you are 
importing, select the “Replace duplicates” checkbox. Note that replacing a style will 
affect any text that uses this style, even text within locked objects.

If an imported style has the same name as a style in the open document and you do 
not select the “Replace duplicates” checkbox, a number is appended to the name of 
the imported style. For example, if you copy a style called “Body” to a document that 
already contains a “Body” style, the imported style will be named “Body 2.”

Click to show list styles.

Click to show character 
styles.
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5 Click OK.

Imported styles will be available via the Style pop-up menu in the toolbar and the 
Styles drawer of your document.

Style Overrides
When you make changes to individual text attributes—for example, using the font 
command in the Format menu to apply italics to a paragraph of text formatted with 
Body style—without selecting a new style, you have created a style override. That is, 
the text remains formatted in its original style (Body), but you have applied changes 
(italics) on top of the default style attributes. When you select text to which you have 
applied style overrides, the arrow next to the style name in the Styles drawer is red. 
(The arrow next to a paragraph style name also appears red if you have selected text 
with a character or list style applied.)

Overrides can occur when you change the font, typeface, size, or color of text, or 
apply the text formatting options in the Text submenu of the Format menu, in the 
Font panel, or in the Text Inspector.

If you apply style overrides to some text and then change your mind, you can easily 
return the text to the default attributes of the paragraph style.

To remove style overrides:
1 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer).

2 Select the text you want to change.

3 In the Styles drawer, click the arrow to the right of the selected style and choose 
Revert to Original Style (or double-click the style name). The selected text takes on the 
default attributes of the selected style.

When the arrow next to 
a style name is red, it 
means that you have 
applied changes to this 
style in the selected text.
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Finding and Replacing Styles
If you want to change the look of your document by changing all instances of a style 
to a different one, you can find and replace the style throughout the document 
without searching for specific text.

To find and replace a style:
1 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer).

2 In the Styles drawer, rest the pointer over the name of the style that you want to 
replace and click the arrow to the right of its name.

3 Choose Select All Uses of [style name]. All instances of the style are selected 
throughout the document.

4 Select the name of the style to which you want to change the selected text.

You can also modify a text style by copying the style from one instance of text, and 
pasting it to some other text. This works for paragraph styles and character styles.

To copy and paste a paragraph or character style:
1 Place the insertion point in a paragraph or word whose style you want to copy, and 

then choose Format > Copy Paragraph Style or Copy Character Style.

2 Place the insertion point in a paragraph or word you want to modify, and then choose 
Format > Paste Paragraph Style or Paste Character Style.

The text takes on the new style, but its content is not altered.

If you frequently copy and paste styles, you can add the Copy Style and Paste Style 
buttons to the toolbar. To learn about customizing the toolbar, see “The Toolbar” on 
page 22.

Modifying and Creating New Paragraph Styles
A paragraph is any block of text followed by a Return character. For these blocks of 
text—including headings, body text, footers, callout text, and so on—you can define 
the appearance, tab spacing, margins, background color, page breaks, and more.

If you don’t find a paragraph style with exactly the look you want in the Pages 
templates, you can modify an existing style, or create a new style.
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To modify a paragraph style:
1 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer). Select the paragraph style that most closely matches the style you 
want to design, or select Free Form.

2 Type some text and format it to look the way you want. (For information about 
formatting the look of text, see “Formatting Text Size and Appearance” on page 47.)

3 Set the text alignment, character and line spacing, and the spacing before and after 
the paragraph in the Text pane of the Text Inspector. (For more information, see 
“Setting Text Alignment and Spacing” on page 54.)

4 If the paragraph style requires special tab stops, set them in the Tabs pane of the Text 
Inspector. (For more information, see “Setting Tab Stops to Align Text” on page 58.)

5 If you want the paragraph style to be indented relative to the page margins, set the 
paragraph indents in the Tabs pane of the Text Inspector.

6 Click More in the Text Inspector to select more formatting options, as described 
below:

Set the first line indent.

Set the right indent for 
the paragraph.

Set the left indent for the 
paragraph.
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a Following Paragraph Style:  If you want a particular paragraph style to always 
follow the current style when you press the Return key, choose the style from the 
pop-up menu. For example, you might create a photo caption style that should 
always be followed by a byline style.

b Pagination & Break:  Select how the paragraph can break across pages. You can 
specify that lines of this paragraph should always stay together on the same page, 
should stay with the following paragraph, or can only appear at the top of a page. 
The last two of these are particularly useful for heading styles. Select the checkbox 
labeled “Prevent widow & orphan lines” to prevent leaving individual lines on the 
following or previous pages.

Choose a paragraph style 
to follow the current one 
when you press Return.

Select options to determine 
how the paragraph breaks 
across pages.

Choose a language for the 
spelling dictionary to use.

Add a background color 
to the paragraph.

Remove automatic 
hyphenation or ligatures, if 
they are selected for the 
document.

Set the text above or below 
the surrounding text.
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c Language:  Choose a language from the pop-up menu to specify the language used 
to spell-check this paragraph. If your document will include quotes or sections in 
another language, you can specify a language for the spelling dictionary used in 
those paragraphs. The spelling dictionary determines how words are spelled and 
hyphenated.

d Remove hyphenation for paragraph:  Select the checkbox if you want to turn off 
automatic hyphenation for this paragraph style in a document that has automatic 
hyphenation turned on. (To turn it on for the document, use the Document 
Inspector. See page 89.)

e Remove ligatures:  Select the checkbox if you don’t want to use ligatures in this 
paragraph style in a document that has ligatures turned on. (To turn it on for the 
document, use the Document Inspector. See page 89. If any text is selected when 
you remove ligatures, it will be applied to the selected text as a style override, unless 
you complete step 7, below.)

f Baseline Shift:  Enter a number in the field. A negative number places the text lower 
than the surrounding text. A positive number places the text higher than the 
surrounding text. (If any text is selected when you set the baseline shift, it will be 
applied to the selected text as a style override, unless you complete step 7, below.)

g Paragraph Fill:  Select the checkbox and click the color well to make a color 
background appear behind the paragraph. For instance, you can create a heading 
style that presents white text against a dark background. The color extends from the 
left paragraph margin to the right.

7 In the Styles drawer, click the arrow to the right of the paragraph style name, and 
choose one of the following:

a Redefine Style From Selection:  Redefines the existing paragraph style for the 
whole document.

If you choose this, your formatting changes will apply to all other instances of this 
style throughout the document. (But any character styles that have been applied 
will not be affected.)

b Create New Paragraph Style From Selection:  This doesn’t alter the existing style, 
but creates a new style based on the formatting choices you’ve made in the 
previous steps.

If you select this, type a name for the new style, and then click OK.
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To create a new paragraph style from scratch:
1 Select a paragraph of text.

2 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 
Styles Drawer). In the Styles drawer, select Free Form at the top of the Paragraph 
Styles list.

3 Format the selected paragraph text so that it looks the way you want. (To learn about 
formatting text, see Chapter 3, “Formatting Text and Paragraphs.”)

4 Click the Add (+) button at the bottom of the Styles drawer and choose Create New 
Paragraph Style From Selection.

5 Type a name for the new style.

6 If you don’t want to apply the new style to the selected text, deselect the checkbox 
labeled “Apply this new style on creation.”

7 Click OK.

Styles you modify or create are available only in the document you’re working in. They 
can be imported into other documents or templates. To learn how, see page 74.

Modifying and Creating New Character Styles
Character styles are formatting attributes that are applied to a set of text characters 
(such as a word or a group of words or letters) without changing the style of the 
entire paragraph. Character styles define the look of the text, including font, size, 
color, character spacing, ligature usage, baseline shift, and language. If you can’t find a 
character style that meets your needs, you can modify one of the existing character 
styles or create a new one.

Click to create a style.
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To modify a character style:
1 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer), and select the character style that most closely matches the style you 
want to design, or select None.

If character styles are not visible in the Styles drawer, click the button with the 
underlined character in the bottom-right corner of the drawer.

2 Type some text and select a font typeface and size. For more information, see “Using 
the Font Panel to Format Text” on page 48.

3 Set the text color. For information about changing the color of text, see “Setting Text 
Color in the Text Inspector” on page 57.

4 Set the character spacing. For more information about setting character spacing, see 
“Setting Text Alignment and Spacing” on page 54.

5 Set the baseline shift, ligature, and language in the More pane of the Text Inspector. 
For more information, see “Modifying and Creating New Paragraph Styles” on page 76.

6 In the Styles drawer, click the arrow to the right of the character style name, and select 
one of the following:

a Redefine Style From Selection:  Redefines the existing character style for the whole 
document.

If you choose this, your formatting changes will apply to all other instances of this 
style throughout the document.

b Create New Character Style From Selection:  This doesn’t alter the existing style, 
but creates a new style based on the formatting choices in the previous steps.

If you select this, you can choose which attributes you want to include as part of the 
new character style. Click the disclosure triangle below the Name field in the “New 
character style” dialog, and then select the attributes you want. Type a name for the 
new style, and then click OK.

Click to show list styles.

Click to show character 
styles.
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To create a new character style from scratch:
1 Select some text.

2 Format the selected text so that it looks the way you want. You can set the font, text 
size, text color, typeface (such as italic or bold), character spacing, and baseline shift. 
(To learn about formatting text, see Chapter 3, “Formatting Text and Paragraphs.”)

3 Click the Add (+) button at the bottom of the Styles drawer and choose Create New 
Character Style From Selection from the pop-up menu.

4 Type a name for the new style.

5 If you want to include only some of the attributes you set in the new character style, 
click the disclosure triangle below the Name field, and select the attributes you want.

6 If you don’t want to apply the new style to the selected text, deselect the checkbox 
labeled “Apply this new style on creation.”

7 Click OK.

Click the disclosure 
triangle to show 
character attributes.

Click to select only those 
attributes that override 
the selected paragraph 
style.

Select the attributes to 
include in the new 
character style.
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Modifying and Creating New List Styles
List styles are used to create bulleted and numbered lists. You can also create ordered 
lists (outlines) by using a tiered numbered list style, such as Harvard or Legal. If you 
can’t find a list style that meets your needs, you can modify one of the existing list 
styles, or create a new one.

Use the List pane of the Text Inspector to modify or create new list styles. The 
Inspector allows you to choose different bullets or numbering styles (for example, 
Arabic numerals versus Roman numerals). For bullets, you can choose from a variety 
of text symbols or images supplied by Pages, or you can use an image of your own, or 
have no visible bullet at all.

To open the List pane of the Text Inspector:
1 Choose View > Show Inspector (or click the Inspector button in the toolbar).

2 Click the Text Inspector button, and then click List.

Click to advance to the next 
list indent level.

Adjust bullet size and 
position relative to text.

Choose bullets or 
numbering.

Select an image for image 
bullets.

Adjust bullet indentation 
relative to the first 
paragraph indent.

Set the text indent level 
relative to the bullets.
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To modify a bulleted or numbered list style: 
1 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer), and select the bulleted or numbered list style that best matches the 
one you want to design. (Be sure the insertion point is visible on the page in order to 
select a list style.)

If the list styles are not visible in the Styles drawer, click the button with the bulleted 
list at the bottom of the drawer.

2 Choose one of the following bullet or numbering styles from the Bullets & Numbering 
pop-up menu in the List pane of the Text Inspector:

Â No Bullet:  Choose this if you don’t want visible bullets, but you want to be able to 
specify the amount of indentation for levels in an ordered list.

Â Text Bullet:  Choose this to use a text character as the bullet. You can select one 
from the list or type your own characters in the text field. Some fonts provide 
symbols that can be used as interesting bullets. To use them, open the Character 
Palette (choose Format > Font > Show Fonts, then choose Characters from the 
Action pop-up menu). Select the bullet symbol in the Text Inspector, and then 
double-click the symbol of your choice in the Character Palette. Then press the 
Return key.

Â Image Bullet:  Choose this to use one of the available image bullets provided by 
Pages, and then select one in the list.

Click to show list styles.

Select a color for the text 
bullet.

For text bullets, choose an 
available character or type a 
character in the text field.
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Â Custom Image:  Choose this to use your own image as a bullet. Use the Open dialog 
to locate and select the image file you want to use. (To change the image, click 
Choose or drag a new image into the well.)

Â Number:  Choose this to create a numbered list. You must also choose a numbering 
style. You can choose Arabic or Roman numerals, or letters.

Â Tiered Numbers:  To read about Tiered Numbers, see “To modify a tiered list style 
for ordered lists:” on page 86.

3 Format the bullets.

a To increase or reduce the size of a bullet, type a number in the Size field. Selecting 
the “Scale with text” checkbox maintains the image-to-text size ratio of the bullets 
even if you later change to the font size.

b To position the bullet symbol higher or lower relative to the text, type a number in 
the Align box (or click the arrows).

c To set how far the bullets are indented from the margin, type a number in the Bullet 
Indent field. A higher number indents the list further to the right.

d To set how far text is indented from the bullet, type a number in the Text Indent 
field. A higher number indents the text further to the right.

For image bullets, select 
one from the list.

For numbered lists, choose a 
numbering style.

Restart numbering, or 
continue with previous 
numbering.

Adjust number indentation 
relative to page margin.
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4 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 
Styles Drawer).

Notice that one of the list styles is highlighted. This is the style that has been applied 
to the selected text. (If the list styles are not visible, click the button in the bottom of 
the Styles drawer.) The triangle to the right of the style name is red, indicating that 
you have applied overrides to the style by modifying it.

5 Click the red arrow to the right of the selected style in the Styles drawer and choose 
one of the following:

a Redefine Style From Selection:  Redefines the existing list style for the entire 
document.

If you choose this, your formatting changes will apply to all other instances of this 
style throughout the document.

b Create New List Style From Selection:  This doesn’t alter the existing style, but 
creates a new style based on your formatting choices.

If you select this, type a name for the new style, and then click OK.

To modify a tiered list style for ordered lists:
1 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 

Styles Drawer), and select the ordered list (outline) style that best matches the one 
you want to design. (Be sure the insertion point is visible on the page in order to 
select a list style.)

2 Choose Tiered Numbers from the Bullets & Numbering pop-up menu in the List pane 
of the Text Inspector.

Click to show list styles.
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3 Choose the numbering or lettering style that you want from the second pop-up 
menu.

4 Click the right indent level arrow to advance to the second list indent level.

5 Choose the numbering or lettering style that you want for the second list indent level.

6 Repeat steps 4 and 5 until you have set numbering or lettering styles for up to nine 
list indent levels.

7 Choose View > Show Styles Drawer (or click Style in the toolbar and choose Show 
Styles Drawer).

Notice that one of the list styles is highlighted. This is the style that has been applied 
to the selected text. (If the list styles are not visible, click the button in the bottom-
right of the Styles drawer.) The arrow to the right of the style name is red, indicating 
that you have applied overrides to the style by modifying it.

8 Click the red arrow to the right of the list style name, and choose one of the following:

a Redefine Style From Selection:  Redefines the existing list style for the entire 
document.

If you choose this, your formatting changes will apply to all other instances of this 
style throughout the document.

b Create New List Style From Selection:  This doesn’t alter the existing style, but 
creates a new style based on your formatting choices in the previous steps.

If you choose this, type a name for the new style, and then click OK.

Click to advance to the 
next list indent level.

Choose Tiered Numbers 
to create an ordered list 
style.
For each list indent level, 
choose a numbering 
style.

For each list indent level, 
set how far you want to 
indent the number and 
its associated text.
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To create a new list style from scratch:
1 Select some text.

2 Choose View > Show Inspector (or click Inspector in the toolbar), click Text to open 
the Text Inspector, and then click List to open the List pane.

3 Format the selected list text so that it looks the way you want. You can select a symbol 
or image to use as a bullet, and a numbering style. Also, you can set the amount of 
indentation for each list indent level, as described above.

4 To use different bullet or numbering styles for different list indent levels, see the steps 
for modifying an ordered list style, above.

5 Click the Add (+) button at the bottom left of the Styles drawer and choose Create 
New List Style From Selection from the pop-up menu.

6 Type a name for the new style.

7 If you don’t want to apply the new style to the selected text, deselect the checkbox 
labeled “Apply new style on creation.”

8 Click OK.
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5 Formatting a Document’s 
Layout and Table of Contents

This chapter describes how to set up the overall 
layout for your document, including margins, 
column layouts, and section breaks, and how to 
generate a table of contents and footnotes.
It’s a good idea to set up the document layout—including the page orientation and 
size, page margins, background graphics (watermarks), and any odd/even-numbered 
page differences—at the beginning. You make most of these settings in the 
Document Inspector and the Layout Inspector.

To open the Document Inspector:
m Choose View > Show Inspector (or click Inspector in the toolbar), then click the 

Document Inspector button.
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Formatting set in the Document Inspector applies to the entire document. If you 
divide your document into sections (for example, chapters), you can apply different 
formatting to different sections. You can also create a different first page, left page, 
and right page layout for each section, or use different text column layouts in different 
parts of the document. These settings are made in the Layout Inspector. To learn more 
about creating sections in your document, see “Varying Document Formatting Using 
Section Breaks” on page 99. To read about creating columns, see “Creating Columns” 
on page 92.

The Document Inspector button
Use the TOC pane to set up 
a table of contents for the 
document. (See page 102.)

Use the Info pane to see 
document statistics, such as 
word count, date, and 
keywords.

Use the Page Setup dialog 
to specify paper size and 
orientation.
Set up margins for the left, 
right, top, and bottom 
edges of the page. You can 
set them separately for 
documents with left- and 
right-facing pages.

Choose a footnote style.

Use automatic hyphenation 
throughout the document.

Use any available font 
ligatures throughout the 
document.
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Setting Page Orientation and Size
By default, most Pages templates are created for standard paper sizes, with the text 
printed in portrait (vertical) orientation. If your document will require a different paper 
size or you want to print it in landscape (horizontal) orientation, you should set the 
paper size and orientation at the start. This way, as you work in your document, you 
will have a clearer idea of what it’s going to look like.

If you start with a Blank document, it is in portrait orientation by default.

To set the page orientation and size:
1 Choose File > Page Setup (or click Page Setup in the Document Inspector).

2 Click a button in the Page Setup dialog to set the paper orientation.

3 Choose a paper size from the Paper Size pop-up menu. If the paper size you want isn’t 
available in the Paper Size pop-up menu, do the following:

a Choose Custom Paper Size from the Settings pop-up menu.

b Click New and type a name for the new paper size.

c Specify the paper’s height and width in the Paper Size fields, and specify the 
printable area margins you want to use in the Printer Margins fields.

d Click Save.

e Choose Page Attributes from the Settings pop-up menu.

f Choose the new paper size you named from the Paper Size pop-up menu, and then 
click OK. It will be near the bottom of the list.

Landscape orientation 
with the top of the page 
on the left side of the 
paper

Portrait orientation 
(default for most 
templates)

Landscape orientation 
with the top of the page 
on the right side of the 
paper
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Setting Page Margins
The default margins for most of the Pages templates, including Blank, are set to one 
inch from the left and right sides of the page, and one inch from the top and bottom. 
This means that the body text of the document will not expand outside of these 
margins.

To change the page margins:
m In the Document pane of the Document Inspector, enter values in the Left, Right, Top, 

and Bottom fields.

If you want to set different margins in different sections of your document, you must 
use the Layout Inspector. To learn about setting layout margins, see “Varying Column 
and Page Layout” on page 94.

If you are creating a document that will be bound, you may want your document 
margins to take into account which side of the page will go into the binding (the 
inside margin) and which will be the loose edge of each page (the outside margin). To 
do this, you must create a document with left- and right-facing pages. To read about 
this, see “Creating a Document with Left- and Right-Facing Pages” on page 96.

Creating Columns
In Pages, you can vary the design on different pages of your document by creating 
layouts, separated by layout breaks. A layout is part of a document in which you have 
defined layout margins and columns. You can have multiple layouts in a section of 
your document, or even on a single page.

You can lay out text in up to ten columns, adjusting relative column size and the 
spacing between columns.

To create one to four columns of equal width:
m Click Columns in the toolbar and select the number of columns you want, up to four.

If the Columns button isn’t in the toolbar, or if you want more than four columns, you 
must use the Layout Inspector. You must also use the Layout Inspector if you want to 
make columns with unequal widths.
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To create more than four columns:
1 Choose View > Show Inspector (or click Inspector in the toolbar) and then click the 

Layout Inspector button.

2 Click Layout in the Layout Inspector.

3 Type the number of columns you want in the Columns field. By default, the columns 
have equal widths.

4 To resize the columns:

a Select the checkbox labeled “Equal column width”.

b Select a column or gutter width in the table and type a new value, using the units of 
the document rulers.

Once you have created the number of columns you want, you can resize them on the 
fly using the document rulers, rather than entering column and gutter width values in 
the Layout Inspector.

The Layout Inspector 
button

Select a column or gutter 
width and type a new 
value.

Set the space between the 
current layout and the 
preceding and following 
layouts.

Deselect to set unequal 
column widths.

Set the number of 
columns.

Start the current layout at 
the top of a page.

Set the margins for the 
current layout.
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To adjust column widths using the rulers:
m Drag the left or right edges of the gray gutter areas just below the horizontal ruler.

Varying Column and Page Layout
You can use column and layout breaks to create different text layouts on a page. 
Column breaks end the text flow in one column (leaving the rest of the column blank) 
and continue it in the next. Layout breaks end one layout and start a new one with a 
different number of columns, different column margins, or blank space before or after 
the layout.

Using column breaks or layout breaks does not affect the headers, footers, page 
numbering, or other formatting features specific to the document or section. (To read 
about section formatting features, see “Varying Document Formatting Using Section 
Breaks” on page 99.)

You can apply the formatting features described here to both single-column layouts 
and multi-column layouts.

To create a column break:
1 Place the cursor after the word where you want to end the text flow.

2 Choose Insert > Column Break.

The text breaks where your cursor was inserted and continues in the next text 
column. If you insert a column break in a single-column layout, the text continues at 
the top of the next page.

When you show invisible formatting characters in your document, a column break 
symbol appears like this:

The white areas below the 
ruler denote the text area 
within columns.

The gray areas denote 
the column gutters.
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To change the number of columns:
1 Place the insertion point after the word where you want to end the current number of 

columns and change to a new layout.

2 Choose Insert > Layout Break.

A layout break is inserted and the insertion point is moved to the top of the next 
layout. When you show invisibles in your document, a layout break symbol appears 
like this:

3 Set the number of columns you want, and format them, in the Layout pane of the 
Layout Inspector.

To change the layout margins of columns:
1 Choose View > Show Inspector (or click Inspector in the toolbar) and then click the 

Layout Inspector button.

2 Click Layout in the Layout Inspector.

3 To change the outside margins of the column layout, enter values in the Left and 
Right fields under Layout Margins.

4 To create space above and below the current column layout, enter values in the 
Before and After fields under Layout Margins.

Note:  The new margins cannot extend outside the page margins set for the 
document.

To move a layout to the top of a page:
m Select the checkbox labeled “Layout starts on new page” in the Layout pane of the 

Layout Inspector.



96 Chapter 5    Formatting a Document’s Layout and Table of Contents

 

Creating a Document with Left- and Right-Facing Pages
If you intend to print a document double-sided and bind it, it will have left- and
right-facing pages. In this case you may want to vary the margins and layout on left 
and right pages. For instance, you may want the margins that go into the binding to 
be wider than the outside margins (as in this book, for example), or you may want to 
place page numbers on the outer corners of each page. To do this, you need to tell 
Pages that this document has facing pages.

To create different margins for left- and right-facing pages:
1 Choose View > Show Inspector (or click Inspector in the toolbar), then click the 

Document Inspector button.

2 Click Document.

3 Select the checkbox labeled Facing Pages.

To learn about other document formatting options that are available by using facing 
pages, see “Varying Document Formatting Using Section Breaks” on page 99.

Adding Headers and Footers, Page Numbers, and 
Footnotes
Pages has tools that make it easy to add identifying text on every page, as well as to 
automatically insert and format footnotes.

Select to set the margins 
for left- and right-facing 
pages independently.

Type a value for the 
margin on the outside 
edges of the pages.

Type a value for the 
margin that will go into 
the binding.
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Headers and Footers
Headers and footers appear at the top and bottom margins of a document. Usually, 
they identify the document, author, page number, and so on.

To add a header or footer to your document:
1 Choose View > Show Layout. You see the header and footer areas at the top and 

bottom of the page.

2 Place the insertion point in the header or footer and type, formatting the text as you 
would regular text. (For information about formatting text, see “Formatting Text Size 
and Appearance” on page 47.)

Whatever you type in a header or footer is repeated on every page. If you want to 
change the header and footer text in different sections of your document, see 
“Varying Document Formatting Using Section Breaks” on page 99. To automatically 
generate the correct page number on each page, use formatted text fields, described 
next.

Using Formatted Text Fields for the Page Numbers, Date, and 
Time
Formatted text fields allow you to insert text that can be automatically updated. For 
instance, inserting the date field shows the current date whenever you open the 
document. Similarly, page number fields keep track of page numbers as you add or 
delete pages. Pages provides formatted text fields for date, page number, and page 
count—the total number of pages in the document. This is useful, for example, if you 
want to label your pages “page 1 of 4.”

To add page numbers:
m Place the insertion point where you want the page number to appear, and then 

choose Insert > Page Number.

To add the page count:
m Place the insertion point where you want the page count to appear, and then choose 

Insert > Page Count.

To add and format the date and time:
1 Place the insertion point where you want the date and time to appear, and then 

choose Insert > Date & Time.

2 Select a date and time format in the dialog.
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3 If you want the document to always show the current date and time, select the 
checkbox labeled “Automatically update the date and time when the document is 
opened.”

4 Click Insert.

To edit the date and time format that’s already been inserted:
m Control-click the date and time text, and choose Edit Date & Time from the shortcut 

menu. Select a new format in the dialog, and click Change.

Adding Footnotes
When you mark items to be footnoted, Pages automatically generates and formats 
footnotes that appear at the bottom of the page. You can choose Arabic (1, 2, 3) or 
Roman (i, ii, iii) numeral styles. You can also number footnotes continuously through 
the document, or restart numbering for each document section or page.

To add a footnote:
1 Place the insertion point at the end of the word where you want the footnote number 

to appear.

2 Choose Insert > Footnote.

A footnote number appears and the insertion point moves to the corresponding 
footnote field at the bottom of the page.

3 Type the footnote information.

You can format footnote text and footnote numbers independently of each other. 
However, whichever footnote style you choose (Arabic or Roman numerals), it will be 
the same throughout the document.

To select Arabic or Roman numerals for all footnotes:
1 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Document Inspector button. Then click Document.

2 Choose “1,2,3” or “i, ii, ii” from the Format pop-up menu.

To restart footnote numbering:
m Choose Restart Each Page or Restart Each Section from the Numbering pop-up in the 

Document pane of the Document Inspector. (To learn about dividing your document 
into sections, see “Varying Document Formatting Using Section Breaks” on page 99.)
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To format footnote text and numbers:
m Select the text and format it as you would any text using the Font panel, the Text 

Inspector, and the Styles drawer. For more information about how to format text, see 
Chapter 3, “Formatting Text and Paragraphs.”

Varying Document Formatting Using Section Breaks
Use section breaks in your document wherever you want to separate your document 
into sections with different layouts, numbering, or other document formatting. You 
can use section breaks to make the following formatting elements different from one 
part of your document to the next:

Â Headers

Â Footers

Â Page numbering

Â Master objects (repeated background images)

To create a section break:
m Choose Insert > Section Break.

When you show invisibles in your document, you’ll see a section break symbol that 
looks like this:

When you insert a section break, the new document section automatically “inherits” 
all of the formatting and layout attributes of the previous section. To change these 
attributes, use the Layout Inspector to set up new page numbering, headers and 
footers, and margins.

Once you create a section break, changes made to the master objects, headers, 
footers, or page numbering, will apply only to the section in which you make the 
changes.

To make headers and footers different in one section of a document:
1 Place the insertion point in the document section you want to change.

2 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 
Layout Inspector button.
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3 Click Section.

4 Deselect the checkbox labeled “Use previous headers and footers.”

5 Type the new header or footer in the header or footer area of your document.

To restart page numbering in a document section:
m Select the button labeled “Start at” in the Section pane of the Document Inspector, 

and then enter the number of the first page of the section.

To set up different first pages, or left- and right-facing pages, for a document 
section:

1 To make the headers and footers on the first page unique, select the checkbox 
labeled “First page is different” in the Section pane of the Layout Inspector, and then 
change headers and footers.

2 To put different headers and footers on alternate pages, do the following:

a Select the checkbox labeled “Left and right pages are different” in the Section pane 
of the Layout Inspector.

b If you want the first page of the section to always start on the left- or right-facing 
page, choose Left Page or Right Page from the “Section starts on” pop-up menu. 
Otherwise, choose Any Page.

Make page numbering 
continuous with the 
previous section or enter 
a number to start 
renumbering pages.

Make headers and 
footers different on the 
first page or alternate 
pages, or continue from 
the previous section.

Make the new section 
begin on a left- or right-
facing page.
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Adding a Repeated Background Image
You may want to add watermarks, logos, or other background images that appear in 
the same spot on every page of your document. These repeated graphics are called 
master objects.

Important:  Master objects may not appear on every page, depending on whether 
your document is divided into sections and which settings you have selected in the 
Section pane of the Layout Inspector. If you want to have different master objects for 
different parts of your document, you can divide your document into sections.

To add a master object:
1 Click outside the text flow of your document so that the insertion point is not visible.

2 Add a graphic object. You can add an imported image, drawn shape, table, chart, or 
text box. To learn about how to add a graphic, see Chapter 6, “Working With Graphics 
and Other Media.” Be sure the graphic is a “fixed object” (is not placed in line with the 
text flow).

3 Position the graphic wherever you want it on the page.

4 Choose Format > Advanced > Move Object to Section Master. The selection handles 
disappear from the object, so you can no longer select it.

To edit or move a master object, you must first make master objects selectable for the 
entire document. Master objects look different from other objects because they have 
blue selection handles.

To make master objects selectable:
m Choose Format > Advanced > Make Master Objects Selectable.

Master objects have blue 
selection handles.
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Generating a Table of Contents
Pages can automatically generate a table of contents for your document. In order to 
create a table of contents, you need to use consistently styled text for the headings in 
your document. To learn about styled text, see Chapter 4, “Working With Styles.”

To create and update a table of contents:
1 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Document Inspector button.

2 Click TOC.

3 Select the checkboxes next to the paragraph styles whose text you want to appear in 
the table of contents. For example, if you want all the first-level headings and 
subheadings to appear in the table of contents, select the paragraph style that you 
used for first-level headings and sub-headings.

Note:  If the styles you select are not used anywhere in the document, you will see a 
message that your table of contents is empty when you create the table of contents. If 
you select styles that are used for a large amount of text in the document, your table 
of contents will be too full. Take care to select the styles that denote topic headings, 
captions, or other items you want listed in a table of contents.

4 In the #’s column, select the checkboxes of those styles whose entries you want to 
have an associated page number.

Click to update the table of 
contents after making 
changes to your 
document.

Select the checkbox in the 
#’s column if you want 
page numbers to appear 
with each entry.

Select the paragraph styles 
whose text you want to 
appear in the table of 
contents.
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5 Place the insertion point at the beginning of the line where you want the table of 
contents to appear, and then choose Insert > Table of Contents.

Note:  Each table of contents you create lists only the content that follows it, up until 
the next table of contents. If you want a master table of contents for the entire 
document, it must be the only table of contents, and it must be at the beginning of 
the document.

To update the TOC after editing a document:
m Click any entry in the table of contents, or click Update Now in the TOC pane of the 

Document Inspector.

Styling a Table of Contents
You can change the look of text in the table of contents as you would any other text. 
You can also add a leader line between the TOC entry and its associated page number. 
To style the table of contents, create new TOC styles, as described below.

To change the look of a table of contents entry:
1 Select the entry type that you want to change (for example, all the entries based on 

first-level headings). All the entries of the same type are automatically selected. They 
cannot be individually selected.

2 Chose View > Show Styles Drawer (or click Style in the toolbar and choose Show 
Styles Drawer). Notice that the Styles drawer now displays a list of table of contents 
styles. The TOC style that corresponds to the selected entry is also selected.

Click the arrow and choose 
whether to redefine the 
selected style, create a new 
style, or just rename it.

When a table of contents 
entry is selected, the Styles 
drawer displays table of 
contents styles.
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3 To edit the look of the entry text, do the following:

a Use the Font panel, the Text Inspector, and the Colors window to change the look of 
the text as you would style any paragraph text. To learn about changing the look of 
text, see Chapter 3, “Formatting Text and Paragraphs.”

b To create leader lines from an entry to its associated page number, select the TOC 
entry, click the tab in the Tab Stops column in the Tabs pane of the Text Inspector, 
and then choose a line style from the Leader pop-up menu.

c To change the style in the Styles drawer to match the entry, click the arrow to the 
right of the style name and choose Redefine Style From Selection.

d To create a new TOC style, click the arrow to the right of the style name and choose 
Create New TOC Style From Selection, and then type a name for the new style.

4 To rename the style in the Styles drawer to match the entry, click the arrow next to 
the style name and choose Rename Style. Type a new name for the style.

5 To add a new style, click the Add (+) button at the bottom-left corner of the Styles 
drawer, choose Create New TOC Style From Selection, and then type a name for the 
new style. Select “Apply this new style on creation” if you want it to be applied 
immediately to the selected text.
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6 Working With Graphics
and Other Media

This chapter describes how to add and modify 
various media in your documents.
There are several types of graphics and other media you can include in Pages 
documents, including images (like photographs or PDF files), simple drawn shapes, 
tables, and charts. For documents that will be viewed onscreen, you can also add 
movies and sound.

Working With Graphics
Pages accepts all QuickTime-supported formats, including the following graphic file 
types:
Â TIFF

Â GIF

Â JPEG

Â PDF

Â PSD

Â EPS

Â PICT

In addition, Pages provides the tools to create basic shapes like triangles, rectangles, 
and arrows, as well as versatile tables and charts. For more information about placing 
simple shapes, tables, and charts, see “Adding Simple Shapes, Tables, and Charts” on 
page 108.

Fixed Objects Versus Inline Objects
It’s important to remember that there are two ways to place objects in a Pages 
document:  in line or fixed.
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About Inline Objects
Inline objects are embedded in the text flow. If you type more text above them, 
they are pushed along as the text grows. The selection handles on the top of inline 
objects are inactive. You cannot drag these handles to resize the object; you can 
only resize it by dragging the active handles.

For inline objects, an anchor icon is also visible within the object’s container when 
it’s selected.

If you are placing a graphic or shape inside of another shape, text box, or table cell, 
it can only be placed in line with the text. Inline images are automatically resized to 
fit within the layout margins of the document. To move an inline object to a 
different position within the text, select it and drag it until you see the insertion 
point appear where you want to drop it.

The top selection 
handles are inactive for 
inline objects.

Drag the active selection 
handles down or to the 
right to resize.

A close-up view of 
inactive selection handle 
(top) and active selection 
handle (bottom).

Anchor icon
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You can convert objects from inline to fixed, and vice versa. To learn how, see 
“Converting Between Fixed and Inline Objects” on page 110.

Text wraps differently around fixed and inline objects. To learn about text wrapping, 
see “Wrapping Text Around an Object” on page 118.

Adding Fixed and Inline Objects
Whether you are bringing graphics into your Pages document from an external 
source, or creating a shape, table, graph, or text box within Pages, you can place the 
graphics in one of the two ways described above:  fixed on the page or in line with 
the text. The sections below describe in detail how to accomplish each of these tasks.

Importing a Graphic or Media File
Imported media files can include images, PDF files, QuickTime movies, or Flash 
animations.

To add an imported file in line with the text, do one of the following:
m Drag the image from the Finder or Media Browser to the document window until you 

see the insertion point at the place where you want the image to appear. A thin blue 
outline also appears around the text area, indicating that the graphic will be dropped 
in line. Release the image when you have placed it where you want it.

About Fixed Objects
Fixed objects are anchored to a position on a page within a document section. 
Typing more text on the page does not affect the position of a fixed object, but you 
can drag it to reposition it wherever you want, or resize it.

Drag any of the selection 
handles to reposition or 
resize fixed objects.
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m Place the insertion point wherever you want the image to appear, choose Insert > 
Choose, and then select the file and click Insert.

To add an imported file as a fixed object, do one of the following:
m Drag the file from the Finder or Media Browser to the document window to bring it 

into the document, staying outside of the main body text area. Then drag the file to 
position it where you want it.

m Click outside the text areas in the document so that no insertion point is visible, and 
then choose Insert > Choose. Select the file and click Insert.

Imported images can be resized and rotated to change their appearance on a page. 
Fixed images can also be cropped (masked). You can also layer graphics, adjust their 
opacity, and add shadows to create interesting visual effects. For more information 
about working with graphics, see the relevant sections in this chapter. To learn about 
adjusting shadow properties and opacity, see Chapter 7, “Changing Object Properties.”

Adding Simple Shapes, Tables, and Charts
Pages supplies tools to build tables and charts within the document. Pages also lets 
you draw basic shapes (rectangles, circles, triangles, arrows, and so on) that you can 
use as simple graphics in your document.

Drag the image to a 
position inside the text 
area (indicated by the 
thin blue border).

The image is placed at 
the insertion point when 
you release it.

Drag the image icon to a 
position outside the text 
area. A thick blue border 
appears around the 
edges of the page.
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To add a shape, table, or chart inline with the text:
1 Place the insertion point wherever you want the object to appear in the text flow.

2 Select the object you want to add:

Â For shapes, choose Insert > Shape > [shape type] (or click Objects in the toolbar and 
choose a shape).

Â For tables, choose Insert > Table (or click Objects in the toolbar and choose Table).

Â For charts, choose Insert > Chart (or click Objects in the toolbar and choose Chart), 
and then select a chart type in the Chart Inspector.

To place a fixed text box, shape, table, or chart:
1 Click anywhere outside the text areas of the document so that no insertion point is 

visible.

2 Select the object you want to add:

Â For text boxes, choose Insert > Text (or click Objects in the toolbar and choose Text).

Â For shapes, choose Insert > Shape > [shape type] (or click Objects in the toolbar and 
choose a shape).

Â For tables, choose Insert > Table (or click Objects in the toolbar and choose Table).

Â For charts, choose Insert > Chart (or click Objects in the toolbar and choose Chart), 
and then select a chart type in the Chart Inspector.

A text box, shape, table, or chart appears on the page.

3 Drag the object to wherever you want it to appear on the page.

Note:  You can also Option-click the Objects button in the toolbar. Release the Option 
key, and then choose a shape, Text, Table, or Chart. Drag the crosshair pointer across 
the document window to draw the object wherever you want it. This produces a fixed 
object.

You can modify the colors, opacity, outline, and shadows of shapes and text boxes 
using the Graphic Inspector. For more information about setting a shape’s attributes, 
see Chapter 7, “Changing Object Properties.” To learn about adding text inside a shape, 
see “Putting Text Inside a Shape” on page 68.

You can change the number of rows and columns in a table, and change the table’s 
design and formatting, using the Table Inspector. For more information about 
designing tables, see Chapter 8, “Creating Tables.”
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You add data to your chart using the Chart Data Editor. You can change the chart 
style, axes, labels, and other attributes using the Chart Inspector. For more information 
about creating charts, see Chapter 9, “Creating Charts.”

Converting Between Fixed and Inline Objects
An image that has been imported in line with text can be easily turned into an object 
that’s fixed on the page, and vice versa. To convert between fixed and inline objects, 
use the Wrap Inspector.

To convert between fixed and inline objects:
1 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Wrap Inspector button.

2 Select the object you want to convert in the document, then do one of the following:

a To make the object inline, select “Moves with text” in the Wrap Inspector.

b To make the object fixed, select “Fixed on page” in the Wrap Inspector.

To change the way text wraps around the object, use the wrap controls in the Wrap 
Inspector. For more information about text wrapping, see “Wrapping Text Around an 
Object” on page 118.

Using PDF Files as Graphics
If you intend to greatly enlarge or reduce a graphic’s dimensions, consider converting 
it to a PDF file before bringing it into Pages. PDF files don’t lose their crispness when 
they are significantly resized. Other file types may not retain their clarity as well when 
they are enlarged or reduced.

PDF files also provide a great way to move tabular data from Excel or AppleWorks 
documents into Pages. If you have extensively formatted tables in Excel or an 
AppleWorks spreadsheet that you want to display in your document, you can save the 
spreadsheet as a PDF file and then place that PDF file on a page as you would any 
other external graphic file.

To convert an Excel or AppleWorks file to a PDF file:
1 In your Excel or AppleWorks spreadsheet, select the table range you want to display in 

your document.

2 Choose File > Print.
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3 In the Print dialog, choose Output Options from the Copies & Pages pop-up menu.

4 Select the “Save as File” checkbox.

5 Choose PDF from the Format pop-up menu.

6 Click Save As PDF.

7 In the Save dialog, type a name for the PDF file and select a location, then click Save.

Cropping (Masking) Fixed Images
You can crop images without actually changing the image files by masking parts of 
them. This allows you to import full images but display only part of them within the 
document. You can still reposition and resize images that have been masked.

To crop an image:
1 Import the file you want to mask. The image must be placed as a fixed object (for 

more information, see “Fixed Objects Versus Inline Objects” on page 105).

2 Select the object and choose Format > Mask. A mask appears over the image with a 
resizable “window” in the center.

3 Drag the window to center it over the part of the image you want to feature. Drag its 
selection handles to resize it.

Â To constrain the window’s proportions, hold down the Shift key as you drag the 
selection handles.

Â To rotate the window, hold down the Command key as you drag the selection 
handles. (To learn more about manipulating objects using the selection handles, see 
“Selecting, Dragging, and Resizing Objects” on page 115.)
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4 Double-click the window to make the masked area invisible. The masked image has a 
dotted line around its visible borders.

5 Drag the selection handles to resize or rotate the visible portion of the image, or drag 
the entire image to reposition it on the page. The visible part of the image can also be 
converted to an inline image by selecting “Moves with text” in the Wrap Inspector (see 
“Adding Fixed and Inline Objects” on page 107 for more information).

Drag the selection 
handles to resize the 
visible portion of the 
image.

Drag the selection 
handles to resize or 
rotate the visible portion 
of the image.
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To change the area you want shown of a masked image:
1 Double-click the masked image.

2 Click the dotted border of the resizable window to select it.

3 Drag the selection handles to resize or rotate the visible portion of the image, or drag 
the window to feature a different part of the image.

To unmask an image:
m Make the image a fixed object, select it, and then choose Format > Unmask. The full 

image becomes visible again.

If you frequently mask images, you can add the Mask button to the toolbar to work 
more efficiently. To learn about customizing the toolbar, see “The Toolbar” on page 22.

Using the Media Browser
Images in your iPhoto library, music in your iTunes library, and movies in your Movies 
folder are easily accessible using the Media Browser. You can drag images, music, and 
movies directly from the Media Browser to your document or to an image well in one 
of the inspectors.

To add an image from iPhoto:
1 Choose View > Show Media Browser (or click Media in the toolbar).

2 Choose iPhoto from the Media Browser pop-up menu and select the album you want.

3 Drag an image thumbnail directly to the Pages document window to place the image 
in line with text or fixed on the page, or drag it to an image well in the Text inspector 
or Graphic Inspector to use it as an image fill or a custom bullet image (see “Using 
Color and Image Fills” on page 127 and “Modifying and Creating New List Styles” on 
page 83 for more information).
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To add music from iTunes:
1 Choose iTunes from the Media Browser pop-up menu, and select the playlist you 

want.

2 Drag a sound file to the document window.

To add a movie:
1 Choose Movies from the Media Browser pop-up menu.

2 Drag a movie thumbnail directly to the document window.

Note:  To see your movies listed in the Movies pane of the Media Browser, you must 
place them in the Movies folder in the Finder.

Resizing, Moving, and Layering Text or Graphic Objects
Once text and graphics are on the page, they behave very much the same. They can 
be moved in front or in back of one another, and formatted or manipulated in similar 
ways.

Select the album where 
your picture is located.

Choose iPhoto, iTunes, or 
Movies.

Drag a thumbnail to the 
document window or to 
an image well in one of 
the inspectors.

Search for a file by name.
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Selecting, Dragging, and Resizing Objects
Use the selection handles to quickly resize objects. To constrain an object’s 
proportions or set precise values for its size and location, use the Metrics Inspector. To 
learn about using the Metrics Inspector for precise object manipulation, see 
“Changing the Orientation” on page 136, and “Adjusting Size and Position of Objects” 
on page 137.

To move a fixed object:
m Click the object to select it (the selection handles appear), and then drag it.

Avoid dragging the object by the selection handles because you may inadvertently 
resize the object.

To move an inline object, do one of the following:
Â Click the object to select it, and then drag it until the insertion point appears where 

you want the object in the text.

Â Select the object and choose Edit > Cut. Place the insertion point where you want 
the object to appear, and then choose Edit > Paste.

To resize an object:
1 Click the object to select it. 

If text is selected inside the object, you can select the whole object by pressing 
Command-Return.

2 Move the pointer close to a selection handle until it changes to a double-headed 
arrow. For inline objects, only the bottom and right or left corner selection handles 
can be used to resize it.

3 Drag a selection handle to expand or shrink the object.

Â To resize the object from its center, press the Option key as you drag. 

Â To constrain the object’s proportions as it expands or shrinks, press the Shift key as 
you drag.

To rotate an object:
1 Select the object.

2 Hold down the Command key and move the pointer toward an active selection 
handle until it changes to a curved, double-headed arrow.

3 Drag a selection handle to rotate the object.
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To flip objects horizontally or vertically:
m Select the object, and then choose Arrange > Flip Horizontally or Flip Vertically.

If you frequently flip objects, you can add the Flip Vertical and Flip Horizontal buttons 
to the toolbar. To learn about customizing the toolbar, see “The Toolbar” on page 22.

To move a fixed object in front or in back of text or another object on the page:
1 Select the object you want to move.

2 Choose Arrange > Bring Forward or Send Backward.

3 Repeat step 2 until the object is in the desired layer.

4 To move an object to the very top or bottom of the stack, choose Arrange > Bring to 
Front or Send to Back.

If you frequently layer objects on the page, you can add the Front, Back, Forward, and 
Backward buttons to the toolbar to work more efficiently. To learn about customizing 
the toolbar, see “The Toolbar” on page 22.

To select a fixed object that’s behind text:
m Place the pointer outside the text area and drag across the page until the object’s 

selection handles appear.

Note:  If clicking an object doesn’t select it, or if it has blue selection handles, it’s a 
master object. To read about master objects, see “Placing Master Objects” on 
page 178.

To select all objects in a document:
Â To select all the fixed objects in a document (excluding objects on the section 

master), click outside the text area and press Command-A.

Â To select all inline objects and text in a text area, place the insertion point in the text 
area and press Command-A.
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Grouping and Locking Fixed Objects
You can group fixed objects together so that they can be moved, copied, and oriented 
as a single object (a group of objects can’t be resized). You can lock fixed objects to 
avoid inadvertently moving them as you work. Inline objects cannot be grouped or 
locked.

To group objects:
1 Hold down the Command (or Shift) key as you select the objects you want to group 

on the page.

2 Choose Arrange > Group. A box with gray selection handles appears around the 
objects.

After you group or lock objects, you can’t edit the individual objects in the group until 
you ungroup or unlock them.

To ungroup a grouped object:
m Select the object and choose Arrange > Ungroup.

To lock objects:
1 Hold down the Command (or Shift) key as you select the objects you want to lock.

2 Choose Arrange > Lock.

To unlock an object:
m Select the object and choose Arrange > Unlock.

If you frequently group and lock objects on the page, you can add the Group, 
Ungroup, Lock, and Unlock buttons to the toolbar. To learn about customizing the 
toolbar, see “The Toolbar” on page 22.
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Working With Alpha-Channel Graphics
Alpha-channel graphics contain a transparent area where text or other images can 
show through. You can also use alpha channels to create transparency around 
irregularly shaped images, so the image does not have a rectangular white area 
around it. 

When you bring an alpha-channel image into Pages, there’s nothing else you have to 
do to make the transparency work. Just place it, manipulate it, and move it to the 
back or front as you would any other image.

Many PDF, TIFF, and PSD files contain alpha-channel graphics. You can create your own 
alpha-channel images using applications such as Adobe Photoshop, Corel Draw, 
Adobe Illustrator, and Adobe Acrobat. See the instructions that come with the 
application to learn how to create alpha-channel images.

Wrapping Text Around an Object
When you place any object—images, shapes, charts, and so on—fixed or in line with 
the text, you can decide how you want the text to wrap around it. You can choose to 
make the text hug tightly or loosely around the object, or make the text stay only on 
the top and bottom or one side of the object. To set these options, use the Wrap 
Inspector.

This image of a magnifying 
glass has an alpha channel 
that allows text to show 
through the glass.

The irregular shape of the 
image is surrounded by an 
alpha channel that allows 
text to show through its 
containing rectangle.
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To open the Wrap Inspector:
m Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Wrap Inspector button.

The settings in the Wrap Inspector affect fixed objects and inline objects differently.

To adjust text wrapping around a fixed object:
1 Select the object.

2 Select the checkbox labeled “Object causes wrap” in the Wrap Inspector.

The Wrap Inspector 
button

Select to place an object 
in line with text or fixed 
on the page.

Select to make text wrap 
around the object using 
the buttons below.

Set how much space to 
leave between the 
object and the 
surrounding text.

Click to make the text 
wrap tightly or loosely 
around the object.

Set the transparency 
percentage at which text 
can be seen through the 
object.
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3 Click a button in the Wrap Inspector to select which side of the object you want the 
text to wrap around.

4 To make the text wrap more tightly around an object with an alpha channel, click the 
right Text Fit button. To make it wrap more loosely, click the left Text Fit button.

5 Enter a value in the Extra Space field to specify the minimum space you want to leave 
between the object and the surrounding text.

6 If the object has transparent areas (an alpha channel), set the alpha-channel 
percentage at which you want the text to appear through the transparency (for an 
illustration, see “Working With Alpha-Channel Graphics” on page 118).

Text wraps to left of 
object.

Text wraps above and 
below the object.

Text wraps to right of 
object.

Text wraps only around 
right or left side, 
depending on which side 
has more space.

Text wraps around the 
object.

Text wraps around the 
rectangular bounds of an 
object.

Text wraps around an 
object with an alpha 
channel more tightly.
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To adjust text wrapping around an inline object:
1 Select the object.

2 Select the checkbox labeled “Object causes wrap” in the Wrap Inspector.

3 Click a button in the Wrap Inspector to select how you want the object to be placed 
within the text.

4 To make the text wrap more tightly around an object with an alpha channel, click the 
right Text Fit button. To make it wrap more loosely, click the left Text Fit button.

5 Enter a value in the Extra Space field to specify the minimum space you want to leave 
between the object and the surrounding text.

6 If the object has transparent areas (an alpha channel), set the alpha-channel 
percentage at which you want the text to appear through the transparency (for an 
illustration, see “Working With Alpha-Channel Graphics” on page 118).

Align object to the left, 
and wrap text around the 
right.

Object is centered 
between lines of text.

Align object to the right, 
and wrap text around the 
left.

Object is aligned left 
between lines of text.

Object is aligned right 
between lines of text.

Center object, and wrap 
text around both sides.
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Including Sound and Movies
You can add sound, movies, and Flash files to your document if it will be viewed 
onscreen as an HTML file or a Pages file. The movie or sound file will play when the 
viewer double-clicks its icon on a document page.

Pages accepts any QuickTime or iTunes file type, including the following:

Â MOV

Â FLASH

Â MP3

Â MP4

Â AIFF

Â AAC

Important:  When you add a media file to a document, the file does not become part 
of the Pages document. If you transfer your document to another computer without 
also transferring the media file, it won’t appear in the document. Be sure to transfer all 
media files to the computer or server from which the document will be viewed, or 
include them when saving your document. (In the Save dialog, click the disclosure 
triangle to the right of the Save field, and then select the checkbox labeled “Copy 
audio and movies into document.”)

Adjusting Media Playback Settings
In the QuickTime Inspector, you can set the playback volume for sound and movies in 
your document, and specify whether to play media files only once through, or repeat 
continuously.

To set media playback preferences:
1 Choose View > Show Inspector (or click Inspector in the toolbar).

2 Click the QuickTime Inspector button.

3 Click the movie to select it, then drag the Volume slider to the right to increase the 
playback volume or to the left to decrease it.
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4 Choose a repeat option from the Repeat pop-up menu:

Â None:  Play only once.

Â Loop:  Repeat continuously.

Â Loop Back and Forth:  Play backward and forward continuously.

You can also specify which frame of the movie to display on the page (called the 
“poster frame”) until the movie starts playing.

To set the movie poster frame:
1 Click the movie to select it.

2 In the QuickTime Inspector, drag the Poster Frame slider until the movie displays the 
image you want.

Set the playback volume.

Set playback repeat 
options.

Select which frame of the 
movie displays until it 
begins playing.

Use these controls to 
view the movie as you 
edit your document.

The QuickTime Inspector 
button
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Adding Hyperlinks and Bookmarks
Hyperlinks and bookmarks are used in documents that will be viewed onscreen, either 
as HTML files or as Pages documents. You can add hyperlinks to jump to another page 
or to open an email message or a URL on the Internet. Use bookmarks to mark 
passages in the document that you want to refer to as you work.

To add hypertext that links to an email message or webpage:
1 Select the text that you want to turn into a hyperlink.

2 Choose Insert > Hyperlink > [Email Message or Webpage].

3 Type the required information, as shown below.

Â Webpage:  Supply the URL that you want to display when the hyperlink is clicked. 
The webpage appears in your default web browser when the link is clicked.

Use this type of hyperlink To open Notes

Webpage A page in a web browser Provide the URL of the page 
you want to open.

Email Message A new mail message with the 
specified subject and 
addressee

Type the address of the email 
recipient and a subject line.

Bookmark Another page in the same 
document

Use this feature to navigate 
quickly through the document 
as you work.

Type the URL that you 
want to link to.

The Link Inspector 
button

You can edit the 
hyperlink text displayed 
in the document.

Select to disable all 
hyperlinks so you can 
easily edit them.
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Â Email Message:  Supply the message subject line and the email address of the 
intended recipient. The blank email message appears in your default email 
application when the link is clicked.

Pages detects URLs and email addresses automatically as you type, and converts them 
into hyperlinks. You can disable this feature if you want to.

To turn off automatic detection of URLs and email addresses as you type:
m Choose Pages > Preferences, and select the checkbox labeled “Automatically detect 

email and web addresses”.

To add bookmarks to your document:
1 Select the text where you want to create the bookmark.

2 Choose Insert > Bookmark.

Type the message subject.

Type the email address of 
the message recipient.

You can edit the 
hyperlink text displayed 
in the document.

Click Name or Page to 
sort the bookmark list.

Click a bookmark to 
jump to it in the 
document; double-click it 
to edit its name.
Click Add or Delete to 
add new bookmarks or 
delete a bookmark 
selected in the list.
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To edit and use bookmarks:
1 Click Bookmark in the Link Inspector.

2 Click a bookmark in the list to jump to it in the document.

3 Double-click a bookmark in the list to change its name.

4 Click the Name or Page column header to sort bookmarks by name or page number.

5 Click the Add (+) button to add new bookmarks.

6 Select a bookmark in the list and click the Delete (-) button to delete it.

To add a hyperlink that links to a bookmark:
1 Choose Insert > Hyperlink > Bookmark, or create a bookmark in the Bookmark pane of 

the Link Inspector.

2 Open the Hyperlink pane of the Link Inspector.

3 Select the text you want to turn into a hyperlink, and then click the checkbox labeled 
“Enable as a hyperlink.”

4 Choose Bookmark from the Link To pop-up menu.

5 Choose the bookmark you want to link to from the Name pop-up menu.

To disable hypertext for editing:
m Select the checkbox labeled “Make all hyperlinks inactive” in the Hyperlink pane of the 

Link Inspector.

Choose the bookmark 
name.
You can edit the 
hyperlink text displayed 
in the document.
Select to disable all 
hyperlinks so you can 
easily edit them.
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7 Changing Object Properties

This chapter describes more advanced features for 
enhancing graphics and other objects in your 
document.
You can directly manipulate object properties such as color, line style and thickness, 
shadow, opacity, and orientation using the inspectors and the Colors window, as 
described in the following sections.

Using Color and Image Fills
You can create interesting effects with color in Pages. A shape can be filled with solid 
color, color gradients, or even with an image, such as a photo or other graphic. 

You can also adjust an object’s opacity (transparency). You can even use fill and 
opacity effects to modify individual bars or pie wedges in charts.

Selecting Colors
You use the Colors window to select color for text, shapes, backgrounds, and shadows 
in Pages.

To open the Colors window:
Â Choose View > Show Colors (or click Colors in the toolbar).

Â Or click a color well in one of the inspector panes.
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You can use the color wheel in the Colors window to select colors. The color you 
select appears in the box at the top of the Colors window. You can save that color for 
future use by placing it in the color palette.

To select a color:
1 Click anywhere in the color wheel. The selected color is displayed in the color box at 

the top of the Colors window.

2 To make the color lighter or darker, drag the slider on the right side of the Colors 
window.

3 To make the color more transparent, drag the Opacity slider to the left or enter a 
percentage value in the Opacity field.

To open the color palette:
m Drag the handle at the bottom of the Colors window.

The color selected in the 
color wheel appears in this 
box. (The two colors in this 
box indicate the opacity is 
set to less than 100%)

Use the slider to set lighter 
or darker hues in the color 
wheel.

Drag colors from the 
color box to store them 
in the color palette.

Click to select a color in the 
color wheel.

Drag the Opacity slider to 
the left to make the color 
more transparent.

Click the magnifying glass 
icon and then click any item 
on the screen to match its 
color.
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To save a color in the color palette:
m Drag a color from the color box to the color palette.

To apply the colors you select in the Colors window to an object on the page, you 
must place the color in the appropriate color well in an inspector pane.

To apply a color to an object on the page:
Â Select a color well in one of the inspector panes and then click a color in the color 

wheel.

Â Or drag a color from the color palette or color box to a color well in one of the 
inspector panes.

To match the color of another item on the screen:
1 Click the magnifying glass to the left of the color box in the Colors window.

2 Click the item on the screen whose color you want to match. The color appears in the 
color box.

3 Select the item you want to color in the document window, and drag the color from 
the color box to the item.

Filling an Object With Color
Objects can be filled with a solid color or a color gradient, in which two colors 
gradually blend with each other. To change the color of an object, you use the 
Graphic Inspector.

Choose a solid color, a color 
gradient, an image, or a tinted 
image to fill a drawn object.
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To open the Graphic Inspector:
m Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Graphic Inspector button.

To set the solid fill color of an object:
1 On the page, select the object whose color you want to change.

2 In the Graphic Inspector, choose Color Fill from the Fill pop-up menu.

3 Click the color well below the Fill pop-up menu to open the Colors window.

4 Select a color in the Colors window.

To fill an object with a color gradient:
1 On the page, select the object whose color you want to change.

2 In the Graphic Inspector, choose Gradient Fill from the Fill pop-up menu.

3 Click each color well and choose each color in the Colors window.

4 To set a direction for the gradient, use the Angle wheel or field. To flip it horizontally 
or vertically, click the Angle arrow buttons.

5 To invert the gradient, click the double-headed arrow next to the color wells.

Filling an Object With an Image
You can place an image or a tinted image inside of a drawn shape, text box, chart 
element, or table cell.

To set an image fill for an object:
1 Select the object in which you want to place an image.

Click each color well to 
select colors.

Flip the gradient 
orientation or set its 
direction by using the 
arrow buttons, the Angle 
wheel, or by typing a 
value.

Click the double-headed 
arrow to invert the 
gradient.
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2 In the Graphic Inspector, choose Image Fill from the Fill pop-up menu, and select an 
image.

3 To change the image, click Choose, select the image, and click Open (or drag the 
image file from the Finder or Media Browser to the image well in the Graphic 
Inspector).

4 Choose an image scale from the pop-up menu.

Â Scale To Fit resizes the image to fit the object’s dimensions as well as possible. If the 
object’s shape is different from the original image’s, parts of the image may not 
appear; blank space may also appear around the image.

Â Scale To Fill makes the image appear larger or smaller, sizing it to leave minimum 
space around the image, even if the object and image have different shapes.

Â Stretch sizes the image to fit the object’s dimensions but distorts it if the object has 
a shape different than the original image.

Â Original Size places the image inside the object without altering its original 
dimensions. If the image is larger than the object, you see only a part of the image 
in the object. If the image is smaller than the object, there is blank space around it.

Â Tile repeats the image inside the object, if the image is smaller than the object. If 
the image is larger than the object, you see only part of the image inside the object.

Use the pop-up menu to 
set the size of the image 
within the object.

To change the image, drag 
an image to the image 
well.

Original Size

StretchScale to Fit

Tile (large image)

Scale to Fill
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A tinted image fill places a transparent, colored mask over the fill image.

To set a tinted image fill for an object:
1 Select the object in which you want to place an image.

2 In the Graphic Inspector, choose Tinted Image Fill from the Fill pop-up menu, and 
select an image.

3 Click the color well next to the Choose button, and then select a tint color in the 
Colors window. Drag the Opacity slider in the Colors window to make the tint darker 
or lighter. (If you drag the Opacity slider in the Graphic Inspector, it will change the 
opacity of both the tint and the image.)

4 Choose the image scale from the pop-up menu, as described above.

5 To change the image, click Choose, select the image, and click Open (or drag the 
image file from the Finder or Media Browser to the image well in the Graphic 
Inspector).

Changing Line Style
For drawn objects (shapes), chart elements, and table cells, you can choose a style and 
color for the object’s border, or you can specify no border. You can also put a border 
around imported images. You set border line style and color using the Graphic 
Inspector and the Colors window.

To set the line style and color of an object’s border:
1 Select the object that you want to modify.

Tile (small image)

Tile (large image)

Click to select a tint 
color for the image.
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2 In the Graphic Inspector, choose a line style (or None) from the Stroke pop-up menu. 
For tables, only a solid line or None is available.

3 To change the line thickness, type a value in the Stroke field (or click the arrows).

4 To change the line color, click the color well and select a color.

5 To give the line end points, such as arrowheads or circles, choose left and right end 
points from the pop-up menus.

Note:  The Insert menu and the Shapes pop-up menu (in the toolbar) include lines 
with arrowheads.

You can set the position of lines and objects in the Metrics Inspector. See “Adjusting 
Size and Position of Objects” on page 137.

Adding Shadows
Shadows give your page an appearance of depth. An object’s shadow appears on any 
object behind it. You can create a variety of shadow effects, or remove the shadow 
from an object.

Enter the line thickness 
in this field.
Choose line end points 
from these pop-up menus.

Choose a solid line, dotted 
line, dashed line, or no line.

Click the color well to 
choose a line color.
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To create or remove a shadow for an object:
1 Select the object you want to modify.

2 In the Graphic Inspector, select the Shadow checkbox to add a shadow to the object. 
Deselect the Shadow checkbox to make the shadow go away.

3 Set the angle for the shadow using the Angle wheel.

4 Adjust the shadow offset by typing a number in the Offset box. 

A high shadow offset value makes an object’s shadow appear longer and slightly 
separated from the object.

5 Set the shadow blur by typing a number in the Blur box. 

A high blur value makes the object’s shadow appear more diffuse; a low value gives 
the shadow more sharply defined edges.

6 Set the shadow opacity by typing a number in the Opacity box. (Shadow opacity is 
separate from object opacity, which is set using the Opacity slider at the bottom of 
the Graphic Inspector.)

7 To change the color for the shadow, click the color well and select a color.

Change the shadow 
color in the color well.

Select the checkbox to add a 
shadow to a selected object.

Change the angle of the 
shadow with the Angle 
wheel.

Offset, Blur, and Opacity 
fields can change the look 
of the shadow.
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Adjusting Opacity
You can create interesting effects by making objects more opaque or less opaque. 
When you put a low-opacity object on top of another object, for example, the bottom 
object shows through the top object. Depending on how high or low you set the 
opacity, the objects beneath can be highly visible, partly obscured, or completely 
blocked from view (at 100-percent opacity). You can change opacity settings for any 
visual object on the page, including drawn shapes, pictures and other image files, and 
movies. Set object opacity using the Graphic Inspector.

To change an object’s opacity:
1 Select the object.

2 In the Graphic Inspector, drag the Opacity slider.

This object has the default 
shadow properties.

This object’s shadow is 
set to a different angle.

This object’s shadow has 
a high offset value.

This object’s shadow has 
the lowest blur factor.

This object has a different 
shadow color.

This object’s shadow has 
a high blur factor.
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Note:  For drawn shapes, you can set opacity for fill and stroke colors separately from 
object opacity. If you move the Opacity slider in the Colors window to modify a fill or 
stroke color, that opacity value becomes maximum object opacity. Then, when you 
change the object opacity in the Graphic Inspector, you are changing it relative to the 
opacity you set in the Colors window.

Changing the Orientation
You can flip or rotate any object by using the Metrics Inspector. For instance, if you 
have an image of an arrow that you want to use in your document, but you need it to 
point in a different direction, you can reverse its direction vertically or horizontally, or 
point it at any angle.

To open the Metrics Inspector:
m Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Metrics Inspector button.

This circle is set to 100% 
opacity. The fill color was 
set to 50% opacity in the 
Colors window. The 
circle’s outline was set to 
100% opacity in the 
Colors window.

This circle is set to 100% 
opacity.

This circle is set to 50% 
opacity.
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To flip or rotate an object:
1 Select the object you want to rotate.

2 In the Metrics Inspector, use the Angle wheel or field to set the direction of the object, 
or click the horizontal or vertical Flip buttons to flip it horizontally or vertically.

Adjusting Size and Position of Objects
In addition to dragging objects and their selection rectangles to resize or reposition 
them on the page, you can use the Metrics Inspector to make precise adjustments to 
their size and position.

To set the precise size of an object:
1 Select the object you want to resize.

2 In the Metrics Inspector, type a number in the Width and Height fields.

Resize images and movies 
to exact dimensions by 
specifying height and 
width.

Flip an image sideways or 
upside down using these 
buttons.

Find the name of the selected 
image or movie here. Drag its 
icon to the page or the desktop 
to make a copy of it.

Rotate an object with 
this wheel or field.

Place an object on the page 
by specifying X and Y 
coordinates.
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To maintain the width/height ratio when you resize an object:
m Select the checkbox labeled “Constrain proportions” in the Metrics Inspector, or hold 

down the Shift key as you drag a selection handle.

To return an image or movie to its original size:
m Select the image or movie and click Original Size in the Metrics Inspector.

To set the precise position of a fixed object:
1 Select the object you want to position.

2 In the Metrics Inspector, enter X and Y values in the Position fields.

The specified coordinates determine the position of the upper-left corner of the 
object’s container box.

Â The X value is measured from the left edge of the page.

Â The Y value is measured from the top edge of the page.

If an object is rotated, the X and Y coordinates specify the upper-left corner of the 
rotated container box.

Lines
For lines, size and position can only be adjusted in the Metrics Inspector if the lines 
are fixed objects, not placed in line with text. (To read more about fixed objects versus 
inline objects, see “Fixed Objects Versus Inline Objects” on page 105.)

When you enter X and Y coordinate values for line position in the Metrics Inspector, 
the Start coordinates correspond to the end point of the line that’s on the upper left 
side at the time the line first appears on the page. Even if you later flip or rotate the 
line, the Start coordinates always correspond to the same end point of the line.

Position a fixed line on the 
page by specifying X and Y 
coordinates for its bottom 
right end point.

Position a fixed line on the 
page by specifying X and Y 
coordinates for its top left 
end point.
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8 Creating Tables

Tables are useful for organizing information and 
creating interesting layouts. This chapter covers the 
basics of designing tables.
Pages provides powerful features for making attractive, compelling tables that can 
contain text or graphics. Use tables to organize and display data for comparison. By 
filling table cells with graphics, you can also easily create and format graphic layouts. 
By merging and splitting cells, you can easily format forms to be filled out (for 
example, order forms).

This data form, featured 
in the Lab Notes 
template, is a set of 
tables with cells that 
have color and image 
fills.
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Adding a Table
Tables can be added in line with text or fixed on the page. (To learn about fixed and 
inline objects, see “Fixed Objects Versus Inline Objects” on page 105.) Fixed tables 
cannot span page boundaries, but inline tables can.

To add a table in line with text:
1 Place the insertion point wherever you want the table to appear in the text flow.

2 Choose Insert > Table (or click Objects in the toolbar and choose Table). The Table 
Inspector opens.

3 To resize the table, drag the available selection handles.

To place a fixed table:
1 Click anywhere outside the text areas of the document so that no insertion point is 

visible.

2 Choose Insert > Table (or click Objects in the toolbar and click Table). A table appears 
on the page.

3 Drag the object to wherever you want it to appear on the page.

You can also draw a table yourself.

This layout, featured in 
the Photo Journal 
template, was made by 
filling some table cells 
with images, and others 
with colors and text.
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To draw a table on the page:
1 Hold down the Option key as you click Objects in the toolbar and choose Table. 

2 Release the Option key and move the pointer over the page until it becomes a 
crosshair.

3 Drag across the page to create a table any size you want. As you drag, the number of 
rows and columns increases or decreases with the size of the table.

Note:  A table occupies at least one full line of a document. You cannot wrap text 
around the sides of a table. To learn more about wrapping text around objects, see 
“Wrapping Text Around an Object” on page 118.

To resize a table:
Â Drag the available selection handles.

Â If a table spans across more than one page, use the Metrics Inspector to resize it. To 
read about resizing objects using the Metrics Inspector, see “Adjusting Size and 
Position of Objects” on page 137.

Â If an inline table spans more than one column, you must resize the column to resize 
the table. To read about resizing objects using the Metrics Inspector, see “Adjusting 
Size and Position of Objects” on page 137. To read about working with columns, see 
“Creating Columns” on page 92.

Selecting Table Cells and Borders
You enter text in a table cell by selecting the cell and typing. You put graphics in 
tables by inserting them in individual cells, the same way you fill an object with an 
image. (For information about adding graphics or setting background colors inside 
table cells, see “Adding Images or Background Colors” on page 150.)

You can apply changes to an entire table at once (by selecting it) or to individual cells. 
To place text or graphics inside table cells or groups of cells, you select only the cells 
you want to work with. You can select table cells and borders using the following 
shortcuts, or by using the selection buttons in the Table Inspector. To read about the 
Table Inspector, see “Formatting Tables” on page 144.

To select the entire table, do one of the following:
Â Click the table.
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Â If a table cell is already selected, press Command-Return to select the entire table.

Selection handles appear on the edges of the table.

Selecting Table Cells
When a single cell is selected, you can move between cells by pressing the arrow keys 
on your keyboard. If you type text in this mode, it replaces text already in the cell. You 
can also use the Tab key to navigate through the cells. Pressing Tab moves you to the 
right and downward; pressing Shift-Tab moves to the left or upwards. If you press the 
Tab key when the bottom-right cell of the table is selected, a new row is added to the 
table.

To select a single table cell:
m Command-click a cell. 

The border of the selected cell is highlighted in yellow and an insertion point appears. 
You can enter text in the cell by typing.

To select a contiguous group of table cells:
m Double-click a single cell and then drag across the adjacent cells, or hold down the 

Shift key as you select adjacent cells.

To select a discontinuous group of table cells:
m Hold down the Command key as you select cells.

To select an entire row or column:
1 Choose View > Show Inspector (or click the Inspector button in the toolbar), and then 

click the Table Inspector button.

2 Select a cell in the row or column you want to select.

3 Click the Row or Column button at the bottom of the Table Inspector.

Click Row to select an 
entire table row.

Click Column to select an 
entire table column.

Click a button to select 
cell borders.
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Selecting Table Cell Borders
If a table spans more than one page or column, selecting the border at the bottom of 
one page or column may also affect the border at the top of the next page or column.

To select multiple borders:
1 Select the table cells whose borders you want to select.

2 Choose View > Show Inspector (or click the Inspector button in the toolbar), and then 
click the Table Inspector button.

3 Click one of the Borders buttons to select all borders, or only the inside, outside, 
horizontal, or vertical borders of the selected cells.

To select an individual border:
Â If the table is not selected, double-click the border.

Â If the table is selected, click the border.

To select one segment of a cell border:
1 Select the table.

2 Option-click to select a single border segment.

3 To select additional border segments, press the Option and Shift keys as you click.

Entering and Editing Text in Table Cells
To type text in a table cell:
Â If the cell is empty, select it and begin typing.

Â To replace any text already in the cell, select the cell, and then double-click its 
contents. Begin typing.

Â To place the insertion point within the text already in a cell, select the table, then 
click to place the insertion point where you want. Begin typing.

To switch the contents of two cells:
m Select the cell and drag it to another cell. A blue border appears when you begin to 

drag the cell, and the cell contents are switched.

To copy the contents of one cell into another:
m Select the cell and begin to drag it. A blue border appears when you begin to drag 

the cell. Hold down the Option key as you drag it to another cell.
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To delete the contents (and background fill) of table cells:
m Select the cells and press the Delete key. 

Formatting Tables
You can design tables in a variety of creative ways simply by changing the thickness 
and color of cell borders, selectively removing cell borders, or merging and splitting 
cells to create useful asymmetries within the table.

Adding Rows and Columns to a Table
To specify where you want to add a new row or column in your table, use the Format 
menu commands.

To add a new row to a table:
m Select a table cell or row, and then choose Format > Table > Add Row Above or Add 

Row Below.

To add a new column to a table:
m Select a table cell or column, and then choose Format > Table > Add Column Before 

or Add Column After.

Formatting Rows and Columns
You can do basic table formatting—including merging and splitting cells, adding and 
deleting rows and columns, and adding or removing the header row and column— 
using the Table command in the Format menu (choose Format > Table) or the 
shortcut menus, as described below. However, if you are making many changes to a 
table, it may be easier to use the Table Inspector.

To open a table’s shortcut menu:
m Select the table, then hold down the Control key as you click the table again.

To open the Table Inspector:
m Choose View > Show Inspector (or click Inspector in the toolbar) and click the Table 

Inspector button.
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To change the number of rows or columns in a table:
1 In the Table Inspector, type the number of rows you want in the Rows field. Rows are 

added to the bottom of the table. (Select the last cell in the table and press Tab.)

2 Type the number of columns you want in the Columns field. Columns are added to 
the right side of the table.

To delete table rows or columns:
1 Select the row or column.

2 Choose Format > Table > Delete Row or Delete Column.

Note:  If you select cells and press the Delete key, only the cell contents are deleted.

Combine adjacent cells or 
split rows and columns.

Select to add a header row 
or column.

The Table Inspector button

Type the number of table 
rows and columns.

Select to make rows resize to 
accommodate content.

Specify column width 
and row height.

Select table columns, 
rows, and borders.
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Creating a Table Header Row or Column
You can add a table header row and column that appear at the beginning of the table 
on each page, if the table spans more than one page (or the beginning of each 
column or linked text box, if the table spans columns or linked text boxes). Header 
rows and columns have a different look than the rest of the table cells, but their style 
can be changed like that of any other cells. However, you cannot split a header row 
into multiple rows, or header columns into multiple columns.

If a table spans multiple pages, columns, or text boxes, editing the text or changing 
the look of the header row or column in one place changes it consistently throughout 
the table.

To add a header row or column:
1 Select the table.

2 Choose Format > Table > Add Header Row or Add Header Column, or in the Table 
Inspector, select the checkboxes labeled Header Row or Header Column.

Merging, Splitting, and Resizing Table Cells
Merging table cells combines adjacent cells into one, eliminating the border so that 
they behave as a single cell. For cells that are horizontally contiguous, merging them 
joins the text from both of the original cells, separated by tabs. For cells that are 
vertically contiguous, merging them joins the text from both cells, separated by a 
carriage return. In both cases, the cell background takes on the image or color that 
was in the top-most or left-most cell.

Splitting cells divides each selected cell into two equal parts, horizontally (rows) or 
vertically (columns). Both of the new cells have identical background colors or images. 
Any text that was in the original cell remains in the top-most or left-most cell.

You can split and merge cells using menu commands, shortcut menus, or the Table 
Inspector. To resize table cells, use the Table Inspector.

To merge table cells:
1 Select a group of two or more adjacent table cells. The group of cells you choose must 

form a rectangle.

2 Choose Format > Table > Merge Cells.

You can also merge cells by clicking Merge Cells in the Table Inspector.
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To split cells horizontally or vertically:
1 Select a table cell or cells. To split an entire row or column, select all the cells in the 

row or column.

2 Choose Format > Table > Split Into Rows or Split Into Columns. 

You can also split cells into rows or columns by clicking Split Rows or Split Columns in 
the Table Inspector. You can repeat the split operation to create smaller and smaller 
units within a table cell. To rejoin split cells, select them and choose Format > Table > 
Merge Cells.

To resize table cells:
Â Select the cells and enter values in the Column Width and Column Height fields of 

the Table Inspector, and then press Return.

Â Select cell borders and drag to resize.

To make all table cells the same size:
m Select the table and choose Format > Table > Distribute Rows Evenly and Distribute 

Columns Evenly.

If there is too much text in a table cell, a clipping indicator appears at the bottom of 
the cell.

To avoid clipping, you can drag the cell borders to resize them, or drag a selection 
handle to resize the entire table. You can also make table rows automatically shrink or 
expand in height to accommodate the text inside them.

To make table rows automatically grow or shrink to fit their contents:
m Select the table, and then select the checkbox labeled “Automatically resize to fit 

content” in the Table Inspector.

The clipping indicator 
appears when a table cell 
contains more text than 
can be seen.
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With this option selected, table cells automatically get bigger when text extends 
beyond the cell boundary, and adding rows or columns increases the outside 
dimensions of the table. As text is removed from a cell, the row height may decrease 
(if the cell determines the row height). If “Automatically resize to fit content” is not 
selected, Pages tries to keep the outside dimensions of the table the same when you 
add rows and columns. 

Note:  Table cells cannot span multiple pages, columns, or text boxes.

Aligning Text in a Table Cell
You can align text horizontally and vertically in a table cell. To align text, use the Text 
pane of the Text Inspector.

To open the Text pane of the Text Inspector:
m Choose View Show > Inspector (or click the Inspector button in the toolbar), and then 

click the Text Inspector button. Then click Text.

(For more information about the Text pane of the Text Inspector, see “Using the Text 
Inspector” on page 55.)

To align text horizontally within a table cell:
m Select the cell and click one of the horizontal alignment buttons in the Text pane of 

the Text Inspector.

To align text vertically within a cell:
m Select the cell and click one of the vertical alignment buttons in the Text pane of the 

Text Inspector.

Align text right.

Justify text (align text 
right and left).

Align text left.

Center text.
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You can specify the amount of space between text and its cell border using the Inset 
Margin slider or field. The amount you specify is applied equally around the text on all 
four sides. 

To adjust the space around text within a table cell:
1 Click the cell (or select the whole table to apply the same setting to all cells).

2 In the Text pane of the Text Inspector, drag the Inset Margin slider to the right to 
increase the space, or enter a value in the field and press Return.

Formatting Cell Borders
You can change the line thickness and color of table cell borders. Or you can hide the 
cell border of any cell.

To set line thickness and color:
1 Select a cell border or set of cell borders (for more information, see “Selecting Table 

Cell Borders” on page 143).

2 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 
Graphic Inspector button.

3 Type a value in the Stroke field.

4 Click the Stroke color well and select a color in the Colors window.

Grow text from the bottom of 
the cell.

Place text at the top of the 
cell.

Begin text in the center of 
the cell.

Choose to show or hide the 
selected cell borders.

Choose a color for 
selected cell borders.

Enter a line thickness for 
selected cell borders.
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To hide a cell border:
1 Select a cell border or set of cell borders.

2 In the Graphic Inspector, choose None from the Stroke pop-up menu.

To create a table with no outside border:
1 Select the table.

2 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 
Table Inspector button.

3 Click the second Borders button in the Table Inspector to select the outside borders.

4 Click the Graphic Inspector button, and choose None from the Stroke pop-up menu.

Adding Images or Background Colors
You add graphics or color to a table cell using the Fill pop-up menu in the Graphic 
Inspector. You can add images or color to individual table cells, or to the entire table.

To add an image to a table cell:
1 Select a table cell, a group of cells, or the whole table (for more information, see 

“Selecting Table Cells and Borders” on page 141).

2 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 
Graphic Inspector button.

3 Choose Image Fill from the Fill pop-up menu. (If there’s already an image in the cell, 
click Choose.)

Set the scale of the image 
within the cell or table.

Drag a new image to the 
well to change it, or click 
Choose.

Choose an image fill, color 
fill, tinted image fill, or 
gradient fill for any cell.
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4 Select an image and click Open.

5 Use the Scale pop-up menu to fill the cell the way you want.

If you add an image to the entire table, then when you select an individual table cell, 
the Fill pop-up menu in the Graphic Inspector displays None. For more details about 
working with image fills, see “Filling an Object With an Image” on page 130.

To add a background color or gradient fill:
1 Select a table cell, a group of cells, or the whole table (for more information, see 

“Selecting Table Cells and Borders” on page 141).

2 In the Graphic Inspector, choose Color Fill or Gradient Fill from the Fill pop-up menu.

3 Click the color well (or wells) and select a color or colors in the Colors window.

If you add color to the entire table, then when you select an individual table cell, the 
Fill pop-up menu in the Graphic Inspector displays None. For more details about 
working with color and gradient fills, see “Using Color and Image Fills” on page 127.
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9 Creating Charts

You can turn spreadsheet data into attractive 
charts. This chapter outlines the basics of creating 
charts in Pages.
Pages provides tools for creating your own visually appealing charts to present 
numerical data. You can copy and paste your data from a spreadsheet, or type it 
directly into the Chart Data Editor to create and edit your charts right on the page.

About Charts
Charts show the relationship of two types of data with respect to each other. For 
example, if you chart business growth over time, you are showing the relationship 
between the size of the business versus the passage of years. If you chart voting 
results among different demographic groups, you are showing the relationship 
between the number of people who voted a certain way versus their demographic 
affiliation. When you enter data for a chart, the two different types of data are 
represented as data series and data sets.

In a business chart, an example of a data series could be one region’s profits over four 
successive years; the data sets could be all of the regions’ profits for only one of those 
years. In the illustration below, the data series (each region’s profits) are in rows, and 
the data sets (each year’s profits) are in columns. Each individual value (for example, 
17 for Region 1, 2004) is a data point.
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The colored squares next to the row labels (Region 1 and Region 2) show which color 
represents each data series in the chart.

The illustration below shows how this data looks as a column chart.

In this chart, the data series are represented by rows in the Chart Data Editor. The data 
points are represented as a series of dark-colored bars and a series of light-colored 
bars.

Transposing Data Series and Data Sets
You can easily switch the data series and data sets in your charts—without having to 
retype the data—by using the Plot Row vs. Column button in the Chart Data Editor.

These squares indicate 
which color represents 
each data series.

The data sets contain one 
data point (one bar) from 
each of the data series.

These four bars represent 
one data series.

The chart legend denotes 
the two data series.
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The illustration below shows the same data, but with the data sets and data series 
transposed.

For this chart, the data series are represented by columns in the Chart Data Editor 
pictured earlier. There are now four data series represented as four different-colored 
bars.

Data series are represented differently in the different kinds of charts provided by 
Pages.

Â In column charts and bar charts, a data series is represented by a series of bars in 
the same color (as shown above). 

Â In a line chart (also called a graph), a data series is represented by a single line. 

Â In an area chart, a data series is represented by an area shape. 

Â In a pie chart, only a single data set—the first data point in each series—is 
represented on the chart (whichever is listed first in the Chart Data Editor).

This button makes the rows 
of data in the Chart Data 
Editor the data series.

This button makes the 
columns of data in the Chart 
Data Editor the data series.

These two bars represent 
one data series.

The data sets contain 
one data point (one bar) 
from each of the four 
data series.
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Adding a Chart
Charts can be added in line with text or fixed on the page. (To learn about fixed and 
inline objects, see “Fixed Objects Versus Inline Objects” on page 105.) Once you have 
added the chart to the page, you can change the chart type and format it by using 
the Chart Inspector, pictured later in this chapter.

To add a chart in line with text:
1 Place the insertion point wherever you want the chart to appear in the text flow.

2 Choose Insert > Chart (or click Objects in the toolbar and choose Chart). A chart 
containing placeholder data appears on the page. The Chart Inspector and Chart Data 
Editor open.

To place a fixed chart:
1 Click anywhere outside the text areas of the document so that no insertion point is 

visible.

2 Choose Insert > Chart (or click Objects in the toolbar and choose Chart). A chart 
containing placeholder data appears on the page. The Chart Inspector and Chart Data 
Editor open.

3 Drag the chart to wherever you want it to appear on the page.

You can also draw a chart on the page.

To draw a chart on the page:
1 Hold down the Option key while you click Objects in the toolbar and choose Chart.

2 Release the Option key and move the pointer over the page until it becomes a 
crosshair.

3 Drag across the page to create a chart any size you want.

To resize the chart on the page:
m Select the chart in the page and drag the active selection handles.
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Selecting a Chart Type
Pages provides eight types of charts to choose from, including bar charts, line charts, 
area charts, and pie charts. Once you’ve placed a chart on a page, you can change its 
type and format it using the Chart Inspector.

To open the Chart Inspector:
m Choose View > Show Inspector (or click Inspector in the toolbar) and then click the 

Chart Inspector button.

To select a chart type, do one of the following:
Â Choose Format > Chart > [chart type].

Â In the Chart Inspector, choose a chart from the chart type pop-up menu.

Editing Chart Data
To edit chart data, open the Chart Data Editor and enter your data by typing it or by 
copying and pasting from Excel, AppleWorks, or other spreadsheet applications.

To open the Chart Data Editor:
1 Select the Chart you want to edit.

2 Choose Format > Chart > Show Data Editor (or click Edit Data in the Chart Inspector).

Choose from eight 
different chart types in 
the Chart Inspector.

The Chart Inspector 
button
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To copy data from another spreadsheet into the Chart Data Editor:
1 Open the spreadsheet with the data you want, and select all the relevant cells.

2 Choose Edit > Copy (or press Command-C).

3 Select the top cell in the first column of the Chart Data Editor.

4 Choose Edit > Paste (or press Command-V).

To edit the names of rows and columns, or the data in a cell:
m Double-click a cell or a row or column label and type.

To reorder rows or columns in the Chart Data Editor:
m Drag a row or column label and to a new position.

To add rows or columns in the Chart Data Editor, do one of the following:
Â Click Add Row or Add Column to place a row above the selected row or a column to 

the left of the selected column. If no row or column is selected, the new row or 
column appears at the bottom or right edge of the table. (To see the new row or 
column, you may have to press the Return key or the Tab key, or expand the Chart 
Data Editor window.)

Â Select any blank cell, type your data, and press Return. A new row or column is 
automatically created.

To delete rows or columns:
m Select the row or column label and press Delete.

Click these buttons to 
add another row or 
column for data.

Type chart data directly 
into these spreadsheet 
cells.

Drag labels to reorder 
them.
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Formatting Charts
You can resize and reposition charts and chart legends just like any other object. You 
can format chart elements—fonts, colors, axis labels, and tick marks—to suit your 
preferences. You can also hide the chart legend. Most chart formatting tasks are done 
using the Chart Inspector. You can also accomplish many tasks using shortcut menus.

To open a chart’s shortcut menu:
m Hold down the Control key and click a chart.

To hide the chart legend:
1 Choose View > Show Inspector (or click Inspector in the toolbar), and then click the 

Chart Inspector button.

2 Select the chart.

3 In the Chart Inspector, deselect the checkbox labeled Show Legend.

You can also select the legend and press Delete; you can always display the legend 
again by selecting the Show Legend checkbox.

Setting Chart Colors
You can format the bars, wedges, and area shapes that appear on each type of chart 
just as you format any other drawn object. You can give them color fills, gradient fills, 
image fills, shadows, opacity, or different line styles. You set these attributes in the 
Graphic Inspector.

To change the color or image in a bar, wedge, or area shape:
1 Select the item (bar, wedge, or area shape). 

If you select one bar in a bar chart, all the bars in that data series are selected.

2 Change chart properties as you would for any drawn object using the Graphic 
Inspector. 

For more information about changing object properties, see Chapter 7, “Changing 
Object Properties.”



160 Chapter 9    Creating Charts

 

Changing Chart Fonts
You can change the fonts and text colors used for axis labels, data point labels, and 
legends.

To change chart fonts:
1 Select the text you want to change. 

To change the font on all chart elements, click the chart to select it. If you select the 
text for one data point or axis label, all the text of that kind is also selected. You 
change the font for a chart legend separately.

2 Choose Format > Font > Show Fonts (or click Fonts in the toolbar) to open the Font 
panel.

3 Select a font.

For information about changing text colors, see “Formatting Text Size and 
Appearance” on page 47.

Adding Labels and Axis Markings
Use the Axis pane in the Chart Inspector to format the grid and general look of the 
axes for bar charts, line charts, and area charts. You can set the range of values to be 
displayed along the value axis, the axis on which you read the data point values. For 
column charts (vertical bars), line charts, and area charts, the Y-axis is the value axis. 
For horizontal bar charts, the X-axis is the value axis. (Pie charts don’t have a value 
axis. To read about formatting pie charts, see “Pie Charts” on page 164.)
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To show or hide axes and chart borders:
1 Select the chart.

2 In the Chart Inspector, click the Axis button if it is not already selected.

3 Choose one or more items from the Axes & Borders pop-up menu to select it.

A selected item has a checkmark next to it; choose the item again to deselect it.

To set the range of numerical values displayed on the chart grid:
1 Select the chart.

2 In the Chart Inspector, click the Axis button if it is not already selected.

3 To set the value at the chart origin, type a number in the Minimum field (under Value 
Axis Format).

The Minimum value cannot be higher than the minimum value of your entire data set.

4 To set the highest number displayed on the value axis, type a number in the 
Maximum field.

The Maximum value cannot be lower than the maximum value of your entire data set.

5 To specify the number of axis markings between the minimum and maximum values, 
type a number in the Steps field.

Set styles for labels and 
tick marks along the 
chart grid.

Select units for values in 
the chart.

Show or hide axes and 
chart borders.

Set the range of values 
that appear on the chart 
grid.
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To display the minimum data value one the value axis:
1 Select the chart.

2 In the Chart Inspector, click the Axis button if it’s not already selected.

3 Select Show Value Labels and Show Minimum Value from the value axis pop-up menu 
(the X- or Y-axis pop-up menu, depending on the chart).

An item is selected when it has a checkmark next to it.

To specify units for axis values:
1 Select the chart.

2 In the Chart Inspector, click the Axis button if it is not already selected.

3 Under Number Format, type text in the Prefix or Suffix field (or choose a symbol from 
the pop-up menus).

Placing Grid Labels and Tick Marks
The X-Axis and Y-Axis pop-up menus in the Axis pane of the Chart Inspector provide 
an array of options for placing tick marks, labels, and gridlines along the value axis or 
the series axis. The options in these pop-up menus (pictured below) vary depending 
on the kind of chart you select.

For vertical bar charts (column charts), line charts, and area charts, the Y-axis is the 
value axis and the X-axis is the series axis; for horizontal bar charts, the X-axis is the 
value axis. Pop-up menus are pictured below as they appear when a column chart is 
selected.

To place grid labels and tick marks along an axis:
1 Select the chart.

2 In the Chart Inspector, click the Axis button if it is not already selected.

3 To add grid labels and tick marks along the series axis, choose an option from the X-
Axis pop-up menu. (For horizontal bar charts, choose from among these same options 
in the Y-Axis pop-up menu.)
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4 To add grid labels and tick marks to the value axis, choose from the Y-Axis pop-up 
menu. (For horizontal bar charts, choose from among these same options in the X-
Axis pop-up menu.)

Formatting the Elements in a Data Series
You can display the numerical value for each data point in a series.

To add data point labels:
1 Select the chart or an element in a data series.

For all chart types except pie charts, selecting one element (bar) of a series 
automatically selects the full series. For pie charts, you can select individual wedges.

2 In the Chart Inspector, click the Series button. 

3 Choose Show Value from the Data Point Settings pop-up menu.

Place tick marks along 
the X-axis.

Show or hide the X-axis 
gridlines.

Set the text direction for 
the series axis labels.

Show or hide series axis 
labels.

Place tick marks along 
the Y-axis.

Show or hide the Y-axis 
gridlines.

Show or hide value axis 
labels.
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4 To specify the number of decimal places you want to display, type a number in the 
Decimals field.

5 To change the position of data point values, choose an option from the Data Point 
Settings pop-up menu.

6 Use the Font panel (Format > Font > Show Fonts) to choose a font, font size, and style 
for the data point labels.

For pie charts, you can show data point labels as a percentage of the whole or as 
absolute values by selecting or deselecting “Show Pie Values as Percentages” in the 
Data Point Settings pop-up menu. You can also show the series names.

Some chart styles offer further options for formatting series elements. See the 
following sections for information about special formatting options for pie charts, bar 
charts, line charts, and area charts. 

Pie Charts
For pie charts, Pages charts only the first data set in the Chart Data Editor (the first 
data point for each data series). If the data series are in rows in the Chart Data Editor, 
only the first column is charted; if the data series are in columns in the Chart Data 
Editor, only the first row is charted. Thus, one pie chart represents a single data set, 
and each wedge is one element in that set. Other data sets in the Chart Data Editor 
are maintained, but they are not displayed in the pie chart. You can chart any data set 
by moving it to the first position in its row or column.

To select individual pie wedges:
1 Select the chart, then click to select a single wedge.

2 To select additional wedges, do one of the following:

Â To select all the wedges, choose Edit >Select All (or press Command-A).

Â To select noncontiguous wedges, hold down the Command key as you select each 
wedge.

Â To select a continuous range of wedges, select the first wedge, then hold down the 
Shift key as you select the last wedge.
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On pie charts, in addition to showing values for wedges, you can display the series 
name.

To show a series name in a pie chart:
1 Select the chart or individual pie wedges.

2 In the Chart Inspector, click the Series button. 

3 Select Show Series Name from the Data Point Settings pop-up menu (an item is 
selected when it has a checkmark next to it).

4 Choose Inside or Outside from the Data Point Settings pop-up menu.

You can separate any (or all) of the pie wedges.

To separate individual pie wedges:
1 Select the individual pie wedges. (To select more than one pie wedge, hold down the 

Command key as you click each wedge.)

2 Drag the pie wedges or the Explode slider until the pie wedges are separated as far as 
you want.

You can also type a number in the Explode field, or use the arrows to increase or 
decrease the number.

Add shadows to 
individual wedges or the 
whole pie.

Separate individual pie 
wedges.

Set a pie wedge apart by 
using the Explode slider 
and giving it a series 
name.



166 Chapter 9    Creating Charts

 

You can put shadows on individual pie wedges or on the pie as a whole. Putting 
shadows on individual wedges makes it look like the wedges are in different layers.

To put shadows on individual pie wedges:
1 Select the chart or individual pie wedges.

2 In the Chart Inspector, click the Series button.

3 Choose Individual from the Shadow pop-up menu.

4 In the Graphic Inspector, set shadow attributes. (For more information, see “Adding 
Shadows” on page 133.)

To put a shadow on the whole pie:
1 Select the chart.

2 In the Series pane of the Chart Inspector, choose Group from the Shadow 
pop-up menu.

3 In the Graphic Inspector, set shadow attributes. (For more information, see “Adding 
Shadows” on page 133.)

You can also change the opacity of the chart and individual chart elements, such as 
the legend. (For more information, see “Adjusting Opacity” on page 135.)

To rotate a pie chart:
m Select the chart and drag the Rotation Angle wheel in the Series pane of the Chart 

Inspector, or type a value in the Rotation Angle field.

Bar and Column Charts
You can apply shadows to individual data series or to the entire chart. You can adjust 
the opacity for the chart as a whole or for individual series (but not individual bars). 
You can also adjust the spacing between data sets or individual bars.

To adjust spacing between individual bars or data sets:
1 Select the chart.

2 In the Chart Inspector, click the Series button if it is not already selected.
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3 To change the space between bars, type a value (or click the arrows) in the “Gap 
between bars” field.

4 To change the space between data sets, type a value in the “Gap between sets” field.

The value is the percentage of the bar thickness. Decreasing the space between the 
bars makes them thicker. You can also move the pointer near a bar edge until it 
becomes a double-headed arrow, then drag to make the bars thicker or thinner.

To put a shadow on each bar:
1 Select the chart or a data series.

2 In the Series pane of the Chart Inspector, choose Individual from the Shadow pop-up 
menu.

If you select one data series and choose an item from the Shadow pop-up menu, the 
choice applies to all series in the chart.

3 In the Graphic Inspector, set shadow attributes. (For more information, see “Adding 
Shadows” on page 133.)

To adjust the opacity of a chart:
m Select the chart and drag the Opacity slider in the Graphic Inspector. For more 

information, see “Adjusting Opacity” on page 135.

Separate the individual 
bars in the chart.
Separate the data sets 
in the chart.

Add shadows to bars or 
data sets.
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Area Charts and Line Charts
In area and line charts, you can use symbols—circles, triangle, squares, and 
diamonds—to represent data points.

To use a symbol for the data points in a series:
1 Select a data series (area shape or line).

2 In the Series pane of the Chart Inspector, choose a symbol from the Data Point 
Symbol pop-up menu.

3 Fill the symbol by choosing one of the options in the Symbol Fill pop-up menu.

To set the line color and shadow:
m Use the Stroke and Shadow controls in the Graphic Inspector.

For more information about using the Graphic Inspector to set line color, shadow, and 
the fill for data point symbols, see Chapter 7, “Changing Object Properties.”

The data points in this 
series are represented 
with circles.

The data points in this 
series are represented 
with triangles.

Choose a symbol to use 
for data points.

Fill data point symbols 
with color or images.
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10 Printing and Exporting Your 
Document to Other Formats

This chapter describes the various ways you can 
print, view, and share your Pages document. 
In addition to printing or faxing your document, you can share your document 
electronically. By exporting to other document formats, you can collaborate with 
others who use AppleWorks or Microsoft Word. You can also make your document 
available on the web as a PDF file or as an HTML page.

Printing Your Document
Pages and Mac OS X provide you with tools to print all or part of your document in 
various layouts, and to adjust the color of the printed document.

Setting the Paper Size and Orientation
Before you print, you should make sure the paper size and orientation are set the way 
you want by opening the Page Setup dialog.

To set paper size and orientation:
1 Choose File > Page Setup.

2 In the Page Setup dialog, choose the printer you will use from the “Format for” pop-up 
menu.
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3 Choose a standard paper size from the Paper Size pop-up menu. If you want to set a 
custom paper size, do the following:

a Choose Custom Paper Size from the Settings pop-up menu.

b Click New and type a name for the new paper size.

c Specify the paper’s height and width in the Paper Size fields, and specify the 
printable area margins you want to use in the Printer Margins fields.

d Click Save.

e Choose Page Attributes from the Settings pop-up menu.

f Select the new paper size you named in the Paper Size pop-up menu. It will be near 
the bottom of the list.

g Click OK.

Click to create a new 
custom paper size.

Type a name for the 
custom paper size.

Click to duplicate or delete 
a selected paper size.

If you edit the custom 
paper size options, click 
Save to save the changes.

Set the paper height and 
width.

Set the page margins.
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4 Select an orientation option using one of the buttons at the bottom of the Page Setup 
dialog.

Printing All or Part of Your Document
You can print your entire document, a selected page range, or only odd or even 
pages. You can also print several pages on a single sheet of paper or print pages in 
reverse order.

To be sure everything is laid out the way you expect, it’s a good idea to preview a 
document before you print it out.

To preview a document for printing:
1 Choose File > Print, and then click the Preview button in the Print dialog.

Preview shows what individual document pages will look like when printed. It doesn’t 
show the effects of some layout options, such as borders. (For more information about 
layout options, see “Setting a Print Layout and Other Options” on page 172.)

2 Select the checkbox labeled Soft Proof at the bottom-left corner of the Preview 
window to take your printer’s capabilities into account. For example, if you’re printing 
a color document to a black-and-white printer, selecting Soft Proof previews the 
document in black and white.

3 Click Print to print your document directly from the Preview window.

For information about using Preview, see Preview Help. (Choose Help > Preview Help 
when the Preview window is active.)

Landscape orientation with 
the top of the page on the 
left side of the paper

Portrait orientation (default 
for most templates)

Landscape orientation 
with the top of the page 
on the right side of the 
paper
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To print the full document or a range of pages:
1 Choose File > Print.

2 Choose the printer you want to use from the Printer pop-up menu. If you don't see 
the printer you want to use, choose Edit Printer List and add it.

To learn about adding a printer, search for “Adding a printer” in Mac OS Help. To find 
out where the printer you are using is located, pause with the pointer over the 
printer's name when you are choosing it from the Printer pop-up menu.

3 Type the number of copies you want to print in the Copies field, and select the 
checkbox labeled Collated if you want each group of pages to print together in order 
before printing the next group. If you want to print a batch of page 1, then page 2, 
then page 3, and so on, deselect the checkbox.

4 To print the entire document, select All next to Pages.

5 To print a range of pages, select From, and then type the page number of the first 
page in the From field, and the page number of the last page in the “to” field.

6 Click Print.

Setting a Print Layout and Other Options
The Copies & Pages pop-up menu in the Print dialog provides several other printing 
options, including using ColorSync to adjust color (see page 174), printing your 
document in reverse order, printing only odd or even pages, printing a cover page 
(separator page), and more. Once you have set your preferred printing options, you 
can save these settings as a preset so that you can use them again without going 
through all the steps.

To print the document pages in reverse order:
m Choose Paper Handling from the Copies & Pages pop-up menu, and select the 

checkbox labeled “Reverse page order.”

To print only odd or even pages:
m Choose Paper Handling from the Copies & Pages pop-up menu, and select “Odd 

numbered pages” or “Even numbered pages.”
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To print several pages on a single sheet of paper:
1 Choose Layout from the pop-up menu beneath the Presets pop-up menu.

2 Choose the number of pages you want to appear on each sheet from the “Pages per 
Sheet” pop-up menu.

3 Select a layout direction.

4 Choose the line style you want to separate each printed page from the Border pop-up 
menu.

To print double-sided:
m Choose Layout from the pop-up menu beneath the Presets pop-up menu, and then 

select one of the following:

Â Long-Edge Binding:  Prints the pages to be bound lengthwise.

Â Short-Edge Binding:  Prints the pages to be bound on the short side of the paper.

Note:  Not all printers can print double-sided. Check the documentation that came 
with your printer.

To save your printing options as a preset:
m Choose Save As from the Presets pop-up menu in the Print dialog and type a name for 

the preset.

Choose a line style to 
separate the printed 
pages on each sheet.

Print left to right first, 
then down.

Print pages right to left 
first, then down.

Print pages top to 
bottom first, then across 
to the right.

Print pages top to 
bottom first, then across 
to the left.

See a preview of the 
layout you have set up.

Select double-sided
printing options.
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To use the same settings in the future, choose the preset’s name from the Presets 
pop-up menu.

Adjusting the Document Color With ColorSync
You can make printed documents lighter, darker, or sepia-toned, or add other effects, 
by adding a Quartz filter to your printer output. The filter uses ColorSync technology 
to modify the printed document without modifying the document itself. You can also 
use ColorSync to change the resolution of your document.

Note:  Not all printers can print in color. Check the documentation that came with 
your printer.

To adjust document color:
1 Choose File > Print.

2 Choose ColorSync from the pop-up menu beneath the Presets pop-up menu in the 
Print dialog.

3 Choose an option from the Color Conversion pop-up menu:

Â Standard:  Uses the default settings in Pages to control the color management of 
the printed document.

Â In Printer:  Lets the printer you’re using control the color management of the 
printed document.

4 Choose an option from the Quartz Filter pop-up menu.

To see a preview of the printed document with the Quartz filter you have chosen, click 
Preview.

Once you have selected the Quartz filter you want, you can save this setting as part of 
your preset, as described above. For more information about ColorSync and Quartz 
filters, see ColorSync Utility Help by opening the ColorSync application (located in 
Applications/Utilities), and then choosing Help > ColorSync Utility Help.

The ColorSync Utility 
icon
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Exporting to Other Document Formats
You can share your Pages documents across different platforms by exporting them to 
other formats, such as Microsoft Word, PDF, or HTML.

To export a document to another file format:
1 Choose File > Export.

2 Select the document type you want in the Export dialog.

Â PDF:  Can be viewed or printed in Preview or any PDF viewer, and can be edited 
with a PDF application

Â Word:  Can be opened and edited in Microsoft Word on Mac OS X, or on Windows

Â HTML:  Allows the use of sound and movie files, and can be viewed in Safari or other 
applications that render HTML

Â RTF:  Retains most of the text formatting and graphics; can be opened and edited in 
a word processor

Â Plain Text:  Removes text formatting; can be opened and edited in a text editing 
application, such as TextEdit

3 Click Next.

4 Type the title for the new document and select the location you want to save it to.

Note:  When you export to other document formats, the new document may not be 
identical to the Pages document.

When exporting to Microsoft Word, the line spacing may not be identical, so the Word 
document may have fewer pages than the Pages document. Also, special typographic 
features and some graphics may not display as well, particularly those using 
transparency (alpha channels). Tables and column layouts may not export identically, 
and charts created in Pages appear as static images in other document formats. 
Images will not appear at all in Plain Text format.
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11 Designing Your Own 
Document Templates

This chapter is for designers who want to create 
their own document templates.
This chapter assumes you are already familiar with the design and formatting features 
of Pages described in earlier chapters.

The templates that come with Pages provide ideas for page designs, and also define 
the look of charts, tables, and text. Within each template, the following attributes can 
be defined:

Â Page orientation

Â Page margins

Â Page numbering

Â Background graphics (watermarks)

Â A variety of text styles, including body text, headers, footers, callouts, and so on

Â Table of contents styles

Â Bullet and numbering styles

Â Object fills and line styles for drawn objects

Â Chart colors and styles

Â Look of tables

Â Additional template page designs

You can modify any of these attributes to create your own templates. Creating your 
own template can also be as simple as selecting an existing template and adding your 
company logo to the page.

If you want to customize an existing template—for example, by adding images, 
changing the placeholder text, or defining new text styles—see the relevant sections 
in this chapter, and then read “Step 4:  Saving a Custom Template” on page 186.
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If you want to design a new template from scratch, begin with a Blank template. It 
may be useful to proceed through all of the sections in this chapter in order.

Step 1:  Setting Up the Document
Before you get into the deeper levels of designing the document, you should be sure 
to specify the general “size and shape” of the document. Doing this first will ensure 
consistency throughout the document. To set up your document, take care of these 
tasks first:

1 Set paper size and orientation.

Consider the paper size and orientation that will be used for the finished document. 
For instance, if you are creating a template for envelopes, be sure that you have 
selected the correct envelope size (or created a custom size) before you proceed with 
further document design. To learn about setting the paper size and orientation, see 
“Setting Page Orientation and Size” on page 91.

2 Set page margins.

Define the body text area and header and footer text areas. If your document will be 
bound, you can set different margins for right- and left-facing pages. Document 
margins are set in the Document Inspector. For more information, see “Setting Page 
Margins” on page 92 and “Creating a Document with Left- and Right-Facing Pages” on 
page 96.

3 Insert page numbering.

If your document requires page numbering or footnotes, set these up using the 
Document Inspector. For more information, see “Adding Headers and Footers, Page 
Numbers, and Footnotes” on page 96.

Placing Master Objects
If you want to add images that appear in the background on every page of your 
document (for example, watermarks), place them first. If you create new sections in 
your document, they will automatically inherit the master objects that you have 
already placed. You can remove or reposition the master objects in subsequent 
sections, if you want.
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To place a master object:
1 Place a fixed graphic anywhere on the page. (Inline objects cannot be used as master 

objects.)

2 Set the object size.

3 Set object opacity. For more information, see “Adjusting Opacity” on page 135.

4 Mask any part of the image you don’t want to appear. For more information, see 
“Cropping (Masking) Fixed Images” on page 111.

5 Set the text wrapping the way you want it. For more information, see “Wrapping Text 
Around an Object” on page 118.

6 If you want the object to appear behind text, select it and choose Arrange > Send to 
Back.

7 Choose Format > Advanced > Move Object to Section Master.

Once the object has been placed on the section master, it cannot be selected, so you 
can’t accidentally move it. If you want to move it or make changes to it, you can make 
it selectable.

To edit a master object:
m Choose Format > Advanced > Make Master Objects Selectable, and then select the 

object you want and edit it.

Master objects have blue selection handles.

To remove a master object and make it appear only on a single page:
m Choose Format > Advanced > Move Object to Page. The object is no longer repeated 

on each page, but appears only on the selected page. It can be manipulated like any 
other fixed object.

Adding Alignment Guides
Alignment guides created in a template page remain in the template to help whoever 
uses the template position items on the page. The alignment guides appear when the 
rulers or layout are shown, and disappear when rulers or layout are hidden.

Master objects have blue 
selection handles.



180 Chapter 11    Designing Your Own Document Templates

 

To create alignment guides on a page:
1 Go to the page to which you want to add the alignment guides.

2 Click outside the main body of your document so that the insertion point is not 
visible.

3 Choose View > Show Rulers.

4 Place the pointer on a ruler and drag the blue alignment guide wherever you want on 
the page. (You can change the color of the alignment guides using Pages 
Preferences.)

Step 2:  Defining Styles
A template must have default styles defined for the following elements of a 
document:

Â Paragraph styles

Â Character styles

Â List styles

Â Table of contents styles

Â Text box styles

Â Shape styles

Â Table styles

Â Chart styles

Â Text wrap around objects

You can customize any of these for the template you are creating, or you can use the 
defaults that already exist in the template you started with (including the Blank 
template).

To learn about creating paragraph styles, character styles, and list styles, see 
Chapter 4, “Working With Styles.” To learn about creating styles for the table of 
contents, see “Styling a Table of Contents” on page 103.
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Setting Default Styles for Shapes, Tables, and Charts
The default styles for text boxes, shapes, tables, and charts determine what each of 
these objects looks like when it first appears on the page (for example, the color, size, 
and orientation of the shape that appears when the you choose Insert > Shape > 
[shape]).

You can set default attributes for text boxes, shapes, tables, and graphics by placing 
one of each of these items on a page, formatting it the way you want, and then using 
the Format menu commands to define these new attributes as the defaults.

Defining Attributes for Text Boxes and Shapes
Setting the default attributes for text boxes and for shapes is very similar. Design text 
boxes and shapes just the way you want them, with your preferred fonts, colors, 
opacity, shadows, and so on. (Because line length and orientation cannot be defined 
within a template, line attributes—such as color, thickness, and opacity—must be set 
separately.)

To set default styles for text boxes and shapes:
1 Place a fixed text box and a shape on the page. To read about placing a fixed text box, 

see “Creating Callouts, Sidebars, and Highlighted Text” on page 65. To read about 
placing drawn objects, see “Adding Simple Shapes, Tables, and Charts” on page 108.

2 Type text into the box and shape and then select the text and set its attributes. To 
read about setting text attributes, see “Formatting Text Size and Appearance” on 
page 47.

3 Select the text box and the shape, and set attributes for both (for example, fill color 
and outline style). To read about setting object properties, see Chapter 7, “Changing 
Object Properties.”

4 For the text box and the shape, set text wrapping in the Wrap Inspector. To read about 
setting text wrapping, see “Wrapping Text Around an Object” on page 118.

5 Select the shape or text box and choose Format > Advanced > Define Default Shape 
Style or Define Default Text Box Style.

6 Delete the text box and shape from the page.
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Defining Attributes for Tables
You can design the default table the way you like it, setting the number of rows and 
columns, line styles and colors, text styles, shadows, and so on.

To set default table attributes:
1 Place a table on the page.

2 Select the table and set its attributes. To read about placing and formatting tables, see 
Chapter 8, “Creating Tables.”

3 Set text wrapping around the table.

4 Choose Format > Advanced > Define Default Table Style.

5 Delete the table from the page.

Note:  A table consists of distinct formatting areas, including the header row, header 
column, inside borders, and outside borders. To set default table attributes, you must 
apply each attribute to an entire formatting area. For example, if you change the 
formatting of one cell in a header row, the change will not be saved as part of the 
default table style; you need to change the formatting of all the cells in the header 
row.

Setting Default Chart Styles
For charts, you can set the default chart type—the type of chart that appears when 
you choose Insert > Chart—and also the default look of each chart type. Default 
attributes must be set individually for each chart type.

To set default chart styles and placement:
1 Place a chart on the page.

2 Select the chart and set its attributes. (To read about placing and formatting charts, 
see Chapter 9, “Creating Charts.”)

3 Set the text wrapping around the charts.

4 Once you have formatted and positioned all the charts, select each of them, one at a 
time, and choose Format > Advanced > Define Default Style for [chart type] Chart.

5 Select the chart type that you want to be the default (the one that first appears when 
you choose Insert > Chart), and choose Format > Advanced > Make [chart type] the 
Default Chart Type.

6 Delete the charts from the page.
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Defining Default Attributes for Imported Graphics
For imported graphics, you can set default shadows, opacity, and outline (stroke) 
color.

To set default image attributes:
1 Place an image on the page.

2 Select the image and set its attributes. (To read about setting object attributes, see 
“Changing Line Style” on page 132, “Adding Shadows” on page 133, and “Adjusting 
Opacity” on page 135.)

3 Set text wrapping around the image.

4 Choose Format > Advanced > Define Default Image Style.

5 Delete the image from the page.

Step 3:  Creating Placeholder Text and Graphics
Placeholder text and graphics model the look of the finished document. They can also 
provide instructions for the person using the template.

Creating Placeholder Text
If you want to modify placeholder text that already exists in a template, you must 
make it editable.

To edit placeholder text:
1 Choose Format > Advanced > Enable Placeholder Text Authoring.

2 Edit the text as you would normally.

3 Choose Format > Advanced > Disable Placeholder Text Authoring.

You can also set your own text as placeholder text.

To create placeholder text:
1 Type some text on the page and format it the way you want.

2 Select the text in blocks, as you would like template users to be able to edit it, and 
choose Format > Advanced > Define as Placeholder Text.



184 Chapter 11    Designing Your Own Document Templates

 

Important:  When selecting blocks of text to define as placeholder text, be careful not 
to select the final paragraph break character. Doing so will cause the entire paragraph 
to be deleted when the user begins typing in the placeholder text, and the new text 
will take on the attributes of the following paragraph. To see the paragraph break 
character as you work, choose View > Show Invisibles.

To remove placeholder text:
m Select it and press Delete.

Creating Placeholder Graphics
Placeholder graphics make it easy for you to size and position graphics correctly by 
simply dragging them onto the placeholders you have created.

To create a placeholder graphic:
1 Place and size a placeholder image on the page (it might be a shaded box with 

instructional text, for example).

2 Select the image and choose Format > Advanced > Define as Image Placeholder.

To make a placeholder image an ordinary image:
m Select it and then deselect “Define as Image Placeholder” in the choose Format > 

Advanced submenu. (A selected item has a checkmark next to it; choose the item 
again to deselect it.)

To delete a placeholder graphic:
m Select the image and press Delete.

Providing Page Designs for Expandable Templates
You may want to make your template expandable so that template users can simply 
insert additional page designs you have created. The page designs are available using 
the Pages command in the Insert menu (for more information, see “Expanding the 
Template by Adding Pages” on page 31).

1 Design a layout of one or more pages, inserting a section break at the beginning and 
end of the layout.

2 Choose Format > Advanced > Capture Pages. A dialog opens.
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3 Type a name for the page design.

4 Choose the number of pages you want to include in the page design from the Include 
pop-up menu.

5 Delete the pages from your template if you want them to appear only in the Pages 
submenu, but not as a regular part of the template.

To manage page layouts you have created:
1 Choose Format > Advanced > Manage Pages. A dialog opens.

2 Select a page title and click the up or down arrow buttons to change its position in 
the list.

Click the Delete button to remove it from the list.

3 Click Done.
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Step 4:  Saving a Custom Template
You can save your new template so that it appears in the Template Chooser. When 
another person opens the template to use it, it opens in exactly the same state as you 
saved it. That means you can choose to leave the Styles drawer open or closed, or 
leave invisibles, rulers, and layout marks visible.

To save the current template as a custom template:
1 Choose File > Save as Template.

2 Type a name for the template.

3 Your template will be saved in the My Templates pane of the Template Chooser. If you 
don't want your template to appear here, save it in another location.

You can create a new Template category by creating a new folder in the following 
location:

[Home Folder]/Library/Application Support/iWork/Pages/Templates

4 Click Save.
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locking/unlocking  38
moving backward/

forward  116
moving fixed  115
moving inline  115
opacity  135
rotating  115
selecting all  116
selecting behind 

text  116
shadows  134
text wrapping  119

opacity  135
ordered lists  63

creating  63
orientation, page  91
original size  138
orphan lines  78
outlines

creating  62
outlines  See ordered lists
outline style

modifying  86

P
page

orientation  91, 169
setting margins  92

page break icon  19
page layouts

creating and 
capturing  184

managing  184
page numbering  96, 97

discontinuous  99, 100
pages, additional  31
Page Setup  91, 169
paragraph
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background color  51
borders  67
fill color  67
indent  62
margins  61

paragraph break icon  19
paragraph fill  79
paragraph formatting

using hyphenation  90
using ligatures  90

paragraph style
creating new  80
modifying  77

PDF  110, 175
pie charts  164
placeholder graphics  15, 

18, 34, 184
placeholder text

about  18, 32
creating  183
editing  183
using  32

plain text  175
portrait orientation  91
position tags  36
presets  173
printing

adjusting color  174
cover page  172
creating presets  173
document  46, 169
double-sided  173
odd/even pages 

only  172
paper size  169
reverse order  172

print preview  46

R
rich text format  175
Right Tab icon  59
RTF  175
rulers  20

changing units  20, 36
showing  36

S
saving documents  45
scaling an image  131
section break  99
shadows  134

text  51
shapes

aligning text  55
inserting text in  68
placing  109

shortcut menu  25, 144
shortcuts

keyboard  25
menus  25

sidebars
defining defaults  181

size tags  36
smart quotes  53
space icon  19
spacing text  54
special characters/

symbols  52
spelling  42
strikethrough text  50
styles

applying  73
copying and pasting  76
importing  74
modifying bulleted/

numbered  84

modifying character  81
modifying 

paragraph  77
modifying tiered list 

(outline)  86
overrides  75

Styles drawer
about  21

subscript  47
superscript  47
symbols

inserting in text  52

T
tab icon  19
table

adding rows and 
columns  144

cells, aligning text  55
cells, automatically fit 

contents  147
cells, deleting 

contents  144
cells, formatting 

borders  149
cells, inset margins  149
cells, merging  146
cells, resizing  147
cells, selecting  142
cells, selecting 

borders  143
cells, splitting  147
cells, text 

alignment  148
delete rows and 

columns  145
editing text  143
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header rows and 
columns  146

number of rows and 
columns  145

placing  109, 140
setting defaults  182

Table Inspector  144
table of contents

formatting  103
generating  102
pane  90

tabs
changing decimal  61
changing default  59

tab stops
deleting  61
setting  58, 60

Template Chooser  30
text

alignment  55
alignment and 

spacing  54
capitalization  47
color  50
copying  39
cutting  39
deleting  39
formatting  48
raising or lowering  47
shadows  51
size  49
strikethrough lines  50
underlines  50

text box
aligning text  55
defining defaults  181
formatting  69
linked  66

Text Inspector
List pane  83
Tabs pane  59, 60
Text pane  55

text placeholders. See 
placeholder text

text wrapping  118
tiered numbers  86
time field  97
tinted image fill  132
toolbar

customizing  22
tracking  54
typography settings  50, 

54
Typography window  54

U
underlining text  50
Undo command  33
URL detection  125

V
view

layout  17
zooming in/out  17

W
watermarks  101, 178
widow lines  78
Wrap Inspector  118

Z
zooming in/out of 

document  17
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