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Welcome to Keynote ‘09

Tell your story effectively and dramatically with
cinema-quality presentations that are easier than
ever to create with Keynote.

To get started with Keynote, just open it and choose one of the predesigned
templates. Type over placeholder text, drag to add your pictures and movies,
and build amazing animations. Before you know it, you have a presentation
that’s a show stopper.

Untitled

Cras aliquam

Ut nulla.

[

This user guide provides detailed instructions to help you accomplish specific tasks
in Keynote. In addition to this PDF file, other resources are available to help you:

Online video tutorials

Online tutorials at www.apple.com/iwork/tutorials/keynote provide how-to videos
about performing common tasks in Keynote. The first time you open Keynote,

a message appears with a link to these tutorials on the web. You can view Keynote
video tutorials anytime by choosing Help > Video Tutorials.
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Onscreen help

Onscreen help contains detailed instructions for completing all Keynote tasks.
To open help, open Keynote and choose Help > Keynote Help. The first page of
help also provides access to useful websites.

iWork Formulas and Functions Help

The iWork Formulas and Functions Help contains thorough instructions for writing
and using formulas and functions in your presentations. Open iWork Formulas and
Functions Help from the Help menu in any iWork application. With Keynote, Numbers,
or Pages open, choose Help > “iWork Formulas and Functions Help.”

iWork website
Read the latest news and information about iWork at www.apple.com/iwork.

Support website
Find detailed information about solving problems at www.apple.com/support/keynote.

Help tags
Keynote provides help tags—brief text descriptions—for most onscreen items. To see
a help tag, hold the pointer over an item for a few seconds.

Preface Welcome to Keynote '09
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Keynote Tools and Techniques

Get familiar with the windows and tools you use to create
slideshows with Keynote.

Each slideshow you create is an individual Keynote document. If you add movies,
sounds, or other media to your slideshow, you can save them as a part of the
document so that you can easily move the presentation from one computer

to another.

About Themes and Master Slides

The first time you open Keynote (by clicking its icon in the Dock or by double-clicking
its icon in the Finder), the Theme Chooser displays the Apple-designed themes
available for you to use in your slideshow.

anOo Theme Chooser

|
Black Gradient SHOWROOM

Gradient Showroom

‘ [ Open Recent 'J [ Open an Existing File... J G e e— ] /
4




Each theme comprises a family of master slides with coordinated design elements that
create a look and feel based on preselected fonts, backgrounds, textures, table styles,
chart colors, and more. You begin creating a Keynote document by selecting a theme
to work in. This means that each time you add, for example, a new text box, shape, or
chart, to a slide within that theme, its colors and styles are coordinated with the rest of
your slideshow.

Master slides provide different layouts of text and images that match the look and feel
of their themes. When you want to create a slide with particular elements—such as

a title and subititle, a bulleted list, or an image—you select the master slide that most
resembles the layout you want. Master slides contain placeholders for text and images,
which you replace with your own content as you construct your slideshow.

Media placeholder
for images, movies, or
other media files

Placeholder text ——Double-CIiCk |
to edit

Double-click to edit

Media placeholders contain photographs that you can replace with your own
photos, PDFs, or movies. Drag your own image or movie to the placeholder to
have it automatically sized, positioned, and framed to fit the slide. You can drag
media to any position on the slide (not only to media placeholders), but it won't
inherit the attributes (size, frame, and so on) of the placeholder image. To learn
more, see “Replacing Theme Images with Your Own Media” on page 69.

Placeholder text appears in title and body text boxes on each new slide with the
instructions “Double-click to edit.” Its appearance demonstrates what your own
text will look like after you've typed it into the text box. In body text boxes,

the bullet that appears will be the same that will appear next to your own text.
To learn more, see “Formatting Text Size and Appearance” on page 44.

As you create a slideshow, you can add other elements, such as tables, text boxes,
shapes, and other objects, to any slide.
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Most themes come with the following master slides:

Master slide Recommended use

Title & Subtitle Title slide or section titles within your
presentation

Title & Bullets Content
Title & Bullets - 2 Column Content you want to appear side by side
Bullets General content pages that require bulleted text;

the text area fills the entire slide

Blank Graphics-rich layouts

Title - Top or Center Title page or section titles within your
presentation

Photo - Horizontal Horizontal photo with title below

Photo - Vertical Vertical photo with title and subtitle on the left
Title, Bullets & Photo Title page or section title with text and photo
Title & Bullets - Left or Right Content slides on which you can place bulleted

text on the left or right and a graphic on the
other side of the slide

Chapter 1 Keynote Tools and Techniques



The Keynote Window
The Keynote window can be customized to help you work and organize your
slideshow. You can show or hide each of many of its elements.

Slide canvas
Create each slide by typing text
and adding objects and media.

Toolbar

Customize it to
include the tools
you use most often.

Slide navigator —

See a visual overview of 7
your slide presentation. You
can view a thumbnail of
each slide or a text outline.

Donec id eros eget quam aliquam gravida

100% 3
In vitae erat ac orci dignissim eleifend.

Change the size of the
slide thumbnails. —{m: I | 4

Presenter notes field

Add notes about individual slides. You

can refer to these notes during your
presentation—the audience won't see them.

Here are ways to show or hide these elements:
= A toolbar at the top of the window gives you fast access to the tools you need to
create your slides.

To show or hide the toolbar, choose View > Show Toolbar or View > Hide Toolbar.
See “The Toolbar” on page 18 for more detailed information about the toolbar.

= The slide navigator at the left side of the window provides a visual overview of your
slideshow. You can view a thumbnail of each slide or a text outline.

To show the slide navigator, choose View > Navigator or View > Outline. To hide the
slide navigator, choose View > Slide Only. See “Changing Views” on page 15 for more
detailed information about the slide navigator.

= You can write notes about individual slides in the presenter notes field. You can refer to
these notes during a presentation; the audience won't see them.
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To show or hide presenter notes, choose View > Show Presenter Notes or View >
Hide Presenter Notes. See “Adding Presenter Notes” on page 196 for more detailed
information about using presenter notes.

The format bar gives you fast access to formatting tools for customizing text, tables,
charts, and more. The controls that appear on the format bar depend on the item you
have selected on the slide canvas.

To show or hide the format bar, choose View > Show Format Bar or View > Hide
Format Bar. See “The Format Bar” on page 19 for more detailed information about the
format bar.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the slide canvas.

Here are ways to zoom in or out:
Choose View > Zoom > zoom level.

Choose a magnification level from the Zoom pop-up menu at the bottom left of the
slide canvas.

100% %

Changing Views

Keynote offers several ways to view, manage, and organize the slides in a Keynote
document: navigator view, outline view, and light table view. You can also view only
the slide canvas.

To change from one view to the other:
Click View in the toolbar and choose an option (or choose View > Navigator, Outline,
Light Table, or Slide Only).
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Navigator View

Navigator view displays thumbnail images of each slide and is useful for slideshows
that contain a lot of graphics, tables, and other objects. This view provides a good
visual overview of your slides but you might not be able to read all the text in the
thumbnails.

See the graphics on each
of your slides at a glance. —| +—— Drag this handle down

to display master slides.

Organize slides into — 1.5
groups by indenting them. o

To indent a slide, drag it or
select it and press Tab. . ﬁ
‘ The slide selected here is
4 the one you are working on.
Click the disclosure ——v -
5

triangle to show or hide
groups of indented slides.
Display thumbnails in . i =
different sizes. ——m ¢ fi

You can manipulate slides in the slide navigator to rearrange and organize your slides.

Here are ways to work with navigator view:

= To show navigator view, click View in the toolbar and choose Navigator, or choose
View > Navigator.

= To rearrange or indent slides, drag them.

= To show or hide groups of slides (indented slides and their “parent” slide), click the
disclosure triangles.

= To enlarge or shrink the thumbnail images, click the button in the lower-left corner
and choose a size.

= To duplicate one or more adjacent slides, select them and choose Edit > Duplicate.
The duplicates are inserted following the selected slides.

= To copy and paste one or more adjacent slides, select them, choose Edit > Copy, select
the slide after which you want to paste the copied slides, and choose Edit > Paste.

= To show master slides (useful if you create your own master slides or themes), drag the
handle at the top right of the slide navigator, or click View in the toolbar and choose
Show Master Slides. See “Designing Master Slides and Themes” on page 224 for details.
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Outline View

Outline view is most useful for visualizing the flow of text-rich presentations. It displays
the title and bullet-point text of each slide in your slideshow. All the titles and bullet
points appear legibly in the slide navigator.

Outline view provides an easy way to order and reorder your bullet points as you
organize your presentation. You can add bullet points to existing text directly in the
slide navigator. You can also drag bullets from one slide to another, or drag them
to a higher or lower level within the same slide.

Outline
1 =] Annual Report m
+Fall 2004 In outline view, you see the text in
2 [ElDemoagraphics titles and bullet points. You can add

— Demographics . . ) . .
38 Ovem{iwp or edit text directly in outline view.

— Blank
4 [@ Demographics
— Blank

5 [ElExpected Results -
«Lorem ipsum dolor sit

amet Drag bullets left or right to move
'Clﬂ?l“decm“er adipiscing them to a higher or lower outline
elite

+Diam nenummy nibh level. You can even drag bullets
euismod tincidunt - from one slide to another.

+Ut laoreet dolore
magna aliqguam erat
«Volutpat ut wisi enim ad
minim veniam
+Quis nostrud exerci
tation ullamcorper
6 (@ Development
7 @ Growth
8 [®|Earnings in Mio.
9 [@ Distribution
10 LTQ\Growth Comparison

Double-click a slide icon to hide its
bulleted text in the slide navigator.

Here are ways to work with outline view:
= To show outline view, click View in the toolbar and choose Outline (or choose
View > Outline).

= To change the font used in outline view, choose Keynote > Preferences, click General,
and then choose a font and size from the Outline View Font pop-up menu.

= To print the outline view, choose File > Print. In the Print dialog, choose Keynote from
the Copies & Pages pop-up menu, and then select Outline.
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Light Table View

If your slideshow contains many slides and you want to see more thumbnails at the
same time, use light table view. You can easily reorder slides by dragging, as if the
slides were spread out on a photographer’s light table.

Here are ways to work with light table view:
To show light table view, click View in the toolbar and choose Light Table (or choose
View > Light Table).

To enlarge or shrink the thumbnail images, click the button in the lower left of the
window and choose a size.

To edit a slide or return to your previous view (navigator or outline), double-click
a slide.

In light table view, you can add, delete, duplicate, skip, and reorder slides just as you
can in navigator and outline views.

Jumping to a Particular Slide
As you work on your document, you can easily jump to any slide.

Here are ways to jump to a particular slide:
In navigator or outline view, click a thumbnail in the slide navigator to jump to
any slide.

Choose Slide > Go To and choose one of the options (Next Slide, Previous Slide,
First Slide, or Last Slide).

The Toolbar

The Keynote toolbar provides one-click access to many of the actions you'll perform as
you work in Keynote. You can add, remove, and rearrange toolbar buttons to suit your
working style.
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The default set of toolbar buttons is shown below.

Open the Inspector Open the

Add a free text ~ Share your document window to access  Fonts window

box, shape, with reviewers Group objects design and to select and

Add slides. table, or chart. on iWork.com. into one object. formatting tools. , organize fonts.

Play slideshow. Choose a new Add a review! Crop or remove! Place objects in front!  Open the Media
view, theme, or commentto unwanted parts of or behind each Browser to find
master slide. a slide. of a photo. other on the slide. your media.

To customize the toolbar:
1 Choose View > Customize Toolbar, or Control-click the toolbar and choose Customize
Toolbar.

2 Make changes to the toolbar as desired.
To add an item to the toolbar, drag its icon to the toolbar at the top.
To remove an item from the toolbar, drag it out of the toolbar.
To restore the default set of toolbar buttons, drag the default set to the toolbar.
To make the toolbar icons larger, deselect Use Small Size.
To display only icons or only text, choose an option from the Show pop-up menu.
To rearrange items in the toolbar, drag them.

3 When you've finished, click Done.

Here are some shortcuts for customizing the toolbar without choosing
View > Customize Toolbar:

+ To remove an item, press the Command key while you drag the item out of the
toolbar, or press the Control key as you click the item and then choose Remove Item
from the shortcut menu.

+ To move an item, press the Command key while you drag the item.

To see a description of what a toolbar button does, hold the pointer over it.

The Format Bar

Use the format bar to quickly change the appearance of text, tables, charts, and other
elements in your slideshow. The controls in the format bar depend on which object
is selected. To see a description of what a format bar button or control does, rest the
pointer over it until a help tag appears.

To show and hide the Format Bar:
= Choose View > Show Format Bar or View > Hide Format Bar.
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Here's what the format bar looks like when a shape is selected.

Change the font, Choose the line Add background
font style, font size, spacing and the color to text boxes
and color. number of columns. and shapes.

Align selected text. Format text box Adjust opacity
and shape borders. and shadow of
text boxes.

Here's what the format bar looks like when a table is selected.

Set the number of Add background
rows and columns. color to a cell.
I

PV EEEEE RN GG I el -]

I
Format text Arrange text in Format cell borders. Manage headers
in table cells. table cells. and footers.

The Inspector Window

Most elements of your slideshow can be formatted using the Keynote inspectors. Each
inspector focuses on a different aspect of formatting. For example, the Document
inspector contains settings for the entire slideshow.

e T @R <@ B @ @ l—CIickoneofthese

buttons to display a
different inspector.

[ o | Audie light |

Slideshow Settings
] Automatically play upon open
[ Loop slideshow
Al

[ Restart show if idle for: 15m ls

[ Require password to exit show

Pr i Normal q‘
Delay: nl m
Transitions Builds

slide Size 1024 x 768 B

[] Require password to open

Change Password... }

Opening multiple Inspector windows can make it easier to work on your document.
For example, if you open both the Graphic inspector and the Text inspector, you'll have
access to all the text- and image-formatting options.
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Here are ways to open Inspector windows:
To open a single Inspector window, when none is open, click the Inspector button in the
toolbar.

To open more than one Inspector window, choose View > New Inspector.

After the Inspector window is open, click one of the buttons at the top to display a
different inspector. Clicking the second button from the left, for example, displays the
Slide inspector.

Rest your pointer over buttons and other controls in the inspectors to see a
description of what they do.

The Media Browser

The Media Browser provides access to all the media files in your iPhoto library, your
iTunes library, your Aperture library, and your Movies folder. You can drag an item from
the Media Browser to a slide or to an image well in an inspector.

800 Media
[ Audic [ Photes | Movies ———— Click a button to view the
» @ Aperwre files in your iTunes library,
your iPhoto library, your
W Photo Booth Aperture library, or your
» [ Folders Movies folder.
——
IMG_3899 IMG_2076

L i— Drag a file to your document.
IMG_2471 IMG_2476 m
Y
v

24 items

C —— Search for a file.

If you don't use iPhoto or Aperture to store your photos, or iTunes for your music, or
if you don't keep your movies in the Movies folder, you can add other folders to the
Media Browser so that you can access their multimedia contents in the same way.

To open the Media Browser:
Click Media in the toolbar, or choose View > Show Media Browser.
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Click a button to view
different color models.

Click the search icon, —

and then click any item
on the screen to match
its color.

Click to select a color in —

the color wheel.

Drag the Opacity slider
to the left to make the
color more transparent.

To add another folder to the Media Browser, do any of the following:
To add a folder containing audio files, click Audio in the Media Browser, and then drag
the folder you want from the Finder to the Media Browser.

To add a folder containing photos, click Photos in the Media Browser, and then drag
the folder you want from the Finder to the Media Browser.

To add a folder containing movies, click Movies in the Media Browser, and then drag
the folder you want from the Finder to the Media Browser.

The Colors Window

You use the Colors window to select color for objects.

The color selected in the color

— opacity is set to less than 100%.)

I .O I 5 cu'.m - = wheel appears in this box. (The
i | two colors in this box indicate the
Q

— Use the slider to set lighter or
darker hues in the color wheel.

Jo
(Elpacltv

o (2

B amn w =. :I— Drag colors from the color box to

store them in the color palette.

>
B

You can use the color wheel in the Colors window to select colors. The color you select
appears in the box at the top of the Colors window. You can save that color for future
use by placing it in the color palette.

To apply the colors you select in the Colors window to an object on the slide, you
must place the color in the appropriate color well in an inspector pane. You can
select a color well in one of the inspectors and then click a color in the color wheel.
Or you can drag a color from the color palette or color box to a color well in one of
the inspectors.

To select a color:

Open the Color window by clicking Colors in the toolbar or clicking a color well in one
of the inspectors.

Click anywhere in the color wheel.

The selected color is displayed in the color box at the top of the Colors window.
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3 To make the color lighter or darker, drag the slider on the right side of the
Colors window.

4 To make the color more transparent, drag the Opacity slider to the left or enter a
percentage value in the Opacity field.

5 To use the color palette, open it by dragging the handle at the bottom of the Colors
window.

Save a color in the palette by dragging the color from the color box to the color
palette. To remove a color from the palette, drag a blank square to the color you want
to remove.

6 To match the color of another item on the screen, click the search icon (looks like a
magnifying glass) to the left of the color box in the Colors window. Click the item on
the screen whose color you want to match.

The color appears in the color box. Select the item you want to color in the document
window, and then drag the color from the color box to the item.

The Fonts Window

Use the Fonts window to select fonts, font sizes, and other font formatting features,
including text shadows and strikethrough. You can also use the Fonts window to
organize your favorite and commonly used fonts so that they are easy to find when
you need them.

Preview the selected
typeface (you might need to
choose Show Preview from

the Action menu). Apply a shadow to

selected text. Modify
the shadow using the
opacity, blur, offset,
— and angle controls.

00 Fants
I
Papyrus
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Create interesting —[E CF] e o 2 Q315

text effects using Collections Family Typeface Size  _
these buttOnS. All Fonts m Optima ~ Regular 24
English Palatino Condensed =
F“"“”‘fs Papyrus 0 15 J) Choose a font size to
Recently Used < ey LT - 2 5 vt lected text
Chinese L potagorcTT [+ ! apply to selected text.
Classic - . p—
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The Action menu

Find fonts by typing a font| | Choose a typeface to
name in the search field. apply to selected text.

To open the Fonts window, do either of the following:
= (lick Fonts in the toolbar or choose Format > Font > Show Fonts.

= (Click Fonts in the toolbar.
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To change the font of selected text:
In the search field, type the name of the font you want to use, and then select its name
in the list.

Select the name of the typeface you want (for example, bold, italics, and so on).
Type or select the number corresponding to the font size you want.

To format text using the Fonts window, use any of its controls:

The Text Underline pop-up menu lets you choose an underline style (such as single or
double).

The Text Strikethrough pop-up menu lets you choose a strikethrough style (such as
single or double).

The Text Color pop-up menu lets you apply a color to text.
The Document Color pop-up menu lets you apply a color behind a paragraph.
The Text Shadow button applies a shadow to selected text.

The Shadow Opacity, Shadow Blur, Shadow Offset, and Shadow Angle controls
determine the appearance of the shadow.

If you don't see the text effect buttons, choose Show Effects from the Action pop-up
menu in the lower-left corner of the Fonts window.

To organize fonts in the Fonts window:
Click the Add Collection (+) button to create a new collection.

Select some text and format it with the font family, typeface, and size that you want.

Drag its name from the Family list to the collection where you want to file it.

If you change fonts often, leave the Fonts window open. Resize the Fonts window
using the control on the bottom-right corner of the window, so that only the font
families and typefaces in your selected font collection are visible.

Keyboard Shortcuts and Shortcut Menus

You can use the keyboard to perform many of the Keynote menu commands and
tasks. To see a comprehensive list of keyboard shortcuts, open Keynote and choose
Help > Keyboard Shortcuts.

Many items within the Keynote window also have shortcut menus that list commands
specific to the item. Shortcut menus are especially useful for working with tables
and charts.
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To open a shortcut menu:
Press the Control key while you click an object.

Send to Back

Align Objects
Distribute Objects

B Zoomln
& Urna 1| Zoom Out
Cut
Copy
Paste

@ Maece Paste and Match Style

5 . Select Al
4 Dictur ™

Add Connection Line

Reapply Master to Slide

Reduce Media File Size

Play Slideshow

The commands available in the shortcut depend on what item you click. This picture
shows the options available in the shortcut menu when you Control-click the slide
canvas.

The Warnings Window

When you import a document into Keynote, or export a Keynote document to another
format, some elements might not transfer identically. The Warnings window lists any
problems encountered. You might get warnings in other situations, such as saving a
document in an earlier version of the application.

If problems are encountered, you'll see a message enabling you to review the
warnings. If you choose not to review them, you can see the Warnings window at any
time by choosing View > Show Document Warnings.

If you see a warning about a missing font, you can select the warning and click
Replace Font to choose a replacement font.

You can copy warning messages and paste them into a document for reference later;
these messages could be useful for diagnosing problems.

Chapter 1 Keynote Tools and Techniques
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Creating, Opening, and Saving a
Keynote Document

Learn the basics of working smart when you open, import,
edit, save, back up, and password-protect your Keynote
documents.

This chapter provides tips on how to quickly save your presentation while you work
and how to protect your documents with a password.

Keynote works seamlessly to open PowerPoint and AppleWorks presentations, making
it easy to continue work on presentations you've already created in other applications,
or to collaborate with others who are using other applications.

To learn about saving a Keynote document in PowerPoint or another format, see the
topics below “About Exporting a Slideshow to Other Formats” on page 211.

About Creating or Opening a Document
Each slideshow you create is an individual Keynote document. There are several ways
to begin working in a Keynote document:

+ Create a new Keynote document.
+ Import a document that was created in PowerPoint or AppleWorks.

+ Open an existing Keynote document.

Creating a New Keynote Document

To create a new Keynote document:

If Keynote isn't open, open it by clicking its icon in the Dock or double-clicking its icon
in the Finder.

If Keynote is already open, choose File > New or press Command-N.

2 In the Theme Chooser, select a theme.



To see a preview of what other slide layouts might look like in any particular theme,
move the pointer slowly over that theme’s thumbnail image. Sample slides featuring
charts, tables, and text scroll through the thumbnail image as you move the pointer,
to give you a better idea and help you select a theme.

Even after you've selected a theme and started to work, you can change your
slideshow’s theme at any time, and you can use more than one theme in a document
(see “Changing a Slide’s Theme” on page 38).

If you know the optimal size that you'll be using during your slideshow presentation,
it's a good idea to choose it from the Slide Size pop-up menu before you begin
creating your slideshow.

For details about selecting the best size for your slides, see “Setting the Slide Size” on
page 197.If you're not sure, it's OK to accept the default size for now and reset the slide
size later, if necessary; Keynote adjusts the size of all the slide content if you reset the
slide size after creating your slides.

Click Choose.

Tip: You can set up Keynote to use the same theme whenever you create a new
document. Choose Keynote > Preferences, click General, select “Use theme,” and then
select a theme. To change the theme, click Choose.

Importing a Slideshow
If you already have a slide presentation that was created in Microsoft PowerPoint or
AppleWorks, you can import it into Keynote and continue to work on it.

As much as possible, Keynote preserves the original document’s text, colors, layout,
and other formatting options.

Here are ways to import a PowerPoint or an AppleWorks document:
In Keynote, choose File > Open. In the Open dialog, find the document you want to
import and click Open.

In the Finder, drag the PowerPoint or AppleWorks document icon to the Keynote
application icon.

Opening an Existing Keynote Document
There are several ways to open a document that was created using any version
of Keynote.

Here are ways to open a Keynote document:
To open a Keynote document from the Finder, double-click the document icon or drag
it to the Keynote application icon.

To open a document when you're working in Keynote, choose File > Open, select the
document, and then click Open.
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= |n the Theme Chooser, click“Open an Existing File” and locate the document you want

in the Open window and click Open.

To open one of the last several documents that you've worked on, choose File > Open
Recent and choose the document from the submenu, or click Open Recent in the
Theme Chooser, and then select the name of the file you want.

If the document has password protection, double-click the document icon, and then
type the password in the field and click OK.

If you see a message that a font or file is missing, you can still use the document.
Keynote replaces missing fonts with a font that’s available on your computer. To restore
the missing fonts to the document, quit Keynote and add the fonts to your Fonts
folder (for more information, see Mac Help). To make missing movies or sound files
appear, add them back to the document as you did originally. To avoid this problem,
you can save media files as part of the document when saving; see the details below
“Saving a Document” on page 28.

Note: If you open a document that was created in iWork ‘08, and you want to preserve
it for use with the older version, save it in the same format. See “Saving a Presentation
in iWork ‘08 Format” on page 211.

About Saving Documents

Graphics and chart data are saved within a Keynote document, so they display
correctly if the document is opened on another computer. Fonts, however, are not
included as part of the document. If you transfer a Keynote document to another
computer, make sure the fonts used in the document have been installed in the
Fonts folder of that computer.

By default, audio and movie files are saved with Keynote documents, but you can
change this setting. If you don’t save media files with the document, you need to
transfer them separately to view them within the document on another computer.

Saving a Document

It's a good idea to save your document often as you work. After you've saved it for the
first time, you can press Command-S to save it quickly while you work, using the same
settings each time.

To save a document for the first time:
Choose File > Save, or press Command-S.
In the Save As field, type a name for the document.

Choose the folder where you want to save the document from the Where
pop-up menu.

Chapter 2 Creating, Opening, and Saving a Keynote Document



If the location you want isn't visible in the Where pop-up menu, click the disclosure
triangle to the right of the Save As field, and then navigate to the location you want to
save the document.

If you don't see the Where pop-up menu, navigate to the location where you want to
save the document.

If you want the document to display a Quick Look in the Finder in Mac OS X version
10.5 or later, select “Include preview in document.”

If you want the document to be opened using Keynote ‘08 or PowerPoint, select “Save
copy as”and choose the file format you want.

If you or someone else will open the document on another computer, click Advanced
Options and set up options that determine what'’s copied into your document.

Copy audio and movies into document: Selecting this checkbox saves audio and
video files with the document, so the files play if the document is opened on another
computer. You might want to deselect this checkbox so that the file size is smaller, but
media files won't play on another computer unless you transfer them as well.

To learn about reducing overall document size when including movies or audio, see
“Reducing the Size of Media Files” on page 105.To learn about reducing document
size if you've used reduced image sizes within the document, see “Reducing Image File
Sizes” on page 71.

Copy theme images into document: If you don't select this option and you open the
document on a computer that doesn’t have the same theme installed (if you created
your own theme, for example), the document might look different.

Click Save.

If the document was created using an earlier version of Keynote, you're asked whether
to save the document in the same format.

You can generally save Keynote documents only to computers and servers that use
Mac OS X. Keynote is not compatible with Mac OS 9 computers or Windows servers
running Services for Macintosh.

If you plan to share the document with others who don’t have Keynote installed

on their computers, you can export it for use in another application. To learn about
exporting your document in other file formats (including QuickTime, PowerPoint, and
PDF), see “Sharing a Presentation Across Platforms” on page 211.
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Saving a Copy of a Document

If you want to make a copy of your document—to create a backup copy or multiple
versions, for example—you can save it using a different name or location. (You can
also automate saving a backup version, as “Automatically Saving a Backup Version of a
Document”on page 30 describes.)

To save a copy of a document:
Choose File > Save As and specify a new name or location.

A copy of the document is created with a new name or in the new location you
specified.

When the document is copied in this way, the original document is closed; the
document that remains open on your desktop is the new copy you created. To work
with the original version, choose File > Open Recent and choose the previous version
from the submenu.

Automatically Saving a Backup Version of a Document

Each time you save a document, you can automatically retain a copy of the last saved
version. That way, if you change your mind about edits you have made, you can go
back to (revert to) the backup version of the document.

Here are ways to create and use a backup version:
To automatically save a backup version of a document, choose Keynote > Preferences,
click General, and then select “Back up previous version.”

The next time you save your document, a backup version is created in the same
location, with “Backup of” preceding the filename. Only one version—the last saved
version—is backed up. Every time you save the document, the old backup file is
replaced with the new backup file.

Saving a Document as a Theme
You can modify a theme and then save it so that it appears in the Theme Chooser for
you to use again.

To save a document as a theme:
Choose File > Save Theme.

See “Designing Master Slides and Themes” on page 224 for additional details about
designing your own themes and masters.
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Saving Search Terms for a Document

You may want to mark your Keynote document with the author’s name, keywords,
or other comments to make them easier to find on your computer. For example,
on computers running Mac OS X, you can use Spotlight to search for documents
containing such information.

To store information about a document:
Click Inspector in the toolbar, and then click the Document Inspector button.

Click Spotlight.
Type information in the fields.
To search for presentations containing stored information using Spotlight, click the

search icon (looks like a magnifying glass)at the top-right corner of the screen, and
then type what you want to search for.

Undoing Changes
If you don’t want to save changes you made to your document since opening it or last
saving it, you can undo them.

Here are ways to undo changes:
To undo your most recent change, choose Edit > Undo or press Command-Z.

To undo multiple changes, choose Edit > Undo multiple times (or press Command-Z)
multiple times. You can undo any changes you made since opening the document or
reverting to the last saved version.

To undo one or more Edit > Undo operations, choose Edit > Redo (or press Shift-
Command-Z) one or more times.

To undo all changes you made since the last time you saved your document, choose
File > “Revert to Saved”and then click Revert.

To revert to the last saved version after making changes you did not save:
Choose File > “Revert to Saved.” The changes in your open document are undone.
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Password-Protecting Your Document

If you want to limit who can open and view your Keynote document, you can protect
it with a password. Anyone who receives the document from you will need to know
the password in order to open it for editing or viewing, or to remove or change the
document’s password.

Another way to password-protect a document is to require a password to stop the
presentation when it's playing. If a slideshow is password protected in this way, you
must provide the name and password for the administrator of the computer on which
the slideshow is running.

To add or change a password on a Keynote document:
Click Inspector in the toolbar, and then click the Document inspector button.

In the Document inspector, click Document.
Select the checkbox for “Require password to open.”

If you're changing an existing password, click Change Password, and then type the
current document password.

Type the password you want to use in the Password field.

Passwords can consist of almost any combination of numerals and capital or lowercase
letters and several of the special keyboard characters. Passwords with combinations of
letters, numbers, and other characters are generally considered more secure.

If you want help to create an unusual or strong password, click the button with the
key-shaped icon next to the Password field to open the Password Assistant and use it
to help you create a password. You can select a type of password in the pop-up menu,
depending on which password characteristics are most important to you.

A password appears in the Suggestion field; its strength ("stronger” passwords are
more difficult to break) is indicated by the length and green color of the Quality bar.
If you like the suggested password, copy it and paste it into the Password field.

If you don't like the suggested password, you can choose a different password from
the Suggestion field pop-up menu, increase the password length by dragging the
slider, or type your own.

5 Type the password again in the Verify field.

Type a reminder for yourself in the Password Hint field.

The password hint appears if you try to open a document three times with the wrong
password.

Click Set Password.

Press Command-S to save the presentation.
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To require a password for stopping a presentation:
= |n the Document pane of the Document inspector, select the checkbox for “Require
password to exit show,” and then press Command-S to save the presentation.

When stopping a presentation that requires a password, just type the name and
password of the computer’s administrator in the field that appears after you try to
stop the presentation. For details about stopping a presentation, see “Stopping a
Presentation” on page 206. If the presentation is moved to a different computer,
you must enter the name and password of that computer’s administrator to stop
the presentation.

Closing a Document Without Quitting Keynote
When you've finished working with a document, you can close it without quitting
Keynote.

Here are ways to close documents and keep the application open:
= To close the active document, choose File > Close or click the close button in the
upper-left corner of the document window.

= To close all open Keynote documents, choose File > Close All or press the Option
key and click the active document’s close button.

If you've made changes since you last saved the document, Keynote prompts you
to save.
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Creating and Managing Slides

Here are some ways to work efficiently in Keynote when
creating new slides, keeping longer presentations organized,
and collaborating.

About Adding, Deleting, and Organizing Slides

Each new slide you create uses one of the Keynote master slides (templates). Each
master slide has certain elements on it, such as a title, bulleted text, and media
placeholders (containing photos). When you create a new Keynote document, the
first slide automatically uses the Title & Subtitle master slide.

You can change a slide’s master at any time (see “About Changing a Slide’s Theme,
Master, or Layout” on page 38).

After you create a new slide, you customize it by adding your own text, images, shapes,
tables and charts, and more.

Adding Slides

There are several ways to append additional slides to your presentation as you work.
Generally when you add a new slide, it's based on the theme and master of the
selected slide, and the new slide is placed after the selected slide. But if you're working
in a new document, the first slide is always a title slide, and the next slide you add is
based on the second master from the set of masters for that theme.

Whether in navigator view, outline view, or light table view, you can always rearrange
slides by dragging them around. And you can always change a slide’s theme or master
after you've added it.

Here are ways to add a slide:
= Select a slide in the slide navigator and press Return.
= Select a slide and click the New (+) button in the toolbar.

= Select a slide and choose Slide > New Slide.



Press Option and drag a slide until you see a green circle with a plus sign (+) inside it.
This action duplicates the dragged slide.

Select a slide and choose Edit > Duplicate (or press Command-D).
To quickly create multiple slides from multiple media files:

Drag one or more images from the Finder or the Media Browser to the slide navigator
or light table view.

Copying, Cutting, and Pasting Objects and Slides
You can copy or delete text or an object from one slide and place it on another slide.

To copy an object or slide:

Select the object or slide and choose Edit > Copy, or press Command-C.

Copying an object retains it temporarily in a holding area called the Clipboard so you
can paste it to a new location.

To paste an object or slide:

Copy or cut the object or slide, and then do one of the following:

To paste an object, click the slide on which you want to paste the object. The object will
be pasted into the same location on the new slide where it was on the original slide.

To paste an entire slide, select the slide (in the slide navigator) after which you want to
paste the new one.

Choose Edit > Paste or press Command-V.

If you're pasting text, its formatting is retained when you paste it. If you want the text
to take on the formatting of the text in the location where you're pasting it, choose
Edit > "Paste and Match Style.”

Here are ways to cut (or delete) an object:

Select it and choose Edit > Cut, or press Command-X.

Cutting an object retains it in the Clipboard so you can paste it to a new location.
Select it and choose Edit > Delete, or press the Delete key.

Removing an object from a slide in this way does not retain it in the Clipboard.
To paste an entire slide in a new location:

Choose Edit > Copy or Edit > Cut, select the slide after which you want the new slide
to appear, and then choose Edit > Paste.

Objects that have been copied or cut remain on the Clipboard only until you choose
Copy or Cut again, or until you turn off your computer. The Clipboard holds the
contents of only one copy or cut operation at a time.
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Grouping Slides

In navigator view, you can create groups of slides by indenting them as many levels
deep as you need to. Indented (subordinate) slides are called children. Indenting slides
doesn’t affect how the slideshow plays.

To see navigator view, click View in the toolbar and choose Navigator.

Here are ways to work with groups of slides in navigator view:
To indent slides, select them and press Tab or drag the slides to the right until you see
a blue triangle.

You can create more indentation levels by pressing Tab again or dragging farther to
the right. However, you can indent a slide only one level deeper than the slide above it.

To remove an indentation, select the slides and drag them to the left or press Shift-Tab.
To show or collapse (hide) a group of slides, click the disclosure triangle to the left of
the first slide above the group.

If a group of slides is collapsed so that you see only the top slide in the navigator view,
deleting the top slide deletes all its children, too. If the group isn't collapsed, deleting
the top slide moves all its children up one level.

To move a group of slides, select the first slide in the group and drag the group to
a new location in the slide navigator.

Deleting Slides

You can delete a single slide or a group of slides.

Here are ways to delete slides:
To delete a slide, select the slide in the slide navigator and press the Delete key. You
can hold down the Shift key while clicking to select multiple slides to delete.

If you delete the first slide in a group (see “Grouping Slides” on page 36) while the
subordinate slides (children) are visible in the slide navigator, the children are moved
up by one level.

To delete a slide and all its children, hide them (click the arrow to the left of the top
slide) and press the Delete key.

If you accidentally delete slides, you can recover them immediately by choosing
Edit > Undo Delete.
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Skipping Slides
You can skip a slide when your slideshow plays without deleting the slide from
your document.

To skip one or more slides, do either of the following:
Select the slide or slides in the slide navigator, outlineg, or light table view, and then
choose Slide > Skip Slide.

Hold down the Control key as you click the slide, and then choose Skip Slide.

To make a skipped slide visible in a slideshow, do either of the following:
Select it and then choose Slide > Don't Skip Slide.

Hold down the Control key as you click the slide, and then choose Don't Skip Slide.

If you frequently skip slides, you can add a Skip Slide button to the Toolbar. To learn
how, see “The Toolbar” on page 18.

Reordering Slides
Whether you're using navigator, outline, or light table view, you can reorder slides by
just dragging them around.

To reorder slides:
Select one or more slides and drag them to a new location.

Adding Slide Numbers

You can add slide numbers (similar to page numbers) to individual slides, or turn
on numbering for a master slide so that each new slide based on that master
automatically gets an ascending slide number.

You can also show and hide slide numbers on all your slides at once.

Here are ways to add slide numbers:

Select a slide in the slide navigator, open the Slide inspector, click Appearance, and
then select Slide Number. The number assigned reflects the location of the slide in the
slide navigator (skipped slides aren't numbered).

To add slide numbers to a master slide, click View in the toolbar and choose Show
Master Slides. In the master slide navigator, select the master slide you want to modify.
Open the Slide inspector, click Appearance, and then select Slide Number.

To show or hide numbers on all slides:
Choose Slide > “Show Slide Numbers on All Slides” to show all slide numbers, or “Hide
Slide Numbers on All Slides” to hide slide numbers.

After you've added slide numbers, drag the number wherever you like on the slide and
use the Font panel to format the number. To learn more, see “The Fonts Window” on
page 23.
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About Changing a Slide’s Theme, Master, or Layout

You can change a slide’s theme, master, or layout at any time.

« Theme: Choose a different theme when you want to change a slide’s overall look
and feel—for example, its background color, fonts, and “tone” (professional or fun).

+ Master: Choose a different master slide when you want to use a different
predefined layout. For example, you could easily change a slide from a vertical
photo layout to a horizontal photo layout by selecting a new master with the layout
you want.

You can also change the layout on a slide’s master—or add new elements to

a master, such as a logo—when you want that change to appear on all the slides
that use that master.

+ Layout: Customize a slide’s layout when you want to add, delete, or modify slide
elements such as text boxes and object placeholders without modifying its master
or selecting a different one.

For more details about slide themes and master slides, see “About Themes and Master
Slides” on page 11.

Changing a Slide’s Theme

If you're creating slideshows with many “chapters” or subheadings, you can use
multiple themes in a slideshow to visually separate slides into chapters or topics.
Or, you may want to change the theme of your entire slideshow or only a few
individual slides.

It's easy to change the theme of one or more slides at a time, and the slide will take on
all the attributes of its new theme.

However, if you've made formatting changes to a slide that you want to retain, or
if you want to change the theme for all of your slides, you can choose to retain the
custom formatting. But if you've made formatting changes to a slide that you want
to get rid of, you can reapply the theme’s default settings.

To change a slide’s theme:
Select the slide and click Themes in the toolbar, and then choose a new theme.

To return a slide to its theme default settings:
Select the slide and choose Format > “Reapply Master to Slide.”

To change the theme of multiple slides:
In the slide navigator, select the slide or slides whose theme you want to change.

If you want to change all the slides, you don't need to select them all; you can
skip this step.

Click Themes in the toolbar and choose Theme Chooser.
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3 Select a new theme.
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Choose an option from the Apply Theme To pop-up menu.
All Slides: Changes the theme of all the slides in your presentation.
Selected Slides: Changes the theme of only the slides you've selected.

Depending on whether or not you want to keep formatting changes you've made,
do one of the following:

If you don't want to keep formatting changes, deselect “Retain changes to theme
defaults.”

If you do want to keep formatting changes, make sure the checkbox remains selected.

Click Choose to apply the new theme.

Applying a New Master to a Slide
You can change a slide’s master at any time. For example, you might want to change
a slide featuring a photo from a horizontal to a vertical photo master.

Any style changes you've made to the slide (for example changing the font), are
retained when you change its master, but you can remove the style changes by
reapplying the slide master.

To quickly choose another master for a slide:
Select the slide whose master you want to change, click Masters in the toolbar, and
then choose a different master slide.

To return a slide to its theme default settings:
Select the slide and choose Format > “Reapply Master to Slide.”

To change a slide’s master using the Slide inspector:

Select the slide whose layout you want to change.

Choose View > Show Inspector, and then click the Slide inspector button.
Click Appearance.

To apply a different slide master, click the slide thumbnail image and choose a master
from the pop-up list.

Chapter 3 Creating and Managing Slides
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Drag an image here
from the Media Browser

or the Finder. —

Customizing an Ind

ividual Slide’s Layout

You can easily add a preformatted title box, body text box, object placeholder, or slide
number to individual slides, without changing the slide’s master.

To change a slide’s layout:

3 Click Appearance.

8.00 Slide.

1 Select the slide whose layout you want to change.

2 Choose View > Show Inspector, and then click the Slide inspector button.

OS¢ T £ ¢ Ha @@

Transition | Appearance }

Master & Layout

E1—

Title & Bullets

™ Title "1 Object Placeholder
™ Body [ slide Number
Background
[ Image Fill FG-‘—
Scale to Fill %
=

— Choose a slide layout
from among the
master slides.

—— Choose a background
color or image.

slide thumbnail image.

menu.

4 To add a title box or other elements to the slide, use the checkboxes below the master

5 To apply a background, choose a background type from the Background pop-up

Color Fill: Makes the background a single, solid color. Click the color well and choose

a color in the Colors win

dow.

Gradient Fill: Colors the background with a color gradient. Click each color well and
choose colors in the Colors window.

Image Fill: Uses your own image as a background. Click Choose and select an image.

Tinted Image Fill: Uses your own image with a semiopaque color tint over it. Click
Choose and select an image.

If you chose Image Fill o

r Tinted Image Fill, choose a scaling option from the pop-up

menu. See “Filling an Object with an Image” on page 96 for more information.

You can also modify a slide’s master slide, or even create a new one. See “Designing
Master Slides and Themes” on page 224 for more information.
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Making the Same Change on Multiple Slides

The easiest way to quickly make the same change on multiple slides—for example,
resizing text, repositioning a graphic, or using a different background color—is to
modify the master on which the slides are based.

To customize a master slide:
1 Select a slide you want to modify.

2 Click View in the toolbar and choose Show Master Slides.

3 In the slide navigator, click the master slide used for the selected slide (the master slide
has a checkmark next to it).

4 Make your changes to the master slide.

All slides based on that master inherit the changes you make to the master slide.

For more detailed information about modifying master slides and creating your own
themes, see “Designing Master Slides and Themes” on page 224.

Commenting on Slides

As you work on your slideshow, you can add comments to slides. For example, you
could use comments to remind yourself of changes you want to make to the slide. Or
you can use comments to communicate with others with whom you're collaborating
in developing a presentation. (Comments are different from presenter notes; to learn
about writing notes that you can use to prompt you during your presentation, see
“Adding Presenter Notes” on page 196.)

Comments are always on top of the slide canvas, so they may obscure parts of your
slide. Simply drag the comments out of the way, hide them, or resize them.

Add comments to slides. Lorew ipsum dolor sit
R amet conse tetur adi —_—
You can easily show and piscing elit. : —— 540

hide comments.
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You can move comments anywhere on the slide canvas. If you have your own
presenter display while making a presentation, you can see your comments but your
audience can't. However, during your presentation you won't be able to hide, move,
or resize comments that might obscure parts of your slide in the presenter display.

Here are ways to work with comments:

To add a comment, click Comment in the toolbar or choose Insert > Comment. Type
a note, idea, or reminder, and then drag the comment wherever you want to place it
on the canvas.

To hide or show comments, click View in the toolbar and choose Hide Comments or
Show Comments.

To resize a comment, drag the lower-right corner.
To delete a comment, click the X in the upper-right corner.

To format a comment, see instructions in “Creating Outlined Text” on page 46 and
“Filling an Object with a Solid Color” on page 94.

To print slides with comments showing, make sure the comments are visible on the
slide canvas before you print.
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Working with Text

Add free text boxes to create labels, captions, and more.
Select text and modify its appearance and alignment within
text boxes, shapes, and table cells. Change the look of bullets
or turn bulleted lists into numbered lists.

Keynote makes your points stand out with sharp, clear text on every slide. Every
theme features beautifully styled text, but it’s always easy to customize it. Using
the Text inspector, you can change the look of bullets, or turn bulleted points into
numbered steps.

Adding text to placeholder text boxes is as easy as typing into them. And you can
place text anywhere on a slide by adding a free text box at the touch of a button.
And all text can be restyled with your preferred colors, fonts, line-spacing, ligatures,
and more.

Selecting Text

Before you format or perform other operations on text, you need to select the text
—or the text box containing the text—that you want to work with. When selecting
text directly, such as a single word, line, or paragraph, you can use several keyboard
shortcuts to make it easier.

Here are ways to select text:
To select one or more characters, click in front of the first character and drag across
the characters you want to select.

To select a word, double-click the word.
To select a paragraph, triple-click in the paragraph.
To select all text in a document, choose Edit > Select All.

To select blocks of text, click the start of a text block, and then click the end of another
text block while holding down the Shift key.
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To select from the insertion point to the beginning of the paragraph, press the Up
Arrow key while holding down the Shift and Option keys.

To select from the insertion point to the end of the paragraph, press the Down Arrow
key while holding down the Shift and Option keys.

To extend the selection one character at a time, press the Left Arrow or Right Arrow
key while holding down the Shift key.

To extend the selection one line at a time, press the Up Arrow or Down Arrow key
while holding down the Shift key.

To select multiple words or blocks of text that aren’t next to each other, select the
first block of text you want, and then select additional text while holding down the
Command key.

Deleting, Copying, and Pasting Text

The Edit menu contains commands for text-editing operations.

Here are ways to edit text:

To copy (or cut) and paste text, select the text and choose Edit > Copy or Edit > Cut.
Click where you want to paste the text.

To have the copied text retain its formatting, choose Edit > Paste.

To have the copied text take on the style formatting of the text in the location where it’s
pasted, choose Edit > “Paste and Match Style.”

To delete text, select the text and choose Edit > Delete or press the Delete key.

If you accidentally delete text, choose Edit > Undo to restore it.

When you use the Copy or Cut command, the selected text is placed in a holding
area called the Clipboard, where it remains only until you choose Copy or Cut again or
you turn off your computer. The Clipboard holds the contents of only one copy or cut
operation at a time.

Formatting Text Size and Appearance
Change text size, font, color, and other characteristics using the format bar, menu
commands, the Text inspector, and the Fonts window.

Making Text Bold, Italic, or Underlined
The format bar, Format menu, and the Fonts window make changing the appearance
of text quick and easy.

First select some text or a text box containing text you want to make bold or italic or
underlined.
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Here are ways to make selected text bold, italic, or underlined:
In the format bar, click the button to create the effect you want:

« Click the B button for bold text.
« Click the | button for italicized text.
« Click the U button for underlined text.

Set color of text.

Change font typeface,| Make text bold, italic, or
style, and size. underlined.

Choose Format > Font > Bold, Italic, or Underline.

Click Fonts in the toolbar, and then select a typeface in the Fonts window to make text
bold, italic, or underlined.

Adding Shadow to Text
You can use the format bar to quickly add a shadow to text. To change the look of the
shadows, use the Fonts window.

First select some text or a text box containing text to which you want to add a shadow.

To add shadows to selected text:
Select Shadow in the format bar.

To add shadows to selected text and change their look:
To add a shadow to selected text, click Fonts in the toolbar, and then click the Text
Shadow button.

Drag the shadow opacity slider (the first slider on the left) to the right to make the
shadow darker.

Drag the shadow blur slider (the middle slider) to the right to make the shadow more
diffuse.

Drag the shadow offset slider (the third slider) to the right to separate the shadow
from the text.

Rotate the Shadow Angle wheel to set the direction of the shadow.

You can also use the Graphic inspector to adjust the look of shadows on text; see
“Adding Shadows” on page 92 for more information.
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Adding a Strikethrough to Text

Using the Strikethrough command is the simplest way to create a strikethrough line
through selected text. If you want to further modify the look of the line, use the option
available in the Fonts window.

First select some text or a text box containing text to which you want to add the
strikethrough.

To add a strikethrough to selected text:

Choose Format > Font > Strikethrough.

A strikethrough appears through the selected text in the same color as the text.
To add and format a strikethrough to selected text:

Click Fonts in the toolbar.

In the Fonts window, choose the kind of strikethrough you want from the Text
Strikethrough pop-up menu:

Single: Strikes through the text with a single line.
Double: Strikes through the text with a double line.
A strikethrough appears through the selected text in the same color as the text.

To change the strikethrough color, choose Color from the Text Strikethrough
pop-up menu.

Select a color in the Colors window.

The strikethrough takes on the color you selected, but the text retains its original color.

Creating Outlined Text
You can make text appear as a stenciled outline.

To create outlined text:
Select the text you want to appear outlined, or click where you want to type new text.

Choose Format > Font > Outline.

Changing Text Size

There are several ways to change the point size of text to make the text larger or
smaller. If you frequently resize text as you work, you can add Bigger and Smaller icons
to the toolbar to resize text at the touch of a button.

First select the text or text box containing text that you want to resize.

To change the size of selected text size by 1-point increments:
Select the text you want to resize.

Choose Format > Font > Bigger. Or choose Format > Font > Smaller.
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To add Bigger and Smaller icons to the toolbar:
Choose View > Customize Toolbar.

Drag the Bigger and Smaller icons from the set of icons to the toolbar. You can place
them wherever you want in the toolbar.

Click Done.

Clicking the Bigger or Smaller button changes the size of selected text by 1-point
increments.

To specify a precise size for selected text:

Click Fonts in the toolbar.

Select a font size or type the size you want into the Size field of the Fonts window.
For more information, see “The Fonts Window” on page 23.

Automatically Shrinking Text

If you're having trouble because your text doesn't fit correctly within the body or title

placeholder text boxes, you can have Keynote automatically shrink it for you so that
you don't have to figure out what size to make it to make it fit. When there’s too much

text in a box for it to be seen, a clipping indicator appears as a small plus sign (+) within

a box at the bottom of the text box.
First you must select the text box that contains the text you want to shrink.

To automatically shrink text to fit its selected text box, do any of the following:
Double-click the clipping indicator at the bottom of the text box.

In the format bar, select the checkbox labeled “Auto-shrink.”
Hold down the Control key while clicking the text box, and choose “Auto-shrink Text.”
In the Text inspector, select the checkbox labeled Automatically Shrink Text.

The amount that the text was shrunk to fit in the box is displayed next to the
checkbox in the Text inspector.

When you auto-shrink text, its font and line spacing are adjusted as required to fit
within the text box; any specific line-spacing or font size settings you've made to the
text are overwritten. But Keynote won't shrink the text by more than 40%; if the text
is still too large to fit in the text box after being shrunk by 40%, clipping will occur
again and you will have to reduce the amount of text in the box, reduce its font size,
or change its font to make it fit.

If you copy text from a placeholder text box that had auto-shrinking applied, and
paste it into a text box without auto-shrink, the text will appear in its original size.
If you paste text into a placeholder text box where auto-shrinking has already been
applied, all the text in the text box is readjusted to fit within the box.
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Note: The size of shrunken text is not indicated in the Fonts window, nor is the
apparent spacing reflected in the the line and character spacing sliders in the Text
inspector. These controls continue to reflect the font size, and character and line
spacing of the original text size. If you make adjustments to these settings on text
to which auto-shrinking has been applied, it affects the settings of the original text,
which you'll see only if you copy and paste the text into a new text box to which
auto-shrinking has not been applied.

You can apply auto-shrink to the placeholder text boxes on a slide master, and that
quality is inherited by any new slides based on that master. To learn about modifying
slide masters, see the topics below “Designing Master Slides and Themes” on page 224.

Making Text Subscript or Superscript

You can raise or lower text from its baseline to display it as a superscript or a subscript.
Or if you prefer, you can raise or lower the text just a small amount from its baseline,
incrementally.

First select the text that you want to change.

To make selected text subscript or superscript:
Choose Format > Font > Baseline > Subscript.
Choose Format > Font > Baseline > Superscript.
To raise or lower the selected text incrementally:
Choose Format > Font > Baseline > Raise.

Choose Format > Font > Baseline > Lower.

To restore selected text to the baseline:
Choose Format > Font > Baseline > Use Default.

If you frequently use superscripts and subscripts as you type, you can add buttons to
the toolbar so that you can create superscripts and subscripts at the click of a button.
To learn how, see “The Toolbar” on page 18.

Changing Text Capitalization
You can quickly make blocks of text all uppercase or lowercase or format text as a title.

First you must select text or the text box that contains the text for which you want to
change capitalization style.

To change text capitalization, do any of the following:
Choose Format > Font > Capitalization and choose an option from the submenu.

To change the text to all capitals, choose All Caps.
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To change the text to smaller capitals with larger capitals for uppercase letters, choose
Small Caps.

To change the text to a title format, which capitalizes the first letter of each word,
choose Title.

To change text from all capitals to no automatic capitalization, choose None. The
characters revert to what you actually typed: If you typed a capital letter, it is
preserved; if you typed a lowercase letter, it is restored.

Changing Fonts
When text is selected, quickly change font family, type, size, color, and background
color using the controls in the format bar.

The Fonts window gives you extensive control over fonts. Use size controls and
typography settings to customize the appearance of your text.

To modify the font of selected text:
Click Fonts in the toolbar.

In the Fonts window, select a font style in the Family column and then select the
typeface in the Typeface column.

If you don't see all the font families you know are installed on your computer, select All
Fonts in the Collections column or type the name of the font you're looking for in the
search field at the bottom of the Fonts window.

A preview of the selected font appears in the preview pane at the top of the Fonts
window. If you don't see a preview pane, choose Show Preview from the Action
pop-up menu in the lower-left corner of the Fonts window.

Adjust the font size using the size slider or other size controls.

Adjust the typography settings of the selected font by choosing Typography from the
Action pop-up menu. In the Typography window, click the disclosure triangles to see
and select the different typography effects that are available for the selected font.

Different fonts have different typography effects available. See “Using Advanced
Typography Features” on page 50 for more information.

Changing Text Color

You can change text color by using the format bar, the Text inspector, and the Fonts
window. Changes you make with any of these tools override color changes already
made with the other tools.

First select some text or a text box that contains text you want to change the color of.
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Here are ways to change text color:

Click the Text Color well in the format bar. In the color matrix that appears, select
a color by clicking it or click Show Colors to open the Colors window for additional
color options.

'« Show Colors

Click Inspector in the toolbar, click the Text button, click Text, and then click the color
well. Select a color in the Colors window.

Click Fonts in the toolbar, click the Text Color button in the Fonts window (the third
button from the left), and then select a color in the Colors window.

Drag a color from the Colors window to the selected text to change the text color.
The topic “The Colors Window” on page 22 provides more detailed instructions for
using the Colors window.

Using Advanced Typography Features

Some fonts, such as Zapfino and Hoefler, have advanced typography features, which
you use to create different effects. If you're using a font in a text box that has different
typography effects available, you can change many of the effects in the Font submenu
of the Format menu. For example, you may be able to adjust the following:

« Tracking: Place characters closer together or farther apart.

« Ligature: Use or leave out stylish flourishes between letters or at the end or
beginning of lines that combine two or more text characters into one glyph.

f1 f1— Ligature not used
fi 1 — Ligature used

In the Ligature submenu, choose Use Default to use ligature settings specified in
the Typography window for the font you're using. Choose Use None to turn off
ligatures for selected text, or choose Use All to turn on additional ligatures for the
selected text.

Advanced typography features are available in the Typography window.

To open the Typography window:
Click Fonts in the toolbar.

In the Fonts window, choose Typography from the Action pop-up menu (in the
lower-left corner).
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Typing Special Characters and Symbols

Using the Mac OS X Characters window, you can insert special characters, such as
mathematical symbols, letters with accent marks, arrows and other “dingbats,” and
more. You can also use this palette to enter Japanese, Traditional Chinese, Simplified
Chinese, and Korean characters, as well as characters from other languages.

To insert special characters or symbols:
Place the insertion point where you want the special character or symbol to appear.

Choose Edit > Special Characters to open the Characters window (or choose
Characters from the Action pop-up menu in the lower-left corner of the Fonts
window).
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Choose the type of characters you want to see from the View pop-up menu at the
top of the Characters window. If you don't see the View menu, click the button in the
upper-right corner of the window to show the top portion of the window. Click this
button again to hide the top portion of the window.

Click an item in the list on the left to see the characters that are available in each
category.

Double-click the character or symbol on the right that you want to insert into your
document, or select the character and click Insert.

If the character or symbol has variations, they appear at the bottom of the window
when you click the Character Info triangle or Font Variation triangle at the bottom of
the palette. Double-click one to insert it in your document.

If the character doesn't appear in your document, Keynote may not support
that character.
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Using Smart Quotes

Smart quotes are opening and closing quotation marks that are curly; the opening
quotation marks are different from the closing marks. When you don't use smart
quotes, the marks are straight and the opening and closing marks don't differ.

ik 17— Smart Quotes

11 11— Straight Quotes

To use smart quotes:
Choose Keynote > Preferences, click Auto-Correction, and then select “Use
smart quotes.”

Adding Accent Marks

You can use the Keyboard Viewer to add accent marks to characters. The Keyboard
Viewer shows the characters for the keyboard layout or input method selected in the
Input menu. For example, if U.S. is chosen in the Input menu, you see the characters
that appear on a U.S. keyboard in the Keyboard Viewer.

To add accent marks:
Choose Show Keyboard Viewer from the Input menu on the right side of the
menu bar.

The Input menu appears on the right side of your menu bar and looks like a flag or
character. If you don't see the Input menu, go to “Viewing Keyboard Layouts for Other
Languages” for instructions on viewing the Input menu.

Press Shift, Option, or Option-Shift to highlight the available accent marks in the
Keyboard Viewer.

The accent mark keys are highlighted. Depending on your keyboard, you may not
need to press any of the modifier keys to see the accent keys.

Place the insertion point in your document where you want to type.

Press the modifier key you pressed in step 2 (Shift, Option, Option-Shift, or none) and
then press the key on your keyboard that is in the same place as the accent you see in
the Keyboard Viewer.

Release the modifier key, and then press the key for the character you want to accent.

For example, on a U.S. keyboard, to make é appear, press Option and E (the accent key),
and then press E (the letter on which you want that accent to appear).

Viewing Keyboard Layouts for Other Languages

The Keyboard Viewer shows the characters for the keyboard layout or input method
that is selected in the Input menu. For example, if U.S. is chosen in the Input menu, you
see the characters that appear on a U.S. keyboard in the Keyboard Viewer.
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You can use the Keyboard Viewer to see where characters are located on keyboards
used for other languages if you have those fonts installed.

To access the Keyboard Viewer, the Input menu must be visible in the menu bar.

To show the Input menu:

Choose Apple > System Preferences and do one of the following:

+ For Mac OS X 10.6 or later, click Language & Text, then click Input Sources, and then
select the checkbox next to Keyboard & Character Viewer.

+ For Mac OS X 10.5.7 and earlier, click International, then click Input Menu, and then
select the checkbox next to Keyboard Viewer.

The Input menu appears on the right side of your menu bar and looks like a flag or
character.

Select the checkbox next to a country's keyboard layout or input method to see the
character layout on keyboards used in that country.

Select the checkbox next to “Show input menu in menu bar.”

To see the keyboard layout for another language:

Choose a language or input method from the Input menu that appears on the right
side of the menu bar.

Choose Show Keyboard Viewer from the Input menu.

Press keys on your keyboard to see their location on the Keyboard Viewer. Press
Option, Shift,and Command-Option to see accents and special characters.

To place a character at the insertion point of your document, click the key for that
character on the Keyboard Viewer.

Inserting a Nonbreaking Space
You can insert a nonbreaking space between words to make sure that the words
always appear in the same line of text.

To insert a nonbreaking space:
Press the Space bar while holding down the Option key.

Adjusting Font Smoothing

If the fonts on your screen look fuzzy, blurry, or jagged, you may want to adjust the
font smoothing style or change the text size at which Mac OS X starts to smooth
fonts. Fonts may also be distorted when exporting to a PDF file. You can adjust font
smoothing settings to smooth the fonts exported to PDF files.

To smooth the fonts on your screen:
Open System Preferences and click Appearance.
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2 To turn on font smoothing in Mac OS X v 10.6 or later, select “Use LCD font smoothing

when available.”

To specify a font smoothing style in Mac OS X v 10.5.7 or earlier, choose a font
smoothing style from the “Font smoothing style” pop-up menu.

Depending on the type of display you have, you may notice only small or no
differences between smoothing styles.

If you plan to use small font sizes in your document, choose a point size from the
“Turn off text smoothing for font sizes” pop-up menu.

When text smoothing (“antialiasing”) is on, smaller fonts can be harder to read so you
may want to turn it off for smaller font sizes.

To learn more about font smoothing in Mac OS X, click the Help button in the lower-
right corner of the Appearance preferences window.

Formatting Text Bullets and Numbering
In many placeholder text boxes, Keynote provides preformatted bullet styles that
match the theme you're using, but you can change them.

You can also change bullets to numbers and vice versa. Or remove preformatted
bullets from text. By default, free text boxes have no bullets or numbering, but you
can add bullets or numbering to any text. You add, remove, and change the type of
bullets or numbering in the Text inspector.

First you must select some paragraphs or a text box containing the paragraphs for
which you want to add or change bullets and numbering.

To add, remove, or change the bullet or numbering style of selected paragraphs:
Click Inspector in the toolbar, click the Text button, and then click Bullets.

Choose a bullet or numbering option from the Bullets & Numbering pop-up menu,
and then make any necessary adjustments:

No Bullets: Removes all bullets and formats the paragraphs as plain text.

Text Bullets: Lets you use any typed character as a bullet. Select a character from the
list in the pop-up menu or type a new character in the field. To change the bullet’s
color, click the color well and drag a color from the Colors window back to the color
well. To change the bullet size relative to the text, specify a percentage of its original
size in the Size field, or select the “Scale with text” checkbox and specify a percentage
of the text size; this option maintains the image-to-text size ratio of the bullets even if
you later change the font size of the text.

Chapter 4 Working with Text



Image Bullets: Uses an image (for example, a pushpin or a fleuron) as a bullet. Select
one from the list. To change the bullet size relative to the text, specify a percentage
of its original size in the Size field, or select the “Scale with text” checkbox and specify
a percentage of the text size; this option maintains the image-to-text size ratio of the
bullets even if you later change the font size of the text.

Custom Image: Lets you use your own image as a bullet. Locate the image you want
in the Open window, and then click Open. To change the bullet size relative to the text,
specify a percentage of its original size in the Size field, or select the “Scale with text”
checkbox and specify a percentage of the text size; this option maintains the image-
to-text size ratio of the bullets even if you later change the font size of the text.

Numbers: Creates a numbered list. Choose a numbering style (for example, Roman or
Arabic numerals) from the pop-up menu. To continue a previous list, select “Continue
from Previous.” Otherwise select “Start at” and type a number in the field.

Tiered Numbers: Creates a hierarchical numbered list. Choose a numbering style (for
example, Roman or Arabic numerals) from the pop-up menu. To continue a previous
list, select “Continue from Previous.” Otherwise select “Start at” and type a number in
the field.

3 If you want subordinate points in your list to have a different numbering (or bullet)
style—this is usually the case with tiered (hierarchical) lists—click the Indent Level
button to the next level and then select a new numbering style (or bullet style).
Repeat this for each indentation level you want to set for your list hierarchy.

4 To adjust the space between bullets or numbers and the left margin, specify a value in
the Bullet Indent or Number Indent field.

5 To adjust the space between bullets or numbers and their text, specify a value in the
Text Indent field.

6 To position bullets or numbers higher or lower relative to their text, use the Align field.

About Free Text Boxes and Text in Shapes

If you want to add text outside the placeholder text areas on a slide, you can add a
text box to a slide. Text boxes have no bullets (but you can add them) and are perfect
for adding captions to images, adding labels to organization charts or other visual aids,
or simply adding any text that you want to separate from the headings or main body
bullet points on your slides. If you want to place text within a nonrectangular shape, or
if you want to have more control over the color, edges, and style of the text’s container,
put text inside a shape.
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Adding a Free Text Box

Place a free text box on any slide. Placing it on a slide master is a quick way to add
it to every slide based on that master; for example, if you want to place copyright
information at the bottom of every slide.

To add a free text box:
Click Text Box in the toolbar and then just begin typing.

A text box appears on the slide and expands to accommodate your text, inserting line
breaks whenever it reaches the end of the slide.

If you click outside the text box before you begin typing, double-click within the text
box to replace the insertion point within it, and then begin typing.

When you've finished typing, click outside the text box (or press Command-Return to
stop editing and select the text box).

Drag the selection handles to resize the text box.

You can only adjust the width of the text box; its length automatically extends or
shortens to accommodate the text within it. After you've adjusted the width of the
text box the width remains fixed and only the length changes with the addition or
deletion of text, unless you readjust the width using the selection handles.

Drag the text box to position it where you want it on the slide canvas.
To lock the text box to the slide canvas so it doesn't accidentally get moved as you
work, select the text box and choose Arrange > Lock.

To learn about changing the look of the text inside the box, see “Formatting Text Size
and Appearance” on page 44.

To learn about changing the spacing between the text and the inside of the text box,
see “Adjusting Spacing Within Text Box Borders” on page 59.

To learn about formatting the borders and background color of the text box, see
“Filling Objects with Colors or Images” on page 94 and “Changing the Style of
Borders” on page 90.

If you want to add a title or body text placeholder to your slide, see “Customizing an
Individual Slide’s Layout” on page 40.

Putting Text Inside a Shape
All shapes, except lines, can contain text.

To add text to a shape:
Place a shape where you want it on the slide canvas.

To learn about adding shapes, see “About Creating Shapes” on page 75.
Double-click the shape and type the text you want.
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If the text extends beyond the border of the shape, a clipping indicator appears.

The clipping indicator
shows that text
extends beyond the
borders of a shape.

To resize the shape, select it and drag the selection handles. (If the insertion point is
inside the shape, press Command-Return to get out of text editing mode and select
the shape.)

To rotate the shape, hold down the Command key while holding the pointer over
a corner of the shape. When the pointer appears as a curved arrow, drag to rotate
the shape.

To keep its text horizontal after rotating the shape, choose Format > Shape >
“Reset Text and Object Handles.”

To add text to a shape that's part of a group, double-click in the text area of the shape
you want to edit.

If you resize the group, everything resizes except the text, but you can still select
text and change its font size. See “Grouping and Ungrouping Objects” on page 87 for
details about grouping objects.

To learn about changing the look of the text inside the shape, see the topics below
“Formatting Text Size and Appearance” on page 44.

To learn about changing the spacing between the text and the inside of the shape,
see “Adjusting Spacing Within Text Box Borders” on page 59.

To learn about formatting the borders and background color of the shape, see
“Changing the Style of Borders” on page 90 and “Filling Objects with Colors or
Images” on page 94.

Setting Text Alignment and Spacing
Make quick and simple horizontal alignment adjustments (such as centering text or
aligning it on the left) by using the Format menu.

When text in a text box, comment, or shape is selected, the fastest way to set the
horizontal alignment of text and set line spacing is to use the format bar.

For vertical alignment and finer horizontal alignment control, use the Text inspector.

To set tab stops, use the horizontal rulers (choose View > Show Rulers).
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Aligning Text Horizontally

You can change the alignment of paragraphs in a text box, table cell, shape, or column
so that text is aligned to the left or right border, centered, or aligned on both left and
right (justified).

First you must select the text or text box containing text you want to align.

To justify text or align it left, center, or right, do any of the following:
Click the Alignment buttons in the format bar.

Click Inspector in the toolbar, click the Text button, and then click Text. Click one of the
five horizontal alignment buttons, located to the right of the color well.

Choose Format > Text > Align Left, Center, Align Right, Justify, or Auto Align Table Cell.
From left to right, the buttons in the format bar and Text inspector have the

following effects:

Align Left: Places each line of text against the left margin of the object.

Center: Sets the center of each line of text at the center of the object.

Align Right: Sets each line of text against the right margin of the object.

Justify: Spaces characters in each line so that the lines reach both the left and right
margins of the object.

Auto Align Table Cell: Left-justifies text and right-justifies numbers in a table cell.
(This option is available only if you've selected a table or table cell.)

The first four alignment buttons are available on the format bar when text is selected.
The fifth horizontal alignment button is also available on the format bar when a table
cell is selected.

If you want to indent the first line of text in a paragraph or learn how to remove
paragraph indenting, see “Aligning Text with Tab Stops and Paragraph Indentation” on
page 61.

Aligning Text Vertically

You can change the vertical alignment of paragraphs in a table cell, text box, or shape
so that text is aligned to the top or bottom border or centered between top and
bottom.

To align text to the top, center, or bottom of a text box, table cell, or shape:
Select the text box, table cell, or shape whose alignment you want to change.

Click Inspector in the toolbar, click the Text button, and then click Text.
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Click one of the three vertical alignment buttons to align text to the top, middle, or
bottom of the table cell, text box, or shape.

The vertical alignment buttons are also available on the format bar when you're
working with a table cell.

Adjusting Spacing Within Text Box Borders
The space between the borders of a text box or shape and the text within it is called
the inset margin.You can adjust this spacing using a slider in the Text inspector.

To adjust the inset margin:

Select a text box or shape containing text.

Click Inspector in the toolbar, and then click the Text inspector button.
In the Text inspector, click Text.

Drag the inset slider at the bottom of the Text inspector to achieve the look you want,
or specify a value in the adjacent field.

Inset Margin

-—— & pt - Specify how much space you
want around text inside a text
box, shape, or table cell.

Setting the Spacing Between Lines of Text
You can increase or decrease the distance between lines of text using the Line Spacing
control in the format bar that appears when text or a text box is selected.

For even more fine control of line spacing, use the controls available in the Text
inspector.

To quickly adjust line spacing:
Select the text you want to change and then choose a value from the line spacing
pop-up menu.

1 Click to change the amount of

space between lines of text.
Selecting Show More opens the Text inspector.
To make finer line spacing adjustments:
Select the text you want to change.
Click Inspector in the toolbar, click the Text button, and then click Text.
Move the Line slider left to decrease spacing or right to increase it.

To specify a precise line spacing value, type a point value in the Line field, or click the
up or down arrow next to the field.
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4 Choose a line spacing option from the Line spacing pop-up menu that appears when

you click the text below the line field.

Line field: Type a value
(or click the arrows)
to specify the space

Spacing

Character

— g ox][3) .
§ between lines of text
ine .
—— 0.6|[l———— in a paragraph.
Before Paragraph Multiple ¥ ' )
g opt  Single Line spacing pop-up
! Doubl .Cli
After Paragraph M?.IIIJ(ipTe menu: Click the text
o 6 pt below the Line field
| Arlaast and choose a line
~ ‘ Exactly . .
pstmarai Between spacing option.

B
Tﬂ—

Standard line spacing (Single, Double, Multiple): The space between lines is

proportional to font size. Use this when the relative distance between ascenders

(parts of letters that extend to the top of the line) and descenders (parts of letters that

extend below the line) should remain fixed. Single sets line spacing to single-spaced,

and Double sets it to double-spaced. Use Multiple to set line spacing values between
single and double, or greater than double.

At Least: The distance from one line to the next will never be less than the value you
set, but it may be larger for larger fonts to prevent overlapping text lines. Use this
when the distance between lines should remain fixed, but overlap is not desired if the
text gets large.

Exactly: The distance between the baselines.

Between: The value you set increases the space between the lines, instead of
increasing the height of the lines. By contrast, double-spacing doubles the height of
each line.

Setting the Spacing Before or After a Paragraph
You can increase or decrease the spacing before or after paragraphs.

To adjust the amount of space before or after a paragraph:
Select the paragraphs or text box you want to change.

Click Inspector in the toolbar, click the Text button, and then click Text.

Drag the Before Paragraph or After Paragraph sliders to achieve the look you want, or
specify a precise value (for example, 5 pt) in the adjacent fields.

If you set the the After Paragraph spacing to a different value than the Before
Paragraph spacing of the subsequent paragraph, the higher value will be used. For
example, if the first paragraph has an After Paragraph value of 12 points and the
following paragraph has a Before Paragraph value of 14 points, the spacing between
paragraphs will be 14 points.
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Spacing before a paragraph does not appear if the paragraph is in a text box, shape, or
table cell.

To set spacing around text in boxes, shapes, and table cells, use the Inset Margin
control, described in “Adjusting Spacing Within Text Box Borders” on page 59.

Adjusting the Spacing Between Characters
You can increase or decrease the amount of space between characters.

First select the text or a text box containing text you want to change.

To adjust the amount of space between selected characters, do either of the
following:

Click Inspector in the toolbar, click the Text button, and then click Text. Drag the
Character slider or specify a percentage in the Character field to achieve the spacing
you want.

Choose Format > Font > Tracking and choose an option from the submenu to tighten
or loosen the text spacing by increments. Repeat until you've achieved the look you
want.

Aligning Text with Tab Stops and Paragraph Indentation

When you press the Tab key (or Option-Tab if you're working in a table cell), the
insertion point (and any text to the right of it) moves to the next tab stop, and any
new text you type begins at that point. By default, tab stops occur every five spaces,
but you can set your own tab stops using the tab stop symbols in the horizontal ruler.
Use the ruler also to set text margins, indentation for the first line in a paragraph, and
bullet indentation as well.

To see the tab stop and indentation symbols in the horizontal ruler, make sure the
ruler is showing and you have some text selected on the slide. You can set up the ruler
to display the units you want in Ruler preferences.

the horizontal ruler when you

| Left tab Right tab Blue tab symbols appear on
Fp . . 4 .. @[, |selecttabbed text.

| Center tab Decimal tab

First-line indentation
g 1 1 é;l L 1 1 |2 1 1

[ L B

Left indentation Right indentation

The symbols are very small blue shapes in the horizontal ruler. There are several types,
each indicating a different alignment:
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Right-facing triangle: Aligns the left side of text with the tab stop.
Left-facing triangle: Aligns the right side of text with the tab stop.
Diamond: Places the center of text at the tab stop.

Circle: For numbers, aligns the decimal character (such as a period or comma) with
the tab stop.

Down-facing triangle: Sets left and right text indentation for the currently selected
paragraph.

Narrow rectangle: Sets the first-line indentation (hanging indentation) for the
currently selected paragraph.

Tiny square: Sets the bullet (or number) indentation for the currently selected
paragraph.

To set up the horizontal ruler:
Choose View > Show Rulers to make the horizontal ruler appear.

Place the insertion point in any text to see the small blue tab stop symbols for the
current paragraph.

To change the units of measure in the rulers, choose Keynote > Preferences, click
Rulers, and choose an item from the Ruler Units pop-up menu:

To display measurements as a percentage of the distance across the page, choose Keynote
> Preferences, click Rulers, and then select “Display ruler units as percentage.”

To place the ruler's horizontal origin point at the center of the page, choose Keynote >
Preferences, click Rulers, and then select “Place origin at center of ruler.”

When you change ruler settings in Keynote preferences, the new settings apply to all
documents viewed in Keynote until you change the settings again.

Here are ways to work with tab stops:
To move a tab stop, drag its symbol along the ruler.

To add a new tab stop, click the ruler in the position where you want the new tab stop
to be.

To change the tab to a different alignment type, double-click its symbol repeatedly
until the type you want appears, or hold down the Control key as you click the tab
symbol, and select an option from the shortcut menu.

A E
+ [ Left Tab
€ Center Tab
4 Right Tab Choose from among
@ Decimal Tab these tab types.

To remove a tab stop, drag its symbol off the ruler.
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Here are ways to set paragraph indentations:
To set the indentation of the paragraph’s first line, drag the narrow rectangular symbol
along the ruler.

First-line indentation
2 1 1 %} L

To change the right paragraph indentation, drag the right indentation symbol
(downward blue triangle on the right side of the horizontal ruler) to the position
where you want the right edge of the paragraph to end.

P S L B

Left indentation Right indentation

To change the left indentation, drag the left indentation symbol (downward blue
triangle on the left side of the ruler) to where you want the left edge of the paragraph
to begin.

To set the bullet (or numbering) indentation:
Drag the small blue square along the ruler.

Presenting Text in Columns
You can arrange text in columns within a text box or rectangular shape. When text has
filled one column, it flows into the next column.

Use the Columns pop-up menu in the format bar to quickly divide text into columns.
To set columns of differing or precise widths, or to create more than four columns, use
the Text inspector.

First select the text box or shape you want to format with columns of text.

To quickly divide text into equal columns:
Click the Columns button in the format bar, and then select the number of columns
you want, up to four.

L EI 1 Column
2 Columns
1 Columns

Il cotumns

To create and format columns using the Text inspector:
Click Inspector in the toolbar, click the Text button, and then click Columns.

Specify the number of columns you want in the Columns field.

To create columns of differing widths, deselect “Equal column width,” double-click a
Column value in the table, and type a new width.
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To create equal-width columns, select “Equal column width.”

To change the spacing between columns, double-click a Gutter value and type
a new value.

Checking Your Slides for Textual Errors
Keynote provides several tools for checking your spelling and fixing mistakes.

Checking for Misspelled Words

Keynote has a spell-checking utility that you can set to flag spelling errors as you type.
Or, if you prefer, you can check your entire document at once or check selected text at
any time.

When the spell-checker catches them, misspelled words appear with a red dashed line
below them.

Here are ways to find misspelled words:
To check spelling as you type, choose Edit > Spelling > “Check Spelling as You Type.”

To turn off spell checking as you type, click Edit > Spelling > “Check Spelling as You
Type”to deselect it (make sure the checkmark is not visible next to the command).

To check spelling from the insertion point to the end of the slideshow, click to place
the insertion point and choose Edit > Spelling > Check Spelling. To limit spell checking
to a specific part of the document, select the text you want to check before choosing
the command.

The first misspelled word found is highlighted. You can correct it or choose the same
command again to continue checking the document.

To go through the text more quickly, press Command-semicolon (;) to continue
checking the document.

To check spelling and view suggestions for misspelled words, choose Edit > Spelling >
Spelling.

The Spelling window opens. To automatically accept the spelling suggestions, choose
Keynote > Preferences, click Auto-Correction, and then select “Automatically use spell
checker suggestions”.

For further details about working with the Spelling window, see “Working with Spelling
Suggestions” on page 64.

Working with Spelling Suggestions
Use the Spelling window to find alternative spellings of words in your slideshow text.

To work with spelling suggestions:
Choose Edit > Spelling > Spelling.
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The Spelling window opens and the first misspelled word is highlighted.

Each language has a different spelling dictionary. To make sure that the correct
language is selected, select the text you want to work with, click Inspector in the
toolbar, click the Text button, and then click More. Select a language from the
Language pop-up menu.

To replace the incorrect spelling in the text, double-click the correct word or spelling
in the list of suggested corrections.

If the correct word doesn't appear in the list of suggested corrections but you know
the correct spelling, select the misspelled word in the Spelling window, type the
correct word, and click Change (or Correct).

If the current spelling is correct and you want to leave it as it is, click Ignore or Learn.
Use Learn if the term is one you use often and you want to add the term to the
spelling dictionary.

If you used Learn and want to undo the effect of the Learn operation, do one of

the following:

« If you're using Mac OS X version 10.4, type the word into the text field below the
Guess list, and then click Forget.

« If you're using Mac OS X version 10.5, Control-click the word and choose Unlearn
Spelling from the pop-up menu.

If no alternate spellings appear in the list of suggested corrections, select the
misspelled word in the Spelling window and try a different spelling.

Click Find Next and repeat steps 2 through 5 until you find no more spelling errors.

You can also hold down the Control key and click a misspelled word. From the pop-up
menu you can choose an optional alternative spelling, click Learn, or click Ignore.

Automatically Substituting Text
Keynote can be set to recognize and replace text you don't want with text you do
want. For example, when you type “teh,” Keynote can automatically change it to “the.”

To set up automatic text substitution:
Choose Keynote > Preferences.
Click Auto-Correction and make settings as desired.

To automatically convert single and double quotation marks to smart quotes so that
opening and closing quotation marks are not identical, select “Use smart quotes.”

To make sure that the first word in a sentence begins with a capital letter, select “Fix
capitalization.”

To automatically convert the letters in “1st,”“2nd,””3rd,” and so on into superscripts,
select “Superscript numerical suffixes.”
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To set Keynote to automatically detect that something you've typed is an email
address or a URL, select “Automatically detect email and web addresses.” Email and
web addresses you type automatically become hyperlinks for Mail or Safari.

To use automatic list generation, select “Automatically detect lists.”

To automatically replace misspelled words if there is only one option in the spelling
dictionary, select “Automatically use spell checker suggestions.”

To replace one or more characters with one or more different characters, select
“Symbol and text substitution.” Then use the rows in the table to define and activate
specific substitutions. For example, when you type (c), you can have Keynote
automatically convert it to © by putting a checkmark in the On column. To add

a row to the table to define your own substitution, click the Add (+) button. To
remove a selected item, click the Delete (=) button.

After you specify substitution settings, they'll apply to any text you change or add in
any Keynote document.

Finding and Replacing Text
You can find every instance of a word or phrase in your document and optionally
change it to something else.

Here are ways to find and replace text:
Choose Edit > Find > Find, click Simple or Advanced to set up find/replace criteria, and
then click a button to conduct find/replace operations.

Simple: In the Find field, type the text you want to find, and type any text you want to
replace it with in the Replace field.

Advanced: In addition to typing Find and Replace text, you can set up additional
find/replace criteria.

Replace All: Automatically conducts the find/replace operation without your review.
Replace: Replaces the current selection with the replacement text.

Replace & Find: Replaces the current selection with the replacement text and
immediately finds the next occurrence of the Find text.

Next or Previous: Finds the next or previous occurrence of the Find text.

Use the other commands on the Edit > Find submenu.
Find: Displays search results for terms typed in the document search field.

Find Next or Find Previous: Finds the next or previous occurrence of the current
Find text.

Use Selection for Find: Finds the next occurrence of the selected text.

Jump to Selection: Displays the selected text when it's not currently in view.
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Working with Images, Shapes, and
Other Objects

Learn how to add, manipulate, and modify images and
shapes in your slideshow. Many of the same techniques can
also be applied to other objects, such as charts, tables, text
boxes, and movies.

An object is any item you place on your slide that will be seen during the presentation.
Images, shapes, movies, text boxes, tables, and charts are all objects.

This chapter focuses on images—meaning photographs or PDF files—and shapes,
which include simple predrawn shapes (such as triangles and arrows) and custom
shapes that you can draw yourself using the tools available in Keynote. Most of

the techniques covered in this chapter for placing and manipulating shapes and
images can be generalized to tables, charts, and other objects. Any special formatting
considerations pertaining to tables, charts, movies, text boxes, and web views are
covered in other chapters.

Importing Images
Keynote accepts all QuickTime-supported formats, including the following graphics
file types:

- TIFF
- GIF
- JPEG
- PDF
- PSD
- EPS
- PICT
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To import an image, do any of the following:
= Click Media in the toolbar, click Photos in the Media Browser, select the aloum where
your picture is located, and then drag a thumbnail to position it where you want it.

8.0.0 Media First, click a button to go to
[ Audio [ Photes | Movies ———— your media files.

» @ Aperture

DR Second, choose a source.

W Photo Booth
» [ Folders

—

IMG_3899% IMG_2076

E— Third, drag an item to the
document or to an image

Me.247L me_2are well in one of the inspectors.

-@

24 items

| 4

Search for a file by typing
its name here.

The buttons at the top of the Media Browser give you access to images in your iPhoto
library, movies in your Movies folder, or audio files in your iTunes library.

= Choose Insert > Choose, select the file, and then click Insert.
= Drag a file from the Finder.

= Drag a file from another application.

After importing your image, you can drag it to position it wherever you want on the
slide canvas. Drag the image to the slide navigator to create a new slide containing the
image.

You can use the tools in Keynote to mask (crop) an image; change its brightness,
contrast, and other image qualities; or erase its background.

To learn more about how to manipulate and use images in your larger presentation
design, including how to place, align, resize, reorient, add shadows, reflections, borders,
and more, see the relevant topics in “About Manipulating, Arranging, and Changing
the Look of Objects” on page 81.To learn about making images change or move

across the slide during your presentation, see the topics in Chapter 7,“Using Motion in
Slideshows,” on page 106.
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Automatically Reducing Images to Fit Your Slides

By default, if an image you place on a slide is larger than the slide, Keynote scales
down the image to fit the slide, in a process called downsampling. A downsampled
image has fewer pixels than the original, so some of the image information is removed.
Images in JPEG format remain JPEG images; other formats are converted to TIFF. After
an image has been downsampled, you can't restore it to its original size by clicking
Original Size in the Metrics inspector. To avoid downsampling and use images at their
original size, turn off automatic downsampling in Keynote preferences.

To turn off automatic downsampling of images:
Choose Keynote > Preferences, and then click General.

Deselect the checkbox “Reduce placed images to fit on the slides.”

If you intend to greatly enlarge or reduce a graphic’s dimensions, consider converting
it to a PDF file before bringing it into Keynote. PDF files don't lose their crispness when
they are significantly resized. Other file types may not retain their clarity as well when
they are enlarged or reduced.

Tip: You can also convert an image on your desktop to a PDF file by using the Grab
application. Open Grab (it’s in the Utilities folder in the Applications folder on your
hard disk). Choose Capture > Selection, and then select the image you want to
make into a PDF file. Choose File > Print, and then click Preview to save the image
as a PDF file.

Replacing Theme Images with Your Own Media

The photos you see featured in each Keynote theme are actually media placeholders.
By dragging your own images or movie files to these placeholders, your media is
automatically sized, positioned, and framed to fit the slide’s theme.

To test whether the media on a slide is a placeholder, let the pointer rest over it
and see if a help tag appears instructing you to drag your own media file to the
placeholder.

Here are ways to work with media placeholders:
To replace a media placeholder with your own image, movie, or audio file, drag it from
the Media Browser, the Finder, or another application to the placeholder.

To resize or reposition your image within a media placeholder, click the Edit Mask
button that hovers over the image after you've dropped it onto the placeholder, and
then do any of the following:

To resize your image within the placeholder, drag the resize handle above the Edit
Mask button.
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To reposition your image within the placeholder, position the pointer over the image
(the pointer may appear as a hand), and then drag the image to position it where
you want.

To replace an item you've already placed in a media placeholder, drag a new file to it.
You don't have to delete the old file first.

= To reposition a media placeholder on the slide canvas, drag the placeholder to where
you want.

= To remove a media placeholder from the slide canvas, select the placeholder and press
the Delete key.

To learn about creating media placeholders, or converting them to non-placeholders,
in order to customize a master slide, see “Defining Media Placeholders” on page 228.

Masking (Cropping) Images

You can crop images without actually changing the image files by masking the edges
to get rid of unwanted parts or to change the outline of the image. If you don't specify
a shape for the mask, by default Keynote uses a rectangular mask, but you can use
any shape available in Keynote, including a custom shape that you've created with the
Draw tool, to mask the edges of your image.

To mask an image with a rectangle:
1 Import the image you want to mask.

2 Select the image and then click the Mask button in the toolbar (or choose Format >
Mask).

A mask appears over the image, and some controls appear.

Drag the selection handles
to resize the mask.

Drag the image to
position the part you
want to show.

Drag the slider to resize
the image.

Click to show or hide the
area outside the mask.

3 To resize the image, drag the slider above the Edit Mask button.
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Refine the mask by doing any of the following:

« To resize the mask, drag the selection handles on the mask shape. To constrain the
mask’s proportions, hold down the Shift key as you drag.

« To rotate the mask, hold down the Command key as you drag a corner selection
handle on the mask.

Drag the image to position the part you want to show, or move the mask by clicking
its edge and dragging it.

When you're satisfied with the position and size of your image and the mask, do any of
the following to finish:

+ Double-click the mask or the image.

+ Press Return.

+ Click outside the image.

+ Click Edit Mask.

To resize or rotate the masked image, drag or Command-drag its selection handles.

To change the size of the masked image, double-click the masked image, and then
click Edit Mask.

Repeat the steps above as needed.

To unmask the image, click Unmask in the toolbar (or choose Format > Unmask).

To mask the image with a predrawn shape (for example, a circle or a star):

Select the image and choose Format > “Mask with Shape” > shape.

Resize and align the image and the mask as for any masked image, described above.
To mask the image with a custom shape:

Create the shape you want to use as a mask and drag it over the image you want
to mask.

Hold down the Shift key and click to select both the shape and the image, and then
click Mask in the toolbar (or choose Format > “Mask with Selected Shape”).

Resize and align the image and the mask as for any masked image, described above.

Reducing Image File Sizes

If you've resized or masked a very large image file, and you want to save the image

file as part of your Keynote document (so that you can easily transfer it to another
computer), but you want to keep the document size to a minimum, you can choose

to save only the smaller (cropped or shrunk) version of the image in your presentation.

Before you reduce the image file size, you must save your document. For details about
how to do this, see “Saving a Document” on page 28.
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To reduce the file size of your document, do either of the following:
To reduce the file size of an individual image that you've masked or resized to a smaller size,
select the image and choose Format > Image > Reduce Image File Size.

To reduce the sizes of all masked and resized (shrunk) images, and shortened videos,
choose File > Reduce File Size.

To learn more about reducing the size of movie files, see “Reducing the Size of Media
Files” on page 105.

Note: After you've reduced the size of masked or shrunk image files, you won't be able
to restore them to their original size. If you later want to restore their original size, you
must add the original image files to the document again.

Images used in image fills or with action builds cannot be reduced in this way. Some
types of image files also may not be reducible.

Removing the Background or Unwanted Elements from an Image
The Instant Alpha tool enables you to make parts of an image transparent in order to
remove the image background.

You'll get the best results removing solid colors with clear boundaries around them.
To remove areas that are less distinct, select a smaller area and repeat the process.

To remove unwanted elements:
Select the image.
Click Alpha in the toolbar (or choose Format > Instant Alpha).

Click the color you want to make transparent, and then drag slowly over it.

Dragging selects the contiguous
area that uses colors similar to
the color you click.

n) a

As you drag, the selection grows to include the contiguous area that uses similar
colors. You can control how much of the image is selected by dragging less or more.

If you hold down the Option key while you drag, all instances of the color that you're
dragging over will be removed from the image.
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Introduce more warmth
or coolness.

Sharpen or soften
the focus.

Enhance colors
automatically.

4 Repeat step 3 as many times as you like.

Dragging more here...

...selects more of
the image.

You can restore the parts removed from the image at any time. To revert to the original
image, choose Format > Remove Instant Alpha. To restore parts of the image removed
using Instant Alpha, choose Edit > Undo Instant Alpha until the parts have been
restored.

Changing an Image’s Brightness, Contrast, and Other Settings

You can change the brightness, contrast, and other settings of images to improve their
quality or to create interesting effects. Adjustments you make don't affect the original
image; they affect only the image’s appearance in Keynote.

To adjust an image:
1 Select the image.
2 Choose View > Show Adjust Image.
Adjust the lightness.

Adjust Image

Adjust the contrast of light
and dark tones.

Change the color intensity.

Change the amount of red

or green tones.
Sharpness:

Exposure: ® v ® 0 Adjust shadows and highlights.

Understand the relationship
between shadows and highlights.

r— Change the levels of dark
pei : and light tones.

(__Enhance ) (_Resetimage ) Restore original settings.
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3 Use the controls to make adjustments.

Brightness: Changes the amount of white in the image. Dragging to the right
increases the white in the image, making it appear brighter.

Contrast: Changes the difference between the light and dark areas of the image. If you
increase contrast, the light parts get lighter and the darks get darker. If you decrease
contrast, the difference between light and dark decreases. Dragging to the right makes
the edges between light and dark areas more stark, and can make a photo appear
more like an illustration.

Saturation: Changes the richness of color in the image. Dragging to the right makes
the colors richer or more vibrant.

Temperature: Changes the warmth or coolness of the image by adjusting the amount
of warm tones (red) or cold tones (blue).

Tint: Changes the overall color cast of the image by adjusting the amount of red or
green tones.

Sharpness: Sharpens or softens (blurs) the focus of the image.

Exposure: Changes the overall lightness or darkness of the entire image. When you
adjust exposure, every part of the image gets lighter or darker. Increasing the exposure
of an image can also reduce its color.

Histogram and Levels: Describes the total color information in the image, from the
darkest shadow on the left, to the brightest highlight on the right. The heights of the
peaks tell you how much color information falls in a given range.

To set the dark level, drag the left slider toward the middle. Dragging the slider to
the right narrows the range of color and can bring more clarity to the shadows. The
position of the slider determines how much information is in the darkest part of the
image; any information to the left of the slider is omitted from the image. You may
want to drag the slider just to the point that the histogram line shows a noticeable
bump, signifying that detail is available.

To set the light level, drag the right slider toward the middle. Dragging the slider to
the left narrows the range of color and can bring more clarity to the highlights. The
position of the slider determines how much information is in the lightest part of the
image; any information to the right of the slider is omitted from the image. You may
want to drag the slider just to the point that the histogram line shows a noticeable
bump, signifying that detail is available.

Enhance: Automatically adjusts the image by spreading the red, green, and blue tones
evenly across the histogram.

To restore the original settings, click Reset Image.

To save any changes you made, save the document. The settings at the time you save
the document are visible anytime you open the Adjust Image window.
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About Creating Shapes
Keynote provides a variety of predrawn shapes you can add to slides. You can also
create your own custom shapes or alter the lines and contours of a predrawn shape.

Adding a Predrawn Shape

Here are ways to add a predrawn shape:
Click Shapes in the toolbar, and then select a shape from the pop-up menu.

Choose Insert > Shape > Shape.

Press the Option key as you click Shapes in the toolbar, and then select a shape from
the pop-up menu; the pointer changes to a crosshair. Drag across the canvas to create
a shape the size you want. To constrain the shape’s proportions (for example, to keep
triangles equal on all sides), press the Shift key as you drag.

Drag the new shape to wherever you want it on the canvas. To change the shape’s
contours, you must first make the shape editable; see “Making Shapes Editable” on
page 76.

To learn about manipulating and aligning shapes, and changing their general object
properties, such as color, border style (stroke), size, orientation, shadows, and more, see
“About Manipulating, Arranging, and Changing the Look of Objects” on page 81.

Adding a Custom Shape

You can use the Draw tool to create your own shapes.

To create a custom shape:
Click Shapes in the toolbar, and then select the Draw tool (or choose Insert > Shape >
“Draw with Pen”).

£

The pointer changes from an arrow to a small pen tip.

]

Click anywhere in your document to create the first point of the custom shape.
Click to create more points.

Each point you add is connected to the preceding point. To delete a segment you've
just created, press the Delete key. You can press Delete multiple times.

To stop drawing and close the shape (add a solid line between the last and first
points), click the first point.

Chapter 5 Working with Images, Shapes, and Other Objects



To stop drawing and leave the shape open (no line between the last and first points)
so that you can work with the shape again later, press the Esc (Escape) key or
double-click the last point created.

5 To close or add more points to a shape that you previously left open, click once in
the shape to select it, and then click it a second time to show its points. Do any of the
following:

+ Double-click one of the two points at either end of the open segment; the pointer
changes to a pen tip.

+ To add additional points, click other locations as needed.

When you're ready to stop drawing and close the shape, click the point at the end of
the open segment.

6 Select the shape’s border and drag it to wherever you want it on the canvas.

If you want to go back and further modify the points or line contours of the shape you
created, select the shape and then click it again to make it editable, and then follow
the instructions for modifying shapes.

To learn about manipulating and aligning shapes, and changing their general object
properties, such as color, border style (stroke), size, orientation, shadows, and more,
see “About Manipulating, Arranging, and Changing the Look of Objects” on page 81.

Making Shapes Editable

You can manipulate and reshape the points and contours of a shape you've already
placed on your slide canvas. Before you can edit a shape in this way, you need to make
it editable.

Here are ways to make shapes editable:
= To make a predrawn shape editable, select the shape and then choose
Format > Shape > Make Editable.

Red points appear on the shape. Drag the points to edit the shape. Later, to edit
a predrawn shape that has been made editable, click it once to select it, and then
click it again to make it editable.
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= To make a custom shape editable, click once in the shape to select it, and then click
a second time to show its editing points.

To learn the details of manipulating the points and contours of a shape after you've
made it editable, see the relevant topics.

To learn about editing specific predrawn shapes, see the sections about each shape.

Adding, Deleting, and Moving the Editing Points on a Shape
You can fine-tune the lines and contours of a shape by adding, moving, or deleting its
editing points.

[m} a

Here are ways to manipulate a shape’s editing points:
= To add a point, make the shape editable, press the Option key, and then hold the

pointer over the shape’s border. The pointer changes into a pen tip with a plus sign (+).

Click the location on the border where you want to add a point, and then move the
point if needed.

= To move a point, make the shape editable, click the point, and then drag it to another
location. You can move several points at the same time by holding down the Shift key
as you click multiple points, and then dragging.

= To delete a point, make the shape editable, click the point, and then press the Delete
key. You can delete several points at the same time by holding down the Shift key as
you click multiple points and then pressing Delete.

Reshaping a Curve

One way to create a unique shape is to reshape the contours of a predrawn shape. This

technique can also be used to readjust the curves of a custom shape.

To reshape a curve:
1 Make the shape editable.

Red points appear on the shape, indicating that you can reshape the curves at these
points.
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2 Click a red point on the curve you want to reshape. Handles appear on both sides of
the red point.

Drag a control handle or

rotate one or both control
handles to change the curve.

You can also drag a point
to modify the curve.

) O

3 To adjust the curvature, drag the red point or one of its handles.

Move the control handles clockwise or counter-clockwise. Different effects result when
you move the handles together or independently of each other. Experiment until you
achieve the desired effect.

To move the handles together, press the Option key, and then drag either one of them.
To move only one handle, press the Command key while dragging it.

4 For more precise control of the contour, add more editing points by holding down
the Option key while you hold the pointer along the shape’s border. When the pointer
takes the shape of a pen tip with a plus sign (+), click where you want to add a new
editing point. For more information, see “Adding, Deleting, and Moving the Editing
Points on a Shape” on page 77.

Reshaping a Straight Segment
You can change the angle between two segments, or change the length of a segment.

To reshape a straight segment:
1 Make the shape editable.
2 Click a corner point.

3 To change the angle between the two attached segments, drag the point clockwise or
counter-clockwise.

4 To change the length of one of the segments, drag the point outward or inward.

5 Add more editing points by holding down the Option key while you hold the pointer
over a line. When the pointer takes the shape of a pen tip with a plus sign (+), click
where you want to add a new editing point.

For more information, see “Adding, Deleting, and Moving the Editing Points on a
Shape” on page 77.

Transforming Corner Points into Curved Points and Vice Versa
You can change one or more points into curves or curves into points. First you must
make the shape editable.

Chapter 5 Working with Images, Shapes, and Other Objects



Here are ways to transform corner points into curved points and vice versa:
= To change a corner point into a curved point, make the shape editable, and then
double-click the corner point.

= To change a curved point into a corner point, make the shape editable, and then
double-click the curved point.

= To change all corner points in one or more shapes into curved points, make the shapes
editable, select them, and then choose Format > Shape > Smooth Path.

= To change all curved points in one or more shapes into corner points, make the shapes
editable, select them, and then choose Format > Shape > Sharpen Path.

After a shape is editable, you can use the Smooth Path and Sharpen Path commands
without making the shape editable again.

Editing a Rounded Rectangle
The rounded rectangle has a circular control that lets you change the corners.

Drag to straighten or
round the corner.

To edit a rounded rectangle:
= Select the shape, and drag its blue editing point to the left to straighten the corners, or
to the right to round them.

Editing Single and Double Arrows
An arrow shape has specialized editing points that enable you to adjust the relative
proportions of the arrow’s head and tail.

Drag up or down to
change the width of the
tail. Drag left or right to
resize the arrowhead.

Drag to change —
the tail length.

To change the proportions of a single or double arrow:
= Select the shape, and then do any of the following.

« To make the arrow longer, drag one of the selection handles at its head or tail.

+ To make the entire arrow narrower or thicker, drag one of the selection handles on
the arrow’s bounding box near where the arrow’s head and tail meet.
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+ To change the relative thickness of the arrow’s head and tail, place the pointer over
the blue editing point where the arrow’s head and tail meet. When the pointer’s
appearance changes, drag the editing point in any direction to adjust the arrow’s
proportions.

Editing a Quote Bubble or Callout

Quote bubbles and callouts have special editing controls. With these, you can adjust
how square or rounded the shape’s corners are, as well as the thickness and length of
the shape’s tail.

To change the look of quote bubbles or callouts:
Select the shape, and then do any of the following.

+ To make the corners more square, drag the blue editing point on its widest edge
and drag it toward the shape’s tail. Drag away from the tail to make the corners
more round.

+ To make the shape’s tail thicker or thinner, drag the blue editing point at the
intersection of the shape’s tail and body, inward or outward.

« To make the shape’s tail longer, drag the blue editing point at the tip of the tail
inward or outward.

+ To make the shape’s body taller, shorter, wider, or narrower, drag the selection
handles on the shape’s bounding box.

Editing a Star

The star shape has a slider that increases or decreases the number of points in the star,
and a blue editing point that makes the angles between the star’s points sharper or
more obtuse.

a o

Drag to change the angles
o o between points in the star.
a o o

View the number of points
currently in the star.
Drag to increase or

decrease the number
of points in the star.

Here are ways to edit a star:
When you select a star shape, the slider appears. Drag the slider to increase or
decrease the number of points in the star.
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= Drag the blue editing point to change the angles between points in the star.

Editing a Polygon
The polygon has a slider for increasing and decreasing the number of sides in the

polygon.

[m}

View the number of sides
currently in the polygon.

Drag to increase or
decrease the number of
sides in the polygon.

To edit a polygon:
= When you select the polygon, the slider appears. Drag the slider to increase or
decrease the number of sides in the polygon.

About Manipulating, Arranging, and Changing the Look of
Objects

In general, the way you select, arrange, and manipulate objects in Keynote works the
same, whether you're working with images, shapes, movies, tables, chart elements, or
text boxes. For most objects, you use the same controls to resize and reorient them, as
well as to add shadows, reflections, border styles (stroke), fill color or image, and more.

The following topics in this chapter describe the general tools and techniques for
working with all kinds of objects in Keynote. To learn about the additional specifics
that pertain to formatting text, and about designing tables and charts, see the relevant
chapters in this guide.

Selecting Multiple Objects
Before you can move, modify, or perform other operations on objects, you must select
them. A selected object has handles that let you move or manipulate the object.

Here are ways to select and deselect objects:
= To select a single object, click anywhere on the object (to select an object that has no
fill, click the edge).

= To select several objects on a slide, hold down the Shift key as you click objects.
= To select all the objects on a slide, click the slide and press Command-A.

= To select an object that’s part of a group, you must first ungroup the objects. Select
the group, and then choose Arrange > Ungroup.
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= To deselect objects in a group of selected objects, hold down the Command key and
then click objects you want to deselect.

Copying or Duplicating Objects

The technigque you use to copy an object depends on where you want to place the
copy. When the copy will be placed far from the original or in another document,
copying and pasting is generally easier. When you're working with an object that will
be placed near the original, duplicating is generally easier.

Here are ways to copy objects:
= To copy and paste an object, select it, and then choose Edit > Copy. Click where you
want the copy to appear. Choose Edit > Paste.

= To duplicate an object on a slide, hold down the Option key while you drag the object.

You can also select the object and choose Edit > Duplicate. The copy appears on top of
the original, slightly offset. Drag the copy to the desired location.

= To copy an image between Keynote documents, select the image and drag its icon
from the File Info field in the Metrics inspector to a slide in the other Keynote file.

Deleting Objects

Deleting objects is quick and easy.

To delete objects:
= Select the object or objects and press the Delete key.

If you accidentally delete an object, choose Edit > Undo Delete.

Moving Objects and Positioning Them on the Slide Canvas

Keynote provides several tools to help you arrange items on your slide canvas with
great precision, including customizable alignment guides and gridlines to help you
keep object positions even on slides and consistent between slides. Objects can be
grouped together, making it easier to manipulate sets of objects, and locked into
position to prevent them from being moved while you work. In addition, objects on a
slide can be layered (overlapped) to create the effect of depth on the slide.

Here are ways to manipulate objects directly:
= To move an object to a new location on the slide, drag it. Avoid dragging the object by
its selection handles because you may inadvertently resize it.

To precisely align objects as you drag them around, you can use alignment guides and
gridlines. See “Using Alignment and Relative Spacing Guides” on page 84 and “Using
Master Gridlines” on page 86 for details.

= To constrain the object’s motion to horizontal, vertical, or a 45-degree angle, start
dragging the object while holding down the Shift key.

Chapter 5 Working with Images, Shapes, and Other Objects



To move the object in small increments, press one of the arrow keys, causing the
object to move a point at a time. To move the object ten points at a time, hold down
the Shift key while pressing an arrow key.

To show the position of the object when you move it, choose Keynote > Preferences,
and then select “Show size and position when moving objects” in the General pane.

To move text or an object inside another object, select the object and choose Edit >
Cut. Place the insertion point where you want the object to appear, and then choose
Edit > Paste.

Moving an Object Forward or Backward (Layering Objects)
When objects overlap or when text and objects overlap, you can change the order of
objects in the stack.

To move an object in front or in back of text or another object:
Select the object you want to move.

To move an object a layer at a time, choose Arrange > Bring Forward or Arrange >
Send Backward.

To move an object to the very top or bottom of the stack, choose Arrange > “Bring to
Front” or Arrange > “Send to Back.”

If you frequently layer objects, you can add the Front, Back, Forward, and Backward
buttons to the toolbar to work more efficiently. To learn about customizing the toolbar,
see “The Toolbar” on page 18.

Quickly Aligning Objects Relative to One Another

You can use menu commands to quickly move objects on the same slide in alignment
or space them equally apart. First, you must select all the objects you want to align
(hold down the Shift or Command key as you click each object to select it).

To align selected objects:
To align the objects with each other, choose Arrange > Align Objects and then choose
one of the alignment options in the submenu.

Left: Positions objects so that their left edges align vertically to the first object
you select.

Center: Positions objects so that their centers align vertically to the first object
you select.

Right: Positions objects so that their right edges align vertically to the first object
you select.

Top: Positions objects so that their top edges align horizontally to the first object
you select.
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Middle: Moves objects vertically so that their centers align horizontally to the first
object you select.

Bottom: Positions objects so that their bottom edges align horizontally to the first
object you select.

To space the objects evenly on the slide, choose Arrange > Distribute Objects, and
then choose an option from the submenu.

Horizontally: Adjusts the horizontal spacing between objects.

Vertically: Adjusts the vertical spacing between objects.

You can also align objects relative to one another by dragging them and using
alignment guides to determine when the objects are correctly positioned.

Using Alignment and Relative Spacing Guides

Alignment guides appear and disappear as you drag objects around a slide canvas,
providing you with instant feedback about relative object position. For example, you
may see alignment guides appear whenever objects are aligned at their centers or at
their edges.

Similarly, relative spacing guides may appear when you have three or more objects
lined up on the canvas. If you drag one object into a line of objects, so that it's
equidistant from the middle object, relative spacing guides display the distance
between each pair of objects in ruler units.

Relative sizing guides appear when two or more items lined up on a slide canvas have
the same height or width.

These guides appear only while you're dragging an object. When you let go of the
object, the guides vanish. You can make alignment and relative spacing guides appear
in different colors so that it's easier to know what is coming into alignment as you
move objects around. If you turn on alignment guides or change their color, the
settings apply to all the documents you open in Keynote.

To turn on and customize alignment guides:

To set alignment guide options, choose Keynote > Preferences, and then click Rulers.
Select the Object Alignment options that describe when you want alignment guides
to appear:

To show guides when an object’s center aligns with another object or the center of the slide,
select “Show guides at object center.”

To show guides when an object’s edges align with another object, select “Show guides at
object edges.”

To change the color of alignment guides, click the Alignment Guides color well and
select a color in the Colors window.
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To set relative spacing guides, select the Object Spacing & Sizing options that describe
when you want guides to appear.

To show distance between three or more equidistant objects in a line, select “Show relative
spacing.”
To show that objects in a line have the same height or width, select “Show relative sizes.”

To change the color of relative spacing and sizing guides, click the adjacent color well
and select a color in the Colors window.

To show or hide guides while you work, choose View > Show Guides or View > Hide
Guides.

To momentarily hide guides, hold down the Command key while you drag an object.
Another way to align objects is to use gridlines on the master slide or specify

precise object position by using x and y coordinates on the slide. See “Using Master
Gridlines” on page 86 and “Positioning Objects by x and y Coordinates” on page 86.

Creating your own alignment guides wherever you need them on each slide can help
you place objects in the same position on different slides.

Creating Your Own Alignment Guides

You can create static alignment guides to help you align objects on a slide or place
them in the same position on different slides. These alignment guides do not appear
and disappear as you drag objects on the slide canvas, but remain visible on the slide
canvas while you're working, even if you leave the slide and then return to it later.

To align objects in the same position on different slides, place guides in the same
position on each slide, and then use that guide to help you place your objects.

To create an alignment guide:
Click View in the toolbar, and then choose Show Rulers.

Note: Alignment guides can't be created if you're editing text. Stop editing text by
selecting an object or clicking the slide canvas.

Place the pointer over a ruler and drag onto the slide canvas. An alignment guide
appears.

Drag the guide where you want it on the slide.

To remove an alignment guide that you've created, drag it off the edge of the slide.

Alignment guides don't appear on printed slides or during your presentation.
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Using Master Gridlines

In addition to alignment guides on a slide, you can align objects using vertical and
horizontal gridlines that divide a slide into equal sections. As you drag an object
around a slide canvas, it “snaps to” the gridlines whenever it aligns with one at its
center or its edge, depending on your Object Alignment preferences.

You can make master gridlines appear in a different color from alignment and relative
spacing guides so that it's easier to know what is coming into alignment as you move
objects around.

To turn on master gridlines:
Choose Keynote > Preferences, and then click Rulers.
Select either or both of the horizontal and vertical Master Gridlines checkboxes.

Type a percentage value in the field to specify how close together the gridlines
should be.

To change the color of gridlines, click the Master Gridlines color well and select a color

in the Colors window.

To temporarily hide gridlines, hold down the Command key while you drag an object.
Gridlines can be seen on the master slides but don’t appear on printed slides.

Positioning Objects by x and y Coordinates
You can place objects precisely where you want them on the slide canvas by
specifying spatial coordinates using the ruler measurements.

To specify an object’s position by its x and y coordinates:

Select the object you want to position.

Click Inspector in the toolbar, and then click the Metrics inspector button.

Enter x and y values (in ruler measurements) in the Position fields.

The specified coordinates determine the position of the upper-left corner of the
object’s container box. If an object is rotated, the x and y coordinates specify the

upper-left corner of the container box of the rotated object, which may be a different
size from the original.

+ The x value is measured from the left edge of the slide canvas.

+ The y value is measured from the top edge of the slide canvas.
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When you enter x and y coordinates for line positions in the Metrics inspector, the
Start coordinates refer to the first endpoint you created (or the upper-left endpoint,
if you didn’t draw the line). If you later flip or rotate the line, the Start coordinates
continue to refer to the same endpoint.

Line

Position a line by specifying x and y

start: | 556 px|[2) 295 px|[t—— coordinates for its first endpoint.
X Y

End: 656 px 2] 395 px |[:—— Position a line by specifying x and y

X ¥ coordinates for its second endpoint.

Grouping and Ungrouping Objects

You can group objects together so that they can be moved, copied, resized, and
oriented as a single object. Grouped objects can also be built as a single unit during
object builds.

You can edit an individual object within a group without having to ungroup it first.

Grouped objects can be grouped again with other objects, creating a hierarchy or
“nesting” of grouped objects. To select an individual object that's nested in several
levels of grouping, you must click it once for each level of nesting.

To group objects:

Hold down the Command (or Shift) key as you select the objects you want to group.
If you can't select an object, it may be locked; you'll need to unlock it.

Choose Arrange > Group, or click Group in the toolbar.

If you group an object that has a build effect assigned to it, the effect is removed.

To ungroup objects:

Select the group, and then choose Arrange > Ungroup or click Ungroup in the toolbar.
If the group is locked, unlock it first.

If you can't select a group of objects, it may be locked; you'll need to unlock it.

Ungrouping a grouped object with a build effect assigned to it also removes the
build effect.

To select an individual object that’s been grouped with others:

Click the object you want to edit once to select the group, and again to select the
individual object.

If clicking once doesn't select the individual object you want, it may be nested in many
layers of grouping. Click again until the object you want is selected.
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Connecting Objects with an Adjustable Line

When you want to join two objects with a line, the easiest way to do it is to use a
connection line (rather than creating a separate line as a shape). Two objects joined by
a connection line remain joined even if you reposition the objects on the slide canvas.

To join two objects with a connection line:
Hold down the Command key while you select the two objects you want to join, and
then choose Insert > Connection Line.

A straight line appears, connecting the selected objects. You can move the object
separately, and the connection line shrinks, stretches, and changes its position to keep
the objects connected.

To make the line curved, drag the white editing point near the center of the line.

If you drag the objects into different positions on the slide canvas, the curvature of the
line adjusts to keep the objects connected.

To create a gap between the end of the line and one of the connected objects, so that
they aren't actually touching, drag the blue editing point at the end of the line away
from the object it's touching.

The line maintains the gap between itself and the connected object as you move the
objects around.

To change the line color, style, thickness, or endpoints, format it using the controls in
the format bar or Graphic inspector, as you would for any other line.

For more detailed information about changing these attributes, see the topics below
“Modifying Object Size, Orientation, Outline, and More” on page 89.

Locking and Unlocking Objects
You can lock objects to avoid inadvertently moving them as you work.

After you lock individual or grouped objects, you can't move, delete, or modify them
in any way until you unlock them. However, a locked object can be selected, copied, or
duplicated; when you copy or duplicate a locked object, the new object is also locked.

To lock an object:
Select the objects you want to lock, and then choose Arrange > Lock.

To unlock an object:
Select the objects you want to unlock, and then choose Arrange > Unlock.
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Modifying Object Size, Orientation, Outline, and More

You can resize objects, change their orientation, modify their border styles, add
shadows and reflections to them, and adjust their opacity. After you've created a look
you like, it's easy to copy it directly to other objects.

Resizing Objects
You can resize an object by dragging its handles or typing exact dimensions.

Here are ways to resize objects:

To resize an object by dragging, select the object and then drag one of its
selection handles. To resize an object in one direction, drag a side handle instead
of a corner handle.

To resize the object from its center, press the Option key as you drag.

To maintain an object’s proportions, hold down the Shift key as you drag. You can
also click Inspector in the toolbar, click the Metrics inspector button, and then select
“Constrain proportions” before dragging.

To show the size of an object when you drag a selection handle, choose Keynote >
Preferences, and then select “Show size and position when moving objects”in the
General pane.

To resize an object using exact proportions, select the object, click Inspector in the
toolbar, click the Metrics inspector button, and then use the Width and Height controls.

To resize several objects at once, select the objects, click Inspector in the toolbar, click
the Metrics inspector button, and then type new values in the Width and Height fields.

Select the object and then click Original Size in the Metrics inspector.

If you've resized a very large image file, but you only need to use the smaller version in
your presentation, you can have Keynote keep only a smaller copy of the image, thus
reducing the overall size of your document. See “Reducing Image File Sizes” on page 71.

Flipping and Rotating Objects

You can flip or rotate any object. For example, if you have an image of an arrow that
you want to use in your document, but you need it to point in a different direction,
you can reverse its direction vertically or horizontally, or point it at any angle.

Here are ways to change an object’s orientation:
To flip an object horizontally or vertically, select the object, and then choose Arrange >
Flip Horizontally or Arrange > Flip Vertically.

You can also click Inspector in the toolbar, click the Metrics inspector button, and then
use the Flip buttons.

To rotate an object, select the object, hold down the Command key and move the
pointer toward an active selection handle until it changes to a curved, double-headed
arrow, and then drag a selection handle.
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To rotate an object in 45-degree increments, press the Shift and Command keys while
dragging a selection handle.

You can also click Inspector in the toolbar, click the Metrics inspector button, and then
drag the Rotate wheel or use the Angle controls to set the angle of the object.

= To rotate a shape but keep its text horizontal, after rotating the shape choose Format
> Shape > “Reset Text and Object Handles.”

Changing the Style of Borders

For shapes, chart elements, text boxes, and table cells, you can choose a line style
and color for the object’s border, or you can specify no border. You can also put

a border around imported images. You set border line style and color using the
Graphic inspector and the Colors window.

To set the line style and color of an object’s border:
Select the object that you want to modify.

=y

Click Inspector in the toolbar, and then click the Graphic inspector button.

Choose Line from the Stroke pop-up menu.

A W N

Choose a line style from the pop-up menu. For tables, only a solid line or None
is available.

Click the color well to
choose a line color.

Stroke Choose the line thickness.

Choose Line. — Line %) (The abbreviation “px”
[(— =) [ommmm| [ 3 px|;—— means pixels.)

Endpoints: [ <— ﬁ‘ [— j‘

Choose a line style.

Choose line endpoints from
these pop-up menus.

5 To change the line thickness, type a value in the Stroke field (or click the arrows).

6 To change the line color, click the color well and select a color.

7 To give the line endpoints, such as arrowheads or circles, choose left and right
endpoints from the pop-up menus.
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Framing Objects
Enclose your text boxes, images, movies, shapes, and media placeholders with
graphical borders, known as picture frames.

Stroke
[ Picture Frame "6"

Scale
= 100x|[})
Click this arrow and

I the thumbnail to
3 choose a frame style.
(o] o e

3

To add a picture frame:

Select the media or media placeholder, click Inspector in the toolbar, and then click the
Graphic inspector button.

{3k

)

Choose Picture Frame from the Stroke pop-up menu, and then click the thumbnail to
choose one.

To adjust the thickness of your frame, use the Scale slider or type a specific percentage
in the adjacent field. (Not all picture frames can be adjusted.)

To change a picture frame:
Select a framed object or media placeholder, click Inspector in the toolbar, and then
click the Graphic inspector button.

Choose Picture Frame from the Stroke pop-up menu, and then click the arrow next to
the thumbnail to choose a new picture frame.

To remove a picture frame:
Select the media or media placeholder and then choose a line style (or None) from the
Stroke pop-up menu.
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Adding Shadows

Shadows create an appearance of depth on your slides. An object’s shadow appears
on any object behind it. You can create a variety of shadow effects, or remove the
shadow from an object.

Select the checkbox
to add a shadow to a

selected object.
i Change the angle of
Shadow the shadow with the
Change the shadow ——| mmmm| "' Q 268 Angle wheel.
color in the color well. TIEREET"IE sox] )

| Offset Blur Opacity |

|Off5et, Blur, and Opacity
values change the look
of the shadow.

To add a shadow to an object or text:
1 Select the object or text.

2 Click Inspector in the toolbar, and then click the Graphic inspector button.

3 Select Shadow to add a shadow to the object. Deselect Shadow to make a shadow
go away.

4 Set the angle for the shadow using the Angle controls.
5 To set how far the shadow is from the object, use the Offset controls.

A high shadow offset value makes an object’s shadow appear longer and slightly
separated from the object.

6 To adjust the softness of the shadow’s edge, use the Blur controls.

A high blur value makes the object’s shadow appear more diffuse; a low value gives
the shadow more sharply defined edges.

7 To change the shadow’s transparency, set a percentage in the Opacity field. Don't use
the Opacity slider at the bottom of the Graphic inspector, which changes the opacity
of the object (not the object’s shadow).

8 To change the color for the shadow, click the Shadow color well and select a color.

This object has a different
shadow color.

This object has the default 1 i This object’s shadow has
shadow properties. a high offset value.

This object’s shadow is set ] l This object’s shadow has
to a different angle.

the lowest blur factor.

This object’s shadow has
a high blur factor.
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Adding a Reflection
You can add a reflection to an object that reflects vertically downward.

To add a reflection to an object:
1 Select the object.

2 Click Inspector in the toolbar, and then click the Graphic inspector button.
3 Select Reflection and drag the slider to increase or decrease the amount of reflection.

Adjusting Opacity
You can create interesting effects by making objects more opaque or less opaque.

When you put a low-opacity object on top of another object, for example, the bottom
object shows through the top object. Depending on how high or low you set the
opacity, the objects below can be highly visible, partly obscured, or completely
blocked from view (at 100-percent opacity).

To change an object’s opacity:
1 Select the object.
2 Click Inspector in the toolbar, and then click the Graphic inspector button.

3 Drag the Opacity slider or enter a percentage in the adjacent field.

Dpacity
— | 100%]2]
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For shapes, you can set opacity for fill and stroke colors separately from object opacity.
If you move the Opacity slider in the Colors window to modify a fill or stroke color, that
opacity value becomes maximum object opacity. Then, when you change the object
opacity in the Graphic inspector, you're changing it relative to the opacity you set in
the Colors window.

This circle is set to 100%

opacity in the Graphic

inspector. This circle is set to 100% opacity in the

‘ Graphic inspector. The fill color was set

to 50% opacity in the Colors window.
The circle’s outline was set to 100%
\ —— opacity in the Colors window.

This circle is set to 50% opacity
in the Graphic inspector.

If you change an object’s opacity and then can't restore the object’s fill color to 100
percent, it may be because the opacity was set to less than 100 percent in the Colors
window. To fix it, select the object, choose View > Show Colors, and then set the
opacity in the Colors window to 100 percent.

Filling Objects with Colors or Images
You can fill shapes, tables, table cells, chart elements, or slide backgrounds with a solid
color, color gradients (colors that shade into each other), or an image.

Filling an Object with a Solid Color
Use the Graphic inspector to fill an object with a solid color.

To change an object’s fill color:

Select the object.

Click Inspector in the toolbar, and then click the Graphic inspector button.
Choose Color Fill from the Fill pop-up menu.

Click the color well below the Fill pop-up menu to open the Colors window, and then
select a color in the Colors window.

To learn more about using the Colors window, see “The Colors Window” on page 22.

Filling an Object with Blended Colors (Gradients)

To create color gradients in an object fill, use the options the Graphic inspector. The
basic Gradient Fill options provide the easiest way to blend two colors in a straight
line. The Advanced Gradient Fill options allow you to blend multiple colors in your
gradient and to create a circular (radial) gradient.

To open the Graphic inspector:
Click Inspector in the toolbar, and then click the Graphic inspector button.
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To fill an object with a linear, two-color gradient:
1 In the Graphic inspector, choose Gradient Fill from the Fill pop-up menu.

Flip the gradient orientation or
B set its direction by using the

Fill

| Gradient Fill

El EE| arrow buttons or the Angle
Click each color well {! T Angle.O f— wheel, or by typing a value.
= 270°

to select colors.

Click the double-headed
arrow to invert the gradient.

2 Click each color well and choose the colors you want to blend together in the Colors
window.

3 To set a direction for the gradient, use the Angle wheel or field.

4 To flip it horizontally or vertically, click the Angle arrow buttons.

5 To invert the gradient, click the double-headed arrow next to the color wells.

To fill an object with a multi-color gradient:
In the Graphic inspector, choose Advanced Gradient Fill from the Fill pop-up menu.

=y

Fill

| Advanced Gradient Fill ]

m

|Z| Angle: O 1 @

2 To add another color to the gradient, hold the pointer at the point just below the
gradient strip in the inspector where you want the new color to begin. When a plus
sign (+) appears, click to add a new color control. Add a new color control for each
color you want to appear in your gradient.

3 To change a color in the gradient, click a color control (just below the gradient strip),
and then select a color from the Colors window. Do this for each of the colors you
want to appear in your gradient.

4 If you want to remove a color control, drag it downward and away from the inspector.
It vanishes.

You can't have fewer than two color controls below the gradient strip.

(V)]

To change how sharply or subtly the colors blend along the gradient, drag the blend
point controls (on top of the gradient strip in the inspector).

6 To change the direction of a linear gradient, use the Angle wheel or field.
7 To invert the gradient, click the double-headed arrow next to the color wells.
To create a radial gradient:

Set up the colors of your gradient, as described in the directions for creating a
multicolor gradient, above.

=y
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2 Click the radial gradient button at the bottom of the Inspector window.
3 Adjust the look of a radial gradient by doing any of the following:

« To recenter the gradient in the object, drag the small, blue, circular blend point
control (in the center of the gradient within your object), to where you want the
center to be.

o o o
i . i
o [} o

+ To change how sharply or subtly the colors blend along the gradient, drag the
circular blend point control, outside of your object, closer or farther from the
gradient’s center.

Experiment with the circular blend point controls attached to your object and the
blend point controls above the gradient strip in the Graphic inspector, dragging
them until you create the look you want.

4 To invert the gradient, click the double-headed arrow next to the color wells.
Filling an Object with an Image

You can fill a shape, text box, table, table cell, chart background, or chart series with
an image.

To fill an object with an image:
1 Select the object you want to fill with an image.

2 If the Graphic inspector isn't open, click Inspector in the toolbar and click the Graphic
inspector button.

3 In the Graphic inspector, choose Image Fill or Tinted Image Fill, and then choose an
image.

You can also drag an image file from the Finder or Media Browser to the image well in
the Graphic inspector. You can also drag an image to a table cell or chart series.

Fill

[ Image Fill i-e-]
[mie  TF&}— Use the pop-up menu to
[ ﬁ } set the size of the image

within the object.

To change the image,
drag an image to the
image well.
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4 Choose an image scale from the pop-up menu.

Scale To Fit: Resizes the image to fit the object’s dimensions as well as possible. If the
object’s shape is different from the original image’s, parts of the image may not appear;
blank space may also appear around the image.

Scale To Fill: Makes the image appear larger or smaller, sizing it to leave minimum
space around the image, even if the object and image have different shapes.

Stretch: Sizes the image to fit the object’s dimensions but distorts it if the object has a
shape different from that of the original image.

Original Size: Places the image inside the object without altering its original
dimensions. If the image is larger than the object, you see only a part of the image in
the object. If the image is smaller than the object, there is blank space around it.

Tile: Repeats the image inside the object, if the image is smaller than the object. If the
image is larger than the object, you see only part of the image inside the object.

Scale to Fill |Original Size

o (4
& / &Tile (large image)

Scale to Fit Stretch
@9
/% 'Y

|TiIe (large image)

— Tile (small image)

5 If you chose Tinted Image Fill, click the color well (to the right of the Choose button)
to choose a tint color. Drag the Opacity slider in the Colors window to make the tint
darker or lighter. (If you drag the Opacity slider in the Graphic inspector, it changes the
opacity of both the tint and the image.)

Fill

]

Tinted Image Fill B

Scale to Fit [as) Click to select a tint color
(“Choose_ ) [ — for the image.
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Copying an Object’s Style to Another Object

After you've created a visual effect for text, shapes, or a table (or individual table cells)
that you want to reuse, you can copy and paste the effect to other text or another
object, so that you don't have to repeat the actions on each one. Text styles can be
pasted only to text; object styles can be pasted to other objects.

To copy styles to other objects:

Select the text, shape, table, or table cells whose effects you want to reuse.
Choose Format > Copy Style.

Select the table or cells you want to format.

Choose Format > Paste Style.

Working with MathType

If you have MathType 6 installed, you can open it within Keynote and use it to
type mathematical expressions and equations. After you've created an equation in
MathType 6, you can manipulate the equation as an image in Keynote.

To type an equation using MathType 6 within Keynote:
Choose Insert > MathType Equation.
MathType 6 opens and the equation “E=mc?” appears.

Double-click the equation and type the equation you want, using the MathType 6
application window and tools. Refer to MathType 6 Help for specific instructions on
how to use this product.

When you've finished typing your equation, choose File > “Close and Return to
Keynote,” and then click Yes in the window that appears to save the equation.

Drag the equation to wherever you want it on your slide.

After you've closed MathType 6, Keynote treats the equation as an object that you can
reposition, resize, reorient, group, layer, or even mask like an image. However, if you
mask the equation, you must unmask it in order to edit it further.

To edit the equation, double-click it to open MathType 6 again.
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Adding Sound and Movies

Learn how to work with sound and movie files that you can
play within your slideshow and how to create a self-playing
slideshow with a recorded narration.

You can add life to your slideshow by adding a soundtrack, or by playing music,
a sound effect, or a movie at any time on a slide. Keynote also provides tools for
recording a voiceover narration for your slideshow, which is especially useful for
self-playing slideshows.

Sound and Movie Types That Play in Keynote
You can add audio—a music file, a playlist from your iTunes library, or any other sound
file—to a Keynote document.

Keynote accepts any QuickTime or iTunes file type, including the following:

« MOV

+ MP3

+ MPEG-4

+ AIFF

+ AAC

Also note that some media files are protected under copyright law. Some downloaded
music may be played only on the computer where the download occurred. Make sure

the computer you're using has permission to play all the media files included in your
slideshow.

When you add media files to your slideshow, make sure that they will be available
if you transfer your document to another computer. When saving your document,
make sure the option “Copy audio and movies into document”is selected in the Save
window. (If you don't see the option, click the button next to the Save field to display
the entire Save window, and then click the Advanced Options disclosure triangle.)
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About Adding Audio to Your Slideshow

You can use sound in your slideshow in the following ways:

« On an individual slide: The sound plays only on one slide. You can start and stop
sound playback at any time while the slide is showing. When you advance to the
next slide, the sound playback automatically stops. To learn how to place a sound
file or playlist that plays only on an individual slide, see “Adding Sound to an
Individual Slide” on page 100.

« As a soundtrack for the entire slideshow: The audio starts playing when the slideshow
starts and plays through to its end, or to the end of the slideshow (depending on
which is longer). You can also choose to have the audio play through only once,
loop, or play forward and then backward. To learn how to use a sound file or playlist
as a slideshow soundtrack, see “Adding a Soundtrack to a Slideshow” on page 101.

« As a voiceover narration: You can create a synchronized recording of yourself talking
about each slide. This recording will play through the entire slideshow. To learn
about creating a recorded slideshow, see “Recording a Voiceover Narration” on
page 101.

Adding Sound to an Individual Slide
Here are ways to add sound to a slide:

Drag a sound file from the Finder anywhere onto the slide canvas or to a media
placeholder.

Click Media in the toolbar, choose iTunes in the Audio pane of the Media Browser,
select a playlist, and then drag a file or playlist anywhere onto the slide canvas
(including to a media placeholder).

The sound file is represented on the slide canvas by a speaker icon, but this icon
doesn’t appear when you play the slideshow.

To control when the music starts and stops, select the sound file icon, and then set
playback options and use the Start Audio and Stop Audio effects in the Build Inspector.
For more information, see “Adjusting Media Playback Settings” on page 104 and
“Creating Movie Builds” on page 122.
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Adding a Soundtrack to a Slideshow

A file added as a soundt

To add a soundtrack:
1 Click Inspector in the toolbar, and then click the Document inspector button.

2 Click the Audio button.

The Document —
inspector button

Drag a sound file here —
to play it throughout
the slideshow.

3

00 _ Document
e T <@ Bal @ @

————
[ Document | Audio  Spotlight -

Soundtrack

rack always plays from its beginning.

— The Audio button

Play Once [$}— To repeat the sound file,
@ (— iTunesLibrary ) choose Loop.
Vaolume
( !\ 4 ————— 41— Set the volume for the
soundtrack.
Slideshow Recording
( Record... ) . Clear.

Volume

(») 4 —0
.

Preview your audio file.

Do one of the following:

To add a song or playlist from your iTunes Library, click iTunes Library. Find the song

or playlist you want, and then drag it from the Media Browser to the Audio well in
the Document inspector. Note that if you make changes to the playlist in iTunes, the
change won't be reflected in your soundtrack until you add the playlist again.

To add an audio file from
Document inspector.

the Finder, drag it from your desktop to the audio well in the

4 To make the song or playlist play through repeatedly while the presentation is
running, choose Loop from the pop-up menu adjacent to the audio well.

5 To preview the song while you're working on your slideshow, click the Play button

below the audio well.

Recording a Voiceover Narration

To record a voiceover narration, you speak about each slide, advancing through the
slideshow at your natural speed. As you advance through each slide or build, your
timing is recorded as well and will be preserved when the slideshow is played back

for viewers.

To record the voiceover,

you can use the computer’s built-in microphone or attach

an external one. If you're using an external microphone, first attach it and use the
sound pane of System Preferences to configure the input settings.
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To record a voiceover narration:
Select any slide on which you want the recording to start. If you select a skipped slide,
recording starts with the nearest previous unskipped slide.

Do one of the following:
+ Open the Document inspector, click Audio, and click Record.
« Choose File > Record Slideshow.

The slideshow begins to play. A pulsing red light in the upper-left corner of the screen
indicates that recording is in progress.

As the presentation plays, speak clearly into the microphone to record your narration.
To advance to the next slide, click the mouse button or press the Right Arrow key.

To pause the recording, click the red recording indicator, or press any of the
following keys:

W: White screen

F: Freeze

B: Black screen

Press any key to resume the recording.

When you've finished recording all the slides you want to include in your voiceover
narration, press the Escape key to stop slideshow playback and save the recording.

In the Document pane of the Document inspector, notice that the Recorded option
appears in the Presentation pop-up menu. A recorded slideshow plays only from
the first recorded slide (the one you selected in step 1, above). If you click Play in
the toolbar and the presentation doesn't play as expected, make sure you've chosen
Recorded from the Presentation pop-up menu in the Document inspector.

To listen to the narration without playing the slideshow, click the Play button on
the Audio pane of the Document inspector. Adjust the volume by dragging the
Volume slider.

Rerecording a Voiceover Narration in a Recorded Slideshow

If you recorded a slideshow and then modified some of its slides or add new ones at
the end, the recording might be out of sync with the slides. You can rerecord the entire
slideshow or append further narration at the end of the slideshow to include new
slides that you've added.

To rerecord or add to an existing voiceover narration:
Select the slide on which you want to start rerecording.
Open the Document inspector and click Audio.

Click Record.
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4 Ifthe selected slide was previously recorded, do one of the following:

+ To replace the previous recording, starting with the selected slide, click Record &
Replace. If there was recording before the first rerecorded slide, it remains intact.

- To replace the entire recording, click Record From Beginning.
5 Ifthe selected slide was not previously recorded, do one of the following:

+ To append the new recording to the end of the previous recording, click Record &
Append.

+ To replace the entire recording, click Record From Beginning.

Deleting a Voiceover Narration from a Recorded Slideshow

You can remove the voiceover narration from a recorded slideshow. After the narration
has been deleted, the presentation type will revert to Normal in the Presentation pop-
up menu of the Document pane in the Document inspector.

To delete a voiceover narration, do either of the following:
= QOpen the Document inspector, click Audio, and then click Clear.

= Choose File > Clear Recording.

Placing a Movie on a Slide

Movies can be placed within placeholder graphics or anywhere on a slide canvas. They
can also be moved on and off a slide, or started and stopped when the presenter clicks,
by using object builds. (For more details, see “Creating Movie Builds” on page 122.)

Here are ways to add a movie:
= Drag a movie file from the Finder to the slide canvas or to a media placeholder.

= Click Media in the toolbar, and then click Movies in the Media Browser. Select a file, and
then drag it to the slide canvas or to a media placeholder.

= Choose Insert > Choose, and then navigate to the movie file you want. Select it, and
then click Insert. Drag the movie to where you want it on the slide canvas.

To learn about playing the movie during your slideshow, see “Playing Movies” on
page 207.
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Select the frames on
which to start and stop

playing the movie. —&

Select to start the movie
on click (rather than

when the slide appears). —— start mavie on click

Set playback ——{ Loop =

repeat options.

Placing a Picture Frame Around a Movie

Placing a picture frame around a movie is an attractive way to display it on a slide. To
add a picture frame, use the Stroke settings in the Graphic inspector.

To frame a movie:

1 Select it, and then click the Inspector button in the toolbar to open the Inspector

window. Click the Graphic inspector button in the Inspector window.

2 Choose Picture Frame from the Stroke pop-up menu.

3 Click the picture frame that appears below the Stroke pop-up menu, and select a

frame style.

4 Drag the Scale slider or specify a percentage to set the thickness of the picture frame.

Adjusting Media Playback Settings

If you don’t want to use an entire audio file or movie in your slideshow but you
want to limit the playback only to certain parts, you can set this up in the QuickTime
inspector. You can also set the movie poster frame, which is the frame that displays
until the movie starts playing, and other playback options.

800 QuickTime

O E¢ T @ ¢ B il @@ — The QuickTime
Start & Stop inspector button
00:00:00.00 00:01:52.65

Poster Frame

—r ' Select the frame to

display until the movie
begins playing.

Repeat

Volume
4 = “i—— Set the playback volume.

Controls
N TN N )
() () () () () Use these controls to view

RLELE T (LR E X } the movie or play sound as
you edit your slideshow.

The Play, Pause, Fast-Forward, and Rewind buttons available in the QuickTime inspector

can be used to play and preview your movie as you set the playback preferences
described here.

To set media playback preferences:

1 Click Inspector in the toolbar, and then click the QuickTime inspector button.

2 Click the movie or sound object to select it.

3 If you want only part of the movie to play during your presentation, set the start and

stop frames or times by dragging the Start and Stop sliders.
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4 To specify which still frame of the movie viewers will see until the movie starts playing,
drag the Poster Frame slider until you see the image you want.

5 To delay the start of the movie until the presenter clicks the mouse, select “Start movie
on click.”

6 Choose a repeat option from the Repeat pop-up menu:
None: Play only once.
Loop: Repeat continuously.
Loop Back and Forth: Play backward and forward continuously.

7 To increase or decrease the playback volume, drag the Volume slider to the right
or left.

When your movie plays during your slideshow, playback controls appear when you
move the pointer over the movie. To learn more about controlling the playback of your
audio or movie during your presentation, see “Playing Movies” on page 207.

Reducing the Size of Media Files

Including large sound and movie files to your Keynote document can make the entire
document file size very large. If you're using only a portion of the sound or movie file
in your slideshow, you can remove the unused portions of the audio or video file to
make the Keynote document file smaller. You can choose either to reduce the size of
individual media files or to reduce the size of all the media files in the document that
are not being used in full (including masked or resized image files).

Before you reduce the movie or audio files, you must save them as part of your
document. For details about how to do this, see “Saving a Document” on page 28.

To reduce the file size of your document, do either of the following:

= To reduce the size of an individual file in your document, select a sound or movie file for
which you have set the Start and Stop sliders to exclude some part of the file, or an
image file that you have masked or resized to a smaller size, and then choose Format >
Image > Reduce Media File Size.

= To reduce the size of all the media files in your document, make sure no sound, movie, or
image file is selected, and then choose File > Reduce File Size.

After reducing the size of your sound or video file, you won't be able to restore the
file to its original length or listen to or view the parts that you have excluded. If you've
reduced the size of a masked or resized image file, you won't be able to restore the
image to a larger size without losing some image quality.

If you change your mind and later want to restore the entire file, you must add the file
to your slide again.

Some types of movie files may not be reducible in this way.
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Using Motion in Slideshows 7

Slide transitions and object builds can create visual interest
for your slideshow and add emphasis to your points. Keynote
provides a variety of sharp and novel transition and build
effects to help you create a dynamic presentation.

After you've created and organized your slides, you can add animated effects that play
between slides and move objects on slides. There are three basic types of animation
you can use in your slideshow:

« Transitions provide visual effects when you move from one slide to the next.

« Object builds (or build effects) move objects on and off slides (the objects appear
and disappear).

« Object actions animate objects within a slide by causing them to move, rotate,
change size, or change opacity.



Adding Transitions Between Slides

You can specify how qui

ckly a slide transition plays. Set up slide transitions in the

Transition pane of the Slide inspector.

8.0.0

The Slide inspector button —

Click to preview —
the transition.

Choose a transition. —
Set the transition direction. —

Choose how to initiate —
the transition.

Slide
L= T & ¢ Bl @
T
{ Transition = Appearance ;
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— Set how much time it takes
to complete the transition.

— Set how much time to wait
until transitions that start
automatically begin playing.

Some transitions have

additional options.

To add a transition effect after a selected slide:
1 Click Inspector in the toolbar, and then click the Slide inspector button. Click Transition.

2 Choose an option from the Effect pop-up menu, where transitions are grouped by
type, as described below.

If you see “Effects that can't play on this computer,” these transitions require an

advanced graphics card

in your computer.

Some transition styles work best with particular types of content. These “content-
aware” transitions create effects based on the images or text on your slides. The first

three sets of transitions

Magic Move: Moves an

described below are content-aware transitions.

d resizes graphics and text that appear both on the current

slide and the following slide. During the transition, the objects are moved into their

new position and size o

n the following slide. This transition only works when you use

an identical image, shape, or text box in a different location or with a different size on

the next slide.

Text Effects: Moves the

individual letters on the slide as the text on one slide

transitions to the text on the following slide. Text effects are best used when
transitioning between two slides containing prominent text. An example of

a text effect is the Anag
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Object Effects: Moves all the graphics on the slide at once, as it moves them on or
off the slide. Object effects are best used between two slides containing prominent
graphics.

3D Effects: Creates three-dimensional visual effects that move one slide off the screen
as the next slide moves on. These effects don't depend on the content of the slide but
may require an advanced graphics card to play smoothly.

2D Effects: Creates two-dimensional visual effects that move one slide off the screen
as the next moves on.

Recent Effects: Keeps a list of the last five transitions you've used, making it easy to
select effects again as you add new slides.

3 To preview the transition in the inspector window, click the thumbnail image in the

Transition pane.

Or click Play in the toolbar to watch the animation in full screen.

4 To change how much time it takes to complete the transition, type a value in the

Duration field (or click the arrows).
Choose an option from the Direction pop-up menu (not applicable for all effects).
Choose an option from the Start Transition pop-up menu.

If you want to initiate the transition only after you click to advance to the next slide, choose
On Click.

If you want the transition to begin automatically after the current slide has been displayed
for a set amount of time, choose Automatically. In the Delay field, specify how long to
linger on the current slide before initiating the transition to the next slide.

If you chose an effect with additional options (such as Mosaic, Swap, or Fade Through
Color), select the settings you want.

If your Cube or Flip transitions appear clipped when you play your slideshow: Parts of Cube
and Flip transitions might not be visible if “Scale slides up to fit display”is selected

in the Slideshow pane of Keynote preferences. To ensure that these transitions aren't
clipped during your slideshow, either deselect “Scale slides up to fit display” or select
one or both of the “Reduce transitions to avoid clipping” options in the Slideshow
preferences pane. (Choose Keynote > Preferences, and then click Slideshow.)

Tips for Creating a Magic Move Transition
Magic Move doesn’'t work with tables, charts, or movies.

For best results with a Magic Move transition, duplicate the slide and apply the
Magic Move transition between the original and the duplicate.

To set up a Magic Move transition:
Create a slide and place the objects (text, shapes, images) where you want them.
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Select the slide in the Slide Navigator and press Command-D to duplicate the slide.

On the copy of the slide, reposition and resize some or all of the text, shapes, and
images on the slide.

Add any additional text or graphics you want to add to the copied slide, and delete
any objects you don’t want on it.

Select the first slide of the pair and apply the Magic Move transition.

Tips for Creating a Transition Using Text Effects

Text effect transitions include Anagram, Shimmer, Sparkle, and Swing. For best results
with text effects transitions, use two consecutive slides containing simple, prominent
text with some letters in common. Make the text on both slides the same font and
size. For the Anagram and Swing transitions, make sure the text is also placed in the
same position on both slides.

To set up a transition using text effects:
Create a slide containing simple, prominent text (for example, a title or short
proclamation).

Select the slide in the Slide Navigator and press Command-D to duplicate the slide.

On the copy of the slide, delete the existing text and type the text you want on
the slide.

Make sure the new text is something simple and that it contains at least a few of the
same letters as on the first slide.

Select the first slide of the pair and apply the text effect transition you prefer.

Tips for Creating a Transition Using Object Effects

Object effect transitions include Object Push, Object Zoom, Perspective, and Revolve.
For best results with object effects transitions, use two consecutive slides containing
several prominent images or other large graphics.

To set up a transition using object effects:
Create a slide containing several prominent graphics (for example, photos or
large logos).

Create a second slide, immediately following the first, also containing several
prominent graphics.

Select the first slide of the pair and apply the object effect transition you prefer.

About Animating Slides with Object Builds

You can use object builds to animate individual or grouped elements on a slide:

« Build In effects make elements appear or move onto a slide, and Build Out effects
make elements disappear or move off a slide.
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+ Action builds animate elements within a slide.
+ Smart Builds are predefined action builds for animating images within a slide.

You can create multiple object builds on one slide, and you can apply multiple builds
to the same object.

You can, for example, make bulleted text appear line by line. Or you can display
individual parts of a chart one at a time to focus viewers’ attention or build suspense.
You can make an image move onto the slide from the left and later move off the slide
to the right. After you've set up your builds, you can change their order.

Moving Objects on or off Slides Using Builds
To move elements on or off a slide, begin with the completed slide (all elements
visible), and then define a build for each element you want to appear or disappear.

To automatically move an object on or off a slide:

1 On a slide, select the object you want to make move on or off the slide.
Shift-click to select multiple objects.

2 Click Inspector in the toolbar, and then click the Build inspector button.

3 To make the object move onto the slide, click Build In. To make the object leave the
slide, click Build Out.

8.00 Build
DEKET #¢ B 0@

The Build
inspector button

—— Click to preview the build.

Use Build In animations ———{ BuildIn | Build Out  Action |
to move elements onto Effect

a slide, and Build Out [ Scale Big 15 [ by Letter 5] 7] set the animation type, direction,
animations to move Direction Order and build order for each object.
elements off a slide. i 2 |

Delivery Duration Set how long it takes to complete
Build objects as a whole ——{ By Bullet #1005 f—— the build.

) Set timing and order for each build T C00se the elements to include.

Give individual —
timings to elements or
interleave elements. Open the Build Order drawer to

( wore optors 1 reorder buids.

4 Choose an option from the Effect pop-up menu.
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If you're applying the effect using a Smart Build, you'll see “Use Smart Build”in the
Effect menu. For more information, see “Building a Series of Images on a Single Slide
(Smart Builds)” on page 115.

To change the direction in which the object enters or leaves the slide, choose an
option from the Direction pop-up menu. (Not all effects provide this option.)

To change whether the object appears on the slide all at once or one part at a time,
choose an option from the Delivery pop-up menu.

The options in the Delivery pop-up menu change depending on the selected object.
For example, options for a table include building by row or by column; options for text
include building by paragraph. For more information, see “About Animating Bulleted
Text, Tables, and Charts” on page 119.

To set how long it takes for an object (or object element) to appear or disappear, type

a value in the Duration field (or click the arrows).

To learn how to set separate timings, change the build order, or automate the builds

for individual elements, select “Set timing and order for each build.” In the Build Order

drawer, select each element, see the following topics:

« To change the order in which builds occur, see “Reordering Object Builds” on
page 18.

« To specify whether to begin the build automatically (after a specified time) or on
click, see “Automating Object Builds” on page 118.

+ To intersperse the builds of different object elements (for example, table rows and
pie chart wedges), see “Intermixing Builds of Text, Tables, and Charts” on page 121.

+ To apply action builds to move or modify the object on the slide, see the topics
below “About Animating Objects on Slides (Action Builds)” on page 111.

To prevent some object elements from building, choose options other than First and
Last from the “Build from” pop-up menu.

To view the build, click the image in the Build Inspector or click Play in the toolbar. You
can also view a single element’s build by clicking it in the Build Order drawer.

If you group or ungroup objects that have a build defined, the build effect is removed.

You can create an object build on a master slide so that the build effects appear on
every slide created using that master. See “Defining Default Transitions” on page 233
for instructions.

About Animating Objects on Slides (Action Builds)

Action builds are slide builds that allow you to move or change the appearance of an
object without necessarily making it move on or off the slide. There are two general
kinds of action:

+ Moving an object across a slide along a path that you specify
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+ Changing the appearance of an object by causing it to grow or shrink, change
transparency, or rotate

You can create an action build on a master slide so that build effects appear on every
slide created using that master. See “Defining Default Transitions” on page 233 for
instructions.

Moving an Object Across a Slide

An action build can move an object across a slide along straight or curved paths. If
you want the object to pause its motion at some point in its journey, you can specify
multiple path segments, each of which is a separate build. Click to advance the object
along the next path segment, or set automatic timing for each segment. (To learn
about automating the timing of builds, see “Automating Object Builds” on page 118.

To specify a path for an object to move along:
1 Click Inspector in the toolbar and click the Build inspector button.

2 Click Action.

The Build inspector button

800 Build
LEKET R < B4 @@

Click to preview the build. —— . z
A Use Action effects to

animate elements on a slide.
Make elements move, shrink,
{Build In__ Build Out_| Aetion ——— grow, fade, rotate, and more.

| Effect Order

[ Move 5] (1 &} For Move builds, change the
Set the animation effects. Acceleration Path object’s path from straight
(—l~) to curved, or vice versa.
Duration
10053
— Set how long it takes to
complete the build.
Click to add another path ——+] add Action
to the object’s movement.
(" moreoptions _————— Click to reorder build stages.

3 On aslide, select an object (an image, shape, text box, chart, movie or other media file,
or table).

4 Choose Move from the Effect pop-up menu.

On the slide canvas, a red line connected to a “ghosted” (transparent) version of the
object appears, showing the object’s destination.

5 To modify the path, do any of the following:
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Change the direction or distance the object moves by dragging the ghosted object to the
next position.

Change the path from straight to curved by clicking the curved Path button in the
Build inspector.

Reshape the path’s curvature by dragging one of its nodes or node handles (double-
click a node to make its handles appear). For more control, click a node (a point on
a path) and drag its handles.

Add a node (point) to a path by holding down the Option key while you click the path
(when the pointer looks like a pen tip). You can then reshape the curvature of the path
at this node by dragging it or one of its handles.

Control the object’s acceleration by choosing an option from the Acceleration pop-up
menu in the Build inspector.

Move the entire path segment (along with its beginning and endpoints) by dragging
along the path.

Use these node handles
to reshape the path.

<@

To move the object along a new path segment, click the Add Path button on the
ghosted object, a red square with a white plus sign (+) in it, or click the Add Action
button in the Build inspector.

To add another path for the
object, click the Add Path

button (next to the last
&—— ghosted object).

To reorder the stages of the action build, click More Options (if the Build Drawer
isn't open) and drag builds in the Build Order drawer. (For more information, see
“Reordering Object Builds” on page 118.)
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The object starts —o Cosesannanl

moving from here.

Drag a ghosted object to
the location you want the
object to stop moving.

@& -7
&

You can even move
objects off the slide.

After an object and all its paths have been deselected, the paths are no longer visible
on the slide canvas. You can see them again by clicking the Show Path button on the
object, which appears as a small red diamond with a black dot inside. If you hold down
the Option key while clicking the Show Path button, the ghosts become persistently
visible until you click the Show Path button again.

Click the Show Path
button to see all the
stages of an action build.

Making Objects Fade, Rotate, Grow, or Shrink
Use action builds to make objects rotate, change opacity (transparency), or size.

To make an object change its size, orientation, or opacity:
Click Inspector in the toolbar and click the Build inspector button.

Click Action.

On a slide, select an object (an image, shape, text box, chart, movie or other media file,
or table).

Choose an option from the Effect pop-up menu, and then specify how the object
should look when the transformation is complete:

+ To make the object fade (or to intensify a faded object), choose Opacity from the
Effect pop-up menu, and then use the Opacity slider or field to set the object’s
final opacity. Choose an acceleration style from the pop-up menu, and then set
a duration in the field; a shorter duration means the object’s opacity will change
more quickly.
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- To rotate the object, choose Rotate from the Effect pop-up menu, and then choose
a Direction from the pop-up menu. Set an angle in the Rotate field to specify how
much you want the object to turn. Choose an acceleration style in the pop-up
menu, and then set a duration in the field; a shorter duration means the object will
turn faster.

You can make an object spin around once by setting an angle of 360°. Setting an
angle that’s a multiple of 360° will make the object spin around multiple times.

« To shrink or expand the object, choose Scale from the Effect pop-up menu, and then
use the Scale slider or field to set the object’s final size (up to 200 percent). Choose
an acceleration style from the pop-up menu, and then set a duration in the field;

a shorter duration means the object will change size more quickly.

To resize or rotate an object as it moves across the slide:
Click Inspector in the toolbar and click the Build inspector button.

Click Action.

On a slide, select an object (an image, shape, text box, chart, movie or other media file,
or table).

Choose Move from the Effect pop-up menu.

On the slide canvas, a red line connected to a “ghosted” (transparent) version of the
object appears, showing the object’s destination.

Drag the ghosted object to its destination on the slide canvas.
Do either or both of the following:

+ To shrink or expand the object, resize the ghosted object by dragging its selection
handles (as you would with an ordinary object). The new size of the ghosted object
should represent the final size you want the object to have.

« To rotate the object, hold down the Command key while holding the pointer over
a corner of the object’s bounding box. When the pointer turns into a curved arrow,
drag the corner of the bounding box to rotate the object (as you would with an
ordinary object). The new position of the ghosted object should represent the final
orientation you want the object to have.

If you want the object to continue its motion along a new path segment, click the Add
Path button and specify the path.

Building a Series of Images on a Single Slide (Smart Builds)

Keynote provides a simple way to build a series of photos or other images on a single
slide with animated transitions in between them. These build effects are called Smart
Builds. It's easy to set up a Smart Build using the default speed, build direction, and
other attributes that are already defined for each build effect. But you can customize
the details, if you wish.
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It's always easy to recognize a Smart Build on the slide canvas because it’s enclosed in
a blue box with a small purple diamond in the lower-right corner.

-‘——The purple badge
—_— indicates the photo is
part of a Smart Build.

To set up a Smart Build:
Choose Insert > Smart Build > build effect.

Drag images from the Photos pane of the Media Browser (if it’s not open, click Media
in the toolbar) to the drop zone on the slide canvas (a blue square with a dashed
outline) or in the Smart Build editor.

Drag photos here.

Grid (3 images)

Select to make all images
the same size. Deselect to
use the photos’ relative sizes.

ISome Smart Builds display images in two
states; use these buttons and the slider
to change the image size in each state.

You can also drag photos and other image files from the Finder.
Use the Smart Build editor to modify the Smart Build in any of the following ways:
To switch the position of two images, drag one over the other in the Smart Build editor.

To remove an image from the build, drag it out of the Smart Build editor, or select it and
press Delete.

To make all photos the same size, select “Scale images to same size.”
To use the relative sizes of the photos, deselect “Scale images to same size.”

Some Smart Builds display images in two states. Use the size buttons and the Scale
slider to specify the image size in each state.

To make the maximum size of the images larger or smaller on the slide canvas, drag
the handles of the blue Smart Build box.

To modify the build speed, direction, alignment, or other attributes:

Select the Smart Build and click the Inspector button in the toolbar.

Click the Build inspector button in the inspector, and then click Action.
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Click to preview the build.

Set the animation effects.

Display some photos
longer than others.

Different build styles have different attributes, so the options you see depend upon
which build effect you have selected.

800 Build
LECT # & Bad @ @

'!— = —| I.a

MNUNC UT DUI EGET NULLA

{ Build I Build Out | Action }

[ Effect Order
[ Grid M1
Rows Columns Duration
z|(3) 2|l [roos|f

Small image: 7] Specify howto
align images.

Buid from 0 — Specify which

[ set timing and order for each build phOtOS to include
PR N .
in the build.

3 To change the speed of the Smart Build, set a value in the Duration field. A longer
duration means each image will stay onscreen for a longer period of time.

4 To specify which image you want to begin the build cycle, and which image you want
to be the last, select their corresponding numbers in the “Build from” and “to” pop-up
menus.

Depending on the first and last images you select, you can cycle through any
consecutive subset of the images, or you can cycle through all the images.

5 To customize other attributes of the Smart Build, use the controls to customize the
Smart Build.

To separate the timing of the individual image builds:
1 In the Action pane of the Build inspector, select the checkbox labeled “Set timing and
order for each build.”

2 If the Build Drawer isn't open, click More Options.

In the drawer, all the images that will build as part of this Smart Build are selected and
appear in the order in which they’ll build. By default, each image will appear on the
slide only after you click to trigger its build.

3 To make an image automatically build in after a set amount of time (instead of having
to click), select “Automatically after build n” or “Automatically after previous build” from
the Start Build pop-up menu at the bottom of the drawer.
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The selected build automatically begins immediately after the previous one ends.

To set a delay between the previous build and the selected build, specify an amount of
time in the Delay field.

To intersperse the build of another object on the slide between the image builds of
this Smart Build, drag the other object build in between the image builds where you
want it to occur.

For details about interspersing object builds, follow the general instructions in
“Intermixing Builds of Text, Tables, and Charts” on page 121.

To change the build style:
Select the Smart Build, and then choose a new effect from the pop-up menu in the
Action pane of the Build inspector.

To make the Smart Build editor appear:
Click anywhere within the blue Smart Build box.

Some Smart Builds use effects that can also move the images on or off a slide. For
more information, see “Moving Objects on or off Slides Using Builds” on page 110.

You can create an action build on a master slide so that build effects appear on every
slide created using that master. See “Defining Default Transitions” on page 233 for
instructions.

Reordering Object Builds

You can change the order of builds on a slide. For example, you can make an object
move on and off the screen before another object moves onto the screen. You can
also make different parts of an object (such as a bullet in a series of bullets) build at
different times. (For information about using object parts, see “Intermixing Builds of
Text, Tables, and Charts” on page 121.)

Here are ways to change the order in which builds occur:
In the Build inspector, if the Build Order drawer isn't open, click More Options. In the
Build Order drawer, drag items to reorder them.

Select an object on the slide canvas, and then choose an option from the Order pop-
up menu in the Build inspector.

Automating Object Builds

By default, any object build you create is activated when you click. But by automating
the initiation of object builds, you can create interesting effects and sophisticated
animations.

To specify when to initiate a build:
Click Inspector in the toolbar, and then click the Build inspector button.
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2 In the Build Inspector, if the Build Order drawer isn't open, click More Options.

3 In the Build Order drawer, select an item in the list and then choose an option from
the Start Build pop-up menu.

On Click: Initiates the build when you click.

Automatically after build [number] or Automatically after prior build: Initiates the
build after the previous build finishes and after the amount of time specified in the
Delay field.

Automatically with build [number]: Makes two builds occur at the same time, after
the amount of time specified in the Delay field. To make two builds occur at the same
time, they must be next to each other in the Build Order list.
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You can also make several objects build as one object by grouping them (see
“Grouping and Ungrouping Objects” on page 87).

4 If you choose to start the build automatically (rather than on click), specify how long
to wait after the previous build finishes by typing a value in the Delay field (or clicking
the arrows).

You can specify a delay up to 60 seconds.
About Animating Bulleted Text, Tables, and Charts
Text, tables, charts, and movies have build options that are object-specific. For example,

you can make a chart built onto a slide one bar at a time, or you can make a bulleted
list build off a slide one bullet point at a time.
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Creating Text Builds
You can build text paragraph by paragraph, word by word, or character by character.
You can create text builds for bulleted or plain body text.

To set up a text build:
Select text on the slide canvas.
Click Inspector in the toolbar, and then click the Build inspector button.

Choose an option from the Delivery pop-up menu in the Build In (to make text
appear) or Build Out (to make text disappear) pane of the Build inspector. You may not
see all these options, depending on whether you have selected plain text or bulleted
text on the slide canvas:

All at Once: Moves all text in the text box at the same time.
By Bullet: Moves text bullet by bullet.
By Bullet Group: Moves each bullet and its subordinate bullets together.

By Highlighted Bullet: Highlights each bullet as it moves, leaving only the most recent
bullet highlighted.

By Paragraph: For plain text (without bullets).
Creating a Table Build

You can make tables appear or disappear on a slide row by row, column by column,
and more.

To set up a table build:
Select a table on the slide canvas.
Click Inspector in the toolbar, and then click the Build inspector button.

Choose an option from the Delivery pop-up menu in the Build In (to make table
elements appear) or Build Out (to make table elements disappear) pane of the Build
inspector.

All At Once: Moves the whole table as a single object.

By Row: Moves the table onto the screen row by row.

By Column: Moves the table onto the screen column by column.
By Cell: Moves the table onto the screen one cell at a time.

By Row Content: Moves the entire empty table onto the screen, and then inserts the
content row by row.

By Column Content: Moves the entire empty table onto the screen, and then inserts
the content column by column.

By Cell Content: Moves the entire empty table onto the screen, and then adds the
content cell by cell.
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Bottom Up: Moves the table onto the screen row by row, from the bottom up.
Bottom Up - Content: Moves the entire empty table onto the screen, and then adds
the content row by row, from the bottom up.

All elements of a table use the same build style.

Creating a Chart Build
Make charts appear or disappear a bar at a time, a wedge at a time, and more.

To set up a chart build:
Select a chart on the slide canvas for which you've defined a build.
Click Inspector in the toolbar, and then click the Build Inspector button.

Choose an option from the Delivery pop-up menu below Build In (to make chart
elements appear) or Build Out (to make chart elements disappear) in the Build
inspector. You may not see all these options, depending on the type of chart you have
selected on the slide canvas:

All at Once: Moves the whole chart as a single object.

Background First: Moves the chart axes onto the screen, followed by all the data
elements at once (bars, lines, or area shapes).

By Series: Moves the chart axes onto the screen and then the data elements, one
entire series at a time.

By Set: Moves the chart axes onto the screen and then the data elements, one entire
set at a time.

By Element in Series: Moves the chart axes onto the screen, and then each separate
data element, one series at a time.

By Element in Set: Moves the chart axes onto the screen, and then each separate data

element, one set at a time.
All elements of a chart (except the legend) use the same build style.

You can assign a chart legend its own build style and order. To make the legend
appear with the chart, group it with the chart before you set the chart’s build style
(see “Grouping and Ungrouping Objects” on page 87).

Intermixing Builds of Text, Tables, and Charts
After you set up object builds on a slide, you can set up criteria for when Build In and
Build Out effects are initiated.

For example, you can set up a build that brings the first text bullet onto the slide,
then the first wedge of a pie chart, and then the second bullet. You can do the same
to move objects off the slide. You can also specify a range of elements to be used in
a build, such as only the second and third text bullets in a text build.
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To mix object builds:
1 Select a text box, table, or chart on the slide canvas.

2 Click Inspector in the toolbar, and then click the Build inspector button.

3 Set up an object build by choosing an option other than “All at once” from the Delivery
pop-up menu below Build In (to make chart elements appear) or Build Out (to make
chart elements disappear) in the Build inspector.

4 To specify a range of elements to build, use the “Build from” and “Build to” pop-up
menus.

5 Select “Set timing and order for each build.”

6 Select another text box, table, or chart on the slide canvas, and set up its build as
described in steps 3 through 5.

7 In the Build Order drawer, drag the builds to the desired order.

If the Build Drawer isn't open, click More Options. You may have to deselect all the
builds in the Build Order drawer before selecting one to drag.

To learn about setting automatic timing for builds, see “Automating Object Builds” on
page 118.

Creating Movie Builds

If you've placed a movie on a slide, it begins to play as soon as the slide appears,
unless you specify otherwise. To be able to control when the movie starts and stops
playing, you must create a movie build.

To set up a movie build:
Select a movie on the slide canvas.

=y

Click Inspector in the toolbar, and then click the Build inspector button.

Click Build In, and then choose Start Movie from the Effect pop-up menu.

A W N

To stop the movie, click Build Out, and then choose Stop Movie from the Effect
pop-up menu.

The movie starts and stops playing when the build occurs. As with other object builds,
you can specify whether to control the movie playback by clicking or whether you
want its playback automatically timed in sequence with other builds. For details, see
"Automating Object Builds” on page 118 and “Reordering Object Builds” on page 118.
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Copying or Removing Object Builds

After you've set up an object build, you can easily copy it and paste it onto another
object, so that the two objects behave the same way. Or you can remove an object
build using the Build inspector.

To copy an object build from one object to another:

Select the object on which you've already set up the build as you want it.
Choose Format > Copy Animation.

Select the second object and choose Format > Paste Animation.

Note: You can only paste an animation on a type of object that’s able to accept it.
For example, a build effect that's specific to text, such as Bouncy, can't be pasted to
an image.

Here are ways to delete an object build:
In the Build inspector, click More Options to open the Build Order drawer. In the Build
Order drawer, select the build you want to delete and press Delete.

Select the item for which you want to remove the build effect, and then choose None
from the Effect pop-up menu in the Build inspector.

Chapter 7 Using Motion in Slideshows
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Using Hyperlinks in a Presentation

Use hyperlinks as navigational elements within your
slideshow or use them to jump from your slideshow
presentation to the web.

About Hyperlinks

Hyperlinks are navigational elements that you can create to help you move through
a slideshow presentation or to jump to a page on the web. Hyperlinks can also
trigger certain actions, such as opening a preaddressed email message or another
Keynote presentation.

Hyperlinks can be especially useful in self-running presentations, such as those that
might run in a kiosk. For example, you might set up hyperlinks to lead viewers down
an information path in your presentation or to disclose information when the viewer
chooses to follow a link.

About Making an Object into a Hyperlink

You can turn text, images, and shapes into hyperlinks that perform any of several
actions when you click them during a presentation. When you make an object into
a hyperlink, it's marked with a curved-arrow badge on the slide canvas; this badge
isn't visible when viewing the presentation. But text that’s been made into an inline
hyperlink is underlined; the text underline is visible when viewing the presentation,
unless you choose to reformat the text without it.

The small blue arrow (visible only while you're
editing a slide) means the item is a clickable
] @— hyperlink.



These predrawn arrows pointing forward and backward are an example of
a navigational element that can be used in a slideshow. The small, curved-arrow

badge in the lower corner of each one indicates that it's been made into a hyperlink.

while you're editing a slide) means
the item is a clickable hyperlink.

%com&crewe&

The small blue arrow (visible only
ADIPISCING €LTTQJF7

This text box has also been made into a hyperlink as indicated by the same curved-
arrow badge in its lower-right corner. But the text below displays an underline,
indicating that the text is an inline hyperlink.

Use hyperlinks to trigger any of the following actions during your presentation:

+ Jump to a particular slide.

+ Open a webpage in the computer’s default web browser.

+ Open another Keynote document.

+ Open an email message.

« Exit the slideshow.

Opening a Page in a Web Browser During Your Presentation

You can add a hyperlink that opens a webpage in web browser that’s been set up as

the default browser for the computer on which the slideshow is played.

To add a hyperlink that opens a webpage:
1 Select the text or object that you want to turn into a hyperlink.

If you type text that starts with “www” or “http” (or copy it from another document),
the text automatically becomes a hyperlink. To turn off this feature, choose

Keynote > Preferences, click Auto-Correction, and deselect “Automatically detect
email and web addresses.” This setting is computer specific, so if the document is

opened on a computer with a different setting, that computer’s setting is used instead.

2 Click Inspector in the toolbar, click the Hyperlink inspector button, and then select
“Enable as a hyperlink.”

3 Choose Webpage from the Link To pop-up menu.
4 Type the webpage’s address in the URL field.

Chapter 8 Using Hyperlinks in a Presentation
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5 If you want to change text that appears as the hyperlink in the document, type new

N

Qo v A~ W

text in the Display field.

— The Hyperlink

OO0  Hyperink
O T &< Bual @@ inspector button

E Enable as a hyperlink

Display: The Apple website

e T Type the URL you
URL: ' http://web.apple.com/ —— want to link to.

L—— Type the link text

you want to display
on the slide.

Opening a Preaddressed Email Message

A hyperlink can open a
that's been set up on th

preaddressed email message in the default mail application
e computer on which the slideshow is played.

To add a hyperlink that links to an email message:
Select the text or object that you want to turn into a hyperlink.

If you type an email address (or copy it from another document), the text

automatically becomes

a hyperlink. To turn off this feature, choose Keynote >

Preferences, click Auto-Correction, and then deselect “Automatically detect email and
web addresses.” This setting is computer-specific, so if the document is opened on a
computer with a different setting, that computer’s setting is used instead.

Click Inspector in the toolbar, click the Hyperlink inspector button, and then select

“Enable as a hyperlink.”

Choose Email Message from the Link To pop-up menu.
Type the email address of the intended recipient in the To field.
Optionally type a subject line in the Subject field.

To display custom text for the hyperlink, type new text in the Display field. (This option

is dimmed if you chose an object instead of text as the hyperlink.)

OO0  typerlink
OEeT ® <& @
E Enable as a hyperlink

Link To: | Email Message 4
-_ T

To: no_reply@apple.com

Type the recipient’s
—— email address.

Subject: | Please send info —— Type the message subject.

Display: | Contact me!
L—— Type the link text to

display on the slide.
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Jumping to a Particular Slide

If you want to be able to move through your presentation in a nonlinear path, or if you
want viewers to choose their own paths through your presentation (for example, if the
slideshow is presented in a kiosk), you can use hyperlinks to jump to any slide in your
Keynote document.

To add a hyperlink that jumps to a particular slide:
Select the text or object that you want to turn into a hyperlink.

Click Inspector in the toolbar, click the Hyperlink inspector button, and then select
“Enable as a hyperlink.”

Choose Slide from the Link To pop-up menu.
Select the option that describes the slide you want to display (next, previous, first, last,
last viewed, or a slide number).

You can use hyperlinks to control navigation during a slideshow. See “Creating Self-
Playing Presentations” on page 195.

Creating a “Stop Slideshow” Button Within Your Slideshow
If you want to be able to stop a slideshow by clicking a button or text within the
slideshow, create a hyperlink that stops the slideshow.

To add a hyperlink that stops a slideshow:
Select the object or text that you want to use to trigger stopping the slideshow.

Click Inspector in the toolbar, click the Hyperlink inspector button, and then select
“Enable as a hyperlink.”

Choose Exit Slideshow from the Link To pop-up menu.

Opening Another Keynote Slideshow During Your Presentation
Add a hyperlink that opens another Keynote file.

To add a hyperlink that opens another Keynote document:
Select the text or object that you want to turn into a hyperlink.

Click Inspector in the toolbar, click the Hyperlink inspector button, and then select
“Enable as a hyperlink.”

Choose Keynote Slideshow from the Link To pop-up menu.
Navigate to the file, and click Open.
If you want to change text that appears as the hyperlink in the document, type new

text in the Display field.

When you click a link to another Keynote document, the new slideshow begins playing
from the first slide.

Chapter 8 Using Hyperlinks in a Presentation
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Creating Hyperlinks-Only Presentations

If your slideshow will be viewed in a platform where the viewers will be controlling
its playback, you can provide some navigation controls for the viewers by creating
hyperlinks that link to particular slides, stop the slideshow, and trigger other actions.

To create a slideshow that is controlled entirely by hyperlinks, you can create a
hyperlinks-only presentation, in which the pointer appears on slides with hyperlinks.

During a hyperlinks-only presentation, the pointer appears only on slides with
hyperlinks, by default. But you can set a preference to make the pointer appear
whenever the mouse moves.

To make a hyperlinks-only presentation:
1 Set up your slideshow using hyperlinks to navigate to particular slides.

For more information, see “Jumping to a Particular Slide” on page 127.

2 In the Document pane of the Document inspector, choose “Hyperlinks only” from the
Presentation pop-up menu.

To make the pointer appear whenever the mouse moves:
= Choose Keynote > Preferences, click Slideshow, and then select “Show pointer when
the mouse moves.”

To learn about creating a hyperlink that stops the slideshow, see “Creating a “Stop
Slideshow” Button Within Your Slideshow.” If you want to prevent unauthorized viewers
from stopping the slideshow, you can require a password to stop the slideshow. For
details, see “Stopping a Presentation” on page 206.

Underlining Hyperlink Text

Hyperlink text is underlined by default, but you can suppress underlining if you like.

Here are ways to enable and disable underlining:

= To prevent new text hyperlinks from being automatically underlined, choose Keynote
> Preferences, click Auto-Correction, and deselect “Underline text hyperlinks on
creation.”

= To remove an underline from or add an underline to existing hyperlink text, select the
text and click the U button in the format bar. Underlined text loses its underline; plain
texts gets underlined.

= To remove an underline from or add an underline to existing hyperlink text, select the
text and click Fonts in the toolbar, and then use the options in the Fonts window. For
details about using the Fonts window, see “The Fonts Window"” on page 23.
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Creating Charts from Data

Create 2D and 3D charts from your own data—including
pie, bar, column, area shape, line, and scatter charts—and
customize them with a variety of styles, colors, and textures.
Display tick marks, units, and other labels the way you want.
Combine two charts in a single figure.

Keynote provides tools for creating your own visually appealing charts to present your
data. You can copy and paste your data from a spreadsheet or type it directly into the
Chart Data Editor to create and edit your charts right on the slide canvas. By default,
the appearance of charts is coordinated with the theme you're using, but you can
adjust colors, textures, shadows, labels, and more to create the look you want or to
emphasize particular elements in your chart.

About Charts

Use a chart when you want to visually represent trends or relationships that may be
more difficult to see when data is presented in a table. In Keynote you can choose
from a variety of 2D or 3D chart types to present your data, including pie charts, line
charts, bar charts, column charts, and area charts, depending on which works best to
make the point with your data, or use a mixed chart to overlay two chart types within
the same figure. You can also graph your data in a two-dimensional scatter chart, using
linear or logarithmic scales.

Keynote includes the following types of charts:

129



130

Kind of chart

Column

2D and 3D

[o]}}

all i)

Stacked column
2D and 3D

ol

Bar
2D and 3D

Stacked bar
2D and 3D

Line
2D and 3D

¥

Area
2D and 3D

Stacked Area
2D and 3D

Pie
2D and 3D

€ kK |k
© & & ¥ ¥ F

Scatter
2D

Mixed
2D

B

2-Axis
2D

E
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Example

You may want to create a chart that compares how bird populations have changed in
two alpine sampling regions between 2007 and 2010. This data may first be presented
in a table with rows for Region 1 and Region 2. The researcher has counted the
number of birds in each region each year from 2007 through 2010, thus having 4 data
points (or values) for each region.

2007 2008 2009 2010

If you plot this data as a column chart, it will look like the one below:

W 2007 [ 2008 M 2009 [ | 20|0:|— The chart legend denotes
the four data series.

These two bars of the
same color represent one

data series.
Region | Region 2
Each bar represents Each data set contains four bars,
one data point. one from each data series.

In this chart, Region 1 and Region 2 are called the data series because the data
points (numbers of birds) from each region are represented by a series of columns
of the same color, one for each year. Each column for Region 1 is set beside the
corresponding column for Region 2, and each side-by-side set of columns is called a
data set or category (2007 is a category, 2008 is a category, and so on).
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To give a different emphasis to your data, you can transpose the the data so that data
points are grouped by region rather than by year. In this case, the data points for each
year are represented as a series of columns (data series; in this case each series has
only two data points and the groups of columns for each region are categories. So this
column chart contains two sets of four columns (data points), one category for Region
1 and one data set for Region 2.

The chart legend denotes
B Region | 2] Regionzl— the two data series.

These four bars of the
same color represent one

data series.
75

50

25

2007 2010

Each bar represents Each data set contains two bars,
one data point. one from each data series.

Data series are represented differently in different kinds of charts:

« In column charts and bar charts, a data series is represented by a series of columns or
bars in the same fill color or texture.

« Inaline chart a data series is represented by a single line.
« In an area chart, a data series is represented by an area shape.

« Ina pie chart, only a single data set (the first data point in each series) is represented
on the chart (whichever is listed first in the Chart Data Editor).

« In a scatter chart, each point on the graph is determined by both an x and a y value.
Two columns of values are plotted as x coordinates and y coordinates on a graph
representing the data points in a single data series.

Adding a New Chart and Entering Your Data

When you first create a chart, it appears on the slide canvas with placeholder data in
the Chart Data Editor. As you replace the placeholder data, the chart is immediately
updated to reflect your own data.

To create a new chart from your data:
Place a chart on the slide canvas by doing any of the following:

+ Click Charts in the toolbar and choose a chart type from the pop-up menu.
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which color represents
each data series.

+ Draw a chart on the slide canvas by holding down the Option key as you click
Charts in the toolbar, and then choosing a chart. Release the Option key and move
the pointer over the canvas until it becomes a crosshair. Drag across the canvas to
create a chart that's the size you want. To constrain the chart’s proportions, hold
down the Shift key as you drag.

+ Choose Insert > Chart > [chart typel.
A chart appears on the canvas, which you can drag to move and resize, and the
Chart Data Editor opens, filled with placeholder data. The Chart Data Editor is a

window containing an editable table. This table will not appear on your slide during
presentation, but you will use it to enter your own data for the chart you've created.

8.0.0 Chart Data Editor 1
( AddRow ) ( Add Column ) Plot Row vs. Column: |i= i Upe
These squares indicate ——— /M@ 2007 |M 2008 |@ 2005 | M 2010
Region 1 17 26 53 96
Region 2 55 43 70 58
<
v
= — ) j<rl 2

2 To enter your data into the Chart Data Editor, do any of the following:

« To edit the labels of rows and columns, double-click a label and then type.
« To add or edit the number in a cell, double-click it and then type.
« To reorder rows or columns, drag a row or column label to a new position.

« To add rows or columns, click Add Row or Add Column to place a row above the
selected row or a column to the left of the selected column. If no row or column is
selected, the new row or column appears at the bottom or right edge of the table.
(To see the new row or column, you may have to press the Return key or the Tab
key, expand the Chart Data Editor window, or scroll.)

Alternatively, select any blank cell, type your data, and then press Return. A new row
or column is automatically created.

« To delete rows or columns, select the row or column label, and then press Delete.

« To copy data from Excel, AppleWorks, or other spreadsheet applications, copy and paste
it into the Chart Data Editor.

3 To choose whether the chart’s data series are represented by rows or columns, click
the “Row vs. Column” button in the Chart Data Editor.

This button makes the
columns of data in the Chart

This button makes the
rows of data in the Chart
Data Editor the data series.

4 Customize the look of your chart.
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To learn how, see “Formatting Charts” on page 135 and “Changing a Chart from One
Type to Another” on page 134.

Changing a Chart from One Type to Another
You can change a chart’s type anytime you like. Some chart types, however, use the
row and column data differently, as described below.

To change a chart from one type to another:
Select the chart.

Click Inspector in the toolbar, click the Chart inspector button, and then choose a
different chart type from the pop-up menu that appears when you click the chart icon
in the upper left.

If you switch to a pie chart, the first data point in each series is represented as a wedge.

If you switch to a scatter chart, each point in the chart requires two values. If the chart
is based on an odd number of rows or columns, the last row or column isn't plotted.

If you switch to a bar, column, area, or line chart, each series in the new chart
corresponds to a row or column in the Chart Data Editor.

If you switch to a 3D version of a chart, the Chart inspector provides controls for
managing object depth, lighting style, and more.

Formatting you've applied to the chart you're changing may not be applied to the new
chart. For example, the color fill attribute of data point elements (bars, wedges, and so
on) has a different default value for each type of chart. If you've changed a column fill
color and then change the chart to be a bar chart, the fill color change isn’t retained.
Depending on the type of chart, the attributes that may revert to the default styling
are value labels and position, text style, series stroke, series shadow, series fill, data
point symbols, and data point fills.

When you change a chart’s type and the new type has some of the same attributes,
those attributes don't change. Shared attributes include axes, gridlines, tick marks,
axis labels, show minimum value, number format, borders, rotation, shadows, and 3D
lighting style. See “Formatting Charts” on page 135 for more information.

Bar or column charts, and stacked bar or column charts, share attributes except for
value label position. Also, bar and column charts have separate fills.

3D chart shadows are shared across chart types.

Editing Data in an Existing Chart

To edit the data in an existing chart, you must first open the Chart Data Editor and
then enter your new data. As you edit the data, the chart is immediately updated to
reflect the new data.
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To open the Chart Data Editor and edit the data:
Select the chart.

Click Inspector in the toolbar, click the Chart inspector button, and then click Edit Data.
You can also choose Format > Chart > Show Data Editor.
Select the table cells in the Chart Data Editor and type your data into them.

To learn more about editing the data in the Chart Data Editor, including switching
the data series to use rows or columns, see steps 2 and 3 of “Adding a New Chart and
Entering Your Data” on page 132.

Updating a Chart Copied from a Numbers Document

If you've created a chart in Numbers, you can copy it and paste it into your Keynote
presentation. After it's been pasted into Keynote, the chart remains linked to the data
tables it references in Numbers. To change the chart data, open the original Numbers
document and edit the data there, save the Numbers document, and then refresh the
chart data in Keynote.

To update a chart after you've updated its data in its linked Numbers table:
Select the chart on the slide canvas and click the Refresh button that appears.

Note: You must save the Numbers document before copying and pasting your chart
into your Keynote presentation and after editing the Numbers data tables that the
chart references.

To unlink the chart from the Numbers tables:
Select the chart on the slide canvas and click Unlink.

After unlinking the chart, it behaves as any chart created in Keynote, and must be
updated using the Chart Data Editor.

Clicking the Source link next to the Refresh button opens the Numbers document that
the chart is linked to. (If the Source link is hidden, expand the Refresh button control
panel by dragging its handle outward.)

Formatting Charts

Every chart you create has an associated title, chart legend, and labels that you can
choose to show or hide in your slideshow or change their look and placement on the
slide. You can also change the chart colors and textures, the axis scales and tick marks,
and the data point labels within the chart. You can rotate 2D charts and adjust the
angle and lighting style used in 3D charts.
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Many of the instructions given here give details for performing tasks using the Chart
inspector. But many of these task steps can also be performed using the format bar.
The options in the format bar change, depending on what item you have selected on
the canvas, always providing you with appropriate formatting options.

To place additional labels or captions on a chart, add a free text box. To learn how, see
“Adding a Free Text Box” on page 56.

Placing and Formatting a Chart’s Title and Legend
The chart title is where you can describe the subject of the chart. The chart legend
shows which colors used in the chart represent which data series.

W 2007 W 2008 W 2009 MW 2010

You can show or hide a chart’s title or legend, change the appearance of its text,
and drag it wherever you want it to appear on the same slide. To change any chart
attribute, first select the chart.

To place and format a selected chart’s title and legend, do one of the following:
To show the title or legend, choose View > Show Inspector, and then click the Chart
inspector button. Select Show Title or Show Legend.

To give the chart a new title, select the text in the title box and type a new one.

To edit the labels in the legend, click Edit Data to open the Chart Data Editor, and then
edit the series labels in the Chart Data Editor or select the legend and edit the text
directly in the legend.

To format the text in the legend or title, see the topics listed below “Formatting Text
Size and Appearance” on page 44.

To add additional descriptive text elements to a chart, create a free text box; see
“About Free Text Boxes and Text in Shapes” on page 55. When you've finished
formatting your chart, you can group the free text box with the chart, so that the
text box and chart always move together if you should decide to move the chart; see
“Grouping and Ungrouping Objects” on page 87.

Resizing or Rotating a Chart

There are several techniques for rotating 2D charts. You can't rotate (or flip) 3D charts.
If a 3D chart is grouped with 2D charts, you can rotate the group, but only the 2D
charts in the group will rotate.

Here are ways to resize or rotate a chart:
To resize a chart, select the entire chart, and then do any of the following:
+ Drag an active selection handle. Active selection handles have a black outline.

+ To maintain a chart’s proportions, hold down the Shift key as you drag to resize it.
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+ To resize a chart in one direction, drag a side handle instead of a corner handle.

« To resize by specifying exact dimensions, click Inspector in the toolbar and click the
Metrics inspector button. Specify a new width, height, or angle of rotation in the
appropriate fields. To maintain the relative proportions of the chart’s height and
width, select the checkbox marked “Constrain proportions.”

= To rotate 2D charts, select the entire chart, and then do any of the following:

« Select the chart, hold down the Command key, move the pointer toward an active
selection handle until it changes to a curved, double-headed arrow, and then drag a
selection handle.

+ To rotate a chart in 45-degree increments, press the Shift and Command keys while
dragging a selection handle.

« Click Inspector in the toolbar, click the Metrics inspector button, and then drag the
Rotate wheel or use the Angle controls to set the angle of the chart.

Pie charts can also be rotated using the Chart inspector. See “Rotating 2D Pie
Charts” on page 148.

Formatting Chart Axes

In column charts, area charts, line charts, and bar charts data points are plotted on one
axis (the y-axis for column, area, and line charts; the x-axis for bar charts) and data sets
are grouped on the other axis. The data point axis is called the value axis, and the data
set axis is called the category axis.

In scatter charts, both the x and y axes are value axes. In 2-axis charts, there are two
y axes—Value Axis (Y1) and Value Axis (Y2)—which can be formatted separately.
For more details about 2-axis charts, see “Customizing 2-Axis and Mixed Charts” on
page 151.
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To show or hide an axis or chart borders, set the scale (linear or log) and span of the
value axis, or adjust grid and tick marks along the axes, make selections, and enter
appropriate values in the Axis pane of the Chart inspector.

8.00 Chart
OE¢ TR Hubl@ @
E'E Edit Data..

| Chart | Axis | Series |

Value Axis (X}
Set attributes of labels, —{ choose Axis Optians =]
tick marks, and more. Max au|  swps| 4 [s—— Set the range of values that
Min Auto ]| appear on the chart grid.
—m - :I— Select units for values in
Decimals | Auto|.! | -100
= the chart.
Suffix [ Separatar

Category Axis (Y)
[ Choose Axis Options [»}-— Show or hide axes and chart
borders (2D charts only).

Label every Auto @ categories

To open the Chart inspector:

Click Inspector in the toolbar (or choose View > Show Inspector) and click the Chart
inspector button.

To place gridlines and tick marks along the chart axes:

Select the grid lines and tick marks you want from one or both of the Choose Axis
Options pop-up menus.

To format the values along the value axis, do any of the following:

To set the highest number displayed on the value axis, type a number in the Maximum
field below Value Axis. This value cannot be lower than the maximum value of your
entire data set. If you don't specify a number, the field displays the word “Auto,” and
the value is automatically calculated based on the data.

To set the value at the origin point of the value axis, type a number in the Minimum
field below Value Axis. This value cannot be greater than the minimum value of your
entire data set. If you don't specify a number, the field displays the word “Auto,” and
the value is automatically calculated based on the data.

To specify the number of axis markings between zero and the minimum and
maximum values on the value axis, specify a number in the Steps field below Value
Axis.

To display the data values on the value axis, select Show Value Labels or Show
Minimum Value from the Choose Axis Options pop-up menu below Value Axis.

To specify units for numbers on the value axis, choose an option from the Format
pop-up menu below Value Axis.
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Number: Displays the data point value with no units. In the Decimals field, specify
how many decimal places you want to appear. To display negative values preceded
by a minus sign or in parentheses, choose —100 or (100) from the pop-up menu. Select
Separator if you want to separate the orders of magnitude on the left side of the
decimal.

Currency: Displays the data point value as a monetary amount. Select the currency
unit symbol from the Symbol pop-up menu. In the Decimals field, specify how many
decimal places you want to appear. To display negative values preceded by a minus
sign or in parentheses, choose —100 or (100) from the pop-up menu. Select Separator if
you want to separate the orders of magnitude on the left side of the decimal.

Percentage: Displays the data point value as divided by 100. In the Decimals field,
specify how many decimal places you want to appear. To display negative values
preceded by a minus sign or in parentheses, choose —100 or (100) from the pop-up
menu. Select Separator if you want to separate the orders of magnitude on the left
side of the decimal.

Date and Time: Displays data point values with a date and time format.

Duration: Displays data point values as a unit of time, for example, seconds, minutes,
or weeks.

Fraction: Displays data point values less than 1 as one integer over another. (If your
values are greater than 1, you won't see any fractional representation of your data.)
Choose how accurately you want the fractions rounded off in the Accuracy pop-up
menu. Choosing an option such as Halves or Quarters represents the values as a
portion of the total pie, rounded to the nearest division you selected.

Scientific: Displays data point values in scientific notation, where 10 raised to a power
is represented as E+ an integer. In the Decimals field, specify how many decimal places
you want to appear.

Custom: Choose a custom number format you've already created, or create a new one.
See “Using Your Own Formats for Displaying Values in Table Cells” on page 179 for more
information.

To display category (data set) titles:
Choose Show Categories from the Choose Axis Options pop-up menu below Category
Axis, and then do any of the following:

To show or hide some of the category titles, do either or both of the following:

+ Specify the interval at which you want category labels to appear by typing a value
or using the stepper in the “Label every ... categories” field. For example, a value of
2 displays every other category title, a value or 3 displays every third category title,
and so on.

+ Choose Show Last Category from the Choose Axis Options pop-up menu below
Category Axis, if you want the title of the last category to appear.
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To add or hide an axis title:

Choose Show Title from the Choose Axis Options pop-up menu below Category Axis
or Value Axis.

Select title text that appears and type the title you want.
To format the title’s text attributes, see “Creating Outlined Text” on page 46.

To hide the title, deselect the option in the same pop-up menu.

To set a linear, logarithmic, or percentage scale for the value axis:
Choose Linear Scale, Log Scale, or Percentage Scale from the Choose Axis Options pop-
up menu below Value Axis.

Percentage scales are available only for 2D stacked bar, column, and area charts;
linear and logarithmic scales are available only for 2D charts that aren’t stacked. 3D
charts can only use a linear scale. (For pie charts, you display values as percentages by
choosing Show Pie Values as Percentages from the Data Point Settings pop-up menu.)

To change the color and texture of series elements, or to format data point symbols
and value labels, use the Series pane of the Chart inspector. See “Formatting the
Elements in a Chart’s Data Series.”

For formatting options that are unique to a given chart type (for example, the spacing
between bars, for bar charts, or the spacing between wedges, for pie charts), see the
sections specific to those chart types,

You can also show error bars and trendlines on most chart types. See “Showing Error
Bars in Charts” on page 142 and “Showing Trendlines in Charts” on page 143.

Formatting the Elements in a Chart’s Data Series

To make changes to series elements, first select an element in the series you want
to change. Most changes are made using the controls in the Series pane of the
Chart inspector.

To fill selected series elements with specially designed colors or textures:
Click Inspector in the toolbar, click the Chart inspector button, and then click
Chart Colors.

Choose a fill type (for example, 3D Texture Fills) from the first pop-up menu.
Choose a fill collection (for example, Marble or Wood) from the second pop-up menu.
Do one of the following:

+ To fill all the elements in all the data series, click Apply All. The first fill is applied
to elements in the first series, the second fill to elements in the second series, and
so on.

+ To fill elements in a single data series, drag the fill to an element (bar, column, and
so on) in the series.
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Note that these fills can’t be used for line and scatter charts. To learn about formatting
series elements in these chart types, see “Customizing Data Point Symbols and Lines in
Line Charts” on page 149 and “Using Scatter Charts” on page 150.

To adjust the opacity, stroke, shadow, or fill of selected series elements:
Select the element you want to change, click the Graphic inspector button, and then
make the adjustments you want.

When adjusting the opacity and fill, note that dragging the Opacity slider at the
bottom of the Graphic inspector changes the opacity of the chart as a whole. To affect
only a selected series, select it, and then adjust the opacity of the color fill, gradient
fill, or tinted image fill, as needed. For more details, see “Adjusting Opacity” on page 93
and “Filling an Object with a Solid Color” on page 94.

To learn about using one of your own images as a fill, see “Filling an Object with an
Image” on page 96.

To learn about changing the look of the line around an element, see “Changing the Style
of Borders” on page 90.

To learn about changing shadows, see “Adding Shadows” on page 92.

To show and format data point labels for the selected series:
Click Series in the Chart inspector, and then select Value Labels. Then do any of
the following:

+ To position the labels, choose a label location from the position buttons: (inside top,
middle, inside bottom, or outside for stacked left, or right).

For bar and column charts, you can choose to place the labels inside the bar near
the top, middle, or bottom, or beyond the end of the bar. For stacked bar and
column charts, the last option isn't possible.

For area charts, you can choose to place the labels inside the area shapes near the
top, middle, or bottom, and align them to the left, center, or right.

For line charts, you can choose to place the labels above, directly on top of, or below
the data point symbols, and align them to the left, center, or right.

+ To specify the display format for the data values, choose an option from the Format
pop-up menu (for details, see the descriptions below “Formatting Chart Axes” on
page 137). Choose Custom if you want to use a custom number format you've
previously set up, or if you want to create one; see “Using Your Own Formats for
Displaying Values in Table Cells” (page 179) for more information.

+ To show negative numbers preceded by a minus sign or in parentheses, choose
-100 or (100) from the adjacent pop-up menu.
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« To specify the number of decimal places shown, type a number in the Decimals
field.

+ To change the text attributes of the data point labels, see “Creating Outlined
Text” on page 46.

You can use a variety of visual effects to enhance the appearance of data series
elements, such as bars (in column and bar charts), data point shapes (in line and
scatter charts), and area shapes.

Pie wedges also represent a data series, but these have special formatting
considerations. See “Customizing the Look of Pie Charts” on page 144 to learn more.

For bar, column, and area charts, you can make formatting selections to change the
look and style of data series shapes and symbols in the Series pane of the Chart
inspector.

Many series formatting options are also available in the format bar. When you select
a series element in a chart, the items in the format bar change to provide appropriate
options for formatting chart series elements.

Showing Error Bars in Charts
You can show error bars around data points in all chart types, except for pie charts.
Select from different line ends and colors in the Graphic inspector.

To show error bars for the data points in a selected series:
In the Chart inspector, click Series, and then click Advanced at the bottom of the
Inspector window. Then click Error Bars.

For scatter plots, you can have error bars for both data series. Set them separately by
following the instructions for both the axes.

In the pop-up menu, choose the way you want the error bars to be displayed:

Positive and Negative: Displays full error bars, both above and below each data point.
Positive Only: Displays only the part of each error bar that falls above its data point.
Negative Only: Displays only the part of each error bar that falls below its data point.
In the second pop-up menu, choose the kind of error bar you want to display:

Fixed Value: Displays an error bar of the same absolute value for every data point.
Specify a value in the adjacent field.

Percentage: Displays error bars based on a fixed percentage of each data point value.
Specify a percentage in the adjacent field.

Standard Deviation: Displays error bars based on the standard deviation of your data
set. Specify the number of standard deviations in the adjacent field.
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Standard Error: Displays standard error bars.

Custom: Lets you set error bars based on your own criteria. In the Positive field, specify
how far above the data points you want the error bars to extend; in the Negative field,
specify how far below the data points you want the error bars to extend.

Showing Trendlines in Charts

Trendlines are lines calculated and drawn to fit your data, according to the type of
equation you prefer. You can display trendlines for most chart types, except stacked
bar, column, and area charts and pie charts.

To show a trendline for the data points in a selected series:
1 Select the series for which you want to show a trendline, and then click the Inspector
button in the toolbar.

2 Click the Chart inspector button, and then click Series.
3 Click Advanced at the bottom of the Series pane. Then click Trendlines.

4 Select, from among the following, the type of equation you want to use to calculate
the trendline:

Linear: Produces a best-fit straight line, most useful for simple, linear data series.

Logarithmic: Produces a best-fit curved line, most useful when values increase or
decrease quickly, then level out.

Polynomial: Produces a curved line that has hills and valleys to show where values
rise and fall. Specify the order of polynomial you want to use in the Order field; order 4
produces as many as 3 hills or valleys.

Power: Produces a curved line for use when you want to compare measurements that
increase at a specific rate. Power can’t be used with data that contains zero or negative
values.

Exponential: Produces a curved line for use when values rise or fall at increasingly
higher rates. Exponential can’t be used with data that contains zero or negative values.

Moving Average: Produces a trendline using the number of data points you specify
in the Period field, averages them, and uses the average value as a trendline point.
Specify the period you want to use in the adjacent field.

5 To see the equation that describes a trendline, select the line, and then select Show
Equation. You can drag this equation to wherever you want it to appear on the slide.

6 To see the R-squared value that was used to calculate a trendline, select the line, and
then select Show RA2 Value. You can drag this number to wherever you want it to
appear on the slide.

7 To display a label for a trendline, select it, and then select Label. Type a label in the
adjacent field.
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8 To change the line color or thickness, select it, and then click the Graphic button in

the Inspector window. Make adjustments using the Stroke controls of the Graphic
inspector.

Formatting the Text of Chart Titles, Labels, and Legends
You can change the size and appearance of chart and axis titles, axis labels, data point
labels, and legends.

To format the text of labels and legends:
Depending on which text you want to format, select the appropriate item:

To format all chart titles and labels (excluding the chart legend), click the chart to
change all the text to your font and color choices.

To format the text for all data points in one series only, select the text box for one data
point in the series.

To format the text in an axis label, select the text.

To format the text for all series labels, select the series label box.
To change the text in a chart legend, select the legend.

Use the format bar or the Fonts window to format the text.

See “Changing Text Size” on page 46 and “Making Text Bold, Italic, or Underlined” on
page 44 for instructions.

Customizing the Look of Pie Charts

One pie chart represents a single data set, and each wedge is one data point value in
that set (the first data point from each data series). If the data series are in rows, only
the first column is used in creating the chart; if the data series are in columns, only the
first row is used in creating the chart. You can chart any data set by moving it to the
first row or column of the table in the Chart Data Editor.

To adjust the look of an individual pie wedge, you must first select the pie chart, and
then select the wedges you want to change.

Here are ways to select pie wedges in a selected pie chart:
To select any wedge, click it.
To select all the wedges, select any wedge and press Command-A.

To select nonadjacent wedges, hold down the Command key as you select each
wedge.

To select a continuous range of wedges, select the first wedge, and then hold down
the Shift key as you select the last wedge.
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Changing Pie Chart Colors and Textures

To change chart colors and textures:

To fill series elements with specially designed colors or textures, click Inspector in
the toolbar, click the Chart inspector button, and then click Chart Colors. Choose a
fill type (for example, 3D Texture Fills) from the first pop-up menu, and choose a fill
collection (for example, Marble or Wood) from the second pop-up menu.Then do
one of the following:

To fill all the wedges, click Apply All. The first fill is applied to elements in the first series,
the second fill to elements in the second series, and so on.

To fill a single wedge, drag the fill to the wedge.

To adjust the opacity, stroke, shadow, and other graphical attributes of individual pie
wedges, select the wedge you want to change, click the Graphic inspector button, and
then make the adjustments you want.

« When adjusting the opacity and fill, note that dragging the Opacity slider at the
bottom of the Graphic inspector changes the opacity of the chart as a whole.
To affect only a selected series, select it, and then adjust the opacity of the color
fill, gradient fill, or tinted image fill, as needed. For more details, see “Adjusting
Opacity” on page 93 and “Filling an Object with a Solid Color” on page 94.

+ To learn about using one of your own images as a fill, see “Filling an Object with an
Image” on page 96.

+ To learn about changing the look of the line around the element, see “Changing the
Style of Borders” on page 90.

+ To learn about changing the shadows, see “Adding Shadows to Pie Charts and
Wedges” on page 147.

+ To learn about changing the depth qualities of a 3D pie chart, see “Adjusting Scene
Settings for 3D Charts” on page 152.

Showing Labels in a Pie Chart
To show series and data point labels in pie charts, use the Chart inspector.

To show series names or data point labels in a pie chart:

Select the chart or individual pie wedges for which you want to show a label or
series name.

Click Inspector in the toolbar, and then click the Chart inspector button.

Select Labels, and then drag the Position slider to place the data point label closer
to—or farther away from—the center of the pie, or specify a value in the field to set
the wedge’s distance from the center of the pie as a percentage of the pie’s radius.

To display the values in a particular format, choose one of the following from the
Format pop-up menu and adjust the options:
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Number: Displays the data point value with no units. In the Decimals field, specify
how many decimal places you want to appear. To display negative values preceded
by a minus sign or in parentheses, choose —100 or (100) from the pop-up menu.
Select Separator if you want to separate the orders of magnitude on the left side
of the decimal.

Currency: Displays the data point value as a monetary amount. Select the currency
unit symbol from the Symbol pop-up menu. In the Decimals field, specify how many
decimal places you want to appear. To display negative values preceded by a minus
sign or in parentheses, choose —100 or (100) from the pop-up menu. Select Separator
if you want to separate the orders of magnitude on the left side of the decimal.

Percentage: Displays the data point value as divided by 100. In the Decimals field,
specify how many decimal places you want to appear. To display negative values
preceded by a minus sign or in parentheses, choose —100 or (100) from the pop-up
menu. Select Separator if you want to separate the orders of magnitude on the left
side of the decimal.

Date and Time: Displays data point values with a date and time format.

Duration: Displays data point values as a unit of time, for example, seconds, minutes,
or weeks.

Fraction: Displays data point values less than 1 as one integer over another. (If your
values are greater than 1, you won't see any fractional representation of your data.)
Choose how accurately you want the fractions rounded off in the Accuracy pop-up
menu. Choosing an option such as Halves or Quarters represents the values as

a portion of the total pie, rounded to the nearest division you selected.

Scientific: Displays data point values in scientific notation, where 10 raised to a power
is represented as E+ an integer. In the Decimals field, specify how many decimal places
you want to appear.

Custom: Choose a custom number format you've already created, or create a new one.
See “Using Your Own Formats for Displaying Values in Table Cells” on page 179 for more
information.

5 To show the series name, select Show Series Name.
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Separating Individual Wedges from a Pie Chart
To make pie wedges more visually prominent, you can separate them from the pie.

Separate a pie wedge by
using the Explode slider.

Here are ways to separate individual pie wedges:

= To move a single wedge away from the center of a 2D or 3D pie chart, select it and
then drag it or drag the Explode slider in the Chart inspector.

= To move multiple wedges away from the center of a 2D or 3D pie chart, hold down the
Shift or Command key while selecting the wedges you want, and then drag them or
drag the Explode slider in the Chart inspector.

= To separate all the wedges away from the center of a 3D pie chart, select the chart
before dragging the Explode slider in the Chart inspector.

Adding Shadows to Pie Charts and Wedges

You can put shadows on individual pie wedges or on the pie as a whole. Putting
shadows on individual wedges makes it look as if the wedges are on different layers, so
when you add a shadow to a pie wedge, it's generally a good idea to separate it first.

To add shadows:
1 Select the chart or individual pie wedges. Click Inspector in the toolbar, and then click
the Chart inspector button. Do one of the following:

« To add shadows to individually selected wedges, choose Individual from the Shadow
pop-up menu.

 To add a shadow to the chart as a whole, choose Group from the Shadow pop-up
menu.

2 To set shadow attributes, use the Graphic inspector.

See “Adding Shadows” on page 92 for instructions.
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Rotating 2D Pie Charts
You can use various techniques for rotating a 2D pie chart.

Here are ways to rotate a pie chart:
Select the chart, click Inspector in the toolbar, click the Chart inspector button, and
then use the Rotation Angle wheel or field.

Click Inspector in the toolbar, click the Metrics inspector button, and then drag the
Rotate wheel or use the Angle controls to set the angle of the chart.

Select the chart, hold down the Command key and move the pointer toward an active
selection handle until it changes to a curved, double-headed arrow, and then drag
a selection handle.

To rotate the chart in 45-degree increments, press the Shift and Command keys while
dragging a selection handle or the Rotate wheel.

Setting Shadows, Spacing, and Series Names on Bar and Column
Charts

On bar and column charts, you can adjust the distance between the sets of bars or
columns (data sets); on charts where the data sets aren’t stacked, you can also adjust
the distance between the each bars or columns (individual data sets). You can also
apply shadows to individual data series or to the entire chart.

On bar and column charts that are not stacked, you can also opt to show the
series names.

To customize bars and column charts:

Select a bar or column chart.

Click Inspector in the toolbar, click the Chart inspector button, and then click Chart.
Do any of the following:

+ Change the space between bars or categories:

To change the space between bars, type a value (or click the arrows) in the “Gap
between bars” field.

To change the space between categories (on unstacked charts), specify a value in the
“Gap between sets” field.

The value is the percentage of the bar thickness. Decreasing the space between
the bars makes them thicker. You can also move the pointer near a bar edge until it
becomes a double-headed arrow, and then drag to make the bars thicker or thinner.

+ Add shadows:
To add shadows to individual bars, choose Individual from the Shadow pop-up menu.

To add shadows to each group of bars, choose Group from the Shadow pop-up menu.
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To set shadow attributes, use the Graphic Inspector. See “Adding Shadows” on
page 92 for instructions.

+ To show series names, choose Show Series Names from the Choose Axis Options
pop-up menu below Category Axis in the Axis pane of the Chart inspector.
(This option isn't available for stacked bar and column charts.)

Customizing Data Point Symbols and Lines in Line Charts

In area and line charts, you can use symbols (circles, triangles, squares, and diamonds)
to represent data points. You can also show a straight or curved line between the
data points.

100 The data points

for this data

series are circles.
75

The data points
50 v for this data series
are triangles.

25

0
2007 2008 2009 2010

Here are ways to change the data point symbols and connecting line:

= To change the data point symbol, select a data series (area shape or line), click
Inspector in the toolbar, click the Chart inspector button, and then click Series.
Choose a symbol from the Data Symbol pop-up menu. Adjust the size of the data
point symbols by entering a value or using the stepper in the adjacent field.

Choose a symbol to
use for data points.

Chart  Axis | Series

Data Symbol 3 @
Connect Points Join points with a curve.

= To join points with a curve, select a data series (line), and then select Curve from the
Connect Points pop-up menu.

= To change the line color, select a ling, click Inspector in the toolbar, click the Graphic
inspector button, and then use the Stroke controls. See “Changing the Style of
Borders” on page 90 for instructions.
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Showing Data Point Symbols in Area Charts
In area charts, you can use symbols (circles, triangle, squares, and diamonds) to
represent data points.

To show data point symbols:
Select a data series (area shape), click Inspector in the toolbar, click the Chart inspector
button, and then click Series.

Choose a symbol from the Data Symbol pop-up menu.

Adjust the size of the data point symbols by entering a value or using the stepper in
the adjacent field.

Using Scatter Charts

Scatter charts display data differently from the other kinds of charts. They require
at least two columns or rows of data to plot values for a single data series. To show
multiple data series, you use additional two-column (or two-row) pairs.

Each pair of values determines the position of one data point. The first data value in
the pair is the x-axis of the point. The second data value is the y-axis of the point. If
you've already created a chart with data points that don't occur in pairs, and then you
change your chart to a scatter chart, Keynote may not plot the data as you expect.
Depending on how the the data is arranged in the table, it may not be possible to
create any plot at all. Make sure you have entered x and y point values for each data
series you want to plot before choosing to create a scatter chart.

Before you can change the look of data point symbols or lines, you must select
a symbol or line of interest, and then open the Chart inspector.

To change the look of selected data point symbols and lines, do any of the
following:

Make a selection from the Data Symbol pop-up menu, and then adjust the symbol’s
size by entering a value or using the stepper in the adjacent field.

To connect the points of the selected series, with a straight or curved line, choose an
option from the Connect Points pop-up menu.

To change the color of the data points or lines in your chart, select a data point or

line that you want to change, and then click the Graphic inspector. (Note that you can
change the colors separately for the data points, line, and trend line, even though they
represent the same data series.) In the Graphic inspector, click the Stroke color well,
and then select a color from the Colors window.

To change the style and thickness of any line in your chart, select it and then choose
a line style from the Stroke pop-up menu. Enter a value or use the stepper in the
adjacent field to adjust the line thickness.
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This is the y axis
for the data series
represented by a line.

To learn about showing a trendline for the selected series, see “Showing Trendlines in
Charts” on page 143. In scatter charts, you can display error bars for both x and y axis
measurements. To understand more about showing error bars, see “Showing Error Bars
in Charts” on page 142.

Customizing 2-Axis and Mixed Charts

Charts with two axes feature a line chart superimposed upon a column or area chart
and show a different value axis (y axis) for each chart. The axis on the left side of the

chart belongs to the first data series listed in the Chart Data Editor, represented by

a line, and is called Value Axis (Y1). The axis on the right side of the chart belongs to

the second data series listed in the Chart Data Editor, represented by columns, and is
called Value Axis (Y2). The Chart inspector provides controls that allow you to format
each of the axes individually. The illustration below shows a 2-axis chart.
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25 17.5
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Mixed-type charts present a single chart in which each of the two series can be
represented as a different chart type. For example, one data series can be represented
by a line while the other data series is represented by columns.

For both 2-axis and mixed charts, only a single data series can be represented by each
chart type. Either data series can be represented as a column, line, or area chart.

To change a chart type in the figure:

Select the data series for which you want to change the chart type.

Click Inspector in the toolbar, click the Chart inspector button, and then click Series.
Select a chart type from the Series Type pop-up menu.

You can further format the chart axes or customize the look of the data series
elements as you would for other chart types. For more details, see “Placing and

Formatting a Chart’s Title and Legend” on page 136, “Formatting Chart Axes” on
page 137 and “Formatting the Elements in a Chart’s Data Series” on page 140.
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Adjusting Scene Settings for 3D Charts
For 3D charts, you can change the viewing angle and the lighting angle of the chart.

To change the viewing angle:
Select the 3D chart and drag an arrowhead in the four-way arrowhead that appears.

To adjust 3D scene settings:
Select a 3D chart, click Inspector in the toolbar, click the Chart inspector button, and
then click Chart.

To change the chart’s viewing angle, drag an arrowhead in the blue arrow button until
you've situated the chart the way you want.

To change the lighting angle and intensity, select an option from the Lighting Style
pop-up menu that creates the look you want.

To change the depth of the chart elements, drag the Chart Depth slider.

Dragging to the right makes the chart elements appear to stretch out toward the
viewer. If you create a very deep chart, you may have to resize the chart to fit it
on the slide.

To enhance the edges on a 3D pie chart, select Show Bevel Edges.
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Using Tables

Add and format tables with as many rows and columns as
you need. Merge and split cells to create interesting layouts
for text and images.

Tables are a great way to present data or information in a way that makes them easy
to scan and compare. Tables can also be used as a framework for presenting text and
images in creative layouts. Keynote gives you the tools to design versatile tables and
create visual aids that enhance your presentation. Used in conjunction with table
builds, Keynote can help bring even numerical data to life. To learn what you can do
with table builds, see “Creating a Table Build” on page 120.

Tables in Keynote are equipped to perform mathematical calculations in conjunction
with the suite of functions and formulas built into iWork. For detailed information
about using the formulas and functions available in iWork, see the iWork Formulas
and Functions User Guide, or open formulas and functions Help by choosing

Help > “iWork Formulas and Functions Help.”

Adding a Table

When you add a new table in Keynote, it appears as a three-row by three-column table
with or without header rows and columns, depending on the theme you're using.
Tables are designed to match the theme.

It's easy to customize a table with as many columns and rows as you want, and to add
or remove a header column and header and footer rows before you begin entering
content into the cells.

To create a new table:
Click Table in the toolbar or choose Insert > Table.
A three-row by three-column table appears.

Adjust the number of rows and columns by specifying the number you want in the
rows and columns fields in the format bar.
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To add one or more header columns, click the header column button in the format bar
and select the number you want from the pop-up menu, up to 5.

Just clicking the header columns button at this point adds or removes a single header
column, unless you've already added multiple headers or typed content into the cells.

To add one or more header rows, click the header row button in the format bar and
choose the number you want from the pop-up menu, up to 5.

Just clicking the header rows button at this point adds or removes a single header row,
unless you've already added multiple headers or typed content into the cells.

To add one or more footer rows, click the header row button in the format bar and
choose the number you want from the pop-up menu, up to 5.

Just clicking the footer rows button at this point adds or removes a single footer row,
unless you've already added multiple footers or typed content into the cells.

To resize the table, drag one of its selection handles.

To preserve the table’s proportions, hold down the Shift key as you drag.

To expand the table from the center, hold down the Option key as you drag.
Drag the table to place it where you want on the slide canvas.

To draw a table with the number of rows and columns you want:

Hold down the Option key and click Table in the toolbar.

Release the Option key and drag across the slide canvas (the pointer appears as
a crosshair).

As you drag, a table appears and the number of rows and columns increases or
decreases with the size of the table.

Resize and position the table as described in the task above.
Here are ways to make a new table from an existing one:

To create a new table based on one or more adjacent cells in an existing table, select
the cell or cells and then drag them to an empty location on the slide canvas.

Copy a table in a Pages document or Numbers sheet and paste it onto the slide
canvas.

Note: Rows or columns that are hidden in the Numbers spreadsheet and any
comments added to Numbers table cells aren't copied into Keynote.

To learn about entering content into table cells, see “Typing Content into Table
Cells” on page 157.

At any time after you've created a table, you can add and delete rows and columns;
change the row, column, and cell dimensions; change cell colors and border styles; and
more to design the look you want.
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Adding Rows to a Table

You can add rows within a table or at the end of a table. If the table contains one or
more footer rows, rows added at the bottom of the table are added above the footer
row. If the table contains a header row, new rows added at the top of the table are
added after the header row.

Here are ways to add rows:
Select the table, and then specify the number of rows you want in the row number
field in the format bar.

New rows are added to the end of the existing table.

To add a row at the end of the table, press Tab when the last cell in the table (before
any footer rows) is selected.

To add a single row anywhere in the table, select a cell and then choose Format >
Table > Add Row Above or Add Row Below.

You can also choose these commands from the Edit Rows & Columns pop-up menu
in the Table inspector. Click Inspector in the Toolbar, click the Table button, and then
click Table.

To add multiple rows anywhere in the table, select cells spanning rows equal to
the number of new rows you want to add (for example, select three rows if you

want to add three rows), and then choose Format > Table > Add Rows Above or
Add Rows Below.

You can also choose these commands from the Edit Rows & Columns pop-up menu in
the Table inspector. Click Inspector in the Toolbar, click the Table inspector button, and
then click Table.

You can split cells into two equal rows.“Splitting Table Cells” on page 164 describes how.

Adding Columns to a Table

You can add columns within a table or at the end of a table. If the table contains a
header column, new columns added on the left side of the table are added after the
header column.

Here are ways to add columns:
Select the table, and then specify the number of columns you want in the column
number field in the format bar.

New columns are added to the end of the existing table.

To add a single column anywhere in the table, select a cell and then choose Format >
Table > Add Column Before or Add Column After.

You can also choose these commands from the Edit Rows & Columns pop-up menu in
the Table inspector. Click Inspector in the Toolbar, and click the Table inspector button,
and then click Table.
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= To add multiple columns anywhere in the table, select cells spanning columns equal to

the number of new columns you want to add (for example, select three columns if you
want to add three columns), and then choose Format > Table > Add Columns Before
or Add Columns After.

You can also choose these commands from the Edit Rows & Columns pop-up menu in
the Table inspector. Click Inspector in the Toolbar, click the Table inspector button, and
then click Table.

You can split cells into two equal rows.“Splitting Table Cells” on page 164 describes how.

Deleting Table Rows and Columns
To delete one or more rows or columns in a table, you must first select at least one cell
in each of the rows or columns you want to delete.

Here are ways to delete selected rows or columns:
Choose Format > Table > Delete Column or Delete Row.

Click Inspector in the toolbar and click the Table button. In the Table inspector, click
Table, and then choose Delete Row or Delete Column from the Edit Rows & Columns
pop-up menu.

Resizing a Table

You can make a table larger or smaller by dragging one of its selection handles or
by using the Metrics inspector. You can also change the size of a table by resizing its
columns and rows.

Here are ways to resize a selected table:

Drag one of the square selection handles that appear when a table is selected.
To maintain the table's proportions, hold down the Shift key as you drag.

To resize from the table's center, hold down the Option key as you drag.

To resize a table in one direction, drag a side handle instead of a corner handle.

To resize by specifying exact dimensions, select a table or table cell, click Inspector
in the toolbar, and then click the Metrics inspector button. Specify a new width
and height in the Size fields. To maintain the table’s proportions, select “Constrain
proportions” before you change the width and height values.

Resizing Table Rows and Columns

The easiest way to resize rows and columns is to drag their borders. But you can also
select one or more cells and use menu commands to make their rows or columns the
same height or width.

If you want to specify exact dimensions for row height or column width, use the Table
inspector.
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If the cell content is too large for its cell, a clipping indicator appears as a plus sign (+)
inside a square in the lower-right corner of the cell. In the Table inspector, you can set
automatic cell resizing to fit the content.

Here are ways to resize individual rows or columns:

To resize a single row, drag the bottom border of the row up or down.
To resize one column, drag the a column border right or left.

Here are ways to equalize row heights or column widths:

To make all rows the same size, select the table and choose Format > Table >
Distribute Rows Evenly.

To make several rows the same size, select one or more cells in the rows and choose
Table > Distribute Rows Evenly. The rows don't have to be adjacent.

To make all columns the same size, choose Format > Table > Distribute Columns
Evenly.

To make several columns the same size, select one or more cells in the columns and
choose Table > Distribute Columns Evenly. The columns don't have to be adjacent.
To specify dimensions for row height or column width:

Click Inspector in the toolbar and click the Table button.

In the Table inspector, click Table.

Specify values in the Column Width and Row Height fields.

To automatically resize table cells to fit their contents:

In the Table inspector, select “Automatically resize to fit content.”

All the table cells are resized to fit their content.

Typing Content into Table Cells

To begin typing text into a cell, you only need to select a cell and begin typing.To
select text that's already inside a cell, you must place the insertion point within the
cell. In either mode, you can navigate around the table using the arrow keys, making it
easy to quickly enter text into any cell.

Here are tips for typing in table cells:
To enter text, select a cell and begin typing.

To place the insertion point inside a cell, click once to select the table, click again to
select the cell, and click a third time to place the insertion point within the cell.

After the insertion point is inside the cell, you can select text by dragging across it or
by double-clicking to select a word or triple-clicking to select a paragraph.

To insert a paragraph break, with the insertion point inside the cell, press Return.
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To insert a line break, with the insertion point inside the cell, press Option-Return.
To insert a tab in a table, with the insertion point inside the cell, press Option-Tab.

To adjust text alignment, select one or more cells and click a text alignment button in
the format bar to align text left, right, center, justified, or in the top, middle, or bottom
of the cell.

To learn how to resize table cells to accommodate content that doesn't fit, see
“Resizing Table Rows and Columns”on page 156.

Table cells that are not large enough to display their contents have a clipping indicator
at the bottom.

56,565,656 ff—— The dipping indicator

To change the typeface, select one or more cells and click a text formatting button in
the format bar.

Choose a typeface.

| Helvetica Newe 2| | Baold sl s al | I—Choose the text color.

Choose a font. Choose the font size.

To make certain that Keynote interprets what you type as a number, text, or other kind
of value, apply a cell value format to the cells. See the topics below “Formatting Table
Cell Values for Display” on page 172.

Note: Text strings are ignored in functions that use values to perform calculations.
In addition to formatting text using the formatting bar, as described above, you can

also format text in table cells as you would format any text. See the topics below
“Formatting Text Size and Appearance” on page 44.

You can use find-and-replace and spell-checking features within tables as you would
with any text. See the topics below “Checking Your Slides for Textual Errors” on page 64.

To learn about moving and editing table cell contents, see “Editing Table Cell
Contents” on page 160.

Selecting and Navigating Table Cells
To easily navigate around a table, select the table cells but avoid selecting the text
inside the cell. When you select a cell, its borders are highlighted.

To select a single table cell:
Click to select the table and click again to select an individual cell.

When a cell is selected, use the Tab, Return, and arrow keys to move the selection to
an adjacent cell.
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Here are ways to select multiple cells, rows, or columns:
To select adjacent table cells, select a single cell, and then hold down the Shift key as
you select adjacent cells.

You can also click a cell and then drag through a range of cells.

To select nonadjacent table cells, hold down the Command key as you select cells.
Command-click again to deselect a cell in the group.

To select a single row or column, select a single cell, and then choose Select Row or
Select Column from the Edit Rows & Columns pop-up menu in the Table inspector.

To select multiple rows, select two or more vertically adjacent cells before choosing
Select Row.

To select multiple columns, select two or more horizontally adjacent cells before
choosing Select Column.

To move the selection from cells within the table to the entire table:
Press Command-Return, or click outside the table and then click anywhere in the table.

When a cell is selected, here are shortcuts to select adjacent cells.

To select Do this

The next cell to the right Press Tab.

If you press Tab in the last column, the first cell in
the next row is selected.

If you press Tab in the last cell, a new row is
added and its first cell is selected.

The next cell to the left Press Shift-Tab.
The next cell down Press Down Arrow.
The next cell up Press Up Arrow.

Autofilling Table Cells

With autofilling you can use the content in one or more cells to automatically add
values to adjacent cells.

Here are ways to autofill table cells:

To paste the content and fill of a cell into adjacent cells, select the cell and then drag
the Fill handle (a tiny circle in its lower-right corner) over the cells into which you want
to paste.

When you place the pointer over the Fill handle, it appears as a large plus sign (+),
indicating that you can begin to drag across the cells you want to fill. Any data, cell
format, formula, or fills associated with the selected cell are pasted. If any target cell
contains data, autofilling overwrites that data with the value you're repeating.

Chapter 10 Using Tables 159



160

= To paste the content and fill of a cell into one or more cells in the same row or column,

select two or more adjacent cells and choose one of the following.

Format > Table > Fill > Fill Right: Assigns selected cells the value that resides in the
leftmost selected cell.

Format > Table > Fill Left: Assigns selected cells the value that resides in the
rightmost selected cell.

Format > Table > Fill Up: Assigns selected cells the value that resides in the
bottommost selected cell.

Format > Table > Fill Down: Assigns selected cells the value that resides in the
topmost selected cell.

Any data, cell format, formula, or fills associated with the selected cell are pasted. If
any target cell contains data, autofilling overwrites that data with the value you're
repeating.

You can also add values to cells based on value patterns. For example, if a cell contains
a day of the week or a month, you can select the cell and then drag to the right or
down to add the next day of the week or month to the adjacent cell, using the fill
options described above.

To create new values based on numeric patterns, select two or more cells before
dragging. For example, if two selected cells contain 1 and 2, the values 3 and 4 are
added when you drag through the adjacent two cells. And if two selected cells contain
1 and 4, the values 7 and 10 are added when you drag through the adjacent two cells
(values are incremented by 3).

Autofilling doesn't set up an ongoing relationship among cells in the group. After
autofilling, you can change the cells independently of each other.

To learn about the suite of functions and formulas available in iWork, and how to use
them, see the iWork Formulas and Functions User Guide or help (choose Help > “iWork
Formulas and Functions Help”).

Editing Table Cell Contents
You can change, delete, copy, swap, and move the content in cells.

Here are ways to edit values:

To replace specific content already in the cell, select the cell and then select what you
want to replace by double-clicking; hold down the Shift key and select more content if
you want to replace more. Type to replace the selected content.

To replace everything in the cell, select the cell and then begin typing.

If "Return key moves to next cell" isn't selected in the Table inspector, you can also
select the cell and then press Return or Enter, which selects everything in the cell, and
then start typing.
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To insert new content within existing content, select the cell, click to set the insertion
point, and begin typing.

To undo changes made to a table cell since selecting the cell, press Esc.

To delete the content of table cells, rows, or columns, select the cells, rows, or columns
and then press the Delete key or choose Edit > Delete.

To delete the contents, background fill, and any style settings, choose Edit > Clear All.
The default style is applied to the selection.

To swap cell values within a table, select a cell or several adjacent cells and drag the
selection to the destination cells. Values in the selection are swapped with values in
the destination cells.

To copy cells within a table to another table, or to the canvas, drag selected cells while
holding down the Option key. Any values in the destination cells are replaced, and the
values in the original location are retained.

You can also copy cells by selecting them, choosing Edit > Copy, selecting destination
cells, and then choosing Edit > Paste.

To add formulas and functions to cells, see the instructions in help. Choose
Help > “iWork Formulas and Functions Help.”

To learn about applying cell formatting, see the topics below “Formatting Table Cell
Values for Display” on page 172.

About Customizing the Look and Layout of Tables

You can add header and footer rows, change the background color or image of tables
or individual table cells, and change border colors and styles to customize the look for
your tables. For versatile table layouts, add, move, or hide border segments, and merge
or split table cells.

To learn about slide build effects that are unique to tables, see “Creating a Table
Build” on page 120.

Alternating Table Row Colors
Use a different color background for alternate rows to give a table a banded effect.

To alternate row colors:

Select the table.

Click Inspector in the toolbar and then click the Table button.

In the Table inspector, click Table.

Select Alternating Row Color at the bottom of the Table inspector.

Click the adjacent color well to open the Colors window, and then choose a color for
the alternate rows. See “The Colors Window"” on page 22 for instructions.
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6 To change the fill attributes of the other rows, use the Cell Background options in

the Table inspector. See “Filling Table Cells with Color or Images” on page 167 for
instructions.

Adding Table Header Rows or Header Columns

Use header rows and columns when you want to label rows and columns. Header rows
and columns are formatted so that they stand out from the other (body) rows and
columns in a table. Header rows consist of the topmost cells in each column. Header
columns consist of the leftmost cells in each row.

You can use as many as five header rows and five header columns. Multiple headers
are useful when you want to assign names to two or more header columns or header
rows. To format a header to span rows or columns, merge the header cells as described
in “Merging Table Cells” on page 163.

Dominant Species
2008 2009

Declining Species
2008 2009

Eastern
Western
Northern

Southern

Coastal

Inland

Riverine

Alpine

Desert

If a table contains both header rows and header columns, the top left cell or cells
are considered to be part of the header row. Header columns appear below any
header rows.

To add header rows or columns, first select a table.

Here are ways to add header rows or header columns:
Select the number of headers you want from the header rows and columns pop-up
menus in the format bar.

Choose Format > Table > Header Rows or Header Columns > n (the number of header
rows or header columns) from the submenu.

Click Inspector in the toolbar, click the Table inspector button, and then click Table.
Choose the number of header rows or header columns from the Headers & Footer
pop-up menu.

Delete header rows and columns as you would delete any rows or columns. For details,
see “Deleting Table Rows and Columns”on page 156.
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Header cells play an important role in making formulas in table cells easier to read
and create. To learn about the suite of functions and formulas available in iWork, and
how to use them, see the iWork Formulas and Functions User Guide or help (choose
Help > “iWork Formulas and Functions Help”).

Adding Table Footer Rows

Use footer rows when you want to draw attention to the bottom rows of a table.
Footer rows are formatted so that they stand out from the other (body) rows. A footer
row consists of the bottommost cell in each column.

You can use as many as five footer rows. To format a footer to span columns, merge
the footer cells as “Merging Table Cells” (page 163) describes.

8 8 9 6
5 9 6 5
8 4 8 8
6 6 8 4
3 3 5 6
9 i 6 8
39 37 42 37
53% 51% 58% 51%

To add footer rows, first select a table.

Here are ways to add footer rows:

Click Inspector in the toolbar, click the Table inspector button. In the Table inspector,
click Table, and then choose the number of footer rows from the Headers & Footer
pop-up menu.

Choose Format > Table > Footer Rows > n (the number of footer rows) from the
submenu.

Delete footer rows as you would delete any rows. For details, see “Deleting Table Rows
and Columns”on page 156.

Merging Table Cells
Merging table cells combines adjacent cells into one, eliminating the borders so that
they behave as a single cell.

To merge table cells:
Select a group of two or more adjacent table cells. The group of cells you choose must
form a rectangle, and they must be all body cells, all header cells, or all footer cells.

Do either of the following:

« Choose Format > Table > Merge Cells.
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+ Click Inspector in the toolbar and click the Table inspector button. Click Table in
the Table inspector, and then choose Merge Cells from the Edit Rows & Columns
pop-up menu.

To unmerge cells that have previously been merged:
Choose Format > Table > and deselect Merge Cells.

Deselect Merge Cells in the Edit Rows & Columns pop-up menu in the Table pane of
the Table inspector.

Here is what happens to cell content when you merge cells:

+ Merging horizontally contiguous cells containing only text or a mixture of text,
numbers, formatted values, and formulas joins the content from all the original cells
as text separated by tabs.

+ Merging vertically contiguous cells containing only text or a mixture of text,
numbers, formatted values, and formulas joins the content from all the cells as text
separated by carriage returns.

+ When you merge column cells, the cell background takes on the image or color that
was in the topmost cell.

« When you merge row cells, the cell background takes on the image or color that
was in the leftmost cell.

« When a cell containing text, a number, a formula, or a cell format is merged with an
empty cell, the new cell retains the content of the non-empty cell.

+ When a cell containing a number format is merged with an empty cell, the new cell
retains the number format.

To learn about the suite of functions and formulas available in iWork, and how to use
them, see the iWork Formulas and Functions User Guide or help (choose Help > “iWork
Formulas and Functions Help.”).

Splitting Table Cells

Splitting cells divides each selected cell into two equal parts, horizontally (into rows)
or vertically (into columns). Both of the new cells have identical background colors or
images. Any text that was in the original cell remains in the topmost or leftmost cell.

To split individual cells, select them. To split an entire row or column, select all the cells
in the row or column.

To split selected cells horizontally, do either of the following:
Choose Format > Table > “Split into Rows.”

Click Inspector in the toolbar and click the Table inspector button. In the Table
inspector, click Table, and then choose “Split into Rows” from the Edit Rows & Columns
pop-up menu.
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To split selected cells vertically, do either of the following:
Choose Format > Table > “Split Columns.”

Click Inspector in the toolbar and click the Table inspector button. In the Table
inspector, click Table, and then choose “Split Columns” from the Edit Rows & Columns
pop-up menu.

To rejoin cells that have previously been split:
Select all the cells you want to rejoin, and choose Format > Table > Merge Cells.

Selecting and Moving Table Cell Borders

Select table or cell borders to change their appearance or move them within the
table. You can select entire table borders or individual cell borders (segments). You can
select multiple borders segments, too, making it easy to change the appearance of
several at once.

After a table cell is selected, holding the pointer over a border makes it appear to
straddle the line; this appearance tells you that if you click, you'll select a border or
border segment. A simple rule of thumb is to click to select a table and click a second
time to select a border, and then click a third time to select a border segment.

?— The pointer looks like this when
it's over a horizontal segment.

'|'||+— The pointer looks like this when
it's over a vertical segment.

To quickly select specific table borders:
Select a table or table cell and click the border selection button in the format bar.

Borders button

Outside Edges
Inside Bordars

fo

Left Edge
Middle Verticals
Right Edge

Top Edge
Middle Herizontals

Battom Edge

Allow Border Selection

Choose the set of borders that you want from the pop-up menu.

To select a different segment (or only a single segment if two are selected), hold the
pointer over the segment you want until it changes to a set of parallel lines, and then
click the border to select it.
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To select borders of a selected table, do one or more of the following:
Click a border to select it.

Click another border to select the border.

Hold down the Shift or Command key while you click to select (or deselect) multiple
borders.

Double-click a selected border to select a segment of the border.

Hold down the Shift or Command key while you click to select (or deselect) multiple
border segments.

To quickly select the corresponding borders of multiple cells:

Select the table, row, column, or cells.

Click Inspector in the toolbar, and click the Table button to open the Table inspector.
Click Table in the Table inspector.

Click any of the Cell Borders buttons in the Table inspector.

To move a border segment:
Select it and drag it to where you want.

Formatting Table Cell Borders
You can change the line thickness and color of table cell borders. Or you can hide the
cell border of any cell.

To format table cell borders:
Select the cell border segments you want to format.

To change the line style (stroke), click the stroke pop-up menu in the format bar and
select a solid line, a dashed line, or None (to make the borders invisible).

Click to choose a line thickness.

[—— %] [1pt 2] ]| —— Click to choose a
stroke color.

Click to choose a stroke style.

To change the line thickness, specify a number in the field adjacent to the stroke
pop-up menu.

To enter a value outside the range of 0.25 to 10, you can type it into the field.

To change the line color, click the color well and select a color from the color matrix.
For more color options, choose Show Colors.

The same border segment styling can be done in the Table pane of the Table inspector.
For instructions on using the Colors window to select and manage colors, see “The
Colors Window” on page 22.

Chapter 10 Using Tables



Filling Table Cells with Color or Images

You can add background images, solid color, or a color gradient to individual table
cells or to an entire table, depending on what you have selected when you add the
background.

To replace an image that’s been used as a background, or to change a color fill, repeat
these steps.

To add or change a background image or color:
Select an entire table or one or more table cells.

Click Inspector in the toolbar and click the Table inspector button to open the Table
inspector.

Click Table in the Table inspector, and then do any of the following:

+ To add an image, choose Image Fill from the Cell Background pop-up menu. Select
an image and then select how you would like it to be displayed.

+ To add background color, choose Color Fill or Gradient Fill from the Cell Background
pop-up menu and make your color selections.

+ To add a background image with a tinted color over the top of it, choose Tinted
Image Fill from the Cell Background pop-up menu, and then select an image
and a color.

Filling table cells with images or color works the same way as filling a shape. For
detailed instructions, see the topics below “Filling Objects with Colors or Images” on
page 94.

After you've placed an image in the background of a cell or table, or filled it with color,
anything you type within a cell appears over the image or color fill.

About Using Tables to Sort and Process Data

Tables in Keynote don't just present data, but allow you to sort and process it, as well.
For example, you can add and multiply columns of data, or apply other functions and
formulas to calculate results from numerical values in your tables. You can also sort
columns of data by ascending or descending values. And you can apply conditional
formatting rules that allow you to immediately see when cells contain the data values

you specify.

Tables in Keynote are equipped to perform mathematical calculations in conjunction
with the suite of functions and formulas built into iWork. To see a list of the functions
and formulas available in iWork, along with detailed instructions for using them,

see the iWork Formulas and Functions User Guide or help by choosing Help > “iWork
Formulas and Functions User Guide” or “iWork Formulas and Functions Help.”
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Working with Numbers in Table Cells
Some table operations, such as formulas and functions that perform mathematical
operations, depend on cells containing numeric values.

Here are tips for working with numbers in table cells:

In a numeric cell use only numerals (0 through 9) or one of the following characters:
plus sign (+), minus sign (=), left or right parenthesis (), forward slash (/), currency
symbol (for example, $), percent sign (%), period (.), capital E, or lowercase e.

You can apply cell formatting for numbers, as described in “Formatting Table Cell
Values for Display” on page 172.

To specify a negative number, precede it with the minus sign (-).
When you enter a number that's too large to display in a table cell, Keynote converts
the it to a different numerical format:

+ When a decimal number doesn't fit in a cell, the number is rounded. For example,
1.77777777777777777777 becomes 1.77777777777778.

+ When a whole number doesn't fit in a cell, the number is displayed using scientific
notation. For example, 77777777777777777777 becomes 7.777778E+19.

Scientific notation displays numbers using an exponent raised by the power of 10.
The exponent is displayed following the E.

If the converted number still doesn't fit, it's clipped. See “Resizing Table Rows and
Columns” on page 156 for suggestions.

Sorting Data in Table Cells

You can arrange values in some or all the cells in a column in ascending or
descending order. Rows containing cells being sorted are reordered. Header cells
aren't sorted.

To sort columns of data:
Click Inspector in the toolbar, and then click the Table button to open the Table
inspector.

Click Table in the Table inspector.
Do either of the following:

+ To sort a table by reordering the cells in a column, select one of the column’s cells,
and then choose Sort Ascending or Sort Descending from the Edit Rows & Columns
pop-up menu.

+ To sort part of a table by reordering some of the cells in a column, select the cells
before choosing Sort Ascending or Sort Descending.

The following table describes how different types of data are sorted in ascending or
descending order.
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Type of data Ascending order Descending order

Text aA-zZ Zz-Aa
Dates Year (earliest first), then Month  Year (most current first), then
(January first), then day (1-31) month (December first), then
day (31-1)
Numbers -2,-1,0,1,and so on 1,0,-1,-2,and so on
Cells containing only text, -2,-1,0,1,and so on, then Zz-Aa, then 1,0,-1,-2,and so
mixed with cells containing only aA-zZ on
numbers
Cells containing a mixture of Values starting with numbers Values starting with text first
text and numbers first (1z,1Z, a1, A1) (A1,a1,1A,12)
Empty cells At the bottom At the bottom
Boolean (TRUE, FALSE) Below text and above an empty  Above text
cell

Using Conditional Formatting to Monitor Table Cell Values

Conditional formatting changes a cell’s appearance when cells contain a test value,
which can be either a specific value that you supply or a value that matches another
value in a specific table cell.

To apply conditional formatting, you select one or more cells and then define one or
more rules. The rules specify which visual effects to associate with cells when they
contain the test value.

Rules applied to multiple cells trigger conditional formatting when any of the cells
contains the test value.

To set up or modify conditional formatting rules:
Select one or more cells.

To apply the same rules to an entire table, select the entire table. Rules you define are
applied only to the cells that are selected at the time you define the rule.

Click Inspector in the toolbar, click the Table inspector button, and click Format in the
Table inspector.

3 Click Show Rules to open the Conditional Format window.

Choose the logical rule of your test by making a selection from the “Choose a rule”
pop-up menu.
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The options in the top section of the menu apply tests to numeric values. Options in
the middle section are for text values. The “With dates” option is for dates.

Equal to
Mot equal to

Less than

Greater than or equal to
Less than or equal to
Between

Mot between

Text contains

Text doesn't contain
Text starts with
Text ends with
Textis

with dates

5 To specify a test value, do one of the following:

+ To specify a number or text, type it into the value field to the right of the pop-up

menu.

If you've selected Between or Not Between as the logical rule, you'll need to supply

two numbers.

« To specify the value in an existing table cell, click the blue icon in the value field, and
then click the table cell that contains the value you want.

If you've selected Between or Not Between as the logical rule, you'll need to supply

two cell locations.

W:NeNe] Conditional Format
Greater than 5‘ I | .’\f‘
Edit
Clear All Rules Select All
" :NeNe) Conditienal Fermat
[ Greater than i-éq (Casts Car Payment ) E&:' E'i'.:'
Edit
Clear All Rules Select All

6 To specify the formatting to apply to cells that contain the test value, click Edit and

then make selections as described:

Conditi -
Greater than 5‘ (Costs Car Payment ) '__;_-' '_‘!‘_-‘
Tex | (BIElul=] Fi: [ [ one |
Clear All Rules

Text color well: Click it to select a color to apply to cell values.

Chapter 10 Using Tables



10

n

12

Font style buttons: Click B to show cell values in boldface; click | to show them in
italics; click U to underline cell values; or click T to apply the strikethrough style.

Fill color well: Click it to select a cell fill color.

As you click, the Sample box displays the effect of your selections.

When you're satisfied with the effect, click Done.

To add another rule, click the Add button (+) and repeat steps 3 through 7.
To delete a rule, click the Remove button (-).

To clear all the rules, click “Clear All Rules.”

To delete a rule, click the Remove button (-).

To change a rule, redefine its pop-up menu options, change test values, or change
formatting, do any of the following:

- To delete a test value that refers to a table cell, select a cell reference in the test
value field and press Delete.

+ To replace a cell reference with a different one, select the cell reference in the test
value field and then click a different table cell with the value you want.

+ To replace a textual test value with a cell reference, select the text in the test value
field and click the small blue icon, and then click a table cell.

To apply the same conditional formatting rules to cells in different tables, select
a cell whose rules you want to reuse, choose Edit > Copy, select one or more cells
in a different table, and choose Edit > Paste.

To find all the cells in a table that have the same conditional formatting rules as
a particular cell, select the cell, and click “Select All.”

Cells with matching rules are selected in the table.

000 Conditional Format
[ Greater than +# 5000 @ =@
[ e |
Clear All Rules Select All

If more than one rule is defined for a cell and the cell's value satisfies the conditions
of multiple rules:

+ The text color applied is the color associated with the topmost rule with a text color
specified.

+ The font style applied is the font style associated with the topmost rule that has
a font style specified.

+ The fill color applied is the fill color associated with the topmost rule that has a fill
color specified.
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After the text color you specify has been applied to a cell value, if you type new text
into the cell after placing an insertion point and changing the text color in the format
bar or the Text inspector, the new text appears in the new text color, but the existing
text retains the color you set in the rule.

Formatting Table Cell Values for Display

You can apply a format to a cell to display its value in a particular way. For example,
you can apply the currency format to cells that hold monetary values so that

a currency symbol (such as $, £, or ¥) appears in front of numbers in the cells.

When you use a cell format, you're setting only the display characteristics of a value.
When the value is used in formulas, the actual value is used, not the formatted value.
The only exception is when there are too many numbers following a decimal point, in
which case the number is rounded.

To apply a cell format:
Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button to open the Table
inspector.

Click Format in the Table inspector.
Choose a format from the Cell Format pop-up menu.

To learn how to choose which format to use for your purposes, see “Table Cell
Formats” on page 173.

For detailed instructions about setting options for each type of format, see the topic
specific to the format type you're interested in applying.

To remove cell formatting from a cell:
Apply the automatic format.

To delete the value and the formatting, choose Edit > Clear All.

After you define a cell format, you can associate the format with multiple cells by using
autofilling. See “Autofilling Table Cells” on page 159 for instructions.

To add a value to an empty cell that has a format, select the cell and enter a value.
The format is applied when you leave the cell.
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Table Cell Formats

Following is a detailed description of table cell formats.

Use this cell format

When you want to

Learn more here

automatic Automatically format content “Applying the Automatic Format
based on the characters it to Table Cells” on page 174
contains (no special formatting)

number Format the display of a “Applying a Number Format to
number’s decimal places, Table Cells” on page 175
thousands separator, and
negative values

currency Format the display of monetary  “Applying a Currency Format to
values Table Cells” on page 175

percentage Display numeric values followed “Applying a Percentage Format

by the % symbol

to Table Cells” on page 176

date and time

Format how date and time
values are displayed

“Applying a Date and Time
Format to Table Cells”on

page 176
duration Format the display of week, “Applying a Duration Format to
day, hour, minute, second,and  Table Cells”on page 177
microsecond values
fraction Format the display of any part ~ “Applying the Fraction Format

of a value smaller than 1

to Table Cells”on page 177

numeral system

Format the display of numbers
using the conventions of a
particular numeral system (such
as decimal or binary)

“Applying a Numeral System
Format to Table Cells” on
page 178

scientific Format the display of numbers ~ “Applying the Scientific Format
using an exponent raised by the to Table Cells” on page 178
power of 10

text Display cell content exactly as “Applying the Text Format to
you type it Table Cells” on page 179

custom Define your own cell format. “Creating a Custom Number

Format” on page 180
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Applying the Automatic Format to Table Cells
The automatic format uses a cell’s content to determine how to display the
content. When you add a new cell, its content is displayed using the automatic

format by default.

To apply the automatic format:
1 Select the cell or cells.

2 Click Inspector in the toolbar, and then click the Table button.

3 In the Table inspector, click Format.

4 Choose Automatic from the Cell Format pop-up menu.

This content in a cell assigned the automatic
format

A number

Is formatted like this for display

Decimal places and commas are preserved
as entered.

For example, 1,000,000.008 displays as
1,000,000.008.

A currency value

Decimal places and commas are preserved as
entered. For example $1,000.0075 displays as
$1,000.0075.

A date value

The value is preserved as entered and treated as
text, not as a date, in formulas.

For example, 1/1 displays as 1/1.

A Boolean value

The values “true” and “false” are converted to
“TRUE" and “FALSE.” These cells can be used in
Boolean operations in formulas.

A percentage value

A number followed by the % sign is displayed as
entered, and in formulas the value is treated as
a percentage value. A space before the % sign is
not required.

For example, you can type 5% or 5 %.

A scientific value

The display format rounds the value to 2 decimal
places.

For example, 1.777E3 is displayed as 1.78+E3.

A duration value

The value is preserved as entered and treated as
text.

A fraction value

The value is preserved as entered and treated as
text.
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Applying a Number Format to Table Cells
Use the number format to format the display of a number’s decimal places, thousands
separator, and negative values.

To apply a number format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.
In the Table inspector, click Format.

Choose Number from the Cell Format pop-up menu.

To specify how many decimal places to display, use the Decimals field. If a value
contains more decimal places than you specify, the decimal value displayed is rounded,
not truncated. For example, if a cell is formatted to display two decimal places, the
value 3.456 is displayed as 3.46, not 3.45.

To specify how to display negative values, choose an entry from the pop-up menu
adjacent to the Decimals field.

To specify whether to use a thousands separator, select or deselect Thousands
Separator.

Applying a Currency Format to Table Cells

Use the currency format to format the display of monetary values.

To apply a currency format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.

In the Table inspector, click Format.

Choose Currency from the Cell Format pop-up menu.

To specify a currency symbol, choose an option from the Symbol pop-up menu.

To specify how many decimal places to display, use the Decimals field. If a value
contains more decimal places than you specify, the decimal value displayed is rounded,
not truncated. For example, if a cell is formatted to display two decimal places, the
value 3.456 is displayed as 3.46, not 3.45.

To specify how to display negative values, choose an entry from the pop-up menu
adjacent to the Decimals field.

To specify whether to use a thousands separator, select or deselect Thousands
Separator.

To display the currency symbol at the edge of the cell, select Accounting Style.
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Applying a Percentage Format to Table Cells
Use the percentage format to display numeric values followed by the percent (%)
symbol.

If the value is used in a formula, its decimal number version is used. For example,
a value that displays as 3.00% is used as 0.03 in a formula.

If you type 3% in a cell formatted using the automatic format and then apply the
percentage format to the cell, the value displayed is 3%. However, if you type 3 in
a cell formatted using the automatic format and then apply the percentage format
to the cell, the value displayed is 300%.

To apply a percentage format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.

In the Table inspector, click Format.

Choose Percentage from the Cell Format pop-up menu.

To specify how many decimal places to display, use the Decimals field.

If a value contains more decimal places than you specify, the decimal value displayed
is rounded, not truncated. For example, if a cell is formatted to display two decimal
places, the value 3.456 is displayed as 3.46, not 3.45.

To specify how to display negative values, choose an entry from the pop-up menu
adjacent to the Decimals field.

To specify whether to use a thousands separator, select or deselect Thousands
Separator.

If a cell you're formatting already contains a value, the value is assumed to be a
decimal value, and it's converted into a percentage. For example, 3 becomes 300%.

To learn about the suite of functions and formulas available in iWork, and how
to use them, see the iWork Formulas and Functions User Guide or help (choose
Help > “iWork Formulas and Functions Help” or “iWork Formulas and Functions
User Guide”).

Applying a Date and Time Format to Table Cells
Use the date and time format to display date and/or time values.

To define a date and time format using the Cells inspector:
Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.
In the Table inspector, click Format.

Choose “Date and Time” from the Cell Format pop-up menu.
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To specify how you want a date formatted, choose a format from the Date
pop-up menu.

To specify how you want a time value formatted, choose a format from the Time
pop-up menu.

Applying a Duration Format to Table Cells
Use the duration format for values that describe time increments, such as weeks, days,
hours, minutes, seconds, or milliseconds.

To apply a duration format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.

In the Table inspector, click Format.

Choose Duration from the Cell Format pop-up menu.

Use the Units control to select the units you want to display for a duration value.
By default, hours, minutes, and seconds (h, m, and s) are displayed.

To choose a single unit, drag the left or right end of the slider toward the center until it
can get no shorter. Then click in the center of the slider and drag it over the unit you
want to use.

To choose more than one unit, resize and drag the slider until it's over the units you
want to use.

From the Format pop-up menu, choose a display format.

Applying the Fraction Format to Table Cells

Use the fraction format to control the display of any part of a value smaller than 1.
For example, 275 displays as 27 1/2 when the format is Halves and as 27 4/8 when
the format is Eighths.

To apply a fraction format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.
In the Table inspector, click Format.

Choose Fraction from the Cell Format pop-up menu.

Choose a display format from the Accuracy pop-up menu.
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Applying a Numeral System Format to Table Cells

Use the numeral system format to represent numbers using the conventions of
numeral systems from base 2 to base 36. When you use the Base 2, 8, or 16 format,
you can display negative values by preceding them with a minus sign or in two's
complement notation; negative values in all other bases are displayed using the
minus sign.

To define a numeral system format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.

In the Table inspector, click Format.

Choose Numeral System from the Cell Format pop-up menu.

Use the Base field to specify the base value of the numerical system you want to use.
Use the Places field to specify the total number of digits to display.

If you selected Base 2, 8, or 16, select an option for displaying negative values.
Minus Sign: Displays negative values with a leading minus sign.
Two's-Complement: Displays negative values using two's-complement notation.
Negative values in all the other numerical systems are always displayed using

a leading minus sign.

The table below provides examples of how the numeral format is displayed in
different cases.

In this numeral system 100 displays like this  -100 displays like this -100 displays like this
if Minus Sign is used  if Two’s-Complement

is used
Base 2 1100100 -1100100 10011100
Base 8 144 -144 634
Base 10 100 -100 -100
Base 16 64 -64 9C

Applying the Scientific Format to Table Cells

Use the scientific format to display numbers using an exponent raised by the power of
10. The exponent is displayed following an "E." For example, the value 5.00 in scientific
format displays as 5.00E+00. And the value 12345 displays as 1.23E+04.

To apply the scientific format:
Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.
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In the Table inspector, click Format.
Choose Scientific from the Cell Format pop-up menu.

Use the Decimals field to specify the number of decimal places to display.

Applying the Text Format to Table Cells

Use the text format when you want all of a cell's content to be treated as text, even
when it's a number. When a text format is applied to a cell, its value is displayed
exactly as you type it.

To apply the text format:

Select the cell or cells.

Click Inspector in the toolbar, and then click the Table button.
In the Table inspector, click Format.

Choose Text from the Cell Format pop-up menu.

Using Your Own Formats for Displaying Values in Table Cells

You can create your own cell formats for displaying numbers, text, and date and time
values. Cell formats you create, called custom formats, are listed in the Cell Formats
pop-up menu in the Format pane of the Table inspector.

To learn how to Go to

Define a custom number format that applies “Creating a Custom Number Format” on page 180
currency, decimal digit, and other display

’ . “Defining the Integers Element of a Custom
formatting to a number in a table cell

Number Format” on page 182

“Defining the Decimals Element of a Custom
Number Format” on page 183

“Defining the Scale of a Custom Number
Format”on page 184

Define custom number formatting that varies “Associating Conditions with a Custom Number
with the value of a number in a table cell Format”on page 186
Define a custom date/time format, which “Creating a Custom Date/Time Format”on

specifies day, month, year, hour, minute, and other page 188
aspects of a date/time value in a table cell

Define text you want to appear next to a value “Creating a Custom Text Format” on page 190
entered into a table cell

Manage the custom formats you create “Changing a Custom Cell Format” on page 191

“Reordering, Renaming, and Deleting Custom Cell
Formats” on page 192
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Creating a Custom Number Format
To define your own display format for numbers in table cells:
Select one or more cells.

=y

Click Inspector in the toolbar and click the Table button.

In the Table inspector, click Format.

A W N

Choose Custom from the Cell Format pop-up menu.

The custom format window opens.

Type text and drag elements to create a cell format:

Name: ICustom Format 1 I

Type: [ Number & Text B:

123
I Format field
# )
Number & Text Elements
Integers @A Currency $
Decimals A Spaces - Drag the elements to
Scale K Entered Text @ the format field.
®

5 From the Type pop-up menu, choose Number & Text.

6 Define your number format by dragging the (blue) elements from the Number & Text
Elements box into the format field above the box.

Type text and drag elements to create a cell formar:

Name: |Custom Format 1

Type: [ Number & Text B:

$123.12
— & Gi#EE) (i O]

| Click a disclosure triangle to

Number & Text Elements choose a formatting option.
Integers Ll Currency $
Decimals HH Spaces -
Scale K Entered Text @

9

Integers: Add this element when you want to format digits to the left of a decimal
point. See “Defining the Integers Element of a Custom Number Format” on page 182
for more information.
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Currency: Add this element to display a currency symbol. To identify the symbol you
want to use, add the Currency element and click its disclosure triangle and choose a
symbol.

Decimals: Add this element to format how decimal digits are displayed. See “Defining
the Decimals Element of a Custom Number Format” on page 183 for more information.

Spaces: Use this element to control the amount of space displayed between elements.
To specify the amount of space, add the Spaces element, click its disclosure triangle,
and then choose an option. Normal adds a standard space, Wide adds an em space,
and Narrow adds a sixth of an em space. You can add more than one Spaces element
to the format field with these options, but only one of the Spaces elements can be
Flexible; this option left-aligns the elements that precede it and right-aligns elements
that follow it.

Scale: Use this element to size the display value of a number. For example, you can
display values over 100 as number of hundreds (1000 displays as 10). See “Defining the
Scale of a Custom Number Format” on page 184 for more information.

To display predefined text before or after any element, place an insertion point in the
format field and then type your text. You can click any element and use the Left Arrow
and Right Arrow keys to place the insertion point.

To delete an element in the field, select it and then press Delete.
To move the element around in the field, drag it.
In the Name field, type a name for your number format.

Custom format names are listed in the Cell Formats pop-up menu in the Format pane
of the Table inspector.

Click OK to save your number format and apply it to the selected cells.

Here's an example of a number format:

= 5 # i W

« The hyphen is a Spaces element, set to display one Normal space between the
currency symbol and the number.

« The dollar sign is a Currency element.

« #### is an Integers element that displays numbers greater than 999 with a
thousands separator.

« ##is a Decimals element.

When you type this number into a cell The number is displayed like this
10000000 Balance: $ 10,000.000

0.95 Balance: $ 0.95

666 Balance: $ 0.67
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Defining the Integers Element of a Custom Number Format
The Integers element lets you customize the appearance of integers in a table cell.

After adding an Integers element to a custom number format, you can select it, click its
disclosure triangle, and use the options in its pop-up menu to customize the element’s
display attributes.

# .
A Hide Separator

wumber & Tex]  Show Zeros for Unused Digits
Use Spaces for Unused Digits

Integers

Add Digit t
et Remove Digit !
Scale Number of Digits 1
2
3
) Car g
- 5
6
7
8
9
See“"on page 180 to learn how to add an Integers element.

Here are ways to use the Integer element’s pop-up menu:
= To show or hide the thousands separator, choose Show Separator or Hide Separator.

= To display zeros or spaces in front of the integer when it has fewer than a particular
number of digits, choose “Show Zeros for Unused Digits” or “Use Spaces for Unused
Digits.” To increase or decrease the number of zeros or hyphens displayed in the
format field, choose Add Digit, Remove Digit, or “Number of Digits” on the pop-up
menu, or use the Up Arrow or Down Arrow key to set the number of digits.

When you choose This number Is displayed like this
Show Separator 10000000 10,000,000

Hide Separator 10000000 10000000

"Show Zeros for Unused Digits” 100 000100

and set “Number of Digits”to 6
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Defining the Decimals Element of a Custom Number Format
The Decimals element lets you customize the appearance of decimal digits in a table
cell. Decimal digits are numbers that appear to the right of a decimal point.

After adding a Decimals element to a custom number format, you select it, click its
disclosure triangle, and use the options in its pop-up menu to customize the element’s
display attributes.

1
L + Decimals @
| Fractions I
Zlements
Show Trailing Zeros

#'#] Use Spaces for Trailing Zeros

##  Add Digit 1

K Remave Digit 1

Formats - i Y

|

[T I I R TV N

See “Creating a Custom Number Format” on page 180 to learn how to add a Decimals
element.

Here are ways to use the Decimal element’s pop-up menu:

To display decimal digits as numbers, choose Decimals.

To represent unused decimal digits when their number is fewer than a particular
number of digits, choose Show Trailing Zeros or “Use Spaces for Trailing Zeros.” Then
increase or decrease the number of zeros or hyphens displayed in the format field;
choose Add Digit, Remove Digit, or “Number of Digits” from the pop-up menu, or use
the Up Arrow or Down Arrow key to set the number of digits.

If more decimal digits than the number you specify are entered into a table cell,
they’re rounded to match your number of digits.

To display decimal digits as a fraction, choose Fractions.

To specify a fractional unit (for example, Quarters), click the element’s disclosure
triangle again and choose an option from the pop-up menu.

To avoid displaying decimal digits when they'’re entered into a table cell, don’t add the
Decimals element to the format field.

Displayed values are rounded to the nearest integer when decimal values are entered
into a cell.
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When you choose This number Is displayed like this

Decimals and Show Trailing 100.975 100.975000
Zeros and set “Number of Digits”

to 6

Fractions and select the“Up to ~ 100.975 100 39/40

two digits (23/24)" option A space is displayed between

the integer and the fraction
when you add a Spaces element
between Integers and Decimals
elements in the format field.

Fractions and select the 100.16 100 1/4
Quarters option

Defining the Scale of a Custom Number Format
The Scale element lets you display a number entered into a table cell using
percentage, scientific notation, or other value sizing conventions.

To use the Scale element:
Add it as “Creating a Custom Number Format” (page 180) describes.

Select it in the format field, click its disclosure triangle, and choose an option.

o« Percent
Percent (%)

Hundreds
Hundreds (C)

Integers

Decinaly Thousands

v Thousands (K)

Scale

)

Millions
Millions (M)

Manage Forma

Billions
Billions (B)

Trillions
Trillions (T)

Scientific

When you apply a format that includes a scale element to a cell that already contains

a value, the original value is preserved (it’s just displayed differently). When you apply
the same format to an empty cell and then add a value to the cell, the actual value
takes into account the scale you've specified. The following table illustrates these cases.
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For this scale option

When you enter 12000 The actual value is

The displayed value is

in a table cell

Percent And later apply the 1200000% 1200000
option
After applying the 1200000% 12000
option

Percent (%) And later apply the 1200000% 1200000%
option
After applying the 12000% 12000%
option

Hundreds And later apply the 12000 120
option
After applying the 12000 120
option

Hundreds (C) And later apply the 12000 120C
option
After applying the 12000 120C
option

Thousands And later apply the 12000 12
option
After applying the 12000 12
option

Thousands (K) And later apply the 12000 12K
option
After applying the 12000 12K
option

Millions And later apply the 12000 0
option
After applying the 12000 0
option

Millions (M) And later apply the 12000 oM
option
After applying the 12000 oM
option

Billions And later apply the 12000 0
option
After applying the 12000 0
option
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For this scale option

When you enter 12000 The actual value is
in a table cell

The displayed value is

Billions (B) And later apply the 12000 0B
option
After applying the 12000 0B
option

Trillions And later apply the 12000 0
option
After applying the 12000 0
option

Trillions (T) And later apply the 12000 oT
option
After applying the 12000 oT
option

Scientific And later apply the 12000 1E4+0.4
option
After applying the 12000 1E+04
option

Associating Conditions with a Custom Number Format
You associate conditions with a custom number format to vary a table cell’s display
characteristics based on what'’s entered into the cell.

Here’s an example of a number format that has four conditions.

If conditions are not met:

Note:Sample Text

®

Due: § 0000.12K

.00 K

O

Paid in full

OIC]

Credit: $0000.12K

MNote: | @

If greater than O B‘
Due: | § =
If0 %
Paid in full

If less than 0 B‘
Credit: = § =

0000 .00 K

OO
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When you type this value into a cell with the The value is displayed like this
above format

15000 Due: $0015.00K

0 Paid in Full

-500 Credit: $ (0000.50K)
Account closed Note: Account closed

To create a custom number format that has conditions:
Select one or more cells.

Click Inspector in the toolbar and click the Table button.
In the Table inspector, click Format.

Choose Custom from the Cell Format pop-up menu.
The custom format window opens.

The display format you specify in the topmost field is applied if the number entered
doesn't satisfy any of the other conditions. Text Element conditions can only be
used in this topmost field. To learn about Text Elements, see “Creating a Custom Text
Format” on page 190.

Click the Add (+) button to the right of the format field to add a condition.

From the pop-up menu above the new format field, choose a condition option.

Type text and drag elements to create a cell format:

Name: | Custom Format 1

Type: | Number & Text B‘

If conditions are not met: 123

[ T )
If 0

¥ If less than O 123

If less than or equal to 0 :]
If greater than 0 @ @

If greater than or equal to 0

If less than ...
If less than or equal to ... gene $
If greater than ... B =
If greater than or equal to ... tered Text @
If value is ...
ok
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Define the number format you want to apply when a number meets the condition by
adding elements to the format field.

See “Creating a Custom Number Format” on page 180 for information about
interacting with the format field.

Repeat steps 5 through 7 as needed to define all your conditions.
Note: To remove a condition, click the Delete (-) button to the right of its format field.

In the topmost format field, define the display format you want to use if a number
doesn’'t meet any of the conditions.

You can use the Entered Text element to display predefined text if a text value is
entered instead of a number.

In the Name field, type a name for your number format, and then click OK to save it
and apply it to selected cells.

Custom format names are listed in the Cell Formats pop-up menu in the Format pane
of the Table inspector.

Creating a Custom Date/Time Format
To define your own display format for date and time values in table cells:
Select one or more cells.

Click Inspector in the toolbar and click the Table button.
In the Table inspector, click Format.

Choose Custom from the Cell Format pop-up menu.
The custom format window opens.

From the Type pop-up menu, choose Date & Time.
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6 Define your date/time format by dragging the (blue) elements from the Date & Time
Elements box into the format field above the box.

Type text and drag elements to create a cell format:

Name: ICusmm Format 1 I

Type: | Date & Time %

1/5/09 7:08 PM

1.9/ 5/ 09 7 ):(_08 PM

Date & Time Elements

Day of Week Monday Day of Year 5
Month January Week of Year 2
Day of Month 5 Week of Month 2
Year 2009 Day of Week in Month 1
Era AD

Hour 7 AM/PM PM
Minute 08 Milliseconds 000
Second 09

& o

7 When an element is in the format field, click its disclosure triangle and choose
a formatting option from the pop-up menu.

8 To display predefined text before or after any element, place an insertion point in
the format field and then type your text. You can click any element and use the Left
Arrow and Right Arrow keys to place the insertion point.

9 To display space between elements, place an insertion point and press the Space bar
one or more times.

10 To delete an element in the field, select it and then press Delete.
To move an element around in the field, drag it.
11 In the Name field, type a name for your date/time format.

Custom format names are listed in the Cell Formats pop-up menu in the Format pane
of the Table inspector.

12 Click OK to save your date/time format and apply it to the selected cells.

When you enter a date or time value into a formatted cell, the format is applied if the
value entered contains a hyphen (-) or a slash (/).

Here’s an example:

I January /5 /. 2009 falls on day 5 of the year. I
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When you type this value into a cell The value is displayed like this

4/16/99 April 16 1999 falls on day 106 of the year
2-23 February 23 2008 falls on day 54 of the year
Dec. 15, 2010 Dec. 15, 2010

Creating a Custom Text Format
You can define text to display before or after a value entered into a table cell when no
other format has been applied to the cell.

Here's what a custom text format looks like as you're creating it:
|Nc)tif\,I customer: @

When you type “Need to update address” into a field with the above format, the value
is displayed like this:

Notify customer: Need to update address.

To define text to display in table cells:
Select one or more cells.

=y

Click Inspector in the toolbar and click the Table button.

In the Table inspector, click Format.
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Choose Custom from the Cell Format pop-up menu.

The custom format window opens.

(9]

From the Type pop-up menu, choose Number & Text.

6 Drag the (blue) Entered Text element from the Date & Time Elements box into the
empty format field above the box. (Delete any existing elements that may be in the
field before dragging in the Entered Text element.)

190 Chapter 10 Using Tables



7 Place the insertion point before or after the element, and then type your text,
including spaces if required. You can click the element and use the Left Arrow and
Right Arrow keys to place the insertion point.

Type text and drag elements to create a cell format:

Name: Custom Format 1

Type: [ Number & Text B:

Notify customer: Sample Text

lNotiﬁf customer: ‘ @

Number & Text Elements

Integers #
Decimals A
Scale K

@ (anage formats )

] ®
Currency $
Spaces -
Entered Text @
o)

8 In the Name field, type a name for your text format.

Custom format names are listed in the Cell Formats pop-up menu in the Format pane

of the Table inspector.

9 Click OK to save your text format and apply it to the selected cells.

Changing a Custom Cell Format
After you've created a custom cell format, you can change its name and associated

elements at any time.

Here are ways to change custom formats and apply changes to table cells:
= To change the elements associated with a custom format that’s been applied to cells,
select the cells and click Show Format in the Format pane of the Table inspector.

To delete an element, select it in the format field and then press Delete.

To add an element, drag it into the format field.

To move an element, drag it around in the format field.

To redefine an element, click its disclosure triangle and then choose an option from the

pop-up menu.

After making your changes, do one of the following:

To save the changed format and apply it to selected cells using the same name, click OK,

and then click Replace.

To save the changed format as a new format and apply it to selected cells, change the
format name and then click OK.
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To apply the changed format to unselected table cells, select the cells and choose the
name of the format from the Cell Formats pop-up menu in the Format pane of the
Table inspector.

= To change a custom format name and apply the change to selected cells, use the
custom cell format management dialog. To show the dialog, click Manage Formats in
the custom format dialog, and then double-click the name, type your changes, and
click OK.

When you change the name of a custom format, the previous name remains
associated with cells to which it had been applied, and the previous name is removed
from the list of custom formats. To associate the renamed format with these cells,
select the cells and choose the new name from the Cell Format pop-up menu in the
Format pane of the Table inspector.

= To create a new custom format based on the current one but with a different name
and apply the change to selected cells, click Show Format in the Format pane of the
Table inspector. Edit the Name field and click OK.

= A changed custom format isn't automatically applied to table cells to which its
previous version was applied.

To apply a changed custom format to cells, select the cells and choose the name of the
format from the Cell Formats pop-up menu in the format bar or the Cell Format menu
in the Format pane of the Table inspector.

Reordering, Renaming, and Deleting Custom Cell Formats
You use the cell format management dialog to manage custom cell formats. The dialog
lists all the custom formats available in the document.

Manage Custom Cell Formats:

My custom number format
My custom date format
My custom time format

+* ‘ + - To rename a custom foermat, double click it.

® ( Cancel @
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To manage custom cell formats:
1 If the custom cell format management dialog isn’t open, click Manage Formats in the
custom format dialog to open it.

2 Do any of the following:
Rename a custom format: Double-click the format and type your changes.

Reorder custom formats in the pop-up menus: Select a format and then click one of
the arrows below the list to move it up or down in the list.

Delete a custom format: Select a format and then click the Delete (=) button below
the list.

3 Click OK to save your changes and close the dialog.
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Viewing, Printing, and Exporting
Your Slideshow

Deliver your Keynote slideshow in person or as standalone
media. Print your slides or export them to a variety of other
formats and delivery venues, including on the web.

You can play a Keynote presentation on your computer and view it on the computer’s
display or projected on a large screen. You can make the slideshow a self-running
“movie” for a kiosk. You can share it across platforms by exporting it as a QuickTime
movie, PowerPoint presentation, or PDF document, or send it directly to YouTube. You
can also print directly from Keynote in a variety of page layouts.

About Different Ways to Present Slideshows
Depending on how it will be viewed, you can set up your slideshow to be presented
in different ways:

« Normal: Advances when the presenter clicks the mouse or uses one of the
presentation keyboard shortcuts. Unless you specify otherwise, your slideshow
works this way by default.

« Hyperlinks only: Changes slides only when the presenter (or viewer) clicks
a hyperlink. For instructions, see “Creating Hyperlinks-Only Presentations” on
page 128.

* Recorded: Plays like a movie using your prerecorded narration and timing.
Viewers can pause the presentation. For instructions, see “Recording a Voiceover
Narration” on page 101.

« Self-playing: Advances automatically, like a movie. No user interaction is possible.
Self-playing presentations are useful, for example, in a kiosk setting.



Creating Self-Playing Presentations
If you want your presentation to run by itself—at a kiosk, for example—you can make
it a self-playing presentation.

In a self-playing presentation, transitions or builds set to begin automatically occur
just as they do during a normal presentation. Transitions and builds set to begin “on
click” (when the presenter clicks) also happen automatically, after the amount of time
specified in the Delay fields in the Document inspector. The values you specify in the
Delay fields apply to all transitions and builds set to begin on click.

Although viewers can't interact with these kinds of presentations, self-playing
presentations can be stopped in the same way as other presentations (for example, by
pressing the Escape key). To prevent viewers from stopping a self-playing presentation,
remove their access to a keyboard or require a password to exit the presentation.

8.0.0

Document
The Document —E)¢: T i & Eul @ @

inspector button

f Document | Audie  Spotlight -

Slideshow Settings
[ Automatically play upon open
[ Loop slideshow

] Restart show if idle for: 15mls X
] Require password to exit show Choose the kind of

———— slideshow you want.

Presentation | Self-playing 5‘

Delay: 5.0% '?

B 20516 | ooecify when to begi
Transitions Builds pecity when to begin

effects that begin “on click.”
Slide Size 1024 x 768 B‘

[T Require password to open

[ Change Password...

To make a slideshow self-playing:

1 If the Document inspector isn't open, click the Inspector button in the toolbar and
then click the Document button.

2 In the Document inspector, click Document.
3 Choose Self-playing from the Presentation pop-up menu.

4 To specify how much time to wait before automatically starting transitions after a new
slide is displayed, specify a value in the Transitions field.

5 To specify how much time to wait before automatically starting builds after a new
slide is displayed, specify a value in the Builds field.

6 To set other options, including setting a password, use the Slideshow Settings
checkboxes.

See “Setting Slideshow Playback Options” (page 196) for details.
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Setting Slideshow Playback Options
You can start a slideshow automatically when it's opened, make a presentation play
repeatedly, and more.

To change playback options:
If the Document inspector isn’t open, click Inspector in the toolbar and then click the
Document button.

In the Document pane, select one or more options below Slideshow Settings:

Automatically play upon open: The presentation starts as soon as the Keynote
document opens.

Loop slideshow: After the last slide, the presentation starts again with the first slide.

Restart show if idle for: If no user interaction occurs for the specified number of
minutes, the slideshow begins again.

Require password to exit show: To quit the presentation, viewers must provide the
administrator name and password for the computer on which the slideshow is being
presented.

About Rehearsing and Viewing Presentations

Full-screen presentations make the most of the crisp graphics and smooth animations
possible with Keynote. You can show full-screen presentations on your computer’s
display, on a second display, or projected onto a large screen, and you can play movies
and sound during the presentation.

Adding Presenter Notes

Use the presenter notes field to type or view notes for each slide. You can print
presenter notes or view them on an alternate display that only you see while you give
your presentation. (Presenter notes are different from comments; see “Commenting on
Slides” on page 41.)

=]

The notes field is an area

im
. where you can keep track
Eget habitasse elementum est of whazyou want to say as
= Ipsum Purus pede portitor class
»

. —————— you show each slide.
&I + Ut aliquet sed auctor Y

100% 4|

13
(O] it

Here are ways to work with presenter notes:

= To view presenter notes, click View in the toolbar and choose Show Presenter Notes.

= To add presenter notes, type in the area below the slide canvas.
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= To print presenter notes, choose File > Print, choose Keynote from the Copies & Pages
pop-up menu, and select Slides With Notes.

= To hide presenter notes, choose View > Hide Presenter Notes.

Setting the Slide Size

For highest-quality playback, your slide size should match the screen resolution of the
display on which the slideshow will appear. Most projectors work best with slides at
800 x 600. Newer projectors may display slides at a resolution of 1024 x 768 or higher.

If your presentation includes movies, you might want to use a higher resolution. In
this case, choose a high-definition (HD) theme with a resolution of 1920 x 1080 (not
all themes offer the higher resolution). Higher resolution requires more memory and a
faster processor.

You can change the slide size of a Keynote document in the Document pane of the
Document inspector. If you're not sure of the best slide size or you don't want to
change the original slide size in your document, Keynote plays the slideshow at its
original size, centered on your display and surrounded by a black border. If a slide is
too large to fit the display, Keynote automatically scales it down to fit the screen.

You can also have Keynote scale the slideshow up to fit your screen when the
slideshow plays.

To scale a slideshow up during playback:
1 Choose Keynote > Preferences.
2 C(lick Slideshow.
3 Select“Scale slides up to fit display.”

This option does not actually change the slide size of your Keynote document; it scales
the document to fit the display. Some video quality may be lost during playback with
this option.

4 If you use the Cube or Flip transition, you may want to select “Reduce Flip transitions
to avoid clipping” or “Reduce Cube transitions to avoid clipping.” Otherwise, part of the
transition may not be visible.
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Rehearsing Your Presentation
Using rehearsal view, you can see presenter information—without requiring a second
display—so that you can practice and fine-tune the timing of your presentation.

In rehearsal view you can display the current slide, the next slide, and other items
selected in Presenter Display preferences (see “Customizing the Presenter Display” on
page 202).

To rehearse your slideshow:
1 Choose Play > Rehearse Slideshow.

2 To scroll through your presenter notes, press the U (up ) or D (down) key or use the
scrollbar on the right side of the presenter notes.

If you don't see your presenter notes, make sure to select that option in Presenter
Display preferences.

3 To quit rehearsal view, press Esc.

Viewing a Presentation on Your Computer’s Display
If you're presenting to a small audience, the simplest way to view your slideshow may
be to watch it directly on your computer’s display.

To view a full-screen presentation on a single display:
1 Open the Keynote document and select the slide on which you want to start your
presentation.

2 Depending on whether or not your slideshow was recorded with a voiceover narration,
do one of the following:

+ If the presentation wasn't recorded, click Play in the toolbar.

To advance to the next slide or object build, click the mouse or press Right Arrow or
Space bar.

To end the show, press Esc or Q.

+ If the presentation was recorded, click Play in the toolbar.

To pause both the show and the audio, type H.To resume, click the Keynote icon in
the Dock.

To stop playback, press the Esc key.

For more options, see “Controlling a Presentation with the Keyboard” on page 204.
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Viewing a Presentation on an External Display or Projector
There are two ways to use a second screen when presenting your slideshow:

« Video mirroring displays the slideshow identically on both screens.

« Dual displays allow you to show presenter information or prompts—for example,
your slide notes, a preview of the next slide, and a timer—on one screen, while
viewers see only the slideshow on the other.

Some notebook computers have video mirroring built in. If yours doesn’t, you must
configure it. Other notebook computers may not support video mirroring at all.

To view a presentation using a dual-display configuration:
1 Connect the second display or projector according to the instructions that came with
the display or projector and the instructions that came with your computer.

See “Tips for Using an External Display” on page 200 for some setup recommendations.
2 Choose Apple menu > System Preferences, and then click Displays.
3 Click Arrangement and follow the onscreen instructions.

If there is no Arrange button, your computer doesn't detect the second display.
4 Make sure Mirror Displays is not selected.

5 Choose Keynote > Preferences and then click Slideshow.

enn Slideshow Preferences ]

When Presenting: [ | Scale slides up to fit display
EEin presentation after last slide
™ Reduce Cube transitions to avoid clipping
g Reduce Flip transitions to avoid clipping

1 Allow Exposé, Dashboard and others to use screen
Caution: Can reduce animation performance on some hardware.

®) Show paointer only on slides with hyperlinks or movies

) Show pointer when the mouse moves
Choose where slides

display during a slideshow
with a dual-display setup.

™ Show playback controls when pointer is over a movie

|_8 Present on primary display
|_O Present on secondary display

C Open Display Preferences.. )

6 Select“Present on primary display” or “Present on secondary display.”

The primary display is the one on which you see the menu bar. If you choose “Present
on secondary display,” you can customize what the presenter sees on the primary
display. See “Customizing the Presenter Display” on page 202.
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Click Play in the toolbar.

Advance through the presentation by clicking the mouse or pressing the Space bar.
See “Controlling a Presentation with the Keyboard” on page 204 for other options.
To view a presentation using video mirroring:

Attach the second display or projector according to the instructions that came with
the display or projector and the instructions that came with your computer.

See “Tips for Using an External Display” on page 200 for setup recommendations.
Choose Apple menu > System Preferences, and then click Displays.

Choose a resolution and number of colors.

Use the same settings for both displays.

Click Arrange and select Mirror Displays.

Open the Keynote document and click Play in the toolbar (or choose Play > Play
Slideshow).

To advance to the next slide or object build, press the Space bar or click the mouse.
If you see stuttering during playback, you may need to change the screen refresh rate.

Keynote generally plays back very smooth animations. However, if the two displays
have different refresh rates, one of the screens may appear to “stutter” because
Keynote synchronizes with the refresh rate of only one display. If you're using Keynote
on an iBook, PowerBook, MacBook, MacBook Pro, or MacBook Air with Mac OS X
version 10.3.9 or later, Keynote synchronizes with the external display.

To change the screen refresh rate:
Choose Apple menu > System Preferences, and then click Displays.

Choose Display and then choose an option from the Refresh Rate pop-up menu.

To get the best animation quality, use the external display’s preferred screen refresh
rate. You can probably find this information in the display’s documentation. If not, try
different refresh rates to see which results in the best animation quality. Most liquid-
crystal display (LCD) screens have an internal refresh rate of 60 Hz. Most CRT devices
don't have one optimal refresh rate.

If you're using a desktop computer and two displays, experiment to determine which
display is synchronized with Keynote.

Tips for Using an External Display
You can play your Keynote slideshow on various kinds of projectors and external
displays.
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Here are ways to get the best video quality in your presentation:

= |f you have a choice between a DVI connector and a VGA connector, use a DVI
connector to connect the projector. DVI connections generally result in the best image
quality and are easier to set up.

Cinema
e

{ Display | Color  Options !

Resolutions:

800 x 600 (stretched) r Colors: [ Millions B:

1024 x 640

Refresh Rate: n/a

Select the native 1024 x 768 (stretched)
screen resolution. 1280 x 800
1280 x 960
1344 x B40
1344 x 1008
1600 x 1000
1680 x 1050
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Brightness

= Set the native screen resolution (the size of the image on the screen) in the Displays
pane of System Preferences. Look for this information in the documentation that came
with the display. For most projectors, the preferred screen resolution is 800 x 600 or
1024 x 768. Most liquid-crystal display (LCD) and Digital Light Processing (DLP) screens
work with a variety of resolutions, but one is the preferred setting.

To change your computer’s screen resolution, choose Apple menu > System
Preferences, click Displays, click Display, and then select the resolution you want from
the Resolutions list.

= Set the screen refresh rate (the number of times per second that images are updated
on your screen) in the Displays pane of System Preferences. If you use an LCD display,
LCD projector, or DLP projector, try to match the refresh rate of your computer or video
card with the optimal refresh rate of the display device. (Usually this is an issue only
if you're using a VGA-style connection to an LCD or DLP display. CRT devices do not
typically have one optimal refresh rate.)

= If the colors on your display seem “washed out” when you connect to a new projector
or if the text appears jagged, you may need to calibrate your display. Open ColorSync
Utility (in the Utilities folder in the Applications folder on your hard disk) to set up
color calibration.

= |f you're set up to use a dual-display configuration and you want to switch the
Presenter Display to the other screen during your slideshow, press X to toggle the
displays.
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Select to view presenter
information on an
alternate display (during
a slideshow with a
dual-display setup).

About Controlling Presentations

If your presentation isn't self-playing, you can use the keyboard to pause and resume
slideshows and to navigate among slides. And you can set up the presenter’s display to
show the next slide, elapsed time, and more. If your Mac came with an Apple Remote,
you can use it to control a presentation.

Customizing the Presenter Display

If you have a dual-display configuration (one display for the presenter and another
for the audience), or if you want to rehearse your presentation using a single display,
you can view information that’s helpful to you as the presenter. For example, you can
configure your display to show you a clock, a timer, a preview of the next slide, and
other prompts. (Self-playing presentations cannot be used with the presenter’s view.)

Alternate Display: é Use alternate display to view presenter information

Show: S Current Slide
gﬁuild markers

™ Next Slide
Select the options — ["JReady to Advance indicator Select to make the menu
that appear on the [ Notes bar red when a build is in
presenter’s display. # Clock progress and green when
™ Timer

R the build is complete.
O Time Remaining  00:00 @ P
® Elapsed Time hh:mm

(Customize Presenter Display...) Click to rearrange the
windows on the
presenter’s display.

You can specify which prompts appear in presenter’s view, and how they are arranged.
Before you customize the presenter’s view, you need to enable presenter’s view and
specify which of your two displays will show it.

To enable the presenter display:
Choose Keynote > Preferences, and then click Presenter Display.
Select “Use alternate display to view presenter information.”

In the Preferences window, you can also select the items that you want to appear
in the presenter display. But you can also select different options and make further
adjustments when you customize the presenter display.

3 Click Slideshow at the top of the Preferences window.

Select one of the following options at the bottom of the Preferences window:

Present on primary display: Shows the slideshow on the same display as the
menu bar.
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Present on secondary display: Shows the slideshow on the display without the
menu bar.

To specify which items you want to have available in the Presenter Display, select them.

For a description of each option, see below.

To customize the presenter display:
Access the presenter display preview by doing any of the following:

+ Click the Customize Presenter Display button at the bottom of Presenter Display
preferences.

+ Choose Play > Customize Presenter Display.
In the Customize Presenter Display window, select the options you want to see in the
presenter display.

Current Slide: Shows a preview of the slide that currently appears on the display that
the audience is watching. This can be useful if, for example, the slideshow is playing on
a screen behind you.

Build Markers: Appear as blue dots below the current slide preview, indicating how
many builds are on the current slide.

Next Slide: Shows a preview of the next slide.

Ready to Advance Indicator: Appears as a green or red bar across the top of the
Presenter Display, indicating when the current build is finished playing through and
the slide is awaiting a click from you to continue. Red means the slide is not yet ready
to be advanced; green means the slide is ready to be advanced.

Notes: Shows the presenter notes you've written to help prompt you with the
current slide. To learn about creating presenter notes, see “Adding Presenter Notes” on
page 196.

Clock: Shows the current time according to your computer’s clock.

Timer: Lets you know how much time your presentation is taking, beginning from the
moment you advance to the next slide (not when you press Play). Select an option to
specify how you want to be timed:

Time Remaining: Indicates how much time is left for your presentation. Enter the
maximum time for your presentation in the adjacent field.

Elapsed Time: Indicates how much time has passed since you started to play your
slideshow.

Drag the items on the screen to position them in the way you prefer.
To resize an item on the screen, drag its lower-right corner.
Click Done.
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Accessing Additional Presenter Display Controls

You can change or adjust the items in the presenter display at any time during

a presentation. Additional slideshow controls are available to you through the
presenter’s view, making it easy to jump to any slide, pause your presentation on a
black screen, and more.

To access and use the presenter display controls:

= To access the controls, move the pointer to the top edge of the Presenter Display

during your presentation.
A toolbar with four buttons drops down.

Slides: Displays thumbnail images of all the slides in the presentation in a strip along
the top of the screen. Drag the scroll bar below the slide thumbnail images to scroll
through the slides. Double-click one to jump to that slide, or type a slide number in
the “Jump to Slide” field and click Go (or press Return).

Black: Goes to black on the main presentation screen (same effect as pressing B
during your presentation). Click to restore the current slide image.

Options: Provides quick access to the following options:

Swap Displays: Reverses the display setup, so that the presenter display appears on the
screen where the slideshow was, and vice versa.

Scale Slides to Display: Adjusts the size of the slide so that it fills the screen as much as
possible, without changing its aspect ratio.

Customize Presenter Display: Allows you to select which items you want to appear on
the presenter display and to rearrange and resize them.

Help: Shows a list of keyboard shortcuts for controlling the presentation from the
keyboard.

Controlling a Presentation with the Keyboard

For slideshows that aren’t self-playing, you can use the keyboard to pause, resume, and
stop a presentation, advance to the next slide or build, go back to the previous slide or
build, or jump to a specific slide.

Here are ways to pause and resume a presentation:
To pause the presentation and display the current slide (freeze), press F. To resume the
presentation, press any key.

To pause the presentation and display a black screen, press B. To resume the
presentation, press any key.

To pause the presentation and display a white screen, press W.To resume the
presentation, press any key.

To pause the presentation and show the last application used, press H.To resume the
presentation, click the Keynote icon in the Dock.
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To open the slide —

switcher during a
presentation, press +, =,
or -, or type a number.

Click a hyperlink that opens a webpage, email message, or file. To resume the
presentation, click the Keynote icon in the Dock.

Press any of the following keys to advance to the next slide:
Shift—-Down Arrow, Shift-Page Down, or Right Bracket (])

Press any of the following keys to advance to the next build:
N, Space bar, Return, Right Arrow, Down Arrow, Shift-Right Arrow, or Page Down

Press any of the following keys to go back to the beginning of all builds on the
current slide, or to the previous slide if there are no builds:
Left Arrow, Up Arrow, P, Delete, Page Up, or Shift-Up Arrow

If object builds have played on the current slide before pressing any of these keys or
key combinations, the slideshow is returned to the beginning of the slide, the point
before any object builds have played. If the slideshow is already at that point (or if
there are no object builds on the current slide), pressing any of these keys or key
combinations returns the slideshow to the beginning of the previous slide.

Press any of the following keys to go back to the previous build:
Shift-Left Arrow, Shift-Page Up, or Left Bracket ([)

Here are ways to jump to a specific slide during the presentation:

If you know the number of the slide you want to jump to, type the number and press
Return or Enter.

To locate a particular slide, use the slide switcher.

To open the slide switcher, press equal sign (=), the plus sign (+), or hyphen (-), or type a
number.

Jump to a slide by typing its
number and pressing Return.

Lorem Ipsum
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To move forward or backward through the thumbnails, press the Right or Left Arrow key,
or drag the scroll bar below the slides’ thumbnail images.

To see the thumbnail for the first slide, press the Up Arrow key; to see the thumbnail for
the last slide, press the Down Arrow key.

To show a particular slide, click its thumbnail, or type the slide number and press
Return.

To close the slide switcher without changing the current slide, press Escape.

Note: You can't jump to a skipped slide (see “Skipping Slides” on page 37).

Here are ways to view keyboard shortcuts:
If you're viewing the Presenter’s Display during a presentation, you can see which keys
control the slideshow by pressing the Help, Question Mark (?), or Forward Slash (/) key.

To see a complete list of all Keynote keyboard shortcuts, choose Help >“Sending a
Pages Document to iWeb.”

Stopping a Presentation
There are several ways to stop a presentation, depending on how you've set it up.

If you want to prevent unauthorized viewers from stopping a presentation (for
example, if the presentation is playing in a kiosk or demonstration booth), you can set
up the slideshow so that the viewer is required to provide the name and password for
the administrator (or the user who is currently logged in) of the computer on which
the slideshow is running.

To stop a presentation during playback:
Press Escape, Q, Command-Period (.), or Period (.).

If the presentation has a hyperlink that stops the presentation, click it. To learn about
creating a hyperlink that stops the presentation, see “Creating a “Stop Slideshow”
Button Within Your Slideshow” on page 127.

To require an administrator name and password for stopping a presentation:
Click Inspector in the toolbar, and then click the Document inspector button.

In the Document inspector, click Document.

Select the checkbox for “Require password to exit show.”

When stopping a presentation that requires a password, just type the name and
password of the computer’s administrator (or the user who is currently logged in) in

the fields that appear after you try to stop the presentation using any of the methods
described above.

Chapter 11 Viewing, Printing, and Exporting Your Slideshow



Playing Movies

You can control a movie on a slide by using the pointer to click controls that appear
when you move the pointer over the movie on the slide; to do this the slideshow must
be set up to show the pointer when a movie appears on a slide. The controls that do
appear depend on the movie’s dimensions (its size on the slide); a smaller movie has
fewer controls.

Another way to control movie playback during your presentation is to use the
keyboard.

To show the pointer when a movie appears on a slide:

Choose Keynote > Preferences, and then click Slideshow.

Select the checkbox for “Show playback controls when pointer is over a movie.”
To use the keyboard to control movie playback:

Press or hold down the key that corresponds to the action you want:

K: Press to pause; press again to resume playback (toggles).

J: Hold down to rewind (plays movie backward).

L: Hold down to play fast-forward.

I: Press to jump to the beginning of the movie.

O: Press to jump to the end of the movie.

When creating your slideshow, you can set the playback volume for movies and
specify whether the movie begins playing as soon as the slide appears, or whether
it begins after you click. You can also choose to have movies play once through or

in a continuous loop, or to loop forward and backward. For instructions, see “Setting
Slideshow Playback Options” on page 196.

Showing the Pointer During a Presentation
You can set up your slideshow so that the pointer appears only on slides containing
hyperlinks or movies, or only when the mouse moves.

To specify pointer options:
Choose Keynote > Preferences, and then click Slideshow.

Select “Show pointer only on slides with hyperlinks or movies” or “Show pointer when
the mouse moves.”

If you opt to show the pointer only on slides with hyperlinks or movies, you can hide
the pointer during the slideshow by pressing the C key.
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Using an Apple Remote

If your computer came equipped with an Apple Remote, you can use it to control your
slideshow. The buttons on the Apple Remote can be used to move forward or back; to
play, pause, continue, or exit the slideshow; and to control your computer’s volume.

You must open the Keynote document on your computer before you can begin to
control it using the Apple Remote.

The following table describes how to control Keynote using the Apple Remote.

Press this button To do this in the To do this in To do this in the slide
Keynote window presentation mode switcher
Play/Pause Start presentation Freeze/continue Jump to selected slide
presentation number
Menu Open Front Row Pause presentation and  Exit slide switcher

open slide switcher

Press and hold Menu — Exit presentation Exit presentation

Forward — Go back to previous Decrease selected slide
slide or build number by one

Reverse — Advance to next slide  Increase selected slide
or build number by one

Press and hold Forward — Jump to first slide —

Press and hold Reverse — Jump to last slide —

Plus (+) Volume Up Volume Up Volume Up

Minus (-) Volume Down Volume Down Volume Down

Using Keynote Remote

If you have an iPhone or iPod touch, you can purchase and download the Keynote
Remote application from the App Store and use it to control your slideshow. After
you've purchased the Keynote Remote application, you must link it to your computer
before you can use it. To do this, your iPhone or iPod touch and computer must be on
the same Wi-Fi network.

You must open the Keynote slideshow document on your computer before you can
begin to control it using the Keynote Remote.

To link your Keynote Remote:
Open Keynote on your computer and choose Keynote > Preferences.

Click Remote in the Preferences window and select “Enable iPhone and iPod touch
Remotes.”

Click the Keynote Remote application icon on your iPhone or iPod touch.
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On your iPhone or iPod touch, create a link to Keynote, following the instructions on
the device.
A passcode appears.

In Keynote, click the link button next to the remote device that you want to pair with,
and type the passcode into the window that opens in Keynote.

Close Keynote preferences.

Using Other Applications During a Presentation

To use Exposé, Dashboard, or other applications (such as Remote Desktop)

while you're playing a slideshow, you need to set a Keynote preference. Choose
Keynote > Preferences, click Slideshow, and select “Allow Exposé, Dashboard, and
others to use screen.” Selecting this option may cause your slideshow to run more
slowly and animations to display poorly.

Older versions of Keyspan Remote software are not configured to work with Keynote,
but you can configure Keyspan Remote yourself.

To configure Keyspan Remote to work with Keynote:
Open the KeySpanDMR application (located in the Applications folder on your hard
disk).

Click Configure at the bottom of the window.
Choose KeySpanDMR > Add Application.

Locate Keynote in the Choose dialog, and then click Choose.

Printing Your Slides

You can print your Keynote slideshow in a variety of ways to meet different needs. You
can print slides with or without notes or comments, or you can print the slideshow in
outline or handout format.

To print slides:
To print comments, make sure comments are visible on the slide canvas (click View in
the toolbar and choose Show Comments).

Choose File > Print.

If the printing options described below aren't visible, click the disclosure triangle next
to the Printer pop-up menu to reveal them.

To print one slide or a range of slides, use the From and To text fields to enter the slide
number or range.

You can see slide numbers in the slide navigator.
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Select which layout of
slides and handouts you
want to print.

Convert the set of slides
to a PDF file.

5 To specify Keynote print options, choose Keynote from the Copies & Pages

pop-up menu.

Printer: | Sinatra 4
Presets: Double-sided 4
Keynote i+ Choose Keynote from
this pop-up menu.
Print: Options: pop-up
@ Individual Slides [l Don't print slide backgrounds or object fills
O Slides With Notes [ Print each stage of builds
O Qutline [JInclude skipped slides
O Handout ™ Add borders around slides Select print
4 slides per page 5 Jinclude slide numbers formatting options.
_! Add divider lines Uinclude date
¥ Draft-quality printout ™ Print high resolution 3D charts
_| Add notes
_| Add rule lines
-1 = —1 I
® ( PDF v ) ( Preview ) ( Supplies.. ) Cancel

6 Select a Print option:

Individual Slides: Prints one slide per page without presenter notes.
Slides With Notes: Prints one slide per page with presenter notes.

Outline: Prints only the slide titles and bulleted text (what you see in outline view in
the slide navigator). Text in free text boxes doesn’t print.

Handout: Provides options for putting more than one slide on a page. To speed up
the printing of handouts, select “Draft-quality printout.”

Select print formatting options:

Print selected slides only: Prints only the slides you selected in the slide navigator
before you choose File > Print. (To select multiple slides in the slide navigator, hold
down the Command key or Shift key as you select slides.)

Don't print slide backgrounds or object fills: Background color or objects don't print;
light text prints as black. This option is especially useful for printing colorful slides on
black-and-white printers. On black-and-white printers, color images print in grayscale.
On color printers, imported graphics files on each slide still print in color.

Print each stage of builds: Prints one slide image for each stage of an object build. (A
slide with a three-stage object build prints as three slides.)

Include skipped slides: Prints all the slides in the slide navigator, even if some are
marked as skipped.

Add borders around slides: Prints a line around the edges of each slide.

Include slide numbers: Prints the number at the bottom of each slide.
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Include date: Prints the date on each slide.
Print high resolution 3D Charts: Enhances print quality for 3D charts.

Use page margins: Keeps the slide borders within the printer margins.
Click Print.

About Exporting a Slideshow to Other Formats

You can share your presentation across different platforms by exporting it to another
format, such as QuickTime, PowerPoint, and PDF. You can also send your slideshow
directly to iDVD, iPhoto, iTunes, iWeb, GarageBand, and YouTube. And you can turn
your slideshow into a movie you can watch on your iPod. Or post it on iWork.com
public beta.

Saving a Presentation in iWork ‘08 Format

If others will be opening your slideshow using an older version of Keynote, you can
export the slideshow to iWork ‘08 format. New features included in Keynote ‘09, such
as new transitions or build effects, might not be retained when the presentation is
exported to the previous version.

To save a presentation so that it can be opened in iWork '08:
Open the slideshow you want to export.

Choose File > Save As.

Type a name for the file and select a location.

Select "Save a copy as” and choose iWork '08.

If you don't see these options, click the disclosure triangle to the right of the
Save As field.

If you don’t want to include audio and movie files in the export, click Advanced
Options, and then deselect “Copy audio and movies into document” (this option is
on by default).

Click Save.

Sharing a Presentation Across Platforms
Export your presentation to formats that are compatible on different platforms.

Creating a QuickTime Movie
You can turn your slideshow into a QuickTime movie that includes all animated
transitions and object builds.

You can create an interactive movie that viewers can advance at their own pace, or you
can create a self-playing movie, with transitions and builds timed just as you set them.
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Play the movie once,
repeatedly (loop), or
forward and backward.

Select to make the movie
play at full screen.

To create a QuickTime movie of your slideshow:
1 Choose Share > Export and then click QuickTime.

Create a QuickTime movie that can be viewed on Macs and Windows computers.

e

Playback Uses: [ Fixed Timing % Choose the movie type.

Slide Duration: | 5.0| seconds —l

For self-playing movies

Build Duration: 2.0 seconds J (Fixed Timing), set slide and

Repeat: | Loop B‘

object build durations.
$Emer full screen mode when opened

Formats: [ Full Quality, Large -

Choose a compression
format to optimize movie

size and playback quality.

Audio: Eln(lude audio (sound files, movie audio)

“linclude the slideshow soundtrack

Select if the slideshow —————— " include transparency

includes transparency
you want to preserve.

Video Compressor,
Video Size: 1024 x 768
Frames per second: 24

2 Choose an option from the Playback Uses pop-up menu:

Manual Advance: Viewers advance through the slideshow by clicking the mouse or
Play (in the QuickTime controls), or by pressing the Space bar on the keyboard.

Hyperlinks Only: Viewers advance through the slideshow by clicking hyperlinks.

Recorded Timing: If you recorded your slideshow (as described in “Recording a
Voiceover Narration” on page 101), your slideshow movie plays using the timing you
recorded.

Fixed Timing: Viewers can't control how the slideshow advances; the slideshow plays
using the timing you specify in the next step.

3 If you choose Fixed Timing, specify how long slides appear and how long it
takes to complete object builds by typing values in the Slide Duration and Build
Duration fields.

Slide Duration: How long each fully built slide remains on the screen after the last
object build is complete.

Build Duration: The number of seconds between the beginning of one build stage
and the next in each object build. There is no delay between the moment a slide first
appears on the screen and the first stage of an object build.

4 If you choose Fixed Timing, you can choose an option from the Repeat pop-up menu:
None: The slideshow plays only once.
Loop: The slideshow plays continuously.

Back and Forth: The slideshow plays forward all the way through, then backward to
the beginning, and so on.
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5 To make the slideshow appear on the whole screen rather than in a window, select
“Enter full screen mode when opened.”

6 Choose a playback quality and file size from the Formats pop-up menu:

Full Quality, Large: Preserves the best playback quality, but these movies are large and
are therefore more difficult to transfer through email or across the web.

CD-ROM Movie, Medium: Best if you're using a CD to send the slideshow to another
viewer. These movies are high in quality but have somewhat smaller file sizes than
full-quality movies.

Web Movie, Small: Movies generally have poorer playback quality but are small
enough to be shared across the web or through email.

Custom: Choose your own QuickTime compression settings for video and audio so
that you can control the tradeoff between file size and quality.

7 To include the slideshow soundtrack or the recorded audio, select the appropriate
Audio checkbox.

8 If your slideshow has a transparent background you want to preserve in your
QuickTime movie, select “Include transparency.”

Some transitions might not work correctly with this option selected.
9 Click Next, type a name for your movie, choose a location in which to store it, and

click Export.

If the slideshow includes a soundtrack, two movie files are created. The file with
“soundtrack” appended contains only the audio and can be discarded.

When you export a self-playing slideshow as a QuickTime movie, note the following:

« If the slideshow includes a soundtrack, the movie won't end until the audio finishes.
If your slideshow is a lot shorter than the audio, you might want to use a shorter
audio file.

« If the slideshow contains an Exit Slideshow link, clicking it makes the movie exit
full-screen mode.

Creating a PowerPoint Slideshow
You can convert Keynote documents to PowerPoint files that can be viewed and
edited by PowerPoint users on Windows or Mac OS computers.

To create a PowerPoint slideshow:
1 Choose Share > Export and then click PPT (PowerPoint).
2 Click Next.

3 Type a name and choose a location for the file, and then click Export.
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PowerPoint doesn’t support some Keynote features:

+ Some bulleted text items may be lost. If you hide the bulleted text on a slide
(by deselecting Body in the Slide inspector), it is deleted from the outline when
you export.

+ PowerPoint doesn't support alpha-channel graphics, so if you use a photo cutout
frame, the image behind it will appear in front. You may also notice slight variations
in other graphics.

Creating a PDF File
Your slideshow can be converted to a PDF file, which can be viewed or printed using
Preview, Adobe Reader or any PDF application.

If your slideshow contains hyperlinks, they are exported as active links in the PDF
document.

Here are ways to create a PDF file:

To create a PDF file that will be viewed only onscreen (not as a printed hardcopy),
choose Share > Export and then click PDF. Select your options (for more information,
see “Printing Your Slides” on page 209), click Next, type a name and choose a location
for the file, and then click Export.

You can print PDF documents created using this method, but the document won't
have printer margins. If you intend to print your PDF file, you might get better results
using the following method.

To create a PDF file that will be printed, choose File > Print, and then choose “Save as
PDF”from the PDF pop-up menu. In the Save dialog, type a name, choose a location
for the file, and then click Save.

Exporting Slides as Image Files
You can export all your slides as image files in JPEG, PNG, or TIFF format.

To export slides as image files:
Choose Share > Export and then click Images.
Specify whether to create a file for every slide or only a range of slides.

To create a separate image for each build stage, select “Create an image for each stage
of builds.”

Choose an option from the Format pop-up menu.
The better the quality is, the larger the file size is.

If you choose JPEG format, use the Quality controls to specify a percentage between
low and high quality.

Click Next.

Type a filename, choose a location for the files, and then click Export.
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Each file is named filename.001, filename.002, and so on.
You can also send individual image files to iPhoto, as described in “Creating an iPhoto
Album” on page 217.

Creating an HTML Document
You can turn your slideshow into an HTML document that can be viewed with Safari
or another web browser. Viewers click hyperlinks to advance the presentation.

To export slides to an HTML document:
Choose Share > Export and click HTML.
Specify whether to export all slides or only a range of slides.

To create a separate image for each build stage, select “Create an image for each
stage of builds.”

To have a Home, Previous, and Next link added to each slide (as appropriate), select
“Include navigation controls.”

Choose an option from the Format pop-up menu to specify the image quality you
want.

The better the quality is, the larger the file size is.

If you choose JPEG format, use the Quality controls to increase or decrease the
compression factor used for the export.

Click Next, type a filename, specify a location for the file, and then click Export.
Publishing to YouTube
You can send your slideshow directly to the YouTube website, where visitors can

watch your presentation as a movie. To publish to YouTube, you must be connected
to the Internet.

To publish your slideshow to YouTube:

Choose Share > Send To > YouTube.

Type your account name and password in the appropriate fields.
Choose a category from the Category pop-up menu.

In the Title field, type a name for your movie, and in the Description field, give your
movie a short description that viewers can read.

In the Tags field, you can type keywords to help people find your movie if they search
for it on the YouTube website.

Choose a movie size from the “Size to Publish” pop-up menu.

If you don’t want your movie to be seen by anyone but you or by viewers you've
designated, select “Personal video.”

Click Next.
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If yours is not a recorded slideshow, type the number of seconds you want the
slideshow to display each slide before advancing to the next, and how many seconds
you want the slideshow to wait before advancing to the next build on each slide.

If your slideshow is a recorded slideshow, choose Recorded Timing in the Playback
Uses pop-up menu to maintain the prerecorded timing of slides and builds. Or
choose Fixed Timing and set the number of seconds you want to wait between each
slide build and each slide, as described above. For more information about recorded
slideshows, see “Recording a Voiceover Narration” on page 101.

Do one of the following:

If your slideshow has accompanying audio, select “Include the slideshow audio” if you
want the sound to play with the slideshow on YouTube.

If your slideshow is a recorded slideshow, select “Include slideshow recording” if you want
the sound to play with the slideshow on YouTube.

Click Next, and then click Publish to accept the terms of service offered by YouTube.
Your movie is uploaded to the YouTube website.
In the dialog that appears, click View to visit your movie on the YouTube website.

To create an email containing your movie’s URL, select the movie, and then click Share
Video, below the movie.

About Sending a Presentation to iLife Applications
Send a presentation directly to iDVD, iPhoto, iTunes, iWeb, or GarageBand.

Creating an iDVD Project
You can create an iDVD project or add your slideshow as a movie to an existing iDVD
project.

To create an iDVD movie of your slideshow:

Choose Share > Send To > iDVD.

Choose an option from the Video Size pop-up menu:

Standard: Exports the slides for viewing on a standard video display.
Widescreen: Exports the slides for viewing on a widescreen video display.
Choose an option from the Playback Uses pop-up menu:

Manual Advance: Viewers advance the movie by clicking the mouse or Right Arrow
key, or by pressing the Space bar on the keyboard.

Recorded Timing: If you recorded your slideshow (as described in “Recording a
Voiceover Narration” on page 101), your slideshow movie plays using the timing
you recorded.
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Fixed Timing: Viewers have no control over the speed at which the movie advances;
the movie plays using the timing you specify in the next step.

If you choose Fixed Timing, specify how long slides appear and the how long it takes
to complete object builds by typing values in the Slide Duration and Build Duration
fields.

Slide Duration: How long each fully built slide remains on the screen after the last
object build is complete.

Build Duration: The number of seconds between the beginning of one build stage
and the next in each object build. There is no delay between the moment a slide first
appears on the screen and the first stage of an object build.

To include the slideshow soundtrack or the recorded audio, select the Audio
checkboxes.

Click Send, type a filename, specify a location (if you don’t want to store the movie in
your Movies folder), and then click Export.

Creating an iPhoto Album
You can turn your slideshow into an iPhoto album, with each slide a separate
image file.

To create an iPhoto album of a slideshow:
Choose Share > Send To > iPhoto.
Specify whether to create a file for every slide or only a range of slides.

To create a separate image for each build stage, select “Create an image for each stage
of builds.”

Choose an option from the Format pop-up menu.
The better the quality is, the larger the file size is.

If you choose JPEG format, use the Quality controls to specify a percentage between
low and high quality.

Click Next, type a name for your album, and click Send.
If iPhoto was not already open, it opens; your new album appears at the bottom

of the list.

Exporting to iWeb

If you use (or intend to use) iWeb to create a website, you can send your slideshow to
iWeb so that your website visitors can download and view it as a PDF file, a Keynote
document, or a video podcast. Your slideshow is added as a blog or podcast entry.

To send your slideshow to iWeb:
Make sure you have iWeb 08 or later installed.

In Keynote, choose Share > Send To > iWeb.
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3 Choose an option from the File Type pop-up menu:

PDF: You can choose many of the options described in “Printing Your Slides” on
page 2009.

Keynote document: Website visitors will need Keynote to view your slideshow.
Video podcast: Creates a self-playing movie.
4 If you choose Video Podcast, choose an option from the Playback Uses pop-up menu:

Recorded Timing: If you recorded your slideshow (as described in “Recording a
Voiceover Narration” on page 101), your slideshow movie plays using the timing you
recorded.

Fixed Timing: Viewers can't control when the movie advances; the movie plays using
the timing you specify in the next step.

5 If you choose Fixed Timing, type values in the duration fields:

Slide Duration: How long each fully built slide remains on the screen after the last
object build is complete.

Build Duration: The number of seconds between the beginning of one build stage
and the next in each object build. There is no delay between the moment a slide first
appears on the screen and the first stage of an object build.

6 To include the slideshow soundtrack or the recorded audio, select the Audio checkbox.
7 Click Send.
If iWeb wasn't open, it opens, and you can choose the blog or podcast to attach your

slideshow to. (If you have only one blog or podcast, the document is attached to it.)

Exporting to iTunes and iPod
You can turn your slideshow into a movie you can play in iTunes. If you have an iPod,
you can use iTunes to transfer the movie to it.

To send your slideshow to iTunes or iPod:
1 In Keynote, do one of the following:
+ Choose Share > Send To > iTunes.
+ Choose Share > Export, and then click iPod.
2 Choose an option from the Playback Uses pop-up menu.

Recorded Timing: If you recorded your slideshow (as described in “Recording a
Voiceover Narration” on page 101), your slideshow movie plays using the timing you
recorded.

Fixed Timing: Viewers can’'t control when the movie advances; the movie plays using
the timing you specify in the next step.

3 If you choose Fixed Timing, type values in the duration fields:
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Slide Duration: How long each fully built slide remains on the screen after the last
object build is complete.

Build Duration: The number of seconds between the beginning of one build stage
and the next in each object build. There is no delay between the moment a slide first
appears on the screen and the first stage of an object build.

To include the slideshow soundtrack or the recorded audio, select the Audio checkbox.
Click Send.

Type a title and choose a location for your slideshow, and click Export.

If iTunes wasn't open, it opens. Your slideshow is imported as a movie. For information

about transferring the movie to your iPod, see iTunes Help.

Exporting to GarageBand
You can turn your slideshow into a video podcast with sophisticated audio effects by
exporting to GarageBand.

To send your slideshow to GarageBand:
In Keynote, choose Share > Send To > GarageBand.
Choose an option from the Timing pop-up menu:

Recorded Timing: If you recorded your slideshow (as described in “Recording a
Voiceover Narration” on page 101), your slideshow movie plays using the timing you
recorded.

Fixed Timing: Viewers can’'t control when the movie advances; the movie plays using
the timing you specify in the next step.

If you choose Fixed Timing, type values in the duration fields:

Slide Duration: How long each fully built slide remains on the screen after the last
object build is complete.

Build Duration: The number of seconds between the beginning of one build stage
and the next in each object build. There is no delay between the moment a slide first
appears on the screen and the first stage of an object build.

To include the slideshow soundtrack or the recorded audio, select the Audio checkbox.

5 Click Send.

Type a title and choose a location for your slideshow, and click Export.

If GarageBand wasn't open, it opens. Your slideshow is imported as a movie.

Viewing a Slideshow in iChat Theater
If you're using Mac OS X 10.5 or later, you can share a Keynote slideshow with other
iChat users.
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To share a slideshow in iChat Theater:
In iChat, choose File >“Share a File With iChat Theater.”

Choose the Keynote slideshow you want to present. Click Share.

If you have already started a video chat, drag your selected Keynote file over the
buddy or group displayed in the iChat video window.

Keynote opens and the first slide of your slideshow is displayed in the iChat
video window.

Use the Keynote controls to advance through the slides.
For details, see “Controlling a Presentation with the Keyboard” on page 204.

When your slideshow is finished, close the Keynote control window.

Sending Your Keynote Document Directly to Mail

If you use Mail as your regular email application, you can quickly and simply attach a
Keynote, PowerPoint, or PDF version of your slideshow to an email, right from within
Keynote.

To email a document:
Open your Keynote document, choose Share >“Send via Mail,” and then choose
Keynote, PowerPoint, or PDF from the submenu.

Keynote: Creates a Keynote version of your document.

PowerPoint: Creates a PowerPoint version of your document.

PDF: Creates a PDF version of your document.

A new mail message opens with the document version attached to it.

Edit the email message and click Send.

Keynote documents with password protection are sent securely. Recipients

are required to use a password to view secure documents. To learn more, see
“Password-Protecting Your Document” on page 32.

Password protection for PDF files and Microsoft PowerPoint documents isn't
supported.

Sending Your Keynote Presentation to iWork.com public beta
Presentations posted on iWork.com are accessible to viewers using any supported
web browser. Viewers can step through your presentation as individual slides, or they
can play the presentation in their browser (pre-recorded presentations with voiceover
narration, self-playing presentations, and some slide transitions and effects aren’t
supported).
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You can access your presentation using any computer with a supported web browser,
an email account, and your Apple ID. Your Apple ID is the same as your MobileMe
Subscriber Name or iTunes store account ID. If you don't have an Apple ID, go

to https://appleid.apple.com and follow the onscreen instructions to get one.

When you send your presentation to iWork.com, you can choose from the following
options:

+ Share with viewers: Invite specific viewers to add comments and notes, play, and
download your presentation.

+ Publish on the web: Create a public web address (URL) that you can post on a
website or elsewhere so that anyone can view your presentation. General viewers
can't view or leave comments or notes on your slides.

+ Upload for private use: Send your presentation to iWork.com to be viewed only by
yourself. You can choose to share with other viewers at a later time.

Important: If you assigned your presentation a password, it won't protect the
presentation when it's viewed on iWork.com. That password is only in effect when
viewers download the password-protected presentation and view it on their
computers. To password-protect the presentation online, you must set an online
password when you post the presentation.

L O &

(@ share () Publish () upload
with viewers on the web for private use

Invite others to view your presentation on iWork.com beta.

Enter an email address for each viewer. Click Share to send each viewer a
unique link to the online presentation.

Viewers:

Subject: | View “My Presentationl" on iWork.com Beta

Message: | Please review my presentation.

Allow viewers to: @ Leave comments
E Download the presentation

(el ) e )

To share a presentation with invited viewers:
1 Open the presentation you want to share, and then click the Share button in the
toolbar, or choose Share > “Share via iWork.com.”

2 Type your Apple ID and password, and then click Sign In.
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If you've forgotten your Apple ID or password, click Forgot Password, and then follow
the onscreen instructions.

If it's your first time sending a document to iWork.com, an email verification is sent to
your email address. Click the verification link in the email, and then continue sharing.

Select “Share with viewers.”

In the Viewers and Message fields, type the email addresses and a message for the
people you want to allow access to the presentation.

5 Type a subject if you don't want to use the one created automatically.

Set viewing options for your shared presentation. Click Show Advanced to see all of
these options:

Leave comments: Select to allow viewers to leave comments on the presentation.
Download the presentation: Select to allow viewers to download the presentation.
Copy to iWork.com as: Type or choose a filename for the online presentation.

Download Options: Select one or more file format options in which to make the
presentation available for download.

Privacy: Select to require viewers to enter a password before viewing the presentation
online. Type an online password in the fields provided, and then click Set Password. Be
sure to notify viewers of the presentation’s password.

You can use the Password Assistant (click the button with the key icon) to help
you create a stronger password. To learn more about the Password Assistant, see
“Password-Protecting Your Document” on page 32.

Click Share.

A copy of your presentation is sent to iWork.com and invitations are emailed to your
viewers. Viewers click the unique link in their email to access your presentation online.
If they leave comments, their name appears on the comments.

To publish a presentation on the web for general viewing:
Open the presentation you want to share, and then click the Share button in the
toolbar, or choose Share >“Share via iWork.com.”

Type your Apple ID and password, and then click Sign In.

If you've forgotten your Apple ID or password, click Forgot Password, and then follow
the onscreen instructions.

If it's your first time sending a document to iWork.com, an email verification is sent
to your email address. Click the verification link in the email, and then continue
publishing.

Select “Publish on the web.”
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Click Show Advanced if you want to change the online name of the presentation, and
then type or choose a filename for the online presentation.

Click Publish.

A copy of your presentation is published to iWork.com. Viewers can read your
presentation, but they can't add comments and notes to it.

In the dialog that appears, click View Online to see the presentation on iWork.com.
Your browser opens and displays the published presentation on iWork.com.

You can copy the web address (URL) and post it on a website, blog, or social
networking site. Anyone with the web address can view your presentation online.

For instructions, see iWork.com Help (with iWork.com open in your browser, click the
link labeled Help).

To upload a presentation for your private access:

Open the document, and then click the Share button in the toolbar, or choose Share >
“Share via iWork.com.”

Type your Apple ID and password, and then click Sign In.

If you've forgotten your Apple ID or password, click Forgot Password, and then follow
the onscreen instructions.

If it's your first time sending a document to iWork.com, an email verification is sent
to your email address. Click the verification link in the email, and then continue
uploading.

Select “Upload for private use.”

Click Show Advanced if you want to change the online name of the presentation, and
then type or choose a filename for the online presentation.

Click the Upload button.
A copy of your presentation is sent to iWork.com.
Click View Online to see your presentation on iWork.com, or click OK to close the

dialog.

To access all your online presentations from the Shared Documents view of iWork.
com, do either of the following:

Open a presentation and choose Share > Show Shared Documents. If you're not
already logged in, choose Share > Sign In, and then choose Show Shared Documents.

Go to http://www.iwork.com/ and sign in.

You can set iWork.com to notify you by email when viewers post new comments to an
online document. For this information and more details about using iWork.com, go to
http://www.iwork.com/ and click Help at the bottom of the page.
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Designing Your Own Master Slides
and Themes

Create and save your original themes and master slide
layouts by changing the default attributes of images, objects,
and more.

This chapter assumes you're already familiar with the Keynote design and formatting
features described in previous chapters.

Designing Master Slides and Themes

The themes that come with Keynote are sets of master slides with predefined layouts,
backgrounds, charts, tables, and text attributes. You can modify these attributes to
create your own masters and themes. When you change a master slide, the changes
appear on every slide in the document that’s based on that master.

You can create a new theme by:

+ Modifying master slides and saving the document as a new theme.

+ Deleting all master slides except the blank one, creating a collection of master
slides from scratch, and then saving the document as a new theme.

You can customize the following master slide attributes:

« Default position of title and body text

« Background graphics

+ Default fonts

+ Default bullet styles

« Default position for objects (object placeholders)

+ Object fills and line styles for objects

+ Chart style

« Slide transition style

+ Alignment guide positions



Place title and body text
boxes on master slides.

Turn an audio, video, ——# Define as Media Placeholder

or image file into a
placeholder for other
media. You can also
select text or a
shape and define a
placeholder.

B E Title
[ E Body

Using Master Slide Tools

Use the master slide na
master slides.

vigator and the Master Slide inspector to work with

To use the master slide tools:
1 Open the master slide navigator by clicking View in the toolbar and choosing Show

Master Slides.

2 In the master slide navigator, select a master slide.

See “About Selecting Master Slides to Customize” on page 226 for more information

on selecting master slid

es.

3 Click Inspector in the toolbar, and then click the Slide Inspector button.

4 To modify layout and background attributes, click Appearance.

See “About Customizing Master Slide Layouts” on page 228 for more information.

BOO Masterslide
LEe T < Hadad @@

Transition | Appearance l

Layout

] Object Placeholder
[ slide Number

[ Allow objects on slide to layer
with master

Create a place for tables,
charts, web views, and
— imported graphics to appear.

— Select to allow objects on
slides to interleave with
objects on the master.

— Choose a background
color or image.

Tag Media
Background
[ Image Fill "H—
Scale to Fit l:-‘
Chncse

5 To add or modify transitions between master slides, click Transition.

See “Defining Default Transitions” on page 233 for more information.
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i Transition | Appearance
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Click to preview
the transition.
Effect Duration
Choose a transition. ——{ Flip 5 [ 1.00s|[s—— Set how much time it
Direction takes to complete the
Set the transition —{ Right to Left 53} transition.

direction.

Start Transition Delay

o Automatically B[ 0.05]5m— Set how much time to
Choose how to initiate —

the transition.

wait until transitions
that start automatically
begin playing.

Previewing Master Slides

As you work on a master slide, you can try out your changes on a normal slide to get
a better sense of how the new layout will look. By going back and forth between
a“test” slide and the master slide, you can make fine adjustments, such as making
lines longer or shorter or adding multiple indentation levels. Seeing a slide with text
on it is especially useful when adjusting tab stops and line spacing.

To test a master slide:

1 Select a slide in the slide navigator, and then click New in the toolbar or press Return.

2 Apply the layout of the master slide you want to test by clicking Masters in the toolbar

and then selecting the master slide.

3 Add text and objects to the new slide, returning to the master slide to make

adjustments as required.

4 If you make changes to the slide that override master slide settings (such as changing

the slide background), and you want the test slide to return to the master slide
settings, select the test slide and choose Format > “Reapply Master to Slide.”

About Selecting Master Slides to Customize

The easiest way to design a new master slide is to start with an existing master
—in the current document or imported from another document—that resembles
what you want. Or you can create a master slide from scratch, starting with

a blank slide.
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Duplicating a Master Slide
Before you modify a master slide, you might want to duplicate it so that you can
continue using the original version in your document.

To duplicate a master slide:
Click View in the toolbar and choose Show Master Slides.

In the master slide navigator, select the master slide you want to duplicate.
Do one of the following:

+ Click New in the toolbar.

+ Choose Slide > New Master Slide.

« Press Return.

« Choose Edit > Duplicate.

In the master slide navigator, double-click the new slide’s name and type a new name.

If you make changes to a master slide and then decide you want to return to the
theme’s default settings, select the slide and choose Format > “Reapply Master to
Selection.”

Importing a Slide or Master Slide
You can import slides and master slides from other Keynote documents.

To import a slide or master slide:
Open the Keynote source document (the one with the slide you want to import), and
the current Keynote document (the one you want to import the slide into).

Do one of the following:

To import a slide, drag it from the slide navigator of the source document to the slide
navigator of the current document. The slide and its master are added to the current
document. (The master is the last slide in the master slide navigator.)

To import a master slide, drag it from the master slide navigator to the master slide
navigator of the current document.

Creating a Completely Original Master Slide
If you can't find a master slide that closely resembles the master you want, you can
create one from scratch.

To create a new master slide:
In the master slide navigator, select a blank slide.

If the theme you're using doesn't have a blank slide, select a master slide, choose
Edit > Select All, and then press Delete.
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About Customizing Master Slide Layouts
Define placeholders for text, media and objects; change a master slide’s background
elements; add alignment guides; and more.

Defining Text Placeholders
You can add placeholders for text, and define default attributes for text in them.

To define a text placeholder:
In the Master Slide navigator, select a slide (to open the Master Slide navigator, click
View in the toolbar and choose Show Master Slides).

Open the Master Slide inspector, and then click Appearance.
To add a placeholder title text box, select Title.
To add a placeholder body text box, select Body.

To control whether text in the text box is bulleted, numbered, or plain by default, use
the Bullets pane of the Text inspector.

To add a placeholder free text box, click Text Box in the toolbar. In the Master Slide
inspector, select “Define as Text Placeholder” (or choose Format > Advanced > “Define
as Text Placeholder”).

You can also add a shape and define it as a text placeholder.
Resize and rearrange the text boxes as desired.
Select the placeholder text and format it as desired.

In a text box, you can define attributes for as many as five levels of text.

Defining Media Placeholders

You can create one or more placeholders on a master slide to hold images, audio files,
and movies. When you drag a an image or movie file to a media placeholder on a slide,
the file automatically takes on the placeholder’s position and size.

To define a media placeholder:
Select an image or shape on a master slide.

You can place your own image on the master slide and select it, or select an image
that already appears on the master slide.

Open the Master Slide inspector, and then click Appearance.
Select “Define as Media Placeholder.”
Type a description in the Tag field, if you want.

Resize, mask, and arrange the placeholder to look the way you want.

Chapter 12 Designing Your Own Master Slides and Themes



To learn about making an image appear the way you want, see “Masking (Cropping)
Images” on page 70 and relevant topics below “About Manipulating, Arranging, and
Changing the Look of Objects” on page 81.

Defining Object Placeholders

You can create a placeholder on a master slide to hold tables and charts. When you
add one of these items to a slide based on that master, the object automatically goes
into the placeholder at the specified position and size.

To define an object placeholder:
In the Master Slide navigator, select a slide (to open the Master Slide navigator, click
View in the toolbar and choose Show Master Slides).

Open the Master Slide inspector and then click Appearance.

3 Select Object Placeholder.

Position and size the placeholder.

Creating Background Elements on Master Slides
You can make an element (such as a company logo or other graphic, text, or color)
appear on every slide that’s based on a particular master slide.

Using this technique is one way to create groups of related slides within a
presentation. You could, for example, incorporate a subtle difference in the background
of each group of slides. To do so, you create a set of master slides with each of the
different backgrounds.

To modify a master slide background:
Select a master slide to work with.
Select unwanted elements and then press the Delete key.

If you want an object (shape, image, sound or movie file, table, or chart) to be a
background element, add it to the master slide and then size and position it on the
slide.

After you place an object, you can choose Arrange > Lock to prevent it from being
accidentally moved as you work.

To allow master objects to interleave with objects added to slides based on that
master, open the Master Slide inspector, click Appearance, and select “Allow objects on
slide to layer with master.”

For more information about layering objects, see “Moving an Object Forward or
Backward (Layering Objects)” on page 83.

To fill the slide background with color or an image, use the Background controls in the
Appearance pane of the Master Slide inspector.
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A common use of background layers is for alpha-channel graphics (graphics with
transparency); you can add objects to a slide and layer them so that they show
through part of the background image.

Adding Alignment Guides to Master Slides

You can create alignment guides to help you place your text and graphics consistently
on each slide. Alignment guides created on a master slide are available when you're
placing objects on any slides based on that master.

To create alignment guides on a master slide:
1 Select the master slide to which you want to add the alignment guides.
2 Click View in the toolbar, and then choose Show Rulers.

3 Place the pointer on a ruler and drag an alignment guide to wherever you want on the
master slide.

To place a horizontal guide, drag from the ruler at the top of the slide.
To place a vertical guide, drag from the ruler on the left side.

You can also turn on gridlines that show on master slides and appear dynamically on
slides. For more information, see “Using Master Gridlines” on page 86.

Defining Default Attributes of Text and Objects

You can define default attributes for text and objects.

For example, you can set up Keynote so that every time you click Table in the toolbar,
the default table is added, formatted with the number of rows and columns, header
and body text font, and border colors you've predefined.

To change an element’s default attributes, you create the element with the desired
attributes, and then define the element for a specific master or for all masters in the
theme. If you define the element for one master, the defaults apply to new elements
on slides based on that master. If you define the element for all masters, every new
element in the document uses the defaults.

Defining Default Attributes of Text Boxes and Shapes
You can define the default attributes of new text boxes and shapes.

To set default attributes for text boxes and shapes:
1 In the slide navigator, create a new slide.

2 If you're setting up default attributes for a particular master slide (rather than all
masters in the current theme), click Masters in the toolbar and choose the master slide.

3 To define a default text box, click Text Box in the toolbar and then format the
placeholder text. See “Creating Outlined Text” on page 46 for more information.
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Do one of the following:

+ To make the text box the default for only the current master slide, choose Format >
Advanced > “Define Text for Current Master.”

- To make the text box the default for all master slides in the current theme, choose
Format > Advanced > “Define Text for All Masters.”

To define a default shape, add a shape and then set its attributes. See “Modifying
Object Size, Orientation, Outline, and More” on page 89 and “Filling an Object with a
Solid Color” on page 94 for instructions.

Do one of the following:

+ To make the shape the default for only the current master slide, choose Format >
Advanced > “Define Shape for Current Master.”

+ To make the shape the default for all master slides in the current theme, choose
Format > Advanced > “Define Shape for All Masters.”

If you don’t want the default object on the slide, delete the object.

Defining Default Attributes of Imported Images

You can set default attributes such as shadow, reflection, opacity, and border
(stroke) color, so that any image you add to your slideshow automatically uses the
default settings.

To set default image attributes:
In the slide navigator, create a new slide.

If you're setting up default attributes for a particular master slide (rather than
all masters using the current theme), click Masters in the toolbar and choose the
master slide.

Place an image on the slide and set its default attributes. For more information, see the
following topics:

+ “Selecting Multiple Objects” on page 81

+ “Adding Shadows” on page 92

+ “Adjusting Opacity” on page 93

+ “Changing the Style of Borders” on page 90

Do one of the following:

+ To make the image the default for only the current master slide, choose Format >
Advanced > “Define Image for Current Master.”

+ To make the image the default for all master slides in the current theme, choose
Format > Advanced > “Define Image for All Masters.”

If you don’t want the image on the slide, delete the image.
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Defining Default Attributes of Tables
You can set up table attributes such as number of rows and columns, line styles and
colors, text styles, and shadows.

Important: A table has four distinct formatting areas: header row, header column,
inside borders, and outside borders. To set default table attributes, you must apply
each attribute to an entire formatting area. For example, to set the default formatting
of a header row, you need to change the formatting of all the cells in the header row,
not just one header cell.

To set default table attributes:
1 In the slide navigator, create a new slide.

2 If you're setting up default attributes for a particular master slide (rather than all the
masters in the current theme), click Masters in the toolbar and choose the master slide.

3 Place a table on the slide.”Adding a Table” on page 153 tells you how.
4 Select the table and set its attributes.
See “Resizing a Table” on page 156 if you want to change the table’s dimensions.

See the topics below “About Customizing Master Slide Layouts” on page 228 to
learn about adding and removing columns and rows and creating header rows and
columns, and to learn about splitting and merging table cells, resizing them, and
formatting their borders.

See “Filling Table Cells with Color or Images” on page 167 if you want to add graphics
to the table.

See “About Customizing the Look and Layout of Tables” on page 161 and “Formatting
Table Cell Values for Display” on page 172 to learn about options for formatting the
display of cell values.

5 Do one of the following:

+ To make the table the default for only the current master slide, choose
Format > Advanced > “Define Table for Current Master.”

« To make the table the default for all master slides in the current theme, choose
Format > Advanced > “Define Table for All Masters.”

6 If you don’t want the table on the slide, delete the table.
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Defining Default Attributes of Charts

You can set the default look of each chart type (the way it appears when you first
add the chart on the slide canvas). Default attributes must be set individually for
each chart type.

To set default chart styles and placement:
In the slide navigator, create a new slide.

If you're setting up default attributes for a particular master slide (rather than all slides
in the current theme), click Masters in the toolbar and choose the master slide.

Place a chart on the slide. See “Adding a New Chart and Entering Your Data” on
page 132 for instructions.

Select the chart, and then set its attributes.

See “Changing a Chart from One Type to Another” on page 134 to learn how to change
a chart’s type.

See “Formatting Charts” on page 135 to learn how to resize a chart, rotate it, and set
other attributes that charts have in common.

To learn how to customize particular attributes of pie charts, bar charts, and other
chart types, see the topics particular to each chart type.

Repeat steps 3 and 4 for each chart type you want to define a default for.
For each chart, select it and do one of the following:

+ To set the defaults for the current chart type for only the current master slide,
choose Format > Advanced > “Define chart type for Current Master.”

+ To set the defaults for the current chart type for all master slides in the current
theme, choose Format > Advanced > “Define chart type for All Masters.”

If you don't want the charts on the slide, delete them.

Defining Default Transitions
You can specify a default transition style for a master slide so that any slide based
on the master automatically uses the specified style to go to the next slide.

To set the default transition style for a master slide:
Click View in the toolbar and choose Show Master Slides.
In the master slide navigator, select a master slide.

In the Transition pane of the Master Slide inspector, define the transition. For more
information, see “Adding Transitions Between Slides” on page 107.
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Creating Builds on Master Slides
You can add object builds to a master slide so that the build effects appear on every
slide based on that master.

For example, if you plan to create a number of slides with bulleted text, and you
want each slide to build in bullet by bullet, create a master slide with the desired
build effects, and then use that master to create the rest of your slides.

To create a build on a master slide:
Click View in the toolbar and choose Show Master Slides.

In the master slide navigator, select a master slide.

Define builds using the instructions in “Moving Objects on or off Slides Using
Builds” on page 110.

About Custom Themes

If you modify master slides in a theme and you want to use these modifications again
in other slideshows, you can save the modified theme as a custom theme. After you
save your custom theme, it appears in the Theme Chooser. When you select your
custom theme, it comes with all the master slides you defined.

Saving a Custom Theme
Create a new theme that contains any master slide changes you've made to the
current theme.

To save the current theme as a custom theme:
Choose File > Save Theme.
Type a name for your theme.

If you added sound or movies that you want to include in the theme, select “Copy
audio and movies into theme.”

If you don't see this checkbox, click the disclosure triangle to the right of the Save

As field.

Saving media files with a document makes the file much larger.

Click Save.

Unless you specify another location, custom themes are saved in the Themes folder
on your hard disk ([home]/Library/Application Support/iWork/Keynote/Themes). Only

themes in this folder appear in the Theme Chooser. If you store your theme in another
location, you can still open it (from the Finder) and use it to create a slideshow.
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Creating a Theme from Scratch

If you want to create an entirely new theme that is not based on any existing Keynote
theme, the easiest way is to create a new Keynote document and delete all master
slides from it except for one blank slide.

To delete a master slide, select it in the master slide navigator and choose Edit >
Delete or press the Delete key.

Here are tips for creating the new theme:
Set up all text and background attributes before creating new master slides.

On a sample slide, test your text layouts to be sure they work with text longer than a
line or two. Consider how many bullets you want to fit in a body text box when you
set its size and placement.

Duplicate the original master slide to create various text layouts. New masters made
from copies automatically inherit the original’s text and background attributes. Then
you only have to adjust the text box layouts (for example, remove the title text box
and expand the body text box for a “body only” master slide).

Create sample slides in the slide navigator based on each master you design and place
free text boxes, shapes, tables, and images on each one, if you want the default object
attributes to be different on different master slides. (If you want to set the same default
object attributes for all masters, you need to do this for only one master slide.)

Create a series of sample slides in the slide navigator based on each of your master
slides. Design a chart on one slide, and then copy and paste it onto each of the slides.
Then convert each chart to a different chart type, and set its size and position. Do this
step before you define default chart styles using Format > Advanced.

Restoring Original Theme Attributes
If you modify master slides in a document and later want to return to the original
theme defaults, you can reapply the theme to your document or to specific slides.

To restore the theme defaults:
If you want to restore defaults to only certain slides, select them in the slide navigator
(press Command to select multiple slides).

Choose File > Choose Theme.

In the Theme Chooser, select the original theme and presentation size.
Make sure “Retain changes to theme defaults” is not selected.

Choose All Slides or Selected Slides from the Apply Theme To pop-up menu.
Click Choose.
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importing slide masters 227
inserting a non-breaking space 53
inset margin, adjusting 59
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Instant Alpha 72

iPhoto, sending to 217

iPod, sending to 218

iTunes, sending to 218

iWeb, sending to 217

iWork.com 221

J

joining objects with a connection line 88
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justifying text 58
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Keynote Remote 208

L
layering objects 83
layouts 38
changing on individual slide 40
customizing 228
light table view 15,18
line 90
line charts, formatting 149
line spacing 59
lines
adding points 78
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locking and unlocking objects 88
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Magic Move 108
Mail, sending Keynote document through 220
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changing 39
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reducing file sizes 71, 105
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object builds
creating text builds 120, 121
defining defaults 234
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setting up 115, 122
Object builds
copying and pasting 123
setting up 109, 110, 111, 112, 114
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adding shadows 92
adjusting opacity 93
aligning 83
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copying 82
copying and pasting style attributes 98
copying, cutting, pasting 35
deleting 82
filling with color 94
filling with images 96
flipping and rotating 89
grouping and ungrouping 87
layering 83
locking and unlocking 88
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resizing 89
selecting and deselecting multiple 81
objects and text, defining defaults 230
opacity, adjusting 93
outline view 15, 17

P

paragraph spacing 60

password protecting 32

pasting slides and objects 35

pasting text 44

PDF, exporting to 214

percentage formatting for table cells 176
picture frames. See framing objects
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adding and deleting 228
replacing 69

placeholder objects and text, defining 229

placeholder text
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pointer, showing and hiding 207
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positioning objects by x and y coordinates 86

PowerPoint

exporting to 213
predrawn shapes 75
presentations
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rehearsing 198
Presenter Display 202, 204
presenter notes
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using 202, 204
printing 209
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to YouTube 215
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QuickTime 211
quote bubbles 80
quotes 52

R

radial gradients, filling objects with 94
reducing images to fit slides 69
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rehearsing presentations 198
rehearsing slideshow 197
relative spacing guides 84
reordering builds 18, 121
reordering slides 37

resizing or rotating charts 136
resizing tables 156

rotating objects 89

rounded rectangles 79

rows. See table rows

rulers, showing and hiding 61

S
saving

as a theme 30

copy of document 30

document 30
scatter charts, formatting 150
scientific formatting for table cells 178
search terms 31
searching for words and phrases 65
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segments, reshaping 78
selecting objects 81

series elements, formatting on charts 140

shadows 92
adding to text 45
shapes
adding text inside 56
inserting 75
modifying 76
shortcuts 24
single and double arrows 79
skipping slides 37
slide backgrounds
changing 41
slide masters 11, 38, 129
changing 39
designing 224, 225,227
previewing 226
setting defaults build styles 234
slide navigation
through hyperlinks 127
slide numbers 37
slide size 197
slides
adding 34
copying, cutting, pasting 35
creating backgrounds 229
grouping 36
importing 227
rearranging 37
slideshow
opening with hyperlink 127
slideshows
controlling 196, 202, 204, 208
hyperlinks-only 128, 194
rehearsing 197
self-playing 194, 195
stopping 206
viewing 198, 199
viewing on an external display 200
Smart Builds
creating and modifying 115
smart quotes 52
sorting data in tables 168
sound
adding to a slideshow 69, 100, 101, 102
adjusting settings 104
file types supported 99
saving with slideshow 28, 213, 216
See also Media Browser
special characters and symbols 51
spelling check 64
stars

adding, deleting, and changing the points 77

modifying 80
stopping slideshow
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by using a hyperlink 127 adding header rows 162

strikethrough, adding to text 46 deleting 156
stroke, modifying look 90 resizing 156
subscripts 48 splitting 164
superscripts 48 tables
symbols 51 adding to a slide 153
defining default attributes 232
T resizing 156
tab stops 61 working with numbers 168
table builds 120 testing, slide masters 226
table cells text
about custom formatting 179 adding in shapes 55, 56
adding and editing content 157, 160 changing color 49
applying automatic formatting 174 copying, moving, deleting 44
applying cell formatting 172 raising or lowering baseline 48
applying conditional formatting 169 selecting 43
applying currency formatting 175 underlining hyperlinks 128
applying date and time formatting 176 text boxes and shapes, defining default
applying duration formatting 177 attributes 230
applying fraction formatting 177 text box margins 61
applying number formatting 175 text box spacing 59
applying numeral system formatting 178 text builds 120
applying percentage formatting 176 text bullets
applying scientific formatting 178 formatting 54
applying text formatting 179 text columns 63
associating conditions with custom formats 186 text formatting for table cells 179
auto-filling 159 text line spacing 59
creating custom formats 180 text numbering
creating custom text formats 190 formatting 54
defining the Decimals element in custom text size
formats 183 changing 46
defining the Integers element in custom shrinking 47
formats 182 themes
defining the Scale element in custom about 11
formats 184 changing 38
editing custom formats 191, 192 creating new 234,235
filling with colors, gradients, or images 167 designing 224, 225
merging 163 restoring defaults 235
modifying the style of borders and border saving custom 234
segments 166 saving new 30
selecting and moving borders and border timing of builds 118, 121
segments 165 toolbar 18
selecting and navigating 158 transitions
sorting data in 168 adding 107,108, 109
splitting 164 setting default 233
table columns trendlines, showing in charts 143
adding 155 typing special characters and symbols 51
adding header columns 162
deleting 156 U
resizing 156 underlining text 44
sorting data in 168 undoing changes 31
splitting 164
table rows Vv
adding 155 vertical text alignment 58
adding a footer row 163 viewing on computer display 198
adding color banding 161 views 15, 16, 17,18
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voiceover
deleting 103
recording for narration 101
rerecroding to sync with slides 102

w
Warnings window 25
webpage

opening with hyperlink 125
window

zoom 15

Y
YouTube 215

Y4

zooming 15
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